[ovirt-users]回复: how to remove host (phisical damaged) on ovirt web panel ??

2020-07-22 Thread tommy
Thank you, It really works!! 发件人: Eyal Shenitzky 发送时间: 2020年7月22日 13:50 收件人: tommy 抄送: users 主题: Re: [ovirt-users] how to remove host (phisical damaged) on ovirt web panel ?? Hi Tommy, I am not sure about your environment state, but you have an option to

[ovirt-users] Re: Windows TimeZone UTC

2020-07-22 Thread Erez Zarum
I ran into this link while searching, how can i change it using engine-config? I see no reference there. Thanks ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Hosted Engine | Ovirt 4.4.1

2020-07-22 Thread Vijay Sachdeva via Users
Hi Everyone Getting below error when deploying hosted engine: [ ERROR ] fatal: [localhost]: FAILED! => {"attempts": 10, "changed": false, "msg": "The Python 2 yum module is needed for this module. If you require Python 3 support use the `dnf` Ansible module instead."} Any idea how to

[ovirt-users] Re: Hosted Engine | Ovirt 4.4.1

2020-07-22 Thread Vijay Sachdeva via Users
Anyone has any solution for this? Vijay Sachdeva From: Vijay Sachdeva Date: Wednesday, 22 July 2020 at 4:56 PM To: None via Users Subject: Hosted Engine | Ovirt 4.4.1 Hi Everyone Getting below error when deploying hosted engine: [ ERROR ] fatal: [localhost]: FAILED! =>

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-22 Thread Arsène Gschwind
Please find the result: psql -d engine -c "\x on" -c "select * from images where image_group_id = 'd7bd480d-2c51-4141-a386-113abf75219e';" Expanded display is on. -[ RECORD 1 ]-+- image_guid| 8e412b5a-85ec-4c53-a5b8-dfb4d6d987b8

[ovirt-users] Re: Windows TimeZone UTC

2020-07-22 Thread Liran Rotenberg
I think this: https://www.ovirt.org/develop/developer-guide/engine/engine-config-examples.html Or this: https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.4-beta/html/administration_guide/sect-the_engine_configuration_tool May help you. Here is an example in the docs:

[ovirt-users] Re: oVirt 4.4 Engine data migration & GUI notes

2020-07-22 Thread Yedidyah Bar David
On Wed, Jul 22, 2020 at 12:50 PM Andrei Verovski wrote: > > Hi ! > > I have installed new oVirt 4.4 Engine (as separate entity, not hosted engine) > and migrated data from old 4.3 installation. > Everything went smooth. Can you please clarify exactly what you did? Did you use engine-backup

[ovirt-users] Re: oVirt 4.4 Engine data migration & GUI notes

2020-07-22 Thread Sharon Gratch
Hi, On Wed, Jul 22, 2020 at 1:07 PM Yedidyah Bar David wrote: > On Wed, Jul 22, 2020 at 12:50 PM Andrei Verovski > wrote: > > > > Hi ! > > > > I have installed new oVirt 4.4 Engine (as separate entity, not hosted > engine) and migrated data from old 4.3 installation. > > Everything went

[ovirt-users] Re: Hosted Engine | Ovirt 4.4.1

2020-07-22 Thread Gianluca Cecchi
On Wed, Jul 22, 2020 at 1:51 PM Vijay Sachdeva via Users wrote: > Anyone has any solution for this? > > > > Vijay Sachdeva > > > follow this bug for a, not released yet, fix: https://bugzilla.redhat.com/show_bug.cgi?id=1858234 and several threads on list archives about related problems

[ovirt-users] 4.4: Export as OVA always fails w/ ACTION_TYPE_FAILED_INVALID_OVA_DESTINATION_FOLDER

2020-07-22 Thread Gilboa Davara
Hello all, I'm trying to export a VM as OVA on a single host hyper converged (over NFS) 4.4 installation, and no matter which host destination directory I set, with or without a trailing '/' (per bugzilla #1780424) the export fails with the same error (see below). Export into the export domain

[ovirt-users] Need help ovirt hosted engine storage in loked state

2020-07-22 Thread Tarun Kushwaha
My ovirt hosted engine storage got in locked state. Now I am unable to perform any activity on this domain so guide me through how to unlock “hosted_storage” domain. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: which cpu type should I chose ??

2020-07-22 Thread Lucia Jelinkova
Hi, when you go to the Host details, General tab, there is a CPU Type field. The info icon should list all CPU types supported by the host. [image: Screenshot from 2020-07-22 14-25-36.png] Hope that helps. Lucia On Tue, Jul 21, 2020 at 11:05 AM tommy wrote: > Hi: > > > > 1.My server using as

[ovirt-users] Re: ovirt 4.4.1.1 hci and problems with ansible 2.9.10 and/or missing python2

2020-07-22 Thread Holger Petrick
Hello Gianluca, thanks for opening the bug. I have also reported my test scenario below. (One thing more in my case, the standalone Manager needs to be installed on EL8 and not like documents says on EL7. With EL7 load is gives an error that Engine for EL7 is not avaiable. Document needs to be

[ovirt-users] Re: Reinstall failed on 4.4.1.1 with custom kernel settings

2020-07-22 Thread Yedidyah Bar David
On Wed, Jul 22, 2020 at 11:11 AM wrote: > > Hi, after the upgrade from 4.4.1 to 4.4.1.1, it seems that I cannot reinstall > adding custom kernel settings. In my case, I'm trying to add > "ixgbe.allow_unsupported_sfp=1" to cmdline but reinstall process fails > without showing any relevant error

[ovirt-users] Re: Reinstall failed on 4.4.1.1 with custom kernel settings

2020-07-22 Thread Marco Marino
Yes, it seems. Thank you. Anyway, I'm checking ansible playbook: /usr/share/ovirt-engine/ansible-runner-service-project/project/roles/ovirt-host-deploy-facts/tasks/main.yml (line 2): - name: Detect host operating system set_fact: el_ver: "{{ ansible_distribution_major_version|int if

[ovirt-users] Re: Reinstall failed on 4.4.1.1 with custom kernel settings

2020-07-22 Thread Yedidyah Bar David
On Wed, Jul 22, 2020 at 12:10 PM Marco Marino wrote: > > Yes, it seems. Thank you. > Anyway, I'm checking ansible playbook: > /usr/share/ovirt-engine/ansible-runner-service-project/project/roles/ovirt-host-deploy-facts/tasks/main.yml > (line 2): > > - name: Detect host operating system >

[ovirt-users] Re: Reinstall failed on 4.4.1.1 with custom kernel settings

2020-07-22 Thread Marco Marino
Hi, my logs as attachment. Please note that each file has a suffix like "host1_" or "engine_" that means from which server log come from. Anyway, in engine_host1_deploy.log I see an error during the playbook execution: "module_stdout" : "/bin/sh: /usr/bin/python2: No such file or directory\r\n"

[ovirt-users] oVirt 4.4 Engine data migration & GUI notes

2020-07-22 Thread Andrei Verovski
Hi ! I have installed new oVirt 4.4 Engine (as separate entity, not hosted engine) and migrated data from old 4.3 installation. Everything went smooth. Q: Which PostgreSQL password now active - new one I entered during install or old which could migrate with old data? I noticed GUI changes

[ovirt-users] Re: Reinstall failed on 4.4.1.1 with custom kernel settings

2020-07-22 Thread Yedidyah Bar David
On Wed, Jul 22, 2020 at 11:53 AM Marco Marino wrote: > > Hi, > my logs as attachment. Please note that each file has a suffix like "host1_" > or "engine_" that means from which server log come from. > Anyway, in engine_host1_deploy.log I see an error during the playbook > execution:

[ovirt-users] Reinstall failed on 4.4.1.1 with custom kernel settings

2020-07-22 Thread mmarino
Hi, after the upgrade from 4.4.1 to 4.4.1.1, it seems that I cannot reinstall adding custom kernel settings. In my case, I'm trying to add "ixgbe.allow_unsupported_sfp=1" to cmdline but reinstall process fails without showing any relevant error in /var/log/vdsm/vdsm.log. I did the same test on

[ovirt-users] Re: oVirt 4.4 Engine data migration & GUI notes

2020-07-22 Thread Andrei Verovski
> On 22 Jul 2020, at 13:05, Yedidyah Bar David wrote: > > On Wed, Jul 22, 2020 at 12:50 PM Andrei Verovski wrote: >> >> Hi ! >> >> I have installed new oVirt 4.4 Engine (as separate entity, not hosted >> engine) and migrated data from old 4.3 installation. >> Everything went smooth. > >

[ovirt-users] Re: qemu-guest-agent on Ubuntu doesn't report FQDN

2020-07-22 Thread Florian Schmid via Users
Hi, after digging a bit deeper, it looks like it is the problem with the qemu-guest-agent. It does only report the hostname and nothing more. It uses this function: g_get_host_name () This function always returns the value in /etc/hostname and this is normally the short name of the VM

[ovirt-users] Hosted Engine 4.4.1

2020-07-22 Thread Vijay Sachdeva via Users
Hello Everyone, Waiting for host to be up task is stuck for hours and when checked engine log found this below: 2020-07-22 16:50:35,717+02 ERROR [org.ovirt.engine.core.sso.utils.SsoUtils] (default task-1) [] OAuthException access_denied: Cannot authenticate user 'None@N/A': No valid

[ovirt-users] Re: invalid spf record for ovirt.org

2020-07-22 Thread Yedidyah Bar David
On Wed, Jul 22, 2020 at 3:57 PM Jorick Astrego wrote: > Hi, > > During routine maintenance on our mailserver I noticed the following in > the log: > > [22/Jul/2020 14:33:33] Error when parsing SPF TXT record for domain: > ovirt.org, envelope-from=users-boun...@ovirt.org, message: Invalid >

[ovirt-users] Re: which cpu type should I chose ??

2020-07-22 Thread Jorick Astrego
Hi, It appears to be a "Kaby Lake R" processor, what version of ovirt do you run on what OS? Did you enable nested virtualization for Virtualbox? https://www.linuxtechi.com/enable-nested-virtualization-virtualbox-linux/ *By default nested virtualization in Oracle VM VirtualBox on linux

[ovirt-users] Any billing solution is available or under development ?

2020-07-22 Thread Dhanasekar Mani
Hi, We would like to join or develop some billing solution for oVirt. Is there any billing solution under development? or testing phase ? Mani ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] invalid spf record for ovirt.org

2020-07-22 Thread Jorick Astrego
Hi, During routine maintenance on our mailserver I noticed the following in the log: [22/Jul/2020 14:33:33] Error when parsing SPF TXT record for domain: ovirt.org, envelope-from=users-boun...@ovirt.org, message: Invalid character found near "" in "66.187.233.88" A check on

[ovirt-users] Re: invalid spf record for ovirt.org

2020-07-22 Thread Derek Atkins
Hi, The current SPF record reads: v=spf1 a:mail.ovirt.org a:gerrit.ovirt.org 66.187.233.88 ~all As pointed out, this is invalid. It requires an "ip4:" in there, so it SHOULD read: v=spf1 a:mail.ovirt.org a:gerrit.ovirt.org ip4:66.187.233.88 ~all Arguably it should also include a /32, but

[ovirt-users] Re: [moVirt] New ovirt 4.4.0.3-1.el8 leaves disks in illegal state on all snapshot actions

2020-07-22 Thread Tomas Jelinek
forwarding to the correct list On Wed, Jul 22, 2020 at 5:15 PM Henri Aanstoot wrote: > Hi all, > > I've got 2 two node setup, image based installs. > When doing ova exports or generic snapshots, things seem in order. > Removing snapshots shows warning 'disk in illegal state' > > Mouse hover

[ovirt-users] Re: Unable to start vms in a specific host

2020-07-22 Thread Strahil Nikolov via Users
Hi Miguel, Do all hosts support the CPU type of the VM ? Best Regards, Strahil Nikolov На 23 юли 2020 г. 0:58:50 GMT+03:00, miguel.gar...@toshibagcs.com написа: >I had added a couple new hosts in my cluster (hyp16,hyp17) both >followed the same procedure but at the moment to start vms all of

[ovirt-users] Unable to start vms in a specific host

2020-07-22 Thread miguel . garcia
I had added a couple new hosts in my cluster (hyp16,hyp17) both followed the same procedure but at the moment to start vms all of them goes to hyp16, if I tried to migrate a vm to hyp 17 the migration task fails. Here is the log trying to do migration: 2020-07-22 17:19:12,352-04 INFO

[ovirt-users] Re: Need help ovirt hosted engine storage in loked state

2020-07-22 Thread Strahil Nikolov via Users
You need to provode more details like storage type , any errors indicated, somwthing changed recently, etc Best Regards, Strahil Nikolov На 22 юли 2020 г. 13:15:06 GMT+03:00, Tarun Kushwaha написа: >My ovirt hosted engine storage got in locked state. >Now I am unable to perform any

[ovirt-users] Re: Hosted Engine 4.4.1

2020-07-22 Thread Vijay Sachdeva via Users
Anyone please can help me out on this.? Vijay Sachdeva From: Vijay Sachdeva Date: Wednesday, 22 July 2020 at 8:24 PM To: Florian Schmid via Users Subject: Hosted Engine 4.4.1 Hello Everyone, Waiting for host to be up task is stuck for hours and when checked engine log found

[ovirt-users] problem with custom bond options

2020-07-22 Thread Jiří Sléžka
Hello, CentOS8, oVirt 4.4.1.10-1.el8 I am trying to setup active-backup (mode=1) bonding mode with custom properties. I have one 10GE switch, the second is just 1G. 10GE link is the primary one. cat /etc/sysconfig/network-scripts/ifcfg-bond0 BONDING_OPTS="active_slave=ens5 downdelay=0

[ovirt-users] Re: Hosted Engine 4.4.1

2020-07-22 Thread Vijay Sachdeva via Users
Which version to use for Self-hosted deployment? Thanks Vijay Sachdeva On 23/07/20, 1:12 AM, "Strahil Nikolov" wrote: There is a bug whose fix is pending release. Best Regards, Strahil Nikolov На 22 юли 2020 г. 17:54:11 GMT+03:00, Vijay Sachdeva via Users

[ovirt-users] Re: oVirt Network problem.

2020-07-22 Thread Dominik Holler
On Mon, Jul 20, 2020 at 2:19 PM Emil Dumitrache wrote: > Hello, > I am new to oVirt. > I have a problem and I don't know how to deal with it, i added another > network besides the management network and after that the node did not > respond to the oVIrt manager. > I had to change the DNS to the

[ovirt-users] 4.4.x - VLAN-based logical network can't attach to bonds?

2020-07-22 Thread Mark R
Hello all, New 4.4.1 hosted-engine install. Pre-deploy, the host already had bond0 and its iSCSI interfaces configured. The deploy correctly sets up the ovirtmgmt interface using the bond, and when everything finishes up it's working as expected. However, I then need to create a VLAN-based

[ovirt-users] Re: Hosted Engine 4.4.1

2020-07-22 Thread Strahil Nikolov via Users
There is a bug whose fix is pending release. Best Regards, Strahil Nikolov На 22 юли 2020 г. 17:54:11 GMT+03:00, Vijay Sachdeva via Users написа: >Hello Everyone, > > > >Waiting for host to be up task is stuck for hours and when checked >engine log found this below: > > > >2020-07-22

[ovirt-users] Re: ovirt+SDN

2020-07-22 Thread Dominik Holler
On Mon, Jul 20, 2020 at 5:11 PM Marco Mangione wrote: > hello, > > anyone are using OVIRT with a SDN controller? > Which scenario do you want to address? oVirt includes ovirt-provider-ovn, which supports isolated networks > ___ > Users mailing list

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-22 Thread Mark R
> I don't use them as multipathing generally works without OVirt bonds in > my setup, I configured multipathd directly to use round robin e.g. Thanks, Uwe. Am I understanding correctly that you're just letting your nodes attach to the iSCSI storage on their own by leaving "node.startup =