[ovirt-users] OVA exported from oVirt cannot be imported in oVirt

2020-07-29 Thread thomas
I have successfully imported OVA files which came from VirtualBox before, something I'd consider the slightly greater hurdle. Exporting a VM to an OVA file and then importing it on another platform can obviously create compatibility issues, but oVirt <-> oVirt exports and imports with the same

[ovirt-users] Re: Management Engine IP change

2020-07-29 Thread thomas
I honestly don't know, because I have not tried myself, so you might just want to stop reading right here. But from what I understand about the design philosophy of oVirt, it should be ok to change it, while nobody probably ever tested it and everybody would tell you it's a bad idea to do so,

[ovirt-users] Migrate VMs from oVirt (3.5) to oVirt (4.4)

2020-07-29 Thread Ian Easter
Hey folks, What is the proper course of action to migrate VMs managed by and older oVirt instance into a new oVirt instance? Assuming this was the best case to upgrade due to the age of the older instance. *Thank you,* *Ian* ___ Users mailing list --

[ovirt-users] Re: Hosted Engine Deployement

2020-07-29 Thread thomas
I might have run into similar issues at one point... And it might be where the network configuration on the installation host has already been partially changed to include the bridge that's used to communicate with HostedEngineLocal. The installation is not able to pick up cleanly from every

[ovirt-users] Re: Ovirt hypervisor as an DRBD node

2020-07-29 Thread thomas
I believe the oVirt team thought it easier to implement on GlusterFS, which AFAIK does pretty much what you want to do, but comes supported as part of the product as an (almost-)ready-to-use HCI. ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] Re: Problem with paused VMs in ovirt 4.3.10.

2020-07-29 Thread thomas
Hi Damien, I'm afraid nobody will be able to help you here. What made the CPU jump into a sea of "FF FF FF FF..." can't be diagnosed remotely, but it's KVM that stopped, because that's not legal x86-64 code, nothing oVirt can do about it. Salut Damien, j'ai bien peur que personne ne puisse

[ovirt-users] Re: where is error log for OVA import

2020-07-29 Thread thomas
From what I have observed, OVA import seems to have two modes: If the OVA is a 'foreign' format, the ova file needs to be converted and that conversion effort is then logged into /var/log/vdsm/import on the oVirt node where in import runs. Import failures are then mostly an issue with the

[ovirt-users] Re: oVirt 4.4.1 HCI single server deployment failed nested-kvm

2020-07-29 Thread thomas
I tried using nested virtualization, too, a couple of weeks ago. I was using a 3 node HCI CentOS 7.8 cluster and I got pretty far. Configuring KVM to work with nested page tables isn't all that well documented but I got there, I even installed some host extensions, that seem requried. Even the

[ovirt-users] Re: OVA import does not upload disks

2020-07-29 Thread thomas
I have the same issue, it seems, but AFAIK the problem is on the export side: While the OVA logical file size matches the size of the VM's disk, the actual storage usage on the VDO compressed and deduplicated NFS I use as export target per 'du -h *.ova' is a mere 28KB, while 'strings .ova'

[ovirt-users] Re: Migrate VMs from oVirt (3.5) to oVirt (4.4)

2020-07-29 Thread Christopher Cox
On 7/29/20 4:19 PM, Ian Easter wrote: Hey folks, What is the proper course of action to migrate VMs managed by and older oVirt instance into a new oVirt instance? Assuming this was the best case to upgrade due to the age of the older instance. This one it tough. AFAIK, you have to upgrade

[ovirt-users] Re: Hosted Engine Deployement

2020-07-29 Thread Ritesh Chikatwar
Vijay, Even i faced this issue some times back i guess this is the known issue in particular ovirt version, not sure. I suggest you to use the latest ovirt that is 4.4. On Thu, Jul 30, 2020 at 3:22 AM wrote: > I might have run into similar issues at one point... > > And it might be where the

[ovirt-users] Re: VM locked and script unlock_entity.sh don't show any problem

2020-07-29 Thread Thomas BURGUIERE
We've managed to restore a normal state for the locked VMs with 2 simple steps : - moving the SPM role to an another node. - restarting the ovirt-engine on the ovirt engine HOST ___ Users mailing list -- users@ovirt.org To unsubscribe send an

[ovirt-users] 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-29 Thread Jiří Sléžka
Hi, I have another spooky issue. CentOS 8.2, oVirt 4.4.1.10-1 I am trying to create vm on my HCI cluster (which in fact has only two nodes now, the third will be added later). I have created new 10GB disk on gluster storage (it behaves the same way when I chose prealocated or thin provision

[ovirt-users] Issue with ovirt 4.4 after doing some incremental backups.

2020-07-29 Thread Łukasz Kołaciński
Hello, After doing a few vm backups, something breaks and I am unable to perform any operations. I cannot do incremental backups and even full backups doesn't work. I have this issue third time. I don't know how to fix this so I am currently making new vms for testing purposes VDSM

[ovirt-users] Re: ovirt-engine DB datastore full

2020-07-29 Thread Yedidyah Bar David
On Wed, Jul 29, 2020 at 1:58 PM Askhat ECC wrote: > > Hello! > I have ovirt cluster Version 4.2.4.5-1.el7 and hosted-engine with local > database. > HE-virtio-disk is full directory /var and can not be moved another domain > storage. > Can you say how migrate or another things to solve this

[ovirt-users] Re: iSCSI multipath issue

2020-07-29 Thread Nick Kas via Users
Argh! thanks for the tip about the iscsiadm command. I can discover targets now. I will enable multipathing again and take abetter look on vdsm.log to see what I can find out, will the thread posted. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] oVirt 4.4.1 HCI single server deployment failed nested-kvm

2020-07-29 Thread wodel youchi
Hi, I am using these versions for my test : - ovirt-engine-appliance-4.4-20200723102445.1.el8.x86_64.rpm - ovirt-node-ng-installer-4.4.1-2020072310.el8.iso A single HCI server using nested KVM. The gluster part works now without error, but when I click the hosted-engine deployment button I get :

[ovirt-users] Update OVF disks fails on each gluster 7.6 volumes using ovirt 4.4.1.1

2020-07-29 Thread shadow emy
Failed to update OVF disks 1798e945-5be9-466e-b52d-f7f0a3bb2043, OVF data isn't updated on those OVF stores (Data Center Default, Storage Domain hosted_storage). I did not see anything with error in SPM host3 in /var/log/vdsm/vdsm.log In /var/log/vdsm/supervdsm.log i see

[ovirt-users] Re: 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-29 Thread shadow emy
I had a similar problem, after i migrate the disk from a "Storage Domain" to a second "Storage Domain" the disk size was different and i could not start the vm anymore. The Ovirt error was : "Unable to get volume size for domain" Somehow gluster has some errors when i migrate disks and the

[ovirt-users] Re: Non storage nodes erronously included in quota calculations for HCI?

2020-07-29 Thread thomas
Sorry Strahil, that I didn't get back to you on this... I dare not repeat the exercise, because I have no idea if I'll get out of such a complete break-down again cleanly. Since I don't have duplicate physical infrastructure to just test this behavior, I was going to use a big machine to run a

[ovirt-users] Re: oVirt thrashes Docker network during installation

2020-07-29 Thread thomas
Hi Jp, while the project looks intriging, it also looks still very whet behind the ears and nothing I could do on a side job time budget. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-29 Thread Jiří Sléžka
hello, On 7/29/20 6:33 PM, shadow emy wrote: > I had a similar problem, after i migrate the disk from a "Storage Domain" to > a second "Storage Domain" the disk size was different and i could not start > the vm anymore. > The Ovirt error was : "Unable to get volume size for domain" > Somehow

[ovirt-users] Re: 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-29 Thread Gianluca Cecchi
On Wed, Jul 29, 2020 at 7:13 PM Jiří Sléžka wrote: > > > thanks for reply. In my case it loks like I have not > "performance.stat-prefetch" enabled... > > [root@ovirt-hci01 ~]# gluster volume info vms > > Volume Name: vms > Type: Replicate > Volume ID: ba5fd3b8-0704-4462-8257-94b77a1222c4 >

[ovirt-users] Re: 10GB disk created on glusterfs storage has only 4096B in vm

2020-07-29 Thread Jiří Sléžka
On 7/29/20 7:37 PM, Gianluca Cecchi wrote: > On Wed, Jul 29, 2020 at 7:13 PM Jiří Sléžka > wrote: > > > > thanks for reply. In my case it loks like I have not > "performance.stat-prefetch" enabled... > > [root@ovirt-hci01 ~]# gluster volume info vms > >