[ovirt-users] [ANN] oVirt 4.4.8 Fifth Release Candidate is now available for testing

2021-08-13 Thread Lev Veyde
oVirt 4.4.8 Fifth Release Candidate is now available for testing The oVirt Project is pleased to announce the availability of oVirt 4.4.8 Fifth Release Candidate for testing, as of August 13th, 2021. This update is the eighth in a series of stabilization updates to the 4.4 series. Documentation

[ovirt-users] oVirt Hosted Engine Offline Deployment

2021-08-13 Thread Andrew Lamarra
Hi there. I'm trying to get oVirt up & running on a server in a network that has no access to the Internet. We do host mirrors of CentOS 7 & 8 repos (no Stream). I first tried the latest version of oVirt 4.4, however, I ran into an issue when trying to do the Hosted Engine deployment. The

[ovirt-users] Hosted engine on HCI cluster is not running

2021-08-13 Thread David White via Users
Hello, It appears that my Manager / hosted-engine isn't working, and I'm unable to get it to start. I have a 3-node HCI cluster, but right now, Gluster is only running on 1 host (so no replication). I was hoping to upgrade / replace the storage on my 2nd host today, but aborted that

[ovirt-users] Re: Hosted engine on HCI cluster is not running

2021-08-13 Thread Nir Soffer
On Fri, Aug 13, 2021 at 9:13 PM David White via Users wrote: > > Hello, > It appears that my Manager / hosted-engine isn't working, and I'm unable to > get it to start. > > I have a 3-node HCI cluster, but right now, Gluster is only running on 1 host > (so no replication). > I was hoping to

[ovirt-users] Re: Hosted engine on HCI cluster is not running

2021-08-13 Thread David White via Users
I have updated the Bugzilla with all of the details I included below, as well as additional details. I figured better to err on the side of providing too many details than not enough. For the oVirt list's edification, I will note that restarting vdsmd on all 3 hosts did fix the problem --

[ovirt-users] Re: Hosted engine on HCI cluster is not running

2021-08-13 Thread David White via Users
Of course right when I sent this email, I went back over to one of my consoles, re-ran "hosted-engine --status", and I saw that it was up. I can confirm my hosted engine is now online and healthy. So to recap: restarting vdsmd solved my problem. I provided lots of details in the Bugzilla, and

[ovirt-users] Re: Cannot restart ovirt after massive failure.

2021-08-13 Thread Gilboa Davara
Shabbat Shalom, On Wed, Aug 11, 2021 at 10:03 AM Yedidyah Bar David wrote: > On Tue, Aug 10, 2021 at 9:20 PM Gilboa Davara wrote: > > > > Hello, > > > > Many thanks again for taking the time to try and help me recover this > machine (even though it would have been far easier to simply redeploy