Re: [Users] Node not connecting

2014-01-20 Thread Alon Bar-Lev
Hi, /var/log/ovirt-enigne/engine.log please. /var/log/ovirt-engine/host-deploy/*.log (relevant) please. Thank you, Alon - Original Message - From: Nauman Abbas nauman.ab...@seecs.edu.pk To: users@ovirt.org Sent: Monday, January 20, 2014 11:59:00 AM Subject: [Users] Node not

Re: [Users] Node not connecting

2014-01-20 Thread Alon Bar-Lev
- Original Message - From: Nauman Abbas nauman.ab...@seecs.edu.pk To: Fabian Deutsch fabi...@redhat.com Cc: users@ovirt.org Sent: Tuesday, January 21, 2014 8:27:38 AM Subject: Re: [Users] Node not connecting I was using fc-19. The latest one on oVirt website. Can't get the logs

Re: [Users] Fails to add a new host due to ssh error

2014-01-24 Thread Alon Bar-Lev
- Original Message - From: Meital Bourvine mbour...@redhat.com To: users users@ovirt.org Sent: Friday, January 24, 2014 2:19:02 PM Subject: [Users] Fails to add a new host due to ssh error Hi, I'm trying to add a new host to my setup, and it fails with the following error:

Re: [Users] Fails to add a new host due to ssh error

2014-01-24 Thread Alon Bar-Lev
Hi, Is this rhev product? If it is, can you please contact support? I think that your channels are not setup up correctly. Alon - Original Message - From: Meital Bourvine mbour...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Friday, January 24, 2014

Re: [Users] Fails to add a new host due to ssh error

2014-01-24 Thread Alon Bar-Lev
- Original Message - From: Meital Bourvine mbour...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Friday, January 24, 2014 5:56:15 PM Subject: Re: [Users] Fails to add a new host due to ssh error Yes, it's rhev. I think that it's a bug

Re: [Users] Fails to add a new host due to ssh error

2014-01-24 Thread Alon Bar-Lev
- Original Message - From: Meital Bourvine mbour...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Friday, January 24, 2014 6:08:02 PM Subject: Re: [Users] Fails to add a new host due to ssh error This is what I see (nothing about yum): Last

Re: [Users] changing hostname in ovirt

2014-01-27 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: Users@ovirt.org List Users@ovirt.org Sent: Monday, January 27, 2014 12:42:51 PM Subject: [Users] changing hostname in ovirt Hi, maybe I should write an RFE BZ for this but there might be a technical limitation, I

Re: [Users] changing hostname in ovirt

2014-01-27 Thread Alon Bar-Lev
- Original Message - From: Dafna Ron d...@redhat.com To: Sven Kieske s.kie...@mittwald.de Cc: Users@ovirt.org List Users@ovirt.org Sent: Monday, January 27, 2014 1:13:14 PM Subject: Re: [Users] changing hostname in ovirt you cannot change a host name after it has been installed

Re: [Users] changing hostname in ovirt

2014-01-27 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: d...@redhat.com Cc: Alon Bar-Lev alo...@redhat.com, Users@ovirt.org List Users@ovirt.org Sent: Monday, January 27, 2014 2:52:03 PM Subject: Re: [Users] changing hostname in ovirt well, that's not what I want

Re: [Users] replace engine hostname /pki

2014-01-29 Thread Alon Bar-Lev
- Original Message - From: Yedidyah Bar David d...@redhat.com To: Sven Kieske s.kie...@mittwald.de Cc: Users@ovirt.org List Users@ovirt.org, Alon Bar-Lev alo...@redhat.com Sent: Wednesday, January 29, 2014 3:12:21 PM Subject: Re: [Users] replace engine hostname /pki (Following

Re: [Users] engine reports and dwh setup in 3.3.2

2014-01-29 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Yaniv Dary yd...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, January 29, 2014 11:49:04 PM Subject: Re: [Users] engine reports and dwh setup in 3.3.2 Just to note that on my oVirt 3.3.2-1 allinone

Re: [Users] engine reports and dwh setup in 3.3.2

2014-01-29 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Yaniv Dary yd...@redhat.com, users users@ovirt.org Sent: Thursday, January 30, 2014 12:20:46 AM Subject: Re: [Users] engine reports and dwh setup in 3.3.2 On Wed, Jan 29

Re: [Users] engine-backup restore how to

2014-01-29 Thread Alon Bar-Lev
- Original Message - From: Steve Dainard sdain...@miovision.com To: users users@ovirt.org Sent: Thursday, January 30, 2014 1:59:08 AM Subject: [Users] engine-backup restore how to There doesn't seem to be any solid documentation on how to use the engine-backup restore function,

Re: [Users] Authentication

2014-01-31 Thread Alon Bar-Lev
- Original Message - From: Maurice James midnightst...@msn.com To: users@ovirt.org Sent: Friday, January 31, 2014 8:55:33 PM Subject: [Users] Authentication Is anyone working on LDAP authentication that does NOT require the use of kerberos yet? If so, what is the timeframe? I

Re: [Users] Engine-setup Fail

2014-02-04 Thread Alon Bar-Lev
HTTP Error 416 - Requested Range Not Satisfiable Please use resources.ovirt.org and not ovirt.ovirt.org at you repo configuration. - Original Message - From: Kevin Tibi kevint...@hotmail.com To: users users@ovirt.org Sent: Tuesday, February 4, 2014 3:03:01 PM Subject: [Users]

Re: [Users] Engine-setup Fail

2014-02-04 Thread Alon Bar-Lev
I really do not understand what's wrong, it is not within the resources.ovirt.org as far as I can see. Please try: # yum clean all # yum clean dbcache Then try again... - Original Message - From: Kevin Tibi kevint...@hotmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users

Re: [Users] Engine-setup Fail

2014-02-04 Thread Alon Bar-Lev
downloading manually? E.g. wget http://resources.ovirt.org/releases/nightly/rpm/Fedora/19/noarch/ovirt-engine-userportal-3.5.0-0.0.master.20140130171441.git9257b30.fc19.noarch.rpm -- Didi From: Kevin Tibi kevint...@hotmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users

Re: [Users] ovirt 3.3.3 host deploy push an old vdsm

2014-02-05 Thread Alon Bar-Lev
- Original Message - From: Itamar Heim ih...@redhat.com To: Gianluca Cecchi gianluca.cec...@gmail.com, users users@ovirt.org Sent: Wednesday, February 5, 2014 8:17:38 PM Subject: Re: [Users] ovirt 3.3.3 host deploy push an old vdsm On 02/05/2014 06:40 PM, Gianluca Cecchi wrote:

Re: [Users] ovirt 3.3.3 host deploy push an old vdsm

2014-02-05 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Itamar Heim ih...@redhat.com, users users@ovirt.org Sent: Wednesday, February 5, 2014 8:29:49 PM Subject: Re: [Users] ovirt 3.3.3 host deploy push an old vdsm On Wed, Feb 5

Re: [Users] Unable to activate iSCSI domain after crash of host

2014-02-10 Thread Alon Bar-Lev
- Original Message - From: Dafna Ron d...@redhat.com To: Gianluca Cecchi gianluca.cec...@gmail.com, Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Monday, February 10, 2014 11:31:33 AM Subject: Re: [Users] Unable to activate iSCSI domain after crash of host

Re: [Users] Info re the jasperreports-rpm package

2014-02-12 Thread Alon Bar-Lev
Hi, We use the following one[1], it contains several fixes. Regards, Alon [1] http://gerrit.ovirt.org/gitweb?p=releng-tools.git;a=tree;f=specs/jasperreports-server;hb=HEAD - Original Message - From: David Young dav...@funkypenguin.co.nz To: users@ovirt.org Sent: Wednesday,

Re: [Users] engine-backup --restore

2014-02-12 Thread Alon Bar-Lev
- Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: Yedidyah Bar David d...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, February 12, 2014 9:10:43 PM Subject: Re: [Users] engine-backup --restore Well, too soon to say boodbye. Thought I used

Re: [Users] How do I add a node?

2014-02-15 Thread Alon Bar-Lev
- Original Message - From: Itamar Heim ih...@redhat.com To: david dsm...@mypchelp.com, users@ovirt.org, Alon Bar-Lev alo...@redhat.com, Sandro Bonazzola sbona...@redhat.com Sent: Saturday, February 15, 2014 3:09:26 AM Subject: Re: [Users] How do I add a node? On 02/13/2014 05

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-20 Thread Alon Bar-Lev
- Original Message - From: Dafna Ron d...@redhat.com To: Udaya Kiran P ukiran...@yahoo.in, Meital Bourvine mbour...@redhat.com Cc: users users@ovirt.org Sent: Thursday, February 20, 2014 1:32:16 PM Subject: Re: [Users] Host installation failed. SSH session closed during

Re: [Users] API read-only access / roles

2014-02-23 Thread Alon Bar-Lev
- Original Message - From: Yair Zaslavsky yzasl...@redhat.com To: Juan Hernandez jhern...@redhat.com Cc: Sven Kieske s.kie...@mittwald.de, Users@ovirt.org List Users@ovirt.org, Itamar Heim ih...@redhat.com, Alon Bar-Lev alo...@redhat.com Sent: Sunday, February 23, 2014 8:55:07 AM

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-24 Thread Alon Bar-Lev
- Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: d...@redhat.com, Meital Bourvine mbour...@redhat.com Cc: users users@ovirt.org Sent: Monday, February 24, 2014 6:58:13 AM Subject: Re: [Users] Host installation failed. SSH sessionclosed during connection

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-24 Thread Alon Bar-Lev
- Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: Alon Bar-Lev alo...@redhat.com Cc: d...@redhat.com, Meital Bourvine mbour...@redhat.com, users users@ovirt.org Sent: Monday, February 24, 2014 12:13:00 PM Subject: Re: [Users] Host installation failed. SSH session

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-24 Thread Alon Bar-Lev
oh... it is ovirt-node... Fabian, can it be that rsa key for sshd is not initialized? - Original Message - From: Alon Bar-Lev alo...@redhat.com To: Udaya Kiran P ukiran...@yahoo.in Cc: users users@ovirt.org Sent: Monday, February 24, 2014 12:27:59 PM Subject: Re: [Users] Host

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-25 Thread Alon Bar-Lev
- Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: Alon Bar-Lev alo...@redhat.com Sent: Tuesday, February 25, 2014 7:00:00 AM Subject: Re: [Users] Host installation failed. SSH sessionclosed during connection (ovirt-node-iso-3.0.3-1.1.fc19) Hi Alon

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-25 Thread Alon Bar-Lev
- Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: Alon Bar-Lev alo...@redhat.com, Fabian Deutsch fabi...@redhat.com Cc: users users@ovirt.org Sent: Tuesday, February 25, 2014 11:49:16 AM Subject: Re: [Users] Host installation failed.SSH session closed

Re: [Users] Can't install ovirt 3.3 on CentOS 6.5

2014-02-26 Thread Alon Bar-Lev
- Original Message - From: Yedidyah Bar David d...@redhat.com To: Odilon Junior odilon.junio...@gmail.com Cc: users@ovirt.org, Alon Bar-Lev alo...@redhat.com Sent: Wednesday, February 26, 2014 9:36:02 AM Subject: Re: [Users] Can't install ovirt 3.3 on CentOS 6.5 From: Odilon

Re: [Users] Fedora 19 Host Installation Failed - VDSM version (UNKNOWN) and cannot join cluster Default which is compatible with VDSM versions [4.13, 4.9, 4.11, 4.12, 4.10]

2014-02-26 Thread Alon Bar-Lev
- Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: alo...@redhat.com, fabi...@redhat.com, users users@ovirt.org Sent: Wednesday, February 26, 2014 12:02:24 PM Subject: Fedora 19 Host Installation Failed - VDSM version (UNKNOWN) and cannot join cluster Default which is

Re: [Users] Fedora 19 Host Installation Failed - VDSM version (UNKNOWN) and cannot join cluster Default which is compatible with VDSM versions [4.13, 4.9, 4.11, 4.12, 4.10]

2014-02-26 Thread Alon Bar-Lev
- Original Message - From: Moti Asayag masa...@redhat.com To: Udaya Kiran P ukiran...@yahoo.in, Alon Bar-Lev alo...@redhat.com Cc: fabi...@redhat.com, users users@ovirt.org Sent: Wednesday, February 26, 2014 12:25:36 PM Subject: Re: Fedora 19 Host Installation Failed - VDSM version

Re: [Users] Adding FC19 Host to oVirt Engine 3.3.3-2.fc19 - Failed to configure management network on the host

2014-03-02 Thread Alon Bar-Lev
- Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: users users@ovirt.org, Alon Bar-Lev alo...@redhat.com Sent: Monday, March 3, 2014 8:55:23 AM Subject: Adding FC19 Host to oVirt Engine 3.3.3-2.fc19 - Failed to configure management network on the host Hi All, I

Re: [Users] View the Console using SPICE from Windows client

2014-03-04 Thread Alon Bar-Lev
Adding Frantisek - Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: users users@ovirt.org, Alon Bar-Lev alo...@redhat.com Sent: Tuesday, March 4, 2014 12:51:24 PM Subject: View the Console using SPICE from Windows client Hi All, I have successfully launched a VM

Re: [Users] [ovirt test day 3] DWH installation

2014-03-07 Thread Alon Bar-Lev
- Original Message - From: Sandro Bonazzola sbona...@redhat.com To: Users@ovirt.org, Brian Proffitt bprof...@redhat.com, Dave Neary dne...@redhat.com, Einav Cohen eco...@redhat.com, Yaniv Dary yd...@redhat.com, Alon Bar-Lev alo...@redhat.com Sent: Friday, March 7, 2014 9:55:23 AM

Re: [Users] Requesting you to add me into mailing group

2014-03-08 Thread Alon Bar-Lev
- Original Message - From: Ravi Krishna adepuravi...@gmail.com To: users@ovirt.org Sent: Thursday, March 6, 2014 4:40:26 AM Subject: [Users] Requesting you to add me into mailing group Hi, I am graduate student of Computer science from Villanova University. I would like to join

Re: [Users] ovirt-engine certs

2014-03-11 Thread Alon Bar-Lev
3.1 upgrade was never actually supported if I remember correctly, so you may experience other issues as well. But you can try the following sequence: 1. Move all hosts into maintenance via webadmin. 2. Stop ovirt-engine. 3. Backup your computer and database. 4. Remove

[Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Sandro Bonazzola sbona...@redhat.com Cc: users@ovirt.org Sent: Wednesday, March 12, 2014 5:10:19 PM Subject: Re: [Users] ovirt engine source Thank you for that info. I wonder how to solve otopi error and

Re: [Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: Sandro Bonazzola sbona...@redhat.com To: Giorgio Bersano giorgio.bers...@gmail.com Cc: users@ovirt.org Users@ovirt.org, Nir Soffer nsof...@redhat.com, Alon Bar-Lev alo...@redhat.com Sent: Wednesday, March 12, 2014 4:19:40 PM Subject: Re: [Users] [ANN

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: Itamar Heim ih...@redhat.com To: Eli Mesika emes...@redhat.com, users@ovirt.org Cc: Maor Lipchuk mlipc...@redhat.com, Tomasz Kołek tomasz-ko...@o2.pl, infra in...@ovirt.org Sent: Wednesday, March 12, 2014 5:52:25 PM Subject: Re: [Users] [GSOC][Gerrit]

Re: [Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Sandro Bonazzola sbona...@redhat.com, users@ovirt.org Sent: Wednesday, March 12, 2014 6:56:47 PM Subject: Re: arch linux port All of the required packages. the engine-setup

Re: [Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Sandro Bonazzola sbona...@redhat.com, users@ovirt.org Sent: Wednesday, March 12, 2014 7:23:30 PM Subject: Re: arch linux port Is there command setting to ignore

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: Maor Lipchuk mlipc...@redhat.com To: Alon Bar-Lev alo...@redhat.com, Itamar Heim ih...@redhat.com Cc: Eli Mesika emes...@redhat.com, users@ovirt.org, Tomasz Kołek tomasz-ko...@o2.pl, infra in...@ovirt.org Sent: Wednesday, March 12, 2014 7:29:40 PM

Re: [Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Sandro Bonazzola sbona...@redhat.com, users@ovirt.org Sent: Wednesday, March 12, 2014 7:35:15 PM Subject: Re: arch linux port Well because it fails with the same otopi

Re: [Users] building engine, facing issues.

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: aditya mamidwar aditya.mamid...@gmail.com To: users@ovirt.org Sent: Wednesday, March 12, 2014 8:39:07 PM Subject: [Users] building engine, facing issues. i installed ovirt 3.3 and i need to build the engine for my changes to backend implementation

Re: [Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Sandro Bonazzola sbona...@redhat.com, users@ovirt.org Sent: Wednesday, March 12, 2014 8:55:06 PM Subject: Re: arch linux port There is log. Strange first arch Linux

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: Itamar Heim ih...@redhat.com To: Maor Lipchuk mlipc...@redhat.com, Alon Bar-Lev alo...@redhat.com Cc: Eli Mesika emes...@redhat.com, users@ovirt.org, Tomasz Kołek tomasz-ko...@o2.pl, infra in...@ovirt.org Sent: Wednesday, March 12, 2014 9:29:28 PM

Re: [Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
environment. found command line that I added to engine-setup hat prevented the error message from displaying now I lost the info . On Wed, Mar 12, 2014 at 11:35 AM, Alon Bar-Lev alo...@redhat.com mailto:alo...@redhat.com wrote: - Original Message

Re: [Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Sandro Bonazzola sbona...@redhat.com Cc: users@ovirt.org Users@ovirt.org Sent: Wednesday, March 12, 2014 5:39:11 PM Subject: Re: [Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available - Original

Re: [Users] arch linux port

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Itamar Heim ih...@redhat.com, users@ovirt.org Sent: Wednesday, March 12, 2014 11:37:40 PM Subject: Re: [Users] arch linux port Well otopi prevents engine-setup from running

Re: [Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available

2014-03-12 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Sandro Bonazzola sbona...@redhat.com, Giorgio Bersano giorgio.bers...@gmail.com Cc: users@ovirt.org Users@ovirt.org Sent: Wednesday, March 12, 2014 11:24:51 PM Subject: Re: [Users] [ANN] oVirt 3.4.0 Second Release

Re: [Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available

2014-03-13 Thread Alon Bar-Lev
- Original Message - From: Giorgio Bersano giorgio.bers...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Sandro Bonazzola sbona...@redhat.com, users@ovirt.org Users@ovirt.org Sent: Thursday, March 13, 2014 12:05:15 PM Subject: Re: [Users] [ANN] oVirt 3.4.0 Second Release

Re: [Users] otopi.conf

2014-03-15 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: users@ovirt.org Sent: Saturday, March 15, 2014 5:29:20 PM Subject: [Users] otopi.conf Is there example on how to create otopi.conf file see option OTOPI_PYTHON [/usr/bin/python] i guess I could point it to

Re: [Users] otopi.conf

2014-03-15 Thread Alon Bar-Lev
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Saturday, March 15, 2014 9:22:44 PM Subject: Re: [Users] otopi.conf Well what is the purpose of otopi.conf i would like otopi pointed to python 2.7

Re: [Users] changing the password of the ovirt root ca

2014-03-19 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: Users@ovirt.org List Users@ovirt.org Sent: Wednesday, March 19, 2014 12:35:04 PM Subject: [Users] changing the password of the ovirt root ca Hi, does it have any side effects if I change the password which

Re: [Users] changing the password of the ovirt root ca

2014-03-19 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: Alon Bar-Lev alo...@redhat.com Cc: Users@ovirt.org List Users@ovirt.org Sent: Wednesday, March 19, 2014 2:27:13 PM Subject: Re: [Users] changing the password of the ovirt root ca I'm sorry, but I'm not sure if I

Re: [Users] centralized Logging engine and hypervisor

2014-03-20 Thread Alon Bar-Lev
- Original Message - From: Martin Perina mper...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org, Sven Kieske s.kie...@mittwald.de Sent: Thursday, March 20, 2014 10:12:31 AM Subject: Re: [Users] centralized Logging engine and hypervisor - Original

Re: [Users] php on jboss

2014-03-24 Thread Alon Bar-Lev
- Original Message - From: René Koch rk...@linuxland.at To: aditya mamidwar aditya.mamid...@gmail.com Cc: engine-de...@ovirt.org, users@ovirt.org Sent: Monday, March 24, 2014 3:18:56 PM Subject: Re: [Users] php on jboss Hi, On 03/24/2014 01:11 PM, aditya mamidwar wrote: i

Re: [Users] php on jboss

2014-03-24 Thread Alon Bar-Lev
- Original Message - From: Jiri Belka jbe...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: René Koch rk...@linuxland.at, engine-de...@ovirt.org, aditya mamidwar aditya.mamid...@gmail.com, users@ovirt.org Sent: Monday, March 24, 2014 3:32:40 PM Subject: Re: [Users] php

Re: [Users] [Ann] oVirt 3.4 GA Releases

2014-03-27 Thread Alon Bar-Lev
Hello, Experimental Gentoo overlay is available[1], for whoever like to test it out. The importance is mainly to show packages' customization for other distributions. Regards, Alon Bar-Lev [1] https://github.com/alonbl/ovirt-overlay - Original Message - From: Brian Proffitt bprof

Re: [Users] [Ann] oVirt 3.4 GA Releases

2014-03-27 Thread Alon Bar-Lev
- Original Message - From: Bob Doolittle b...@doolittle.us.com To: Sandro Bonazzola sbona...@redhat.com Cc: users users@ovirt.org Sent: Thursday, March 27, 2014 9:49:21 PM Subject: Re: [Users] [Ann] oVirt 3.4 GA Releases Just for the record, the following process works for CentOS

Re: [Users] ovirt-engine-dwh missing dom4j dependency

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users users@ovirt.org Sent: Friday, March 28, 2014 1:34:21 PM Subject: [Users] ovirt-engine-dwh missing dom4j dependency Hi, I cannot install ovirt-engine-dwh (3.4) on Centos 6.5 because missing dom4j: ---

Re: [Users] ovirt-engine-dwh missing dom4j dependency

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Jorick Astrego j.astr...@netbulae.eu Cc: users users@ovirt.org Sent: Friday, March 28, 2014 1:36:43 PM Subject: Re: [Users] ovirt-engine-dwh missing dom4j dependency - Original Message - From: Jorick

Re: [Users] engine-setup fails on nfs

2014-03-28 Thread Alon Bar-Lev
Can you please checkout journal to see what errors you may have? What fedora version is it? - Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users users@ovirt.org Sent: Friday, March 28, 2014 2:00:42 PM Subject: [Users] engine-setup fails on nfs Hi again,

Re: [Users] ovirt-engine-dwh missing dom4j dependency

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Sandro Bonazzola sbona...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org, Jorick Astrego j.astr...@netbulae.eu, Kiril Nesenko knese...@redhat.com, David Caro dcaro...@redhat.com, Dan Kenigsberg dan...@redhat.com Sent: Friday

Re: [Users] engine-setup fails on nfs

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Friday, March 28, 2014 3:34:50 PM Subject: Re: [Users] engine-setup fails on nfs Oh sorry, I'm installing on a fresh deployed minimal install Centos

Re: [Users] engine-setup fails on nfs

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users users@ovirt.org Sent: Friday, March 28, 2014 4:00:16 PM Subject: Re: [Users] engine-setup fails on nfs Here you go: netstat -tulpn can you please try to restart nfs service manually? and see if that

Re: [Users] ovirt-engine-dwh missing dom4j dependency

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: Sandro Bonazzola sbona...@redhat.com, users@ovirt.org Sent: Friday, March 28, 2014 5:27:16 PM Subject: Re: [Users] ovirt-engine-dwh missing dom4j dependency Maybe I didn't clarify enough: While I'm all for

Re: [Users] engine-setup fails on nfs

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: Alon Bar-Lev alo...@redhat.com Sent: Friday, March 28, 2014 4:38:07 PM Subject: Re: [Users] engine-setup fails on nfs On Fri, 2014-03-28 at 09:23 -0400, Alon Bar-Lev wrote: - Original Message

Re: [Users] engine-setup fails on nfs

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Jorick Astrego j.astr...@netbulae.eu Sent: Friday, March 28, 2014 4:23:48 PM Subject: Re: [Users] engine-setup fails on nfs - Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: Alon Bar

Re: [Users] Glusterd en Glusterfsd services are not set to autostart on install

2014-03-28 Thread Alon Bar-Lev
- Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Friday, March 28, 2014 11:29:53 PM Subject: Re: [Users] Glusterd en Glusterfsd services are not set to autostart on install Sahina Bose wrote: On 03/28/2014 05:26 PM, Joop wrote: On 28-3-2014

Re: [Users] upgrade from 3.3 to 3.4 on fedora 19 failed

2014-03-31 Thread Alon Bar-Lev
: Alastair Neil ajneil.t...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Tuesday, April 1, 2014 1:59:16 AM Subject: Re: [Users] upgrade from 3.3 to 3.4 on fedora 19 failed I tried manually copying the directory /etc/ovirt-engine/sysprep to /usr/share/ovirt-engine/conf

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-05 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: users users@ovirt.org Sent: Saturday, April 5, 2014 8:12:31 PM Subject: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? Hello, on F19 I upgraded engine from 3..3.4 to 3.4.0. Then yum update

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-05 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 12:45:51 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sat, Apr 5, 2014 at 10:43 PM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-05 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 12:59:19 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sat, Apr 5, 2014 at 11:54 PM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-05 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 1:02:16 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? - Original Message - From

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-05 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 2:14:43 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sun, Apr 6, 2014 at 12:09 AM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-05 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 2:50:24 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sun, Apr 6, 2014 at 1:25 AM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-06 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 10:57:42 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sun, Apr 6, 2014 at 2:13 AM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-06 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 11:57:27 AM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sun, Apr 6, 2014 at 10:26 AM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-06 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 3:43:09 PM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? On Sun, Apr 6, 2014 at 11:34 AM, Alon Bar

Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0?

2014-04-06 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users users@ovirt.org Sent: Sunday, April 6, 2014 4:37:01 PM Subject: Re: [Users] Upgrading dwh and reports from 3.3.4 to 3.4.0? - Original Message - From

Re: [Users] Error adding second host to self-hosted-engine

2014-04-07 Thread Alon Bar-Lev
- Original Message - From: Giuseppe Ragusa giuseppe.rag...@hotmail.com To: users@ovirt.org Sent: Sunday, April 6, 2014 8:26:07 PM Subject: Re: [Users] Error adding second host to self-hosted-engine Hi all, while going through the logs I found the following in engine.log:

Re: [ovirt-users] necessity to run yum update ovirt-engine-setup to update ovirt 3.4

2014-04-10 Thread Alon Bar-Lev
- Original Message - From: Tamer Lima tamer.amer...@gmail.com To: users@ovirt.org Sent: Wednesday, April 9, 2014 9:18:51 PM Subject: [ovirt-users] necessity to run yum update ovirt-engine-setup to update ovirt 3.4 snip Then I ask : What is the necessity to execute yum

Re: [ovirt-users] Regenerating new SSL certificates for ovirt-engine

2014-04-10 Thread Alon Bar-Lev
Thank you Sven, I would avoid the engine rename process. Trey, If the internal network is not exposed to the Internet, only the engine SSL certificate and key may be re-enrolled. If you did not issue your own SSL certificate for the apache, execute the following to create a new

Re: [ovirt-users] Re-add a node

2014-04-11 Thread Alon Bar-Lev
- Original Message - From: James James jre...@gmail.com To: d...@redhat.com Cc: users users@ovirt.org Sent: Friday, April 11, 2014 11:48:51 AM Subject: Re: [ovirt-users] Re-add a node the log contains information about the first node1 installation

Re: [ovirt-users] Re-add a node

2014-04-11 Thread Alon Bar-Lev
- Original Message - From: James James jre...@gmail.com To: d...@redhat.com Cc: users users@ovirt.org Sent: Friday, April 11, 2014 12:04:23 PM Subject: Re: [ovirt-users] Re-add a node The engine is the same but the node (node1) has been reinstalled ... So you need to re-add it

Re: [ovirt-users] vdsm dependency rsyslog?

2014-04-11 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: Itamar Heim ih...@redhat.com, Dan Kenigsberg dan...@redhat.com, ybron...@redhat.com Cc: Users@ovirt.org List Users@ovirt.org, Alon Bar-Lev alo...@redhat.com Sent: Friday, April 11, 2014 4:20:32 PM Subject: Re

Re: [ovirt-users] New host ssh error

2014-04-20 Thread Alon Bar-Lev
- Original Message - From: Drew Showers d...@augurworks.com To: users@ovirt.org Sent: Sunday, April 20, 2014 5:01:01 AM Subject: Re: [ovirt-users] New host ssh error After checking the UI log more closely, the actual error I'm getting is - Failed to install Host Host-2. Failed

Re: [ovirt-users] Problem deploying host

2014-04-25 Thread Alon Bar-Lev
- Original Message - From: Juan Jose jj197...@gmail.com To: users@ovirt.org Sent: Friday, April 25, 2014 12:10:36 PM Subject: [ovirt-users] Problem deploying host Hello everybody, I'm trying to add a new host to my oVirt infrastructure and in the process of installing host I

Re: [ovirt-users] [QE] oVirt 3.4.1 GA status

2014-05-05 Thread Alon Bar-Lev
- Original Message - From: Sandro Bonazzola sbona...@redhat.com To: de...@ovirt.org, Users@ovirt.org, Martin Betak mbe...@redhat.com, Jiri Moskovcak jmosk...@redhat.com, Doron Fediuck dfedi...@redhat.com, Alon Bar-Lev alo...@redhat.com, Juan Hernandez jhern...@redhat.com, Douglas

Re: [ovirt-users] [QE] oVirt 3.4.1 GA status

2014-05-05 Thread Alon Bar-Lev
- Original Message - From: Sven Kieske s.kie...@mittwald.de To: Alon Bar-Lev alo...@redhat.com, Sandro Bonazzola sbona...@redhat.com Cc: de...@ovirt.org, Users@ovirt.org, Martin Betak mbe...@redhat.com, Jiri Moskovcak jmosk...@redhat.com, Doron Fediuck dfedi...@redhat.com, Juan

Re: [ovirt-users] creating a new host

2014-05-11 Thread Alon Bar-Lev
- Original Message - From: JvR O jvr...@gmail.com To: users@ovirt.org Sent: Saturday, May 10, 2014 8:17:52 PM Subject: [ovirt-users] creating a new host Hi, When I create a new host the installation is failed. I receiving this error: Host host_centos65 installation failed.

Re: [ovirt-users] Bugzilla to migrate from f19 to f20 and newer release of oVirt possible?

2014-05-11 Thread Alon Bar-Lev
- Original Message - From: Itamar Heim ih...@redhat.com To: Sandro Bonazzola sbona...@redhat.com, Gianluca Cecchi gianluca.cec...@gmail.com, users users@ovirt.org Sent: Sunday, May 11, 2014 11:22:12 PM Subject: Re: [ovirt-users] Bugzilla to migrate from f19 to f20 and newer

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread Alon Bar-Lev
Hi, If you have engine.log of this, please attach. It will enable us to see what happens. Thanks, Alon - Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: users users@ovirt.org Sent: Monday, May 26, 2014 11:42:24 AM Subject: [ovirt-users] issued engine-report with 3.4

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread Alon Bar-Lev
I do not see anything strange at this log... but I do need a pointer. What date/time have you experienced the issue. Please also attach the server.log, as more information might be at this log. - Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: Alon Bar-Lev alo

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread Alon Bar-Lev
- Original Message - From: Nathanaël Blanchet blanc...@abes.fr To: Alon Bar-Lev alo...@redhat.com Cc: users users@ovirt.org Sent: Monday, May 26, 2014 1:29:40 PM Subject: Re: [ovirt-users] issued engine-report with 3.4 Thanks Alon for your help. it was the 23th of may right

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Nathanaël Blanchet blanc...@abes.fr Cc: users users@ovirt.org Sent: Monday, May 26, 2014 1:34:27 PM Subject: Re: [ovirt-users] issued engine-report with 3.4 - Original Message - From: Nathanaël Blanchet

Re: [ovirt-users] issued engine-report with 3.4

2014-05-26 Thread Alon Bar-Lev
- Original Message - From: John Taylor jtt77...@gmail.com To: Nathanaël Blanchet blanc...@abes.fr Cc: Alon Bar-Lev alo...@redhat.com, users users@ovirt.org Sent: Monday, May 26, 2014 4:00:33 PM Subject: Re: [ovirt-users] issued engine-report with 3.4 Nathanaël, Thank you

  1   2   3   4   5   6   7   >