Re: [ovirt-users] Hanging Tasks

2015-07-30 Thread Arsène Gschwind
the CLI. What is the task? On Jul 30, 2015 9:30 AM, Arsène Gschwind arsene.gschw...@unibas.ch mailto:arsene.gschw...@unibas.ch wrote: Hi, I've searched around but couldn't find a solution. Is there a way to kill/remove hanging tasks in the oVirt admin portal? Thanks for any

[ovirt-users] Hanging Tasks

2015-07-30 Thread Arsène Gschwind
Hi, I've searched around but couldn't find a solution. Is there a way to kill/remove hanging tasks in the oVirt admin portal? Thanks for any hint. rgds, Arsène ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Hanging Tasks

2015-07-30 Thread Arsène Gschwind
*From: *Donny Davis do...@cloudspin.me *To: *Arsène Gschwind arsene.gschw...@unibas.ch *Cc: *users users@ovirt.org *Sent: *Thursday, July 30, 2015 4:38:13 PM *Subject: *Re: [ovirt-users] Hanging Tasks You can use the vdsClient CLI to remove tasks. On Jul 30, 2015 9:37

Re: [ovirt-users] vhostmd

2015-08-05 Thread Arsène Gschwind
Thanks all of you, in that case I will try to build it my self... Rgds, Arsène On 08/04/2015 04:07 PM, Dan Kenigsberg wrote: On Tue, Aug 04, 2015 at 02:31:51PM +0100, Dan Kenigsberg wrote: On Mon, Aug 03, 2015 at 03:52:19PM +0200, Arsène Gschwind wrote: Hi, I'm running oVirt 3.5 and trying

[ovirt-users] vhostmd

2015-08-03 Thread Arsène Gschwind
Hi, I'm running oVirt 3.5 and trying to setup vhostmd on EL7 but I'm no able to find the vdsm-hook-vhostmd for EL7, are there some reason this RPM isn't available? Having no found the hook I've tried to setup a custom disk for vhostmd but I could not figure out how to do this since it only

Re: [ovirt-users] ovirt-guest-agent

2015-08-10 Thread Arsène Gschwind
I would also be interested for that feature since we run some VM with high I/O load it would be great to see those metrics in the interface. rgds, Arsène On 08/10/2015 04:49 PM, Matthew Lagoe wrote: I have had a RFE with Redhat for about 3 years on this exact item, so it doesn’t seem to be

Re: [ovirt-users] ovirt-guest-agent

2015-08-10 Thread Arsène Gschwind
, 2015 1:47 PM, Arsène Gschwind arsene.gschw...@unibas.ch mailto:arsene.gschw...@unibas.ch wrote: I would also be interested for that feature since we run some VM with high I/O load it would be great to see those metrics in the interface. rgds, Arsène On 08/10/2015 04:49

Re: [ovirt-users] Doc for ovirt-shell command

2015-07-21 Thread Arsène Gschwind
Thanks a lot, using google I didn't reach that page. rgds, Arsene On 07/21/2015 06:02 PM, Juan Hernández wrote: On 07/21/2015 05:36 PM, Arsène Gschwind wrote: Hi, I've searched but couldn't find any doc for some ovirt-shell command like: # update storagedomain --storage-logical_unit Could

[ovirt-users] Resize FC LUN in SD

2015-07-21 Thread Arsène Gschwind
Hi, I'm trying to online resize a FC LUN in a storagedomain, i could resize the LUN on system level and resize the PV on all hosts in my cluster but after a while oVirt set the LUN to inactive . Is there a way to inform vdsm to rescan and update the LUN informations? I've read that this

[ovirt-users] Doc for ovirt-shell command

2015-07-21 Thread Arsène Gschwind
Hi, I've searched but couldn't find any doc for some ovirt-shell command like: # update storagedomain --storage-logical_unit Could somebody point me to some infos... Thanks a lot Rgds, Arsène ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Resize FC LUN in SD

2015-07-22 Thread Arsène Gschwind
Hi, Now I have an inactive storagedomain which I can't activate nor remove, is there a way to force re-activation or removing of a SD? Thanks for any Hint. rgds, Arsène On 07/21/2015 06:30 PM, Arsène Gschwind wrote: Hi, I'm trying to online resize a FC LUN in a storagedomain, i could

Re: [ovirt-users] Hanging remove snapshot tasks

2015-10-08 Thread Arsène Gschwind
: # select * from async_tasks ; Thanks, Raz Tamir Red Hat Israel On Wed, Oct 7, 2015 at 6:34 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Any idea how to get ride of those tasks? Thanks a lot Arsène On 10/06/2015 02:4

Re: [ovirt-users] Hanging remove snapshot tasks

2015-10-08 Thread Arsène Gschwind
, Raz Tamir Red Hat Israel On Thu, Oct 8, 2015 at 12:55 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Raz, The table is empty: engine=# select * from async_tasks; task_id | action_type | status | result | step_id

Re: [ovirt-users] Hanging remove snapshot tasks

2015-10-08 Thread Arsène Gschwind
ovirt-engine restart' and try the update again? Thanks, Raz Tamir Red Hat Israel On Thu, Oct 8, 2015 at 1:27 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: The update still fails with the same problems. Running that command on

Re: [ovirt-users] Hanging remove snapshot tasks

2015-10-08 Thread Arsène Gschwind
these entries? Thanks for your help, Arsène On 10/08/2015 04:48 PM, Simone Tiraboschi wrote: On Thu, Oct 8, 2015 at 12:49 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Did restart the service and tried to udate again but still the

Re: [ovirt-users] Hanging remove snapshot tasks

2015-10-07 Thread Arsène Gschwind
Any idea how to get ride of those tasks? Thanks a lot Arsène On 10/06/2015 02:43 PM, Arsène Gschwind wrote: Hi, I would like to update ovirt to 3.5.4 from 3.5.3 but engine-setup fails due to remove snapshot tasks. [ INFO ] Cleaning async tasks and compensations The following

Re: [ovirt-users] Hanging remove snapshot tasks

2015-10-09 Thread Arsène Gschwind
Could anybody tell me if I can just delete these entries without generating further problems? Thanks for any hint, Arsène On 10/08/2015 05:49 PM, Arsène Gschwind wrote: Yes they are in this table:engine=# select command_type, entity_type from business_entity_snapshot

[ovirt-users] Hanging remove snapshot tasks

2015-10-06 Thread Arsène Gschwind
Hi, I would like to update ovirt to 3.5.4 from 3.5.3 but engine-setup fails due to remove snapshot tasks. [ INFO ] Cleaning async tasks and compensations The following system tasks have been found running in the system: The following commands have been found running in

Re: [ovirt-users] Unable to start nor to migrate vm

2016-01-12 Thread Arsène Gschwind
. rgds, Arsène On 01/12/2016 12:11 PM, Michal Skrivanek wrote: On 11 Jan 2016, at 18:33, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Please find logs attached rgds, Arsène On 01/11/2016 05:52 PM, Yaniv Dary wrote: Please attach logs.

[ovirt-users] Unable to start nor to migrate vm

2016-01-11 Thread Arsène Gschwind
Hi, I'm having trouble with our ovirt environment, i'm not able to start VMs nor to migrate running ones, i'm getting the following error: libvirtError: error from service: ListActivatableNames: Did not receive a reply. Possible causes include: the remote application did not send a reply,

Re: [ovirt-users] Shared storage between DC

2016-05-02 Thread Arsène Gschwind
a storage domain to a second datacenter while it is active on the first one, anyway. Regards, Idan On Mon, May 2, 2016 at 10:44 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Roberto, Thanks for your information but When

[ovirt-users] Shared storage between DC

2016-05-01 Thread Arsène Gschwind
Hi, Is it possible to have a shared Storage domain between 2 Datacenter in oVirt? We do replicate a FC Volume between 2 datacenter using FC SAN storage technology and we have an oVirt cluster on each site defined in separate DCs. The idea behind this is to setup a DR site and also balance the

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-18 Thread Arsène Gschwind
Hi Simon, You will need to have vhostmd running on the oVirt node and set the "sap_agent" custom property for the vm as you may see on the screenshot. sap_agent Arsène On 04/15/2016 12:15 PM, Simon Barrett wrote: I’m trying to use the vhostmd vdsm host to access ovirt node metrics from

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-20 Thread Arsène Gschwind
? Will that not cause problems? Thanks, Simon *From:*Arsène Gschwind [mailto:arsene.gschw...@unibas.ch] *Sent:* Tuesday, 19 April, 2016 13:06 *To:* Simon Barrett <simon.barr...@tradingscreen.com>; users@ovirt.org *Subject:* Re: [ovirt-users] vhostmd vdsm-hook The metric information are ava

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-19 Thread Arsène Gschwind
/vdb I now see the information that is provided from the ovirt node, which is great news and very useful. Thanks for your help. Simon *From:*users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] *On Behalf Of *Arsène Gschwind *Sent:* Monday, 18 April, 2016 16:03 *To:* users@ovirt.org

Re: [ovirt-users] Missing vdsm-vhostmd-hook for oVirt 4.x

2016-08-11 Thread Arsène Gschwind
Thanks a lot for the information and for your great job. Regards, Arsène On 08/11/2016 08:13 PM, Sandro Bonazzola wrote: There's a patch on vdsm master which is pending merge to re add it. In 4.0.3 it should be back. Il 09/Ago/2016 19:40, "Arsène Gschwind" <arsene.gschw

[ovirt-users] Missing vdsm-vhostmd-hook for oVirt 4.x

2016-08-09 Thread Arsène Gschwind
Hi, I'm missing vdsm-vhostmd-hook for oVirt 4, will this hook not be available for this version? Regards, Arsène ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] oVirt 4.0 Hosted Engine

2016-08-07 Thread Arsène Gschwind
Hi, I have an oVirt setup with 2 server using hosted-engine, both server resgistered properly the hosted-engine using : # hosted-engine --deploy but for some reason the second isn't recognized as a host for hosted-engine and I'm not able to migrate the hosted-engine. The error I get when

[ovirt-users] oVirt 4 and Gluster network

2016-08-09 Thread Arsène Gschwind
Hi, We have setup an oVirt 4 cluster using Gluster as storage backend. I've setup a separate 10 Gb Network for Gluster traffic and tried to use that network as written in : https://www.ovirt.org/develop/release-management/features/network/select-network-for-gluster/ But I'm not able to find

Re: [ovirt-users] oVirt 4.0 Hosted Engine

2016-08-07 Thread Arsène Gschwind
as in the first host you deployed the hosted engine on and that it has power management enabled. Regards, Yanir Quinn On Sun, Aug 7, 2016 at 4:42 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi, I have an oVirt setup w

Re: [ovirt-users] oVirt 4.0 Hosted Engine

2016-08-08 Thread Arsène Gschwind
On 08/08/2016 10:22 AM, Simone Tiraboschi wrote: On Sun, Aug 7, 2016 at 3:42 PM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Hi, I have an oVirt setup with 2 server using hosted-engine, both server resgistered properly the hosted-engine using : # hosted-engine --deploy but fo

Re: [ovirt-users] oVirt 4.0 Hosted Engine

2016-08-08 Thread Arsène Gschwind
, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Status up-to-date : False Hostname : Host ID: 1 The issue is that on both the host you just see the status of host 1, which is also not up-to-date at host

Re: [ovirt-users] oVirt 4 + Foreman

2016-09-08 Thread Arsène Gschwind
lete logs of ovirt and foreman? On Wed, Aug 17, 2016 at 10:25 AM, Martin Perina <mper...@redhat.com <mailto:mper...@redhat.com>> wrote: Adding Yaniv ... On Wed, Aug 17, 2016 at 9:16 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch

Re: [ovirt-users] oVirt 4 + Foreman

2016-09-13 Thread Arsène Gschwind
Hi, Thanks, that was the problem, it works now. Regards, Arsène On 09/08/2016 06:16 PM, Karli Sjöberg wrote: Den 8 sep 2016 15:32 skrev Arsène Gschwind <arsene.gschw...@unibas.ch>: > > Hi, > > Sorry for this late reply, i've been busy with some other projects in the last

Re: [ovirt-users] oVirt 4 + Foreman

2016-08-17 Thread Arsène Gschwind
On 08/16/2016 05:01 PM, Juan Hernández wrote: On 08/16/2016 11:58 AM, Arsène Gschwind wrote: Hi, has anybody been able to configure Foreman with oVirt 4 ? When trying to add Foreman as an external provider and test the login it always return : Failed to communicate with the external provider

Re: [ovirt-users] Upgrade hosts/nodes from engine

2016-08-17 Thread Arsène Gschwind
I've a similar setup and I use a proxy (Squid) to get out of our private LAN, all you have to do is define a proxy in your yum configuration (/etc/yum.conf) in case of RH/CentOS Systems. rgds, Arsène On 08/17/2016 12:03 AM, Hanson wrote: Hi Guys, Quick question, I have my nodes on a

[ovirt-users] oVirt 4.0.5 and Glance images

2016-12-14 Thread Arsène Gschwind
Hi, I've setup correctly the oVirt Glance repository as described in the doc but the Storage domain doesn't show up as expected and I'm not able to browse nor import images... Any Idea why this happen ? Thanks for any help/hint Arsène ___ Users

Re: [ovirt-users] Gluster network

2017-03-28 Thread Arsène Gschwind
com>>: Is "spfy-hw01" resolvable from engine? Have you associated network named "gluster" to interface associated with "spfy-hw01" under "Setup Host Network" of host? On Sat, Mar 25, 2017 at 5:56 PM, Arsè

Re: [ovirt-users] Gluster network

2017-03-27 Thread Arsène Gschwind
The answer is yes to both question On 03/27/2017 10:12 AM, Sahina Bose wrote: Is "spfy-hw01" resolvable from engine? Have you associated network named "gluster" to interface associated with "spfy-hw01" under "Setup Host Network" of host? On Sat,

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-03-25 Thread Arsène Gschwind
- Lyra Network, 109 rue de l'innovation, 31670 Labège, FRANCE ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-

[ovirt-users] Gluster network

2017-03-25 Thread Arsène Gschwind
Hi, I do have a recuring warning in engine.log and i'm not able to figure out what is wrong in my setup. 2017-03-25 10:13:12,391+01 WARN [org.ovirt.engine.core.vdsbroker.gluster.GlusterVolumesListReturn] (DefaultQuartzScheduler4) [e02bacbc-75ab-4c48-81c0-e3d64e4bd3e9] Could not associate

[ovirt-users] Migration downtime

2017-03-20 Thread Arsène Gschwind
e the same situation where this value is missing? I've investigate the logs but could just find the same information (N/A) Where is this value calculated / measured? Regards, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-15 Thread Arsène Gschwind
them? 2. Please attach the ovirt_engine_history db dump and the dwh log and screenshot to the bug and state the versions of the engine and dwh. Best regards, -- Shirly Radco BI Software Engineer Red Hat Israel Ltd. On Mon, Mar 13, 2017 at 2:12 PM, Arsène Gschwind <arsene.gschw...@unibas

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-12 Thread Arsène Gschwind
rtd upgrade... but maybe? Regards, Rafal Wojciechowski W dniu 10.04.2017 o 08:24, Arsène Gschwind pisze: Hi, After updating to oVirt 4.1.1 Async release i can confirm that the problem still persists. Rgds, Arsène On 03/25/2017 1

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-10 Thread Arsène Gschwind
Hi, After updating to oVirt 4.1.1 Async release i can confirm that the problem still persists. Rgds, Arsène On 03/25/2017 12:25 PM, Arsène Gschwind wrote: Hi, After updating to 4.1.1 i'm observing the same behavior, HE without any console. Even when trying to edit the HE VMs it doesn't

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-19 Thread Arsène Gschwind
On Wed, Apr 19, 2017 at 3:17 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi, I've applied the patch on one off my host and restarted the hosted engine as you wrote but it didn't help, the console button is still grayed out

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-20 Thread Arsène Gschwind
Hi, You just need to patch ovf2VmParams.py the other 3 files are just for testing purpose. Don't forget to restart *ovirt-ha-agent* service before starting HE VM. Rgds, Arsène On 04/20/2017 07:19 PM, Gianluca Cecchi wrote: On Wed, Apr 19, 2017 at 4:26 PM, Arsène Gschwind <arsene.gs

Re: [ovirt-users] engine upgrade 4.1.0 => 4.1.1, no more engine console available

2017-04-19 Thread Arsène Gschwind
/ <https://www.ovirt.org/documentation/how-to/hosted-engine/> 1. yes - however I have to start in headless mode so it is quite obvius if I am trying to start with spice/vnc console I am getting segfault from libvirtd 2. as above 3. as above W dniu 12.04.2017 o 14:12, Ars

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-13 Thread Arsène Gschwind
Hi, I'm wondering if you could identify something. I've investigate on my side but couldn't find any problem but for some reason it seams DWH is not collecting data. Thanks a lot for any hint/help Rgds, Arsène On 03/07/2017 11:04 AM, Arsène Gschwind wrote: Please find files attached

Re: [ovirt-users] oVirt Nodes Monitoring

2017-03-07 Thread Arsène Gschwind
Hi Fernando, We do monitor our oVirt hosts using Zabbix and we add the zabbix repo to the host so we keep it up to date. rgds, Arsène On 03/06/2017 03:00 PM, FERNANDO FREDIANI wrote: Hi. How do you guys monitor your hosts with Zabbix ? I see the oVirt Nodes have snmpd service installed

[ovirt-users] oVirt 4.1 Dashboard

2017-03-07 Thread Arsène Gschwind
Hi, I've update our oVirt installation 3.6 --> 4.0 --> 4.1, everything went smooth except update some of the hosts which i could update after several hour playing around. We greatly appreciate the dashboard in 4.1 but we see the information missing: 1. On the cluster block in the upper

Re: [ovirt-users] oVirt 4.1 Dashboard

2017-03-07 Thread Arsène Gschwind
:41 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Please find engine.log attached On 03/07/2017 10:06 AM, Oved Ourfali wrote: On Tue, Mar 7, 2017 at 10:57 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <m

[ovirt-users] oVirt Metrics

2017-07-11 Thread Arsène Gschwind
in the doc to register new SSO client. I couldn't figure out which package contains that tool, is it included in the latest distribution ? Thanks for any help. rgds, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel

Re: [ovirt-users] ovirt on sdcard?

2017-07-20 Thread Arsène Gschwind
/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel | Switzerland Tel. +41 79 449 25 63 | http://its.unibas.ch <http://its.unibas.ch/> ITS-ServiceDesk: support-...@unibas.ch | +41 61 267

Re: [ovirt-users] hosted-engine network

2017-06-27 Thread Arsène Gschwind
mone. > > Regards, > Yanir > > On Wed, Jun 21, 2017 at 12:02 PM, Arsène Gschwind > <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: >> >> Hi Yanir, >> >> We had our oVirt Engine runnin

Re: [ovirt-users] hosted-engine network

2017-06-21 Thread Arsène Gschwind
at 8:34 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Jenny, Thanks for the explanations.. Please find vm.conf attached, it looks like the ovirtmgmt network is defined Regards, Arsène On 06/19/2017 01:46

Re: [ovirt-users] hosted-engine network

2017-06-19 Thread Arsène Gschwind
=cd1f6775-61e9-4d04-b41c-c64925d5a905 The volume that has "description": "HostedEngineConfigurationImage" is the one you are looking for. Untar it and it should contain the original vm.conf which was used to start the hosted engine. Jenny Tokar On Mon, Jun 19, 2017 at 12:59

Re: [ovirt-users] Is 3.6.7 direct to 4.1.2 a supported upgrade path?

2017-05-24 Thread Arsène Gschwind
Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel | Switzerland Tel. +41 79 449 25 63 | http://its.unibas.ch <http://its.uni

Re: [ovirt-users] hosted-engine network

2017-06-07 Thread Arsène Gschwind
Hi, Any chance to get a hint how to change the vm.conf file so it will not be overwritten constantly? Thanks a lot. Arsène On 06/06/2017 09:50 AM, Arsène Gschwind wrote: Hi, I've migrated our oVirt engine to hosted-engine located on a FC storage LUN, so far so good. For some reason I'm

Re: [ovirt-users] hosted-engine network

2017-06-06 Thread Arsène Gschwind
Ive forgot to mention, i'm runing the latest oVirt 4.1.2 version. Thanks On 06/06/2017 09:50 AM, Arsène Gschwind wrote: Hi, I've migrated our oVirt engine to hosted-engine located on a FC storage LUN, so far so good. For some reason I'm not able to start the hosted-engine VM, after

[ovirt-users] hosted-engine network

2017-06-06 Thread Arsène Gschwind
ted Engine VM values that are locked. Is there a way to modify/correct the hosted-engine vm.conf file so it will stay and not be overwritten? Thanks a lot for any hint/help rgds, arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-

Re: [ovirt-users] hosted-engine network

2017-06-13 Thread Arsène Gschwind
On Mon, Jun 12, 2017 at 12:47 PM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Please find the logs here: https://www.dropbox.com/sh/k2zk7ig4tbd9tnj/AAB2NKjVk2z6lVPQ15NIeAtCa?dl=0 Thanks. Regards, Arsène Hi, Sorry for this, it seems that the attachment have been detached. So let's try

[ovirt-users] SPM in case of Failure

2017-06-12 Thread Arsène Gschwind
to be able to move it to the other site and then reactivate the storage domains. Is this a normal behavior? Is there any way to force SPM reelection ? Thanks for your help or idea... Regards, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr

Re: [ovirt-users] hosted-engine network

2017-06-12 Thread Arsène Gschwind
Hi all, Any chance to get help or a hint to solve my Problem, I have no idea how to change this configuration since it is not possible using the WebUI. Thanks a lot. Regards, Arsène On 06/07/2017 11:50 AM, Arsène Gschwind wrote: Hi all, Please find attached the agent.log DEBUG

Re: [ovirt-users] hosted-engine network

2017-06-19 Thread Arsène Gschwind
dropdown do you have an option to add a ovirtmgmt network? Thanks, Jenny On Tue, Jun 13, 2017 at 11:19 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Sorry for that, I haven't checked. I've replaced the log file with a new version

Re: [ovirt-users] hosted-engine network

2017-06-12 Thread Arsène Gschwind
love to help you, but I didn't get the log file.. Regards Martin Sivak On Mon, Jun 12, 2017 at 11:49 AM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Hi all, Any chance to get help or a hint to solve my Problem, I have no idea how to change this configuration since it is not po

Re: [ovirt-users] oVirt web interface events console sorting

2017-09-15 Thread Arsène Gschwind
___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas

[ovirt-users] Question about gluster network

2017-10-16 Thread Arsène Gschwind
does this mean? Thanks for any info / help. rgds, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/> ITS-ServiceDesk: support-...@uni

Re: [ovirt-users] Question about gluster network

2017-10-16 Thread Arsène Gschwind
On 10/16/2017 11:21 AM, Sahina Bose wrote: On Mon, Oct 16, 2017 at 2:33 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi, My setup uses a separate physical network for gluster storage, this network is available

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-06 Thread Arsène Gschwind
On 09/05/2017 09:02 AM, Arsène Gschwind wrote: On 09/04/2017 07:59 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 7:32 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: On 09/04/2017 06:32 PM, Simone Tiraboschi wrote:

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
On 09/04/2017 06:32 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 6:24 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: On 09/04/2017 02:51 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 2:21 PM, Ars

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
On 09/04/2017 02:51 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 2:21 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: On 09/04/2017 02:01 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 1:55 PM, Ars

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
On 09/04/2017 01:52 PM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 12:23 PM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Simone, On 09/04/2017 11:14 AM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 10:5

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
Hi Simone, On 09/04/2017 11:14 AM, Simone Tiraboschi wrote: On Mon, Sep 4, 2017 at 10:56 AM, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote: Hi Didi, On 09/04/2017 10:15 AM, Yedidyah Bar David wrote: On Mon, Sep 4, 2017

Re: [ovirt-users] Failed to import the Hosted Engine Storage Domain

2017-09-04 Thread Arsène Gschwind
Hi Didi, On 09/04/2017 10:15 AM, Yedidyah Bar David wrote: On Mon, Sep 4, 2017 at 10:16 AM, Arsène Gschwind <arsene.gschw...@unibas.ch> wrote: Hi all, A while ago I had some problem with hosted-engine network which wasn't set correctly at deploy time, so I finally decided to re

Re: [ovirt-users] ovirtmgmt network

2017-11-08 Thread Arsène Gschwind
Any hint or answer to my question? I've searched around but couldn't find any answer... On 10/31/2017 10:36 AM, Arsène Gschwind wrote: Hi, I have a question about ovirtmgmt network. When deploying Hosted-Engine it creates ovirtmgmt bridge on top of main nic of the host. This means the HE

Re: [ovirt-users] can't migrate Windows 2012R2 VM

2017-11-07 Thread Arsène Gschwind
licy: legacy, i also tried: minimal downtime, post copy migration, no avail...) thx for any advice matthias ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users -- *Arsène Gschwind* Fa. Sapify AG im Auftrag d

[ovirt-users] ovirtmgmt network

2017-10-31 Thread Arsène Gschwind
connected on IF2, if Yes how do we deploy such a setup? Thanks for any hint. Rgds, Arsène -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/&g

[ovirt-users] HE LUN change

2018-05-16 Thread Arsène Gschwind
Hi, We are running HE on a separate FC LUN on a storage system which needs to be replaced, what would be the best method to move / copy that LUN to another FC LUN? Do we need to redeploy HE with backup/restore DB? Thanks for any hint. regards, Arsène --  Arsène Gschwind Fa. Sapify AG im

[ovirt-users] Re: HE LUN change

2018-05-18 Thread Arsène Gschwind
the relevant services On Wed, May 16, 2018 at 3:31 PM, Arsène Gschwind <arsene.gschw...@unibas.ch<mailto:arsene.gschw...@unibas.ch>> wrote: Hi, We are running HE on a separate FC LUN on a storage system which needs to be replaced, what would be the best method to move / copy that LUN to ano

[ovirt-users] ui error

2018-06-03 Thread Arsène Gschwind
:] at Unknown.eval(webadmin-0.js) This error also appears when tying to migrate a VM disk to another SD. Any idea why this happens? regards, Arsène --  Arsène Gschwind Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 | CH-4056 Basel | Switzerland Tel. +41 79 449

[ovirt-users] Re: ui error

2018-06-04 Thread Arsène Gschwind
Bug opened: https://bugzilla.redhat.com/show_bug.cgi?id=1585662 thanks for any help. On Sun, 2018-06-03 at 14:48 +0300, Benny Zlotnik wrote: Are you able to move the disk? Can you open a bug? On Sun, Jun 3, 2018 at 1:35 PM, Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: I'm

[ovirt-users] Upgrade Cluster Compat Level from 4.1 to 4.2

2018-02-22 Thread Arsène Gschwind
), Cannot update compatibility version of Vm/Template: [spfy-tscon], Message: [No Message]// / Are there some other place to investigate and get some more information about this error? Thanks a lot for any Hint/Help. rgds, Arsene -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-23 Thread Arsène Gschwind
oun...@ovirt.org> on behalf of Arsène Gschwind <arsene.gschw...@unibas.ch> *Sent:* Friday, February 23, 2018 10:14 PM *To:* users *Subject:* [ovirt-users] After upgrade to 4.2 some VM won't start Hi, After upgrading cluster compatibility to 4.2 some VM won't start and I'm unable to fig

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Arsène Gschwind
the new and the old VM settings to find out what may be different? Thanks, Arsene On 02/23/2018 08:14 PM, Arsène Gschwind wrote: Hi, After upgrading cluster compatibility to 4.2 some VM won't start and I'm unable to figured out why, it throws a java exception. I've attached the engine

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Arsène Gschwind
ers-boun...@ovirt.org> on behalf of Arsène Gschwind <arsene.gschw...@unibas.ch> *Sent:* Saturday, February 24, 2018 11:03 AM *To:* users@ovirt.org *Subject:* Re: [ovirt-users] After upgrade to 4.2 some VM won't start When creating an identical VM and attaching the one disk it will st

Re: [ovirt-users] Upgrade Cluster Compat Level from 4.1 to 4.2

2018-02-23 Thread Arsène Gschwind
Hi Machal, Thanks, I've forgot to set the hook property for version 4.2. That did the trick. Rgds, Arsene On 02/22/2018 09:42 PM, Michal Skrivanek wrote: On 22 Feb 2018, at 20:23, Arsène Gschwind <arsene.gschw...@unibas.ch <mailto:arsene.gschw...@unibas.ch>> wrote:

Re: [ovirt-users] Network and disk inactive after 4.2.1 upgrade

2018-02-23 Thread Arsène Gschwind
it usually means that I did something wrong :) ) - what should I look at? -- *Arsène Gschwind* Fa. Sapify AG im Auftrag der Universität Basel IT Services Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/> ITS-ServiceDesk: s

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-27 Thread Arsène Gschwind
config to be able to make a diff between old and new one to see what is different but without any luck so far... Any idea how to create such a dump? Thanks for any help. rgds, Arsene On 02/24/2018 09:03 AM, Arsène Gschwind wrote: When creating an identical VM and attaching the one disk

[ovirt-users] Re: Problem with SAN FC and Ovirt 4.2

2019-01-03 Thread Arsène Gschwind
could you share the output of both command? On Thu, 2019-01-03 at 07:02 -0300, Sebastian Antunez N. wrote: Hello I see with multipath -ll and lsbls but not show the LUN Regards Sebas El jue., 3 ene. 2019 a las 3:57, Arsène Gschwind (mailto:arsene.gschw...@unibas.ch>>) escribió: Hi,

[ovirt-users] Re: Problem with SAN FC and Ovirt 4.2

2019-01-02 Thread Arsène Gschwind
Hi, Do you see the LUNs on the Hypervisor using lsblk or multipath -ll ? rgds, Arsene On Wed, 2019-01-02 at 18:25 +, Sebastian Antunez N. wrote: Hello Guys I install 6 host with Ovirt 4.2 connected via FC to Brocade 300 switch and HP EVA P2000 Storage. Zoning was performed on each SAN

[ovirt-users] Re: [ovrit-users] Anyone with Fiber Channel oVirt Storage Experience?

2018-11-20 Thread Arsène Gschwind
We did a storage migration from a HDS to Huawei Dorado FC Storage. We did import the new LUNs into the oVirt cluster and setup a new storage domain with the new LUNs, then we did a live storage migration of all VMs and finally removed the "old" SD and LUNs without disruption. You could do the

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-26 Thread Arsène Gschwind
Any Idea about this? rgds, Arsene On Wed, 2019-03-20 at 13:45 +, Arsène Gschwind wrote: Hi, I updated ou oVirt cluster to 4.3.2 and when i try to update the cluster version to 4.3 i get the following error: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES So far I remember I

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-26 Thread Arsène Gschwind
://bugzilla.redhat.com/show_bug.cgi?id=1589512 where volumes are present in the cluster. On Tue, Mar 26, 2019 at 12:46 PM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: Any Idea about this? rgds, Arsene On Wed, 2019-03-20 at 13:45 +, Arsène Gschwind wrote: Hi, I updated ou oVirt cluster to

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-28 Thread Arsène Gschwind
On Wed, 2019-03-27 at 12:19 +0530, Sahina Bose wrote: On Wed, Mar 27, 2019 at 1:59 AM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: On Tue, 2019-03-26 at 18:09 +0530, Sahina Bose wrote: On Tue, Mar 26, 2019 at 3:00 PM Kaus

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-28 Thread Arsène Gschwind
On Thu, 2019-03-28 at 12:18 +, Arsène Gschwind wrote: On Wed, 2019-03-27 at 12:19 +0530, Sahina Bose wrote: On Wed, Mar 27, 2019 at 1:59 AM Arsène Gschwind < <mailto:arsene.gschw...@unibas.ch> arsene.gschw...@unibas.ch > wrote: On Tue, 2019-03-26 at 18:09 +0530, Sahin

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-26 Thread Arsène Gschwind
On Tue, 2019-03-26 at 18:09 +0530, Sahina Bose wrote: On Tue, Mar 26, 2019 at 3:00 PM Kaustav Majumder < <mailto:kmaju...@redhat.com> kmaju...@redhat.com > wrote: Let me rephrase On Tue, Mar 26, 2019 at 2:53 PM Arsène Gschwind < <mailto:arsene.gschw...@unibas

[ovirt-users] Re: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-29 Thread Arsène Gschwind
I've created the bug report : https://bugzilla.redhat.com/show_bug.cgi?id=1693983 Thanks for your help, Arsene On Fri, 2019-03-29 at 12:14 +0530, Sahina Bose wrote: On Fri, Mar 29, 2019 at 3:29 AM Arsène Gschwind mailto:arsene.gschw...@unibas.ch>> wrote: On Thu, 2019-03-28 at 12:18

[ovirt-users] CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES

2019-03-20 Thread Arsène Gschwind
Hi, I updated ou oVirt cluster to 4.3.2 and when i try to update the cluster version to 4.3 i get the following error: CLUSTER_CANNOT_DISABLE_GLUSTER_WHEN_CLUSTER_CONTAINS_VOLUMES So far I remember I could update the cluster version to 4.2 without having to stop everything. I've searched

[ovirt-users] Re: Libgfapisupport messes disk image ownership

2019-03-18 Thread Arsène Gschwind
Hi , I'm observing the same problem using oVirt 4.3.1 . The ownership of the VM disk changes to root:root every reboot. rgds, arsene On Sat, 2019-03-16 at 00:25 +0300, Hesham Ahmed wrote: I had reported this here:

  1   2   >