[Users] Problems with missing master domains after rebooto f

2014-02-25 Thread Boudewijn Ector
: https://access.redhat.com/site/solutions/62137 http://lists.ovirt.org/pipermail/users/2013-April/014061.html But these don't seem to have an answer to my problems unfortunately. How should I start debugging this? Thanks for this wonderful product! Boudewijn Ector

Re: [Users] Problems with missing master domains after reboot of hardware

2014-03-02 Thread Boudewijn Ector
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Boudewijn Ector schreef op 26-2-2014 1:11: Hi Guys, I've been using an FC18-based ovirt setup for a while which has been updated regularly (about each week). Last week I tried to setup the reports module, and ran ovirt-engine-dwh-setup

[Users] Reimporting storage domains after reinstalling ovirt

2014-03-08 Thread Boudewijn Ector
Hi Guys, Currently I've got a Centos machine running the latest ovirt-release. This machine is using a local raid set containing a directory with ovirt-based VMs from my previous install. The ovirt install is a completely fresh install, no storage/VMs have been created yet. What's the best way

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-08 Thread Boudewijn Ector
On 09-03-14 02:12, Boudewijn Ector wrote: Hi Guys, Currently I've got a Centos machine running the latest ovirt-release. This machine is using a local raid set containing a directory with ovirt-based VMs from my previous install. The ovirt install is a completely fresh install, no storage

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-09 Thread Boudewijn Ector
On 09-03-14 14:11, Vered Volansky wrote: Hi Boudewijn, First of all, the wiki page you are referring to is a feature page that was never implemented. We are currently working on the same feature, this is the correct feature page: http://www.ovirt.org/Features/ImportStorageDomain . I will

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-09 Thread Boudewijn Ector
How should I go on recovering those VMs? change the domain into an export domain, attach it, and import the VMs from it (currently, you can only import an export domain) i think this thread has the relevant info: https://www.mail-archive.com/users@ovirt.org/msg04257.html Okay thank

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-09 Thread Boudewijn Ector
(there's another storage doman which has to be converted too but that's not that relevant imo). Now I log in onto the webinterface, select storage domain - import domain : Domain function set to export/NFS export path: 192.168.1.44:/raid/ovirt-old/data/ (192.168.1.44 is the

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-10 Thread Boudewijn Ector
On 10-03-14 10:46, Itamar Heim wrote: On 03/10/2014 12:30 AM, Boudewijn Ector wrote: How should I go on recovering those VMs? change the domain into an export domain, attach it, and import the VMs from it (currently, you can only import an export domain) i think this thread has

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-10 Thread Boudewijn Ector
On 10-03-14 16:55, Jason Brooks wrote: into: CLASS=Backup DESCRIPTION=export-storage IOOPTIMEOUTSEC=10 LEASERETRIES=3 LEASETIMESEC=60 LOCKPOLICY= LOCKRENEWALINTERVALSEC=5 MASTER_VERSION=613 POOL_DESCRIPTION=Default POOL_DOMAINS= POOL_SPM_ID=1 POOL_SPM_LVER=0 POOL_UUID=

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-10 Thread Boudewijn Ector
Hi Guys, Thank you very much Jason, Itamar, Gadi! I'm almost there thanks to your help. My steps were: - remove the old storageconnection: $ curl -u admin@internal:* -X DELETE https://192.168.1.44:443/api/storageconnections/5636a8c3-65b6-44a4-9ba4-e598dc60a4e4 -k I changed version 3 - 0

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-10 Thread Boudewijn Ector
Some people have reported success creating an image of the desired size, then noting the name of this new image, and copying the old image into the place of the new one, with the new name. Something like that might work, but I don't have first-hand experience w/ it. Jason Hi Jason,

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-10 Thread Boudewijn Ector
Some people have reported success creating an image of the desired size, then noting the name of this new image, and copying the old image into the place of the new one, with the new name. Something like that might work, but I don't have first-hand experience w/ it. Jason Hi Jason,

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-15 Thread Boudewijn Ector
On 11-03-14 16:39, Liron Aravot wrote: - Original Message - From: Boudewijn Ector boudew...@boudewijnector.nl To: Jason Brooks jbro...@redhat.com Cc: users@ovirt.org Sent: Tuesday, March 11, 2014 1:32:00 AM Subject: Re: [Users] Reimporting storage domains after reinstalling ovirt

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-16 Thread Boudewijn Ector
Hi Boudewijn, if you have db backup and you won't lose any data using it - it would be the simplest approach. Please read carefully the following options and keep backup before attempting any of it - for vm's that you don't have space issue with - you can try to previously suggested

[Users] ovirt-guest-agent on debian?

2014-03-31 Thread Boudewijn Ector
Hi Guys I was wondering wether anybody has the guest agent already working on debian guests. In m previous install I had a working setup but currently I only see Ubuntu packages. When using these ubuntu packages I really run quite fast into trouble due to the highly integrated nature of upstart

Re: [Users] ovirt-guest-agent on debian?

2014-04-06 Thread Boudewijn Ector
On 01-04-14 09:48, René Koch wrote: On 04/01/2014 09:18 AM, Sven Kieske wrote: Hi, well I can use the guest agent for ubuntu 12.04 (precise) really well on a debian 7 64 bit. I can confirm this - precise package works fine on Debian. Hi Rene,Sven, ea, How did you get it to actually work?

Re: [Users] ovirt-guest-agent on debian?

2014-04-08 Thread Boudewijn Ector
a lot! Cheers, Boudewijn Ector ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] [Users] Reimporting storage domains after reinstalling ovirt

2014-04-21 Thread Boudewijn Ector
On 17-03-14 06:31, Gianluca Cecchi wrote: check also your PostgreSQL version with the original one. HIH, Gianluca Okay I've finally found some time to fix my problems with the old storage domains. I reinstalled the box and it's running fine but I'd love to recover the old domain I used for

[ovirt-users] Could not connect host to Data Center after rebooting, how to resolve?

2014-04-30 Thread Boudewijn Ector
-e4623f91e162 -rwxr-xr-x. 1 vdsm kvm0 Mar 30 03:27 __DIRECT_IO_TEST__ (and in the uuid there are indeed my VMs). How should I solve this? To me everything looks just fine. Cheers Boudewijn Ector ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Could not connect host to Data Center after rebooting, how to resolve?

2014-05-01 Thread Boudewijn Ector
::ERROR::2014-04-30 15:50:38,166::dispatcher::65::Storage.Dispatcher.Protect::(run) {'status': {'message': Unknown pool id, pool not connected: ('0002-0002-0002-0002-00ec',), 'code': 309}} Thank you very much already. Boudewijn Ector

Re: [ovirt-users] Could not connect host to Data Center after rebooting, how to resolve?

2014-05-05 Thread Boudewijn Ector
On 01-05-14 12:48, Boudewijn Ector wrote: Gadi Ickowicz schreef op 1-5-2014 7:54: Hi, Could you please attach the vdsm logs for the host for the time around the logs you pasted from the engine.log? Thanks, Gadi Ickowicz Sure I wasn't even aware of the /var/log/vdsm directory

[ovirt-users] Could not connect host to Data Center after rebooting, how to resolve?

2014-04-30 Thread Boudewijn Ector ICT
-e4623f91e162 -rwxr-xr-x. 1 vdsm kvm0 Mar 30 03:27 __DIRECT_IO_TEST__ (and in the uuid there are indeed my VMs). How should I solve this? To me everything looks just fine. Cheers Boudewijn Ector ___ Users mailing list Users@ovirt.org http