Re: [ovirt-users] Questions on oVirt

2016-06-03 Thread Brett I. Holcomb
r the 4.0 branch, I'd give it a month or two of being out > before  > you use it for a production system.  I started with oVirt just as > 3.6  > came out and ran into some bugs that made it quite complicated.  On > the  > positive side, I learned a lot about how it works from ge

Re: [ovirt-users] Questions on oVirt

2016-06-03 Thread Brett I. Holcomb
On Fri, 2016-06-03 at 08:41 +0200, jvandewege wrote: > On 3-6-2016 3:23, Brett I. Holcomb wrote: > > > > After using oVirt for about three months I have some questions that > > really haven't been answered in any of the documentation, posts, or > > found in searchin

[ovirt-users] Questions on oVirt

2016-06-02 Thread Brett I. Holcomb
After using oVirt for about three months I have some questions that really haven't been answered in any of the documentation, posts, or found in searching.  Or maybe more correctly I've found some answers but am trying to put the pieces I've found together. My setup is one physical host that used

Re: [ovirt-users] Terribly slow web consile post migration of oVirt Engine from one host to another host

2016-06-08 Thread Brett I. Holcomb
On 06/08/2016 11:19 AM, Anantha Raghava wrote: Hi, I was able to migrate the oVirt Engine from one host to another using engine-backup utility. On the new host, the data is loaded properly but the Administration Portal is terribly slow. It take about 2 to 3 minutes to allow me to enter

Re: [ovirt-users] Questions on oVirt

2016-06-03 Thread Brett I. Holcomb
Thanks.  I have my VMs on my Synology unit with the export directory on the host server itself. On Fri, 2016-06-03 at 20:49 +0200, Joop wrote: > On 3-6-2016 18:10, Brett I. Holcomb wrote: > > > > On Fri, 2016-06-03 at 08:41 +0200, jvandewege wrote: > > > > > > O

Re: [ovirt-users] best way to migrate VMs from VMware to oVirt

2016-06-15 Thread Brett I. Holcomb
On 06/15/2016 01:41 PM, Cam Mac wrote: Hi, I haven't had any luck using the oVirt GUI or virt-v2v (see earlier email), and I need to find a way to migrate quite a few Windows hosts (Windows 7, 2012, 2008, 2k3 etc) into my test oVirt cluster as a PoC so I can make a compelling case for

Re: [ovirt-users] best way to migrate VMs from VMware to oVirt

2016-06-16 Thread Brett I. Holcomb
log files). I wasn't aware that virt-v2v doesn't like being run as root, so I will try it as user vdsm. I will try your other suggestions too, and post the results. Cheers, Cam On Wed, Jun 15, 2016 at 9:29 PM, Brett I. Holcomb <biholc...@l1049h.com <mailto:biholc...@l1049h.com&g

Re: [ovirt-users] latest CentOS libvirt updates safe?

2016-06-25 Thread Brett I. Holcomb
On 06/25/2016 10:57 AM, Robert Story wrote: I have oVirt 3.5.x on CentOS 7 hosts. These hosts have updates which include livbirt: libvirt-client x86_64 1.2.17-13.el7_2.5 updates 4.3 M libvirt-daemon x86_64 1.2.17-13.el7_2.5 updates 585 k

[ovirt-users] oVirt 3.6 to 4.0 Upgrade

2016-06-25 Thread Brett I. Holcomb
In order to not hijack another thread I wanted to separate this from the "latest CentOS libvirt updates safe?" thread since this is different than what the OP on that thread wants to do. I've been digging through the 4.0 documentation since I'd like to upgrade in the not to distant future so

Re: [ovirt-users] latest CentOS libvirt updates safe?

2016-06-25 Thread Brett I. Holcomb
On 06/25/2016 08:10 PM, Nir Soffer wrote: On Sat, Jun 25, 2016 at 8:51 PM, Brett I. Holcomb <biholc...@l1049h.com> wrote: On 06/25/2016 10:57 AM, Robert Story wrote: I have oVirt 3.5.x on CentOS 7 hosts. These hosts have updates which include livbirt: libvirt-

[ovirt-users] oVirt New Install

2016-02-27 Thread Brett I. Holcomb
I am in the process of testing oVirt to replace ESXi 6 and have run into some issues that I haven't found answers to.  I've used ESXi for quite a while and done some work with Microsoft's Hypervisor but am new to oVirt.  It looks like it has potential to replace the others but there are some major

Re: [ovirt-users] oVirt New Install

2016-02-27 Thread Brett I. Holcomb
know I can work with it and just wonder why it was designed this way.  Very strange. On Sat, 2016-02-27 at 18:01 -0500, Brett I. Holcomb wrote: > I am in the process of testing oVirt to replace ESXi 6 and have run > into some issues that I haven't found answers to.  I've used ESXi for > quit

Re: [ovirt-users] oVirt New Install

2016-02-29 Thread Brett I. Holcomb
On Mon, 2016-02-29 at 11:00 +0100, Simone Tiraboschi wrote: > > > On Mon, Feb 29, 2016 at 9:10 AM, Yedidyah Bar David <d...@redhat.com> > wrote: > > On Sun, Feb 28, 2016 at 9:48 PM, Brett I. Holcomb > > .com> wrote: > > > On Sun, 2016-02-2

Re: [ovirt-users] Fwd: Re: Slow after add 2 Nic

2016-03-09 Thread Brett I. Holcomb
I'm running oVirt on a host that is a VMware Workstation guest as a test before I replace my ESXi server.  I started with one NIC and let oVirt get setup.  Then I added another NIC to my ovirt Host via VMware.  My primary NIC was my site management network 10.0.xx.0/24.  The second NIC was in

Re: [ovirt-users] Autostart VMS

2016-04-06 Thread Brett I. Holcomb
On Wed, 2016-04-06 at 13:42 -0400, Adam Litke wrote: > On 06/04/16 01:46 -0400, Brett I. Holcomb wrote: > > In VMware we could setup guests to autostart when the host started > > and > > define the order.  Is that doable in oVirt?  The only thing I've > > seen &

Re: [ovirt-users] The engine- commands

2016-04-05 Thread Brett I. Holcomb
doesn't exist . On Tue, 2016-04-05 at 09:09 +0300, Yedidyah Bar David wrote: > On Tue, Apr 5, 2016 at 4:33 AM, Brett I. Holcomb > m> wrote: > > I've been playing these and wondering what these really do.  I know > > engine-iso-uploader and engine-image-uploader really work since &

Re: [ovirt-users] Autostart VMS

2016-04-06 Thread Brett I. Holcomb
On Wed, 2016-04-06 at 21:44 +0200, Joop wrote: > On 6-4-2016 21:10, Brett I. Holcomb wrote: > > On Wed, 2016-04-06 at 13:42 -0400, Adam Litke wrote: > > > On 06/04/16 01:46 -0400, Brett I. Holcomb wrote: > > > > In VMware we could setup guests to autostart

[ovirt-users] Autostart VMS

2016-04-05 Thread Brett I. Holcomb
In VMware we could setup guests to autostart when the host started and define the order.  Is that doable in oVirt?  The only thing I've seen is the watchdog and tell it to reset but nothing that allows me to define who starts up when and if they autostart.  I assume it's there but I must be

Re: [ovirt-users] heavy webadmin

2016-04-05 Thread Brett I. Holcomb
On Tue, 2016-04-05 at 10:04 -0400, Alexander Wels wrote: > On Tuesday, April 05, 2016 03:58:37 PM Nicolas Ecarnot wrote: > > Le 05/04/2016 14:30, Alexander Wels a écrit : > > > > > > > > 2. If you are running hosted engine, make sure you have > > > > > > > > enough > > > > > > > > entropy, the > >

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-12 Thread Brett I. Holcomb
On Tue, 2016-04-12 at 07:57 -0400, Alexander Wels wrote: > On Monday, April 11, 2016 05:03:28 PM Brett I. Holcomb wrote: > > > > On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: > > > > > > On 11.04.16 20:17, Brett I. Holcomb wrote: > > > &g

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-12 Thread Brett I. Holcomb
1. On Tue, 2016-04-12 at 23:03 +0200, Frank Thommen wrote: > On 12.04.16 13:57, Alexander Wels wrote: > > > > On Monday, April 11, 2016 05:03:28 PM Brett I. Holcomb wrote: > > > > > > On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: > > > >

Re: [ovirt-users] Autostart VMS

2016-04-08 Thread Brett I. Holcomb
You are welcome.  I haven't filed a bug for it yet but will be glad to do so or would it be a Feature request?  I assume I go to the oVirt bug tracker site. On Sat, 2016-04-09 at 01:06 +0300, Nir Soffer wrote: > On Sat, Apr 9, 2016 at 12:07 AM, Brett I. Holcomb > om> wrote: > > &

Re: [ovirt-users] Autostart VMS

2016-04-08 Thread Brett I. Holcomb
On Sat, 2016-04-09 at 01:17 +0300, Nir Soffer wrote: > On Sat, Apr 9, 2016 at 1:09 AM, Brett I. Holcomb > m> wrote: > > > > You are welcome.  I haven't filed a bug for it yet but will be glad > > to do so > > or would it be a Feature request?  I assume I go to t

Re: [ovirt-users] Autostart VMS

2016-04-08 Thread Brett I. Holcomb
special case. > > Regards > > -- > Martin Sivak > SLA / oVirt Thanks.  I only have one host so who knows what will happen.  I'm working on a script that will basically emulate what VMware does - start VMS in a given order at startup of the host/engine.  I'll also file a featu

Re: [ovirt-users] Autostart VMS

2016-04-08 Thread Brett I. Holcomb
On Fri, 2016-04-08 at 21:50 +0300, Nir Soffer wrote: > On Fri, Apr 8, 2016 at 9:33 PM, Brett I. Holcomb > m> wrote: > > > > On Fri, 2016-04-08 at 19:25 +0300, Nir Soffer wrote: > > > > On Fri, Apr 8, 2016 at 7:17 PM, Brett I. Holcomb > > com> >

Re: [ovirt-users] Autostart VMS

2016-04-08 Thread Brett I. Holcomb
lization system replaces people flipping switches with it's startup/shutdown order or it should. > On Fri, Apr 8, 2016 at 9:25 AM Nir Soffer <nsof...@redhat.com> wrote:> > On > Fri, Apr 8, 2016 at 7:17 PM, Brett I. Holcomb <biholc...@l1049h.com> wrote: > > > > >

Re: [ovirt-users] Autostart VMS

2016-04-07 Thread Brett I. Holcomb
On Wed, 2016-04-06 at 21:44 +0200, Joop wrote: > On 6-4-2016 21:10, Brett I. Holcomb wrote: > > > > On Wed, 2016-04-06 at 13:42 -0400, Adam Litke wrote: > > > > > > On 06/04/16 01:46 -0400, Brett I. Holcomb wrote: > > > > > > > > I

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-11 Thread Brett I. Holcomb
On Mon, 2016-04-11 at 17:27 +0200, Frank Thommen wrote: > Dear all, > > I'm currently lost at finding any documentation about the Python SDK  > (http://www.ovirt.org/develop/release-management/features/infra/pytho > n-sdk/)  > like provided classes, functions etc..  There are some examples on >

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-11 Thread Brett I. Holcomb
On Mon, 2016-04-11 at 14:38 -0300, Amador Pahim wrote: > On 04/11/2016 02:07 PM, Brett I. Holcomb wrote: > On Mon, 2016-04-11 at 17:27 +0200, Frank Thommen wrote: > > Dear all, > > > > I'm currently lost at finding any documentation about the Python > > SDK  >

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-11 Thread Brett I. Holcomb
On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: > On 11.04.16 20:17, Brett I. Holcomb wrote: > > > > On Mon, 2016-04-11 at 14:38 -0300, Amador Pahim wrote: > > > > > > > > > On 04/11/2016 02:07 PM, Brett I. Holcomb wrote: > > > > &g

Re: [ovirt-users] heavy webadmin

2016-04-03 Thread Brett I. Holcomb
On Sun, 2016-04-03 at 21:20 +0200, Nicolas Ecarnot wrote: > Le 03/04/2016 17:13, Greg Sheremeta a écrit : > > We have patches in review that should fix this in 3.6.5. The > > underlying > > problem is a couple of JavaScript memory leaks. > > God bless you! > > Since 3.6.2 or 3.6.3, the web admin

[ovirt-users] Add disk to HostedEngine

2016-04-03 Thread Brett I. Holcomb
My installation is a hosted-engine deployment with a host and the Engine VM running on it, version 3.6.4 of oVirt.  I attempted to add a disk to my Engine VM but am getting  the error "Cannot add Virtual Machine Disk.  This VM is not managed by the Engine".  I can add disks to a test VM I created.

[ovirt-users] The engine- commands

2016-04-04 Thread Brett I. Holcomb
I've been playing these and wondering what these really do.  I know engine-iso-uploader and engine-image-uploader really work since I've used them but the others don't do anything useful or give me wrong information.  I'm running these on the Engine VM in a hosted-engine deployment with version

Re: [ovirt-users] heavy webadmin

2016-04-04 Thread Brett I. Holcomb
ls <aw...@redhat.com> Date: > > 04/04/2016  13:57  > > (GMT-05:00) To: biholc...@l1049h.com Subject: Re: [ovirt-users] > > heavy > > webadmin > > On Monday, April 04, 2016 12:55:55 PM you wrote: > > > On Mon, 2016-04-04 at 08:41 -0400, Alexander Wels wrote:

[ovirt-users] Network issues on install

2016-04-01 Thread Brett I. Holcomb
Two items here. oVirt version 3.6.4  Fresh install, not an upgrade. First, I noticed this issue when I did an install on a test machine but I didn't have the data to present.  Because of that and some other posts dealing with the network issue I kept notes when I installed on my production

Re: [ovirt-users] Network issues on install

2016-04-02 Thread Brett I. Holcomb
On Fri, 2016-04-01 at 21:39 -0400, Brett I. Holcomb wrote: > Two items here. > > oVirt version 3.6.4  Fresh install, not an upgrade. > > > First, I noticed this issue when I did an install on a test machine > but I didn't have the data to present.  Because of that and some

Re: [ovirt-users] Add disk to HostedEngine

2016-04-04 Thread Brett I. Holcomb
On Mon, 2016-04-04 at 09:51 +0200, Simone Tiraboschi wrote: > On Mon, Apr 4, 2016 at 12:01 AM, Brett I. Holcomb > om> wrote: > > My installation is a hosted-engine deployment with a host and the > > Engine VM > > running on it, version 3.6.4 of oVirt.  I attemp

Re: [ovirt-users] Network issues on install

2016-04-04 Thread Brett I. Holcomb
On Mon, 2016-04-04 at 11:29 +0200, Simone Tiraboschi wrote: > On Mon, Apr 4, 2016 at 11:11 AM, Yedidyah Bar David <d...@redhat.com> > wrote: > > On Sat, Apr 2, 2016 at 8:14 PM, Brett I. Holcomb > > com> wrote: > > > > > > On Fri, 2016

Re: [ovirt-users] heavy webadmin

2016-04-04 Thread Brett I. Holcomb
On Mon, 2016-04-04 at 14:51 -0400, Alexander Wels wrote: > On Monday, April 04, 2016 02:34:33 PM you wrote: > > It is a hosted engine setup with the host on a physical  server.  I > > wasn't > > aware  that the engine used the entropy.  What do > > you  recommend  to fix > > it? > > > > Okay, if

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-13 Thread Brett I. Holcomb
On Wed, 2016-04-13 at 09:19 +0300, Yedidyah Bar David wrote: > On Wed, Apr 13, 2016 at 12:03 AM, Brett I. Holcomb > com> wrote: > > > > snipped > > > > One question I have as I read this. In a hosted-engine environment how > > do I use the SDK to tell if

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Brett I. Holcomb
Can you ping by ip but not name?  If so check your /etc/resolv.conf file.  It's probably missing the DNS servers.  I found that when I installed hosted-engine deployment the first phase of setup (before creating the engine VM) did not copy over the DNS settings from my original NIC interface so

Re: [ovirt-users] USB

2016-05-16 Thread Brett I. Holcomb
On Sun, 2016-05-15 at 14:40 +0300, Nisim Simsolo wrote: > Hi > > You can attach host device directly from virtual machines tab -> > select VM -> host devices sub tab -> "add device" button. > > But first you need to verify your BIOS is supporting intel VT-d or > AMD vi. > And you also need to

[ovirt-users] USB

2016-05-16 Thread Brett I. Holcomb
How do I get a VM to see USB devices?  If I understand it correctly I have to go to Edit VM -> Console and enable USB native.  I have the console options set to use usb.  However, I'm finding conflicting information.  Supposedly libvirt will allow sharing of a USB device over a network but to

[ovirt-users] USB

2016-05-14 Thread Brett I. Holcomb
How do I get a VM to see USB devices?  If I understand it correctly I have to go to Edit VM -> Console and enable USB native.  I have the console options set to use usb.  However, I'm finding conflicting information.  Supposedly libvirt will allow sharing of a USB device over a network but to

[ovirt-users] Console not working

2016-05-06 Thread Brett I. Holcomb
I'm on 3.6.4 (yes I'll update soon when I get time) and I can't access the VMs via console anymore.  At one time I right clicked, choose consoel and had a console open in a window. The VMS show SPICE as the graphics in the admin web so I assume that's default.  Now if I try and open a console I'm

Re: [ovirt-users] Console not working

2016-05-06 Thread Brett I. Holcomb
I. Holcomb wrote: > I'm on 3.6.4 (yes I'll update soon when I get time) and I can't > access > the VMs via console anymore.  At one time I right clicked, choose > consoel and had a console open in a window. > > The VMS show SPICE as the graphics in the admin web so I assume

Re: [ovirt-users] nfs storage permission problem

2016-04-13 Thread Brett I. Holcomb
:06 .. > drwxr-xr-x 3 vdsm kvm 4096 Mar 11 15:19 > netappqa3:_vol_cloud__images_ovirt__QA__export > drwxr-xr-x 3 vdsm kvm 4096 Mar 11 15:17 > netappqa3:_vol_cloud__images_ovirt__QA__ISOs > > > > export and ISO domain mount fine too. (and rw) > > > > ovirt-engine-3.6.4.1-1.el7.centos.noar

Re: [ovirt-users] nfs storage permission problem

2016-04-13 Thread Brett I. Holcomb
On Wed, 2016-04-13 at 15:09 -0700, Bill James wrote: > I have a cluster working fine with 2 nodes. > I'm trying to add a third and it is complaining: > > > StorageServerAccessPermissionError: Permission settings on the > specified  > path do not allow access to the storage. Verify permission

Re: [ovirt-users] Documentation

2016-09-04 Thread Brett I. Holcomb
Yeah, its frustrating for sure as I spent a lot of wasted time trying to figure out what applied, what didn't, what was out of date and a lot of what did apply assumed I already knew parts I needed. I came from VMware and Hyper-V worlds and really like oVirt and what it's doing but the

Re: [ovirt-users] Documentation

2016-09-04 Thread Brett I. Holcomb
be happy to hand hold or explain how to do the pull request (think merging your changes back). you can even email me direct if needed. Tom Gamull On Sep 4, 2016, at 4:26 PM, Brett I. Holcomb <biholc...@l1049h.com <mailto:biholc...@l1049h.com>> wrote: Yeah, its frustrating for sur