Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Greg Padgett
On 02/20/2014 02:26 PM, Juan Hernandez wrote: On 02/20/2014 04:28 PM, Juan Hernandez wrote: On 02/20/2014 10:40 AM, Tejesh M wrote: I wrote this code to assign IP address to VM interface eth0, but not luck. Also, have attached debug log. I'm attaching a complete examaple of how to do this.

Re: [Users] hosted engine help

2014-03-11 Thread Greg Padgett
On 03/11/2014 04:09 PM, Sandro Bonazzola wrote: Il 07/03/2014 01:10, Jason Brooks ha scritto: Hey everyone, I've been testing out oVirt 3.4 w/ hosted engine, and while I've managed to bring the engine up, I've only been able to do it manually, using hosted-engine --vm-start. The ovirt-ha-agent

Re: [Users] Hosted Engine recovery failure of all HA - nodes

2014-04-09 Thread Greg Padgett
Hi Andrew and Martin, On 04/09/2014 04:07 AM, Andrew Lau wrote: Hi, On Apr 9, 2014 5:43 PM, Martin Sivak msi...@redhat.com mailto:msi...@redhat.com wrote: Hi, I noticed this happens too, I think the issue is after N attempts the ovirt-ha-agent process will kill itself if it

Re: [Users] Problems with F17 and ovirt 3.1

2012-08-20 Thread Greg Padgett
On 08/20/2012 04:48 AM, Alex Lourie wrote: I think it's the internals of the backend. Adding host, creating all the required objects, filling the DB, creting configurations, etc. We actually are using ovirtsdk for doing that, so it's something internal in that lib. One message stood out to

Re: [Users] Quota Memory Max in UI

2012-10-25 Thread Greg Padgett
On 10/25/2012 02:14 PM, Dead Horse wrote: I noticed that (using latest GIT Master) the Quota UI will only allow entering of an integer number 1 - 65535 into the Memory limit to quota field. Thus in MB this limits max memory per quota to 64GB. I am assuming this to be a bug as obviously one would

Re: [Users] Engine constantly trying to remove disks that aren´t there

2012-10-26 Thread Greg Padgett
On 10/26/2012 08:21 AM, Karli Sjöberg wrote: Hi, today I had a VM that had a couple of hard drives created, that I wanted destroyed, so I shift-clicked to mark all of them: This screen showed up: I clicked OK, the disks were deleted, but ever since then, these messages keep appearing in the

[ovirt-users] oVirt 3.5 2nd test day report - hosted engine

2014-07-29 Thread Greg Padgett
Hi all, Today I tested Hosted Engine on iSCSI (setup and operation) on Fedora 20. The first part of setup went smoothly, but there were some hiccups I eventually ran into: - HA services didn't start after setup [1] - HA agent failed without reporting an error [2][3] I also noticed that

Re: [ovirt-users] Live merge still scheduled for 3.5?

2014-08-01 Thread Greg Padgett
On 08/01/2014 03:23 PM, Adam Litke wrote: On 01/08/14 10:35 +0100, Dan Kenigsberg wrote: On Thu, Jul 31, 2014 at 12:58:08PM -0400, Bob Doolittle wrote: Hi, This feature page: http://www.ovirt.org/Features/Live_Merge Says the Live merge feature is targeting 3.5 (and has not been updated since

Re: [Users] custom nfs mount options

2013-01-24 Thread Greg Padgett
On 01/24/2013 08:03 AM, Alex Leonhardt wrote: same here, ovirt 3.1 from dreyou's repo ... vdsm-python-4.10.0-0.44.14.el6.x86_64 vdsm-cli-4.10.0-0.44.14.el6.noarch vdsm-xmlrpc-4.10.0-0.44.14.el6.noarch vdsm-4.10.0-0.44.14.el6.x86_64 Alex On 24 January 2013 12:33, Alexandru Vladulescu

Re: [Users] NFS Advanced Parameters Greyed out on Existing Storage Domains

2013-02-13 Thread Greg Padgett
On 02/13/2013 12:33 AM, Chris Noffsinger wrote: So I have read this BZ https://bugzilla.redhat.com/show_bug.cgi?id=855729 and these related ovirt BZs http://gerrit.ovirt.org/#/c/8110/ http://gerrit.ovirt.org/#/c/8797/ http://gerrit.ovirt.org/#/c/8798/ So forgive me but I am a little confused.

Re: [Users] NFS Advanced Parameters Greyed out on Existing Storage Domains

2013-02-14 Thread Greg Padgett
/show_bug.cgi?id=826921 Correct, also note the caveat that if you enable the advanced nfs options in the ui, they will take priority over the vdsm.conf options. On Wed, Feb 13, 2013 at 8:57 PM, Greg Padgett gpadg...@redhat.com mailto:gpadg...@redhat.com wrote: On 02/13/2013 12:33 AM, Chris

Re: [Users] Obtain VM name from within VM?

2013-05-27 Thread Greg Padgett
On 05/25/2013 04:01 AM, Itamar Heim wrote: On 05/25/2013 02:07 AM, Jonathan Daugherty wrote: Hi, I'm interested to know whether it is possible to obtain a VM's name from within a VM. In particular I'd like to obtain VM names from within Linux guests for the purpose of setting up dynamic DNS

Re: [Users] Disk quota and templates bug?

2013-05-29 Thread Greg Padgett
On 05/29/2013 10:05 AM, Jure Kranjc wrote: Hi, we've encountered an quota allocation problem which seems like a bug. Using engine 3.2.2. on CentOS, datacenter in enforced quota mode. Scenario: - Create a virtual machine, seal it and create template from it. Assign some quota to it. - Create a

Re: [Users] Linux sysprep

2013-08-19 Thread Greg Padgett
On 08/19/2013 10:17 AM, René Koch (ovido) wrote: Hi, Has anyone an idea what's the easiest way to sysprep Linux (CentOS 6 and RHEL 6) machines? The use case is the following: I want to create a lot of virtual machines (e.g. 100) by cloning from one template. So I create a master vm, create a

Re: [Users] Linux sysprep

2013-08-19 Thread Greg Padgett
On 08/19/2013 04:26 PM, René Koch wrote: -Original message- From:Greg Padgett gpadg...@redhat.com Sent: Monday 19th August 2013 21:16 To: René Koch r.k...@ovido.at Cc: ovirt-users users@ovirt.org Subject: Re: [Users] Linux sysprep On 08/19/2013 10:17 AM, René Koch (ovido) wrote: Hi,

Re: [Users] Linux sysprep

2013-08-21 Thread Greg Padgett
On 08/21/2013 07:25 AM, René Koch (ovido) wrote: [snip] I'm just playing around with the payload feature but I can't access the cd/floppy in my vm. I adapted Yuriy's script (http://lists.ovirt.org/pipermail/users/2013-June/014907.html - which is working fine btw) to create payload xml content

Re: [Users] cant remove disks from iscsi domain

2013-08-21 Thread Greg Padgett
On 08/21/2013 04:10 PM, Dafna Ron wrote: there is a is an exception in the log related to a quota calculation 2013-08-21 17:52:32,694 ERROR [org.ovirt.engine.core.utils.timer.SchedulerUtilQu artzImpl] (DefaultQuartzScheduler_Worker-7) failed to invoke sceduled method upd ateQuotaCache:

Re: [ovirt-users] VM Import problems

2015-02-06 Thread Greg Padgett
On 02/05/2015 04:37 PM, Donny Davis wrote: I need some help getting my users vm’s imported back into the system after the failure yesterday. I reattached the storage and half of the vm’s imported without issue. The other half of the vms give this error Error while executing action: Cannot

Re: [ovirt-users] VM Import problems

2015-02-07 Thread Greg Padgett
that have already been imported once before. Thanks On Feb 6, 2015 3:23 PM, Greg Padgett gpadg...@redhat.com wrote: On 02/05/2015 04:37 PM, Donny Davis wrote: I need some help getting my users vm’s imported back into the system after the failure yesterday. I reattached the storage and half

Re: [ovirt-users] Locked NFS SD

2015-04-13 Thread Greg Padgett
On 04/13/2015 05:11 AM, shimano wrote: Hi guys, One of my storage domains stay locked for a few days after trying to move it to maintenance mode. How can I cancel this task or kick it to finish? Hi, Do you know the reason it was locked? Can you provide engine logs? (The domain status can be

Re: [ovirt-users] Live Storage Migration

2015-09-18 Thread Greg Padgett
On 09/14/2015 05:20 AM, Markus Stockhausen wrote: Hi, somehow I got lost about the possibility to do a live storage migration. We are using OVirt 3.5.4 + FC20 Nodes (virt-preview - qemu 2.1.3) From the WebUI I have the following possibilites: 1) disk without snapshot: VMs tab -> Disks ->

Re: [ovirt-users] oVirt 3.5.4.2-1 - Snapshot Failure

2015-09-18 Thread Greg Padgett
On 09/18/2015 04:55 AM, Christian Rebel wrote: Dear all, I upgraded to 3.5.4.2-1.el7.centos, but I have still the Problem that I can´t create a snapshot! Below some parts of the vdsm logs, does anyone have an idea to fix it, please help... Hi Christian, can you attach the full engine and

Re: [ovirt-users] Data(Master)

2015-12-02 Thread Greg Padgett
On 12/01/2015 02:39 PM, Sandvik Agustin wrote: Hi users, I'm using oVirt 3.4 on rhel 6.5 and it's working perfectly, but when i'm setting up another Hypervisor and ovirt-engine I accidentally attach my working storage "Data(Master)" to my 2nd one, and my problem is i'm unable to re-attach it to

Re: [ovirt-users] Data(Master)

2015-12-15 Thread Greg Padgett
On 12/14/2015 01:57 AM, Sandvik Agustin wrote: Hi, This is what inside my /etc/lvm/archive/ "ls /etc/lvm/archive/ 39757758-c149-41da-8479-74b4d21635a0_0-1936952678.vg 4a0a7b1a-a98c-4bc4-86eb-b215cfa8da24_0-147069828.vg

Re: [ovirt-users] Can't remove snapshot

2016-02-09 Thread Greg Padgett
On 02/09/2016 06:08 AM, Michal Skrivanek wrote: On 03 Feb 2016, at 10:37, Rik Theys wrote: Hi, In the mean time I've noticed the following entries in our periodic logcheck output: Feb 3 09:05:53 orinoco journal: block copy still active: disk 'vda' not ready for

Re: [ovirt-users] Can't remove snapshot

2016-02-23 Thread Greg Padgett
+0100, Rik Theys wrote: Hi, On 02/17/2016 05:29 PM, Adam Litke wrote: On 17/02/16 11:14 -0500, Greg Padgett wrote: On 02/17/2016 03:42 AM, Rik Theys wrote: Hi, On 02/16/2016 10:52 PM, Greg Padgett wrote: On 02/16/2016 08:50 AM, Rik Theys wrote: From the above I conclude that th

Re: [ovirt-users] Master Storage Domain Locked

2016-02-22 Thread Greg Padgett
On 02/19/2016 11:21 PM, Rob Abshear wrote: We lost power to an ovirt 3.5.1.1-1.el7.centos cluster. When things came back, the master storage domain was locked. All of the nodes are non operational. Is there a procedure for unlocking a storage domain? I have used the unlock-entity script for

Re: [ovirt-users] Can't remove snapshot

2016-02-16 Thread Greg Padgett
-b4981310a9b0]# ls 2e59f7f2-9e30-460e-836a-5e0d3d625059 2e59f7f2-9e30-460e-836a-5e0d3d625059.meta Thanks. 2016-02-09 21:30 GMT-03:00 Greg Padgett <gpadg...@redhat.com>: On 02/09/2016 06:08 AM, Michal Skrivanek wrote: On 03 Feb 2016, at 10:37, Rik Theys <rik.th...@esat.kuleuven.be>

Re: [ovirt-users] Can't remove snapshot

2016-02-16 Thread Greg Padgett
QL script only cleans up the database and not the logical volumes. Would running the script not keep a stale LV around? Also, from the lvs output it seems the "bad" disk is bigger than the "good" one. Is it possible the snapshot still needs to be merged?? If so, how can I initi

Re: [ovirt-users] Can't remove snapshot

2016-02-16 Thread Greg Padgett
On 02/16/2016 05:51 PM, Marcelo Leandro wrote: Hello Greg, I not see disk image at the storage: [root@srv-qemu01 ~]# cd /rhev/data-center/77e24b20-9d21-4952-a089-3c5c592b4e6d/c2dc0101-748e-4a7b-9913-47993eaa52bd/images/b7a27d0c-57cc-490e-a3f8-b4981310a9b0/ [root@srv-qemu01

Re: [ovirt-users] Can't remove snapshot

2016-02-17 Thread Greg Padgett
On 02/17/2016 03:42 AM, Rik Theys wrote: Hi, On 02/16/2016 10:52 PM, Greg Padgett wrote: On 02/16/2016 08:50 AM, Rik Theys wrote: Hi, I'm trying to determine the correct "bad_img" uuid in my case. The VM has two snapshots: * The "Active VM" snapshot which has a disk tha

Re: [ovirt-users] Manually assign DC and Cluster to Blank template

2016-02-17 Thread Greg Padgett
On 02/16/2016 07:56 AM, nico...@devels.es wrote: Hi, We upgraded from oVirt 3.5 and 3.6 and deleted the Default cluster, so now we have the Blank template with no DC and no Cluster, thus our users can't use it. Is there a way to manually set these two parameters to the current DC and Cluster

Re: [ovirt-users] Manually assign DC and Cluster to Blank template

2016-02-18 Thread Greg Padgett
On 02/18/2016 02:49 AM, nico...@devels.es wrote: El 2016-02-17 22:55, Greg Padgett escribió: On 02/16/2016 07:56 AM, nico...@devels.es wrote: Hi, We upgraded from oVirt 3.5 and 3.6 and deleted the Default cluster, so now we have the Blank template with no DC and no Cluster, thus our users

Re: [ovirt-users] Can't remove snapshot

2016-03-18 Thread Greg Padgett
ommand 'org.ovirt.engine.core.bll.RemoveSnapshotSingleDiskCommand' with failure. 2016-03-18 18:26:57,708 ERROR [org.ovirt.engine.core.dal.dbbroker.auditloghandlin Thank you for your help. Le 23/02/2016 19:51, Greg Padgett a écrit : On 02/22/2016 07:10 AM, Marcelo Leandro wrote: Hello, The bug with sn

Re: [ovirt-users] Problem remove snapshot

2016-05-11 Thread Greg Padgett
On 05/11/2016 09:49 AM, Marcelo Leandro wrote: hello, i have problem for delete one snapshot. i see the error: Due to partial snapshot removal, Snapshot 'Backup the VM' of VM 'vmname' now contains only the following disks: 'vmdiskname'. Failed to delete snapshot 'Backup the VM' for VM

Re: [ovirt-users] RemoveDiskSnapshots error's on engine log

2016-05-13 Thread Greg Padgett
On 05/11/2016 05:32 PM, Ivo Rütsche wrote: Hi List At the moment, we replace a filer and we have to move the VM's to another filer. We have a lot of problems with it. Sometime we have to restart the engine, sometime we have to move the image arround and sometimes we don't have a chance to

Re: [ovirt-users] Problem remove snapshot

2016-05-13 Thread Greg Padgett
ine.rar?dl=0 Thanks. 2016-05-11 18:39 GMT-03:00 Greg Padgett <gpadg...@redhat.com <mailto:gpadg...@redhat.com>>: On 05/11/2016 09:49 AM, Marcelo Leandro wrote: hello, i have problem for delete one snapshot. i see the error:

Re: [ovirt-users] VMs seems to be slow, while snapshot delete is happening

2016-05-13 Thread Greg Padgett
On 05/12/2016 03:46 AM, SATHEESARAN wrote: Hi All, I have created a VM with 60GB of disk space. I have started I/O inside the VM, after sometime when the disk was 4GB full, I took a snapshot of the disk from UI. I/O kept continuing and the new image file ( overlay file ) was 15GB in size. Now