Re: [ovirt-users] ovirt 3.5.2 cannot start windows vms

2015-05-06 Thread Ian Fraser
Hi, I am also experiencing this problem but disabling selinux makes no difference for me. I can only run the VM if I Run once and add a floppy image. Does anyone else have a more elegant work around for this? Best regards, Ian Fraser -Original Message- From: users-boun...@ovirt.org

[ovirt-users] Lower CPU for specific VMs

2015-06-24 Thread Ian Fraser
Hi, How do I set the CPU for a particular VM to be a lower family than the cluster is set to? The problem I am having is that In order to install a Windows 10 VM to run on my oVirt lab that uses Sandybridge CPUs I am having to change the cluster CPU family to Intel Westmere Family before I

[ovirt-users] iSCSI Bond fails

2015-07-28 Thread Ian Fraser
checked what I can for the connection ed8c65aa-8448-45dd-b2f3-7f880669ce05 and all seems well so I don't know what it is trying to tell me. Does anyone know what might be wrong? Best regards Ian Fraser Systems Administrator | Agency Sector Management (UK) Limited | www.asm.org.ukhttp

[ovirt-users] Windows 2012 R2 template deploy unable to login

2015-08-26 Thread Ian Fraser
success in doing this? Best regards Ian Fraser Systems Administrator | Agency Sector Management (UK) Limited | www.asm.org.uk [t] +44 (0)1784 242200 | [f] +44 (0)1784 242012 | [e] ian.fra...@asm.org.uk Ashford House 41-45 Church Road Ashford Middx TW15 2TQ Follow us on twitter @asmukltd

Re: [ovirt-users] vmware import hangs after click load button on 3.5 rc5

2015-09-23 Thread Ian Fraser
Hi Nir, I have created a BZ (https://bugzilla.redhat.com/show_bug.cgi?id=1265556) for this and attached the vdsm.log. Let me know if I should do anything else. Thanks Ian From: Ian Fraser Sent: 22 September 2015 07:09 To: 'Nir Soffer' <nsof...@redhat.com> Cc: users@ovirt.org Subje

[ovirt-users] vmware import hangs after click load button on 3.5 rc5

2015-09-21 Thread Ian Fraser
e have any pointers on how to work out what is going on? Best regards Ian Fraser The information in this message and any attachment is intended for the addressee and is confidential. If you are not that addressee, no action should be taken in reliance on the i

Re: [ovirt-users] vmware import hangs after click load button on 3.5 rc5

2015-09-21 Thread Ian Fraser
I did get a "VDSM command failed: local variable 'capacity' referenced before assignment" error in the events I have just noticed, does that shed any more light? From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Ian Fraser Sent: 21 September 2015 22:02

[ovirt-users] Upgrade from 4.1.9 to 4.2.3 fails to upgrade postgresql

2018-05-17 Thread Ian Fraser
or. Can anyone offer any other suggestions? Best regards Ian Fraser Systems Administrator | Agency Sector Management (UK) Limited | www.asm.org.uk [t] +44 (0)1784 242200 | [f] +44 (0)1784 242012 | [e] ian.fra...@asm.org.uk Registered in England No. 2053849 | Registered address: Ashford House 41-4

[ovirt-users] Re: Upgrade from 4.1.9 to 4.2.3 fails to upgrade postgresql

2018-05-21 Thread Ian Fraser
Hi Alessandro, After adding that line to /opt/rh/rh-postgresql95/root/usr/bin/postgresql-setup the upgrade completed without issues, thank you very much. Best regards Ian Fraser -Original Message- From: Alessandro De Salvo <alessandro.desa...@roma1.infn.it> Sent: 17 May 2018

[ovirt-users] Timestamp offset in engine.log

2019-03-08 Thread Ian Fraser
currently do not (i.e. they look like "2019-03-07 14:14:23,223Z"). "timedatectl | grep -i 'time zone'" shows "Time zone: Europe/London (GMT, +)" Can anyone please tell me how to change this timestamp format to statisfy this prerequisite? Thanks Ian Fraser Systems