Re: [Users] Migration from NFS backed VM to iSCSI LUN without exporting them on the Ovirt Export Share

2014-01-17 Thread Itamar Heim
On 01/09/2014 10:16 AM, squadra wrote: Hello folks, since the nfs discussion remembered me that i got some vm left to migrate... here some kind of special question. i am open for non-bestpractice hacky solutions, too Situation is: - 2 Ovirt Cluster - Same DC - one NFS backed, one iSCSI backed

Re: [Users] VM MAC-Ranges and setting custom MACs via API

2014-01-17 Thread Itamar Heim
when we upgrade to 3.4. somewhere in time. Do these changes just occur for json or also for other APIs? my understanding this is only for json - part of making it supported and well behaved. Am 05.01.2014 22:19, schrieb Itamar Heim: some property name changes will happen (juan can provide

Re: [Users] Blank VM Install Console

2014-01-17 Thread Itamar Heim
: Itamar Heim ih...@redhat.com To: David Li david...@sbcglobal.net; Michal Skrivanek michal.skriva...@redhat.com Cc: users@ovirt.org List users@ovirt.org Sent: Friday, January 17, 2014 2:38 PM Subject: Re: [Users] Blank VM Install Console On 01/18/2014 12:30 AM, David Li wrote: This time I tried

Re: [Users] Create VLAN for WAN traffic

2014-01-17 Thread Itamar Heim
On 12/31/2013 03:43 PM, Neil Schulz wrote: On 12/31/2013 3:02 AM, Sander Grendelman wrote: On Mon, Dec 30, 2013 at 7:57 PM, Neil Schulz neil.sch...@neteasy.us mailto:neil.sch...@neteasy.us wrote: I'm not very knowledgeable in VLANs. Sorry for the lack of knowledge in advance. Is

Re: [Users] Move disk to new AIO?

2014-01-17 Thread Itamar Heim
On 01/03/2014 06:45 AM, Blaster wrote: I have my current ovirt 3.3.2 AIO setup running on old hardware that I wish to move to new hardware. All my VMs and associated virtual disks are on a single physical disk. I can’t seem to find a nice way to “export” that disk and VMs, remove it, and

Re: [Users] Migration from NFS backed VM to iSCSI LUN without exporting them on the Ovirt Export Share

2014-01-17 Thread Itamar Heim
On 01/18/2014 12:57 AM, squadra wrote: On Fri, Jan 17, 2014 at 11:48 PM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 01/09/2014 10:16 AM, squadra wrote: Hello folks, since the nfs discussion remembered me that i got some vm left to migrate

Re: [Users] Blank VM Install Console

2014-01-17 Thread Itamar Heim
...@sbcglobal.net Cc: Michal Skrivanek michal.skriva...@redhat.com; users@ovirt.org List users@ovirt.org; Itamar Heim ih...@redhat.com Sent: Friday, January 17, 2014 2:41 PM Subject: Re: [Users] Blank VM Install Console On 17 Jan 2014, at 23:38, Itamar Heim ih...@redhat.com wrote: On 01/18/2014 12:30 AM

Re: [Users] vlan on mgmt network

2014-01-17 Thread Itamar Heim
could just have mgmt network in a vlan as well? On Friday, January 17, 2014 5:27 PM, Itamar Heim ih...@redhat.com wrote: On 01/16/2014 08:35 PM, Assaf Muller wrote: Ok so if you want to set the management network (untagged) and VM networks (tagged) on the same bond, then the management network

Re: [Users] Host cannot access storage domains

2014-01-17 Thread Itamar Heim
On 01/03/2014 03:12 PM, Albl, Oliver wrote: Hi, I am starting with oVirt 3.3.2 and I have an issue adding a host to a cluster. I am using oVirt Engine Version 3.3.2-1.el6 There is a cluster with one host (installed with oVirt Node - 3.0.3 - 1.1.fc19 ISO image) up and running. I installed

Re: [Users] VM Migration failed

2014-01-18 Thread Itamar Heim
it happen on a newly created disk? when you create the disk, is it from a template or is it a new image? Thanks, Dafna On 01/17/2014 10:21 PM, Itamar Heim wrote: On 01/18/2014 12:07 AM, Meital Bourvine wrote: I opened a bug about missing info in UI

Re: [Users] vlan on mgmt network

2014-01-18 Thread Itamar Heim
on the interface i need to sync it. this sounds like a bug - can you provide clear reproduction steps? I will keep trying, Thanks for the tips. P. On 17 January 2014 22:06, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 01/18/2014 12:05 AM, William Kwan wrote: I tried

Re: [Users] SPICE on OSX

2014-01-20 Thread Itamar Heim
On 01/20/2014 08:54 AM, Karli Sjöberg wrote: On Fri, 2014-01-17 at 16:25 +0100, cferg...@redhat.com wrote: Hey, On Fri, Jan 17, 2014 at 02:49:42PM +, Karli Sjöberg wrote: On Fri, 2014-01-17 at 15:39 +0100, Juan Hernandez wrote: On 01/17/2014 03:14 PM, Karli Sjöberg wrote: Hi Juan! I´ve

Re: [Users] get VM events via API?

2014-01-20 Thread Itamar Heim
or the vm info? That would be cool. Am 17.01.2014 21:14, schrieb Itamar Heim: On 01/17/2014 04:30 PM, Sven Kieske wrote: Hi, this seems to work, but as far as I see I just get the events from the last start of the vm until now? Can the time range or the number of reported events be influenced

Re: [Users] Node not connecting

2014-01-20 Thread Itamar Heim
On 01/20/2014 11:59 AM, Nauman Abbas wrote: Hello there Seem to be going in a problem again. I had installed oVirt node on my server and was running the engine on another machine. Now I had to change the engine machine since that was just a test PC so I got rid of the engine machine. Installed

Re: [Users] Making v2v easier?

2014-01-20 Thread Itamar Heim
On 01/20/2014 11:53 AM, Richard W.M. Jones wrote: On Fri, Jan 17, 2014 at 05:06:13PM +0100, Sander Grendelman wrote: On Fri, Jan 17, 2014 at 4:19 PM, Itamar Heim ih...@redhat.com wrote: I see a lot of threads about v2v pains (mostly from ESX?) I'm interested to see if we can make this simpler

Re: [Users] Making v2v easier?

2014-01-20 Thread Itamar Heim
On 01/20/2014 12:18 PM, Matthew Booth wrote: On 20/01/14 09:53, Richard W.M. Jones wrote: On Fri, Jan 17, 2014 at 05:06:13PM +0100, Sander Grendelman wrote: On Fri, Jan 17, 2014 at 4:19 PM, Itamar Heim ih...@redhat.com wrote: I see a lot of threads about v2v pains (mostly from ESX?) I'm

Re: [Users] Issues starting hosted engine VM

2014-01-20 Thread Itamar Heim
On 01/20/2014 01:22 PM, Dafna Ron wrote: Itamar, was this only applied for hosted engine or was this added or planed to be added to all engine setups? resume paused VMs is not related to hosted engine On 01/20/2014 11:19 AM, Andrew Lau wrote: Hi, That bug seems to be private :( I'm

Re: [Users] Issues starting hosted engine VM

2014-01-20 Thread Itamar Heim
On 01/20/2014 10:48 AM, Dafna Ron wrote: I am not sure this is a hosted engine question as much as a qemu question. qemu-kvm will not support auto start of vm's after EIO because of remote possibility of corruption. only if live migration is involved On 01/20/2014 05:46 AM, Andrew Lau

Re: [Users] Issues starting hosted engine VM

2014-01-20 Thread Itamar Heim
On 01/20/2014 01:19 PM, Andrew Lau wrote: Hi, That bug seems to be private :( I'm interested also to hear about this feature, as with 3.3.2 I had my gluster vms go into paused state quite a few times and they actually couldn't be resumed at all, they needed to be forced off and back on. did

Re: [Users] Issues starting hosted engine VM

2014-01-20 Thread Itamar Heim
On 01/20/2014 02:27 PM, Andrew Lau wrote: On Mon, Jan 20, 2014 at 11:19 PM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.comwrote: On 01/20/2014 01:19 PM, Andrew Lau wrote: Hi, That bug seems to be private :( I'm interested also to hear about this feature

Re: [Users] get VM events via API?

2014-01-20 Thread Itamar Heim
, please open a bug. Am 20.01.2014 10:48, schrieb Itamar Heim: it should, but do you see that under events or the vm info? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Register a disk image via oVirt REST api

2014-01-20 Thread Itamar Heim
this. you can just place the disk on the storage, register the disk, and attach it to a VM? -Original Message- From: Juan Hernandez [mailto:jhern...@redhat.com] Sent: Saturday, January 18, 2014 8:27 AM To: Satya Vempati; users@ovirt.org Cc: Itamar Heim Subject: Re: [Users] Register

Re: [Users] Register a disk image via oVirt REST api

2014-01-20 Thread Itamar Heim
On 01/20/2014 11:36 PM, Satya Vempati wrote: Well, the crux of the problem is that there doesn't seem to be a way to convert the disk image I have into a disk that the system will recognize. why, which format is it? -Original Message- From: Itamar Heim [mailto:ih...@redhat.com

Re: [Users] Register a disk image via oVirt REST api

2014-01-20 Thread Itamar Heim
convention the storage domain has, then you can simply register it. -Original Message- From: Itamar Heim [mailto:ih...@redhat.com] Sent: Monday, January 20, 2014 1:37 PM To: Satya Vempati; Juan Hernandez; users@ovirt.org Subject: Re: [Users] Register a disk image via oVirt REST api On 01/20

Re: [Users] Register a disk image via oVirt REST api

2014-01-20 Thread Itamar Heim
? If registering a disk image isn't possible today, should I file a bug/rfe to put it on the roadmap? for nfs, should be easy. for block storage, yes, to create a disk/LV not via the engine. -Original Message- From: Itamar Heim [mailto:ih...@redhat.com] Sent: Monday, January 20, 2014 1:46 PM

Re: [Users] Blank VM Install Console

2014-01-21 Thread Itamar Heim
Skrivanek mskri...@redhat.com To: David Li david...@sbcglobal.net Cc: Itamar Heim ih...@redhat.com; users@ovirt.org List users@ovirt.org Sent: Tuesday, January 21, 2014 9:24 AM Subject: Re: [Users] Blank VM Install Console On 21 Jan 2014, at 18:20, David Li david...@sbcglobal.net wrote

Re: [Users] Blank VM Install Console

2014-01-21 Thread Itamar Heim
On 01/22/2014 12:09 AM, Michal Skrivanek wrote: On 21 Jan 2014, at 22:57, David Li david...@sbcglobal.net wrote: Hi Michal, Itamar asked me to write to you about how to use WebProxy to access the VM console. I have a set up like this on three different physical servers: Browser (RHEL6,

Re: [Users] ovirtmgmt vanishes after reboot

2014-01-23 Thread Itamar Heim
On 01/23/2014 06:12 PM, Fabian Deutsch wrote: Am Donnerstag, den 23.01.2014, 12:34 -0300 schrieb Francisco Pérez: Hi. I have configured an ovirt-engine to manage an ovirt node succesfully. I have created VM and all runs well but im trying to do some escenario testing and i have found an

Re: [Users] [SOLVED] Guest Agent Data under Network Interfaces empty

2014-01-23 Thread Itamar Heim
On 01/23/2014 04:20 PM, Yedidyah Bar David wrote: - Original Message - From: Yedidyah Bar David d...@redhat.com To: Joop jvdw...@xs4all.nl Cc: users users@ovirt.org Sent: Thursday, January 23, 2014 3:30:27 PM Subject: Re: [Users] Guest Agent Data under Network Interfaces empty -

Re: [Users] oVirt 3.3.3 RC EL6 Live Snapshot

2014-01-23 Thread Itamar Heim
On 01/23/2014 05:00 PM, Sander Grendelman wrote: On Thu, Jan 23, 2014 at 12:23 PM, Karli Sjöberg karli.sjob...@slu.se wrote: Hi! I´ve gone through upgrading from 3.3.2 to 3.3.3 RC on CentOS 6.5 in our test environment, went off without a hitch, so good job guys! However something I´d very much

Re: [Users] networking: basic vlan help

2014-01-23 Thread Itamar Heim
On 01/23/2014 08:34 PM, Juan Pablo Lorier wrote: Hi Itamar, I don't know if I get your post right, but to me, it seems that if so many users hit the same rock, it should mean that this should be documented somewhere visible and in my opinion, push on getting bug 1049476

Re: [Users] Spice-proxy questions

2014-01-23 Thread Itamar Heim
On 01/23/2014 10:05 PM, David Li wrote: Hi, It looks like my only option to get a console is using spice-proxy as in http://www.ovirt.org/Features/Spice_Proxy However I am not sure how to make it work. I have installed all three required packages on the engine (3.3.2). And my engine-config

Re: [Users] Centos 6.5: mom spam

2014-01-23 Thread Itamar Heim
On 01/23/2014 08:04 PM, Adam Litke wrote: On 23/01/14 10:43 -0300, Federico Alberto Sayd wrote: On 22/01/14 21:32, Dan Kenigsberg wrote: On Wed, Jan 22, 2014 at 01:57:35PM -0300, Federico Alberto Sayd wrote: On 22/01/14 12:13, Dan Kenigsberg wrote: snip The supervdsm.log whith the lines

Re: [Users] Manage domains

2014-01-23 Thread Itamar Heim
On 01/23/2014 08:06 PM, Maurice James wrote: No matter what provider I use, it keeps complaining about kerberos From: midnightst...@msn.com To: users@ovirt.org Date: Thu, 23 Jan 2014 12:13:03 -0500 Subject: [Users] Manage

Re: [Users] Extremely poor disk access speeds in Windows guest

2014-01-23 Thread Itamar Heim
On 01/23/2014 07:46 PM, Steve Dainard wrote: Backing Storage: Gluster Replica Storage Domain: NFS Ovirt Hosts: CentOS 6.5 Ovirt version: 3.3.2 Network: GigE # of VM's: 3 - two Linux guests are idle, one Windows guest is installing updates. I've installed a Windows 2008 R2 guest with virtio

Re: [Users] Copy VM to external disk and import back

2014-01-25 Thread Itamar Heim
yes. You can copy files to and from the export domain. You can also just detach ir, and attach it to the installation later. On Jan 25, 2014 10:37 AM, Alan Murrell li...@murrell.ca wrote: Hello, I did some updates to my test installation from an unofficial repo (I had installed a compile

Re: [Users] [vdsm] The machine type of one cluster

2014-01-25 Thread Itamar Heim
On 01/25/2014 04:23 AM, Kewei Yu wrote: Hi all: There is a machine type in cluster, It will decide which machine of Qemu will be used, When we add the first host into cluster, a default machine type is shown. We can correct the DB's value of the engine to set the machine type. I just

Re: [Users] Hosted-engine runtime issues (3.4 BETA)

2014-01-25 Thread Itamar Heim
On 01/25/2014 03:43 PM, Frank Wall wrote: Hi, finally I've got the new hosted-engine feature running on RHEL6 using oVirt 3.4 BETA/nightly. I've come across a few issues and wanted to clarify if this is the desired behaviour: 1.) hosted-engine storage domain not visible in GUI The NFS-Storage

Re: [Users] Extremely poor disk access speeds in Windows guest

2014-01-25 Thread Itamar Heim
On 01/26/2014 02:37 AM, Steve Dainard wrote: Thanks for the responses everyone, really appreciate it. I've condensed the other questions into this reply. Steve, What is the CPU load of the GlusterFS host when comparing the raw brick test to the gluster mount point test? Give it 30

Re: [Users] Copy VM to external disk and import back

2014-01-26 Thread Itamar Heim
On 01/25/2014 08:33 PM, Alan Murrell wrote: On Sat, 2014-01-25 at 12:42 +0200, Itamar Heim wrote: yes. You can copy files to and from the export domain. OK, good to know. So basically as long as I keep everything in tact (the meta file, etc.), then there should be no problem in getting

Re: [Users] vms behaviour when a host shut down

2014-01-26 Thread Itamar Heim
On 01/24/2014 04:43 PM, Nathanaël Blanchet wrote: Typically, we ask to our inverter to send a signal to the host to shut down when it runs on his battery so as OS extinction to be clean. So we also want that the guests to shut down cleanly because they are so much important than the host, to

Re: [Users] OVirt 3.3.2 Snapshot Pane empty in Firefox

2014-01-26 Thread Itamar Heim
On 01/23/2014 12:49 PM, Markus Stockhausen wrote: Hello, I had a mysterios behaviour in the webinterface twice this week. The Snapshot list of a VM remained empty in Firefox although I know that snapshots exist. The Create Snapshot button was still working and issued the right commands.

Re: [Users] Cluster compatibility

2014-01-26 Thread Itamar Heim
On 01/23/2014 11:54 AM, Sandro Bonazzola wrote: Il 23/01/2014 10:49, Piotr Kliczewski ha scritto: I wanted to install two hosts one on f19 and the second on el6. I created additional cluster for el6. Host installation for el6 worked well and it joined the cluster without any issues. Whereas

Re: [Users] Hosted-engine runtime issues (3.4 BETA)

2014-01-26 Thread Itamar Heim
On 01/26/2014 05:25 PM, Frank Wall wrote: Hi Itamar, On Sat, Jan 25, 2014 at 11:48:00PM +0200, Itamar Heim wrote: 2.) hosted-engine VM device are not visible in GUI The disk and network devices are not visible in the admin portal. Thus I'm unable to change anything. Is this intended? If so

Re: [Users] Hosted-engine runtime issues (3.4 BETA)

2014-01-26 Thread Itamar Heim
On 01/26/2014 07:10 PM, Frank Wall wrote: Hi Itamar, On Sun, Jan 26, 2014 at 06:21:03PM +0200, Itamar Heim wrote: OK, I'll give this a try. Just to be sure: If I move the hosted-engine VM to a different storage domain from the command line, will this storage domain still be visible from

Re: [Users] Unable to log on with expired passord

2014-01-26 Thread Itamar Heim
On 01/26/2014 08:33 PM, Sigbjorn Lie wrote: On 04/12/13 06:47, Itamar Heim wrote: On 12/04/2013 12:19 AM, Sigbjorn Lie wrote: On 16/10/13 00:22, Itamar Heim wrote: On 10/15/2013 10:31 AM, Sigbjorn Lie wrote: Hi, I am doing a POC of RHEV 3.2 VDI for a customer. Their users are located

Re: [Users] Problem adding an IPA server to oVirt

2014-01-26 Thread Itamar Heim
On 01/22/2014 10:06 AM, Sven Kieske wrote: Hi, just a little OT: I think it would be awesome if known issues would be documented somewhere else, not just in source code. its not documented in code - its a specific check for this specific error case to give a detailed error feedback to the

Re: [Users] Data Center stuck between Non Responsive and Contending

2014-01-26 Thread Itamar Heim
On 01/26/2014 10:08 PM, Ted Miller wrote: My Data Center is down, and won't come back up. Data Center Status on the GUI flips between Non Responsive and Contending Also noted: Host sometimes seen flipping between Low and Contending in SPM column. Storage VM2 Data (Master) is in Cross

Re: [Users] Hosted-engine runtime issues (3.4 BETA)

2014-01-26 Thread Itamar Heim
On 01/26/2014 10:38 PM, Frank Wall wrote: Hi Itamar, On Sun, Jan 26, 2014 at 07:13:35PM +0200, Itamar Heim wrote: hosted engine supports running on *multiple* nodes, providing out of the box HA between them. the setup should ask you if this is the second host and take care of all the right

Re: [Users] fedora19 ovirt host-- VM import failed

2014-01-26 Thread Itamar Heim
On 01/21/2014 04:33 PM, Madhav V Diwan wrote: Hi Meital and Liron Any progress troubleshooting this VM import issue? it happens in ovirt-engine 3.3.2 and ovirt-engine 3.3.3 as well. Madhav -Original Message-T o: Madhav V Diwan mdi...@diwanconsulting.com Subject: Re: [Users]

Re: [Users] Data Center stuck between Non Responsive and Contending

2014-01-26 Thread Itamar Heim
On 01/27/2014 12:00 AM, Ted Miller wrote: On 1/26/2014 4:00 PM, Itamar Heim wrote: On 01/26/2014 10:51 PM, Ted Miller wrote: On 1/26/2014 3:10 PM, Itamar Heim wrote: On 01/26/2014 10:08 PM, Ted Miller wrote: My Data Center is down, and won't come back up. Data Center Status on the GUI

Re: [Users] Configure VNC-Password timeout

2014-01-26 Thread Itamar Heim
On 01/20/2014 04:40 PM, Sven Kieske wrote: I opened a BZ https://bugzilla.redhat.com/show_bug.cgi?id=1055566 It would also be cool to configure the alphabet which is used to generate the password and to do this via REST-API instead of clicking through some slow GUI.. iirc, the REST API

Re: [Users] mavericks as a guest vm?

2014-01-26 Thread Itamar Heim
On 01/26/2014 11:19 PM, Mark wrote: I have older Xserve hardware that is 64 bit but the bios is 32 bit. Fusion runs mavericks with no problem. The vm runs in 64 bit mode. I'd like to run mavericks as vm under ovirt on this hardware. Google searches I've done keep pointing to vmware. Any

Re: [Users] sanlock leases on VM disks

2014-01-27 Thread Itamar Heim
On 01/27/2014 01:06 PM, José Luis Sanz Boixader wrote: On 01/17/2014 11:43 PM, Itamar Heim wrote: On 01/10/2014 08:44 PM, José Luis Sanz Boixader wrote: I have an oVirt testing setup with 3 hosts running for a few weeks: CentOS 6.4, oVirt 3.3.1, VDSM 4.13.0, iSCSI based storage domain. I have

Re: [Users] Centos 6.5: mom spam

2014-01-27 Thread Itamar Heim
should be able to use this with ovirt 3.2 engine as well, etc.? Am 24.01.2014 11:44, schrieb Dan Kenigsberg: On Thu, Jan 23, 2014 at 04:23:48PM -0500, Adam Litke wrote: On 23/01/14 23:02 +0200, Itamar Heim wrote: On 01/23/2014 08:04 PM, Adam Litke wrote: On 23/01/14 10:43 -0300, Federico

Re: [Users] Volume Group does not exist. Blame device-mapper ?

2014-01-29 Thread Itamar Heim
the failing nodes as unresponsive, but I was always fully able to ping them and ssh-log on them. Is there some place I could read further doc about sanlock? Nicolas Ecarnot On 01/27/2014 09:26 AM, Nicolas Ecarnot wrote: Le 26/01/2014 23:23, Itamar Heim a écrit : On 01/20/2014 12:06 PM, Nicolas

Re: [Users] Extremely poor disk access speeds in Windows guest

2014-01-29 Thread Itamar Heim
On 01/29/2014 07:35 PM, Steve Dainard wrote: ... In Ovirt 3.3.2-1.el6 I do not have an option to add a virtio-blk device: Screenshot here: https://dl.dropboxusercontent.com/u/21916057/Screenshot%20from%202014-01-29%2010%3A04%3A57.png virtio is virtio-blk (in the beginning, there was only one

Re: [Users] Migration failed (previous migrations succeded)

2014-01-30 Thread Itamar Heim
On 01/30/2014 09:22 PM, Markus Stockhausen wrote: Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Markus Stockhausen [stockhau...@collogia.de] Gesendet: Donnerstag, 30. Januar 2014 18:05 An: ovirt-users Betreff: [Users] Migration failed (previous migrations

Re: [Users] Migration failed (previous migrations succeded)

2014-01-30 Thread Itamar Heim
On 01/30/2014 10:37 PM, Markus Stockhausen wrote: Von: Itamar Heim [ih...@redhat.com] Gesendet: Donnerstag, 30. Januar 2014 21:25 An: Markus Stockhausen; ovirt-users Betreff: Re: [Users] Migration failed (previous migrations succeded) Now I' getting serious problems. During the migration

Re: [Users] spice html5 - windows inverted

2014-01-31 Thread Itamar Heim
On 01/31/2014 05:32 PM, Neil Schulz wrote: Good Morning Everyone, I installed the Spice guest tools on my windows machine and now everything is inverted. I am unable to use the machine anymore. The biggest issue was the mouse not syncing up. That issue was solved after installing the tools,

Re: [Users] Share SPICE console between 2 admins

2014-01-31 Thread Itamar Heim
On 01/31/2014 07:42 PM, Markus Stockhausen wrote: Hello, we want to share the spice console of our VMs for 2 or more administrators. So that they can see the same desktop. I read several articles about SPICE_DEBUG_ALLOW_MC=1 and think that my be the way to go. The only problem seems to be that

Re: [Users] vdsm re setup?

2014-02-01 Thread Itamar Heim
On 01/31/2014 08:15 PM, Matt Warren wrote: I'm putting vdsm on a host that is also managed by puppet. I'm tracing some of my troubles to the fact that puppet stepped on some sudoers config done by vdsm. Is it possible to re-run the setup scripts for vdsm to regenerate the sudoers changes?

Re: [Users] Full-size display Windows vs Fedora 20 guests

2014-02-01 Thread Itamar Heim
On 01/31/2014 09:16 PM, Bob Doolittle wrote: More mystery. I xrandr -q my original display, and see it's 1920x1200. I then Full Screen my F20 VM console, and in it I issue xrandr -s 1920x1200. The result still looks fuzzy, and has black unused real estate on both sides of the working console

Re: [Users] about the size of an offline snapshot

2014-02-01 Thread Itamar Heim
On 01/29/2014 10:45 AM, Maor Lipchuk wrote: Hi Sandy, virtual size is the size of the disk the VM knows, it is actually the size you chose to create it with. The true size is the summerise of all the true size which the volumes related to disk. So for example if you have one disk of 20G and

Re: [Users] Xeon 5060 support Dempsey

2014-02-01 Thread Itamar Heim
On 01/28/2014 06:53 PM, Peter Galgano wrote: Thanks in advance for any help you can provide We are testing Ovirt 3.2.2 on a 2007 vintage dual Xeon 5060 (Dempsey) Supermicro Superserver. http://en.wikipedia.org/wiki/Xeon#5000-series_.22Dempsey.22. This hardware runs Centos 6.5 and KVM / virt

Re: [Users] Migration failed (previous migrations succeded)

2014-02-01 Thread Itamar Heim
On 01/31/2014 09:30 AM, Sven Kieske wrote: Hi, is there any documentation regarding all allowed settings in the vdsm.conf? I didn't find anything related in the rhev docs that's a question for vdsm mailing list - cc-ing... Am 30.01.2014 21:43, schrieb Itamar Heim: On 01/30/2014 10:37 PM

Re: [Users] Reattach storage domain

2014-02-01 Thread Itamar Heim
On 02/01/2014 06:38 PM, Alexandr wrote: Hello! Unfortunately my master storage domain (gluster) is dead. I setup another gluster-storage and attach it to the ovirt. Hostname, path and volume name are same as old ones. Then I restored from tar archive all files. But I cannot activate master

Re: [Users] Reattach storage domain

2014-02-01 Thread Itamar Heim
://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Developer_Guide/index.html 01.02.2014 19:51, Itamar Heim пишет: On 02/01/2014 06:38 PM, Alexandr wrote: Hello! Unfortunately my master storage domain (gluster) is dead. I setup another gluster-storage

Re: [Users] Reattach storage domain

2014-02-01 Thread Itamar Heim
/3.3/html-single/Developer_Guide/index.html 01.02.2014 19:51, Itamar Heim пишет: On 02/01/2014 06:38 PM, Alexandr wrote: Hello! Unfortunately my master storage domain (gluster) is dead. I setup another gluster-storage and attach it to the ovirt. Hostname, path and volume name are same as old ones

Re: [Users] changing hostname in ovirt

2014-02-02 Thread Itamar Heim
On 01/27/2014 01:52 PM, Sven Kieske wrote: well, that's not what I want, because I'm talking about a local storage DC. I just want to change the hosts address which ovirt uses to connect to the host. This isn't possible without changing the certificates (re-deploy)? you shouldn't need to

Re: [Users] VM install failures on a stateless node

2014-02-02 Thread Itamar Heim
On 01/28/2014 02:08 AM, David Li wrote: Hi, I have been trying to install my first VM on a stateless node. so far I have failed twice with the node ending up in the Non-responsive mode. I had to reboot to recover and it took a while to reconfigure everything since this is stateless. I can

Re: [Users] ovirt 3.4.0-0.5.beta1 and OpenLDAP groups

2014-02-02 Thread Itamar Heim
On 02/02/2014 11:01 PM, Yair Zaslavsky wrote: - Original Message - From: Winfried de Heiden - Voorwinde w...@dds.nl To: users@ovirt.org Sent: Sunday, February 2, 2014 5:09:01 PM Subject: [Users] ovirt 3.4.0-0.5.beta1 and OpenLDAP groups Hi All, I managed to use OpenLDAP to integrate

Re: [Users] Error message constantly being reported

2014-02-02 Thread Itamar Heim
On 02/02/2014 08:01 PM, Jon Archer wrote: Hi All, Constantly seeing this message in the logs: vdsm vds ERROR vdsm exception occured#012Traceback (most recent call last):#012 File /usr/share/vdsm/BindingXMLRPC.py, line 952, in wrapper#012res = f(*args, **kwargs)#012 File

Re: [Users] EL6 manual hypervisor bare minimum with ovirt-hosted-engine packages

2014-02-02 Thread Itamar Heim
On 02/02/2014 05:57 PM, Zach Musselman wrote: Hello, I'd like to run the new ovirt-hosted-engine option in RHEV/Ovirt. This appears to not be a built in option of the Ovirt node image. I'd like to create an EL 6 install that as closely resembles the Node/Hypervisor image. How can I keep the

Re: [Users] Error message constantly being reported

2014-02-02 Thread Itamar Heim
On 02/03/2014 07:35 AM, Sahina Bose wrote: On 02/03/2014 05:02 AM, Itamar Heim wrote: On 02/02/2014 08:01 PM, Jon Archer wrote: Hi All, Constantly seeing this message in the logs: vdsm vds ERROR vdsm exception occured#012Traceback (most recent call last):#012 File /usr/share/vdsm

Re: [Users] Reattach storage domain

2014-02-03 Thread Itamar Heim
On 02/03/2014 09:17 AM, Alexandr wrote: 01.02.2014 23:12, Itamar Heim пишет: On 02/01/2014 09:58 PM, Alexandr wrote: 01.02.2014 21:57, Meital Bourvine пишет: I think that it should be something like this: Method: PUT URL:https://IP/api/storageconnections/ID Body: storage_connection address

Re: [Users] Error message constantly being reported

2014-02-03 Thread Itamar Heim
On 02/03/2014 07:52 AM, Sahina Bose wrote: On 02/03/2014 12:06 PM, Itamar Heim wrote: On 02/03/2014 07:35 AM, Sahina Bose wrote: On 02/03/2014 05:02 AM, Itamar Heim wrote: On 02/02/2014 08:01 PM, Jon Archer wrote: Hi All, Constantly seeing this message in the logs: vdsm vds ERROR vdsm

Re: [Users] Hosted Engine always reports unknown stale-data

2014-02-03 Thread Itamar Heim
On 02/03/2014 01:19 PM, Andrew Lau wrote: The issue was a split-brain issue on the dom_md/ids file causing an input/output error, thanks! is this with gluster? On Mon, Feb 3, 2014 at 10:43 PM, Andrew Lau and...@andrewklau.com mailto:and...@andrewklau.com wrote: On Mon, Feb 3, 2014 at

Re: [Users] Hosted Engine always reports unknown stale-data

2014-02-03 Thread Itamar Heim
On 02/03/2014 01:25 PM, Andrew Lau wrote: On Mon, Feb 3, 2014 at 11:23 PM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.comwrote: On 02/03/2014 01:19 PM, Andrew Lau wrote: The issue was a split-brain issue on the dom_md/ids file causing an input/output error, thanks

Re: [Users] Hosted Engine always reports unknown stale-data

2014-02-03 Thread Itamar Heim
On 02/03/2014 01:29 PM, Andrew Lau wrote: On Mon, Feb 3, 2014 at 11:27 PM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.comwrote: On 02/03/2014 01:25 PM, Andrew Lau wrote: On Mon, Feb 3, 2014 at 11:23 PM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com

Re: [Users] VM install failures on a stateless node

2014-02-03 Thread Itamar Heim
are you using? - Original Message - From: Itamar Heim ih...@redhat.com To: David Li david...@sbcglobal.net; users@ovirt.org users@ovirt.org Cc: Sent: Sunday, February 2, 2014 8:45 AM Subject: Re: [Users] VM install failures on a stateless node On 01/28/2014 02:08 AM, David Li wrote: Hi

Re: [Users] Import VMware

2014-02-04 Thread Itamar Heim
On 02/04/2014 04:49 PM, Maurice James wrote: Is it possible to import vmware images into ovirt 3.3, Or is a running Esx instance still required? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users for the virt-v2v

Re: [Users] Import VMware

2014-02-04 Thread Itamar Heim
On 02/04/2014 05:38 PM, Sven Kieske wrote: Is there any other way of importing vmware vms? Am 04.02.2014 17:19, schrieb Itamar Heim: for the virt-v2v process you mean? no, i couldn't understand from the question though if that was the meaning

Re: [Users] VM install failures on a stateless node

2014-02-04 Thread Itamar Heim
On 02/04/2014 05:09 PM, David Li wrote: - Original Message - From: Itamar Heim ih...@redhat.com To: David Li david...@sbcglobal.net; users@ovirt.org users@ovirt.org Cc: Sent: Monday, February 3, 2014 9:33 PM Subject: Re: [Users] VM install failures on a stateless node On 02/04/2014

Re: [Users] Import VMware

2014-02-04 Thread Itamar Heim
On 02/05/2014 01:44 AM, Maurice James wrote: Do you know of the best way to get a vmware guest into ovirt without virt-v2v by chance? *From:*users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] *On Behalf Of *Ted Miller *Sent:* Tuesday, February 04, 2014 5:19 PM *To:* users@ovirt.org

Re: [Users] Limit bandwidths for VM

2014-02-04 Thread Itamar Heim
On 02/05/2014 05:07 AM, Hans Emmanuel wrote: Hi all, I was thinking whether it is possible to limit bandwidth used by a particular vm ? So that we can make sure that its not eating up bw for other vms also. -- *Hans Emmanuel* ___ Users mailing

Re: [Users] Quotas

2014-02-04 Thread Itamar Heim
On 02/05/2014 02:47 AM, Maurice James wrote: How do I limit the number of VMs that a user can create using quotas? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users review this one:

Re: [Users] NAT configuration

2014-02-04 Thread Itamar Heim
On 02/04/2014 09:20 PM, martin.tru...@cspq.gouv.qc.ca wrote: Hi, I want to configure NAT in Ovirt with this procedure : *http://lists.ovirt.org/pipermail/users/2012-April/001751.html But *I *don*'t have the login password of virsh and for the PosgreSQL database. I used the last version of

Re: [Users] Storage server

2014-02-05 Thread Itamar Heim
On 02/04/2014 03:10 PM, Elad Ben Aharon wrote: Actually, the best way to do it would be to create another storage domain and migrate all the VMs's disks to it (you can do it while the VMs are running), then you won't suffer from a down time. notice this will create a snapshot for your vms

Re: [Users] NAT configuration

2014-02-05 Thread Itamar Heim
or can't libvirt manage multiple authenticated users? Because I registered my own using: saslpasswd2 -a libvirt USERNAME which still works. Am 05.02.2014 09:15, schrieb Sven Kieske: It's actually step 5 :) Am 05.02.2014 07:50, schrieb Itamar Heim: (step 6 explains where the user/password

Re: [Users] Putting a Gluster host into an ISCSI DC

2014-02-05 Thread Itamar Heim
Are the volumes hosted on the host? On Feb 5, 2014 12:18 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: Hello, in a test infra I would to temporarily put a Host that is part of Gluster DC and has gluster volumes active into an ISCSI DC. I put Gluster DC in maintenance, stop

Re: [Users] ovirt 3.3.3 host deploy push an old vdsm

2014-02-05 Thread Itamar Heim
On 02/05/2014 06:40 PM, Gianluca Cecchi wrote: Hello, fedora 19 engine 3.3.3 with ovirt-host-deploy-1.1.3-1.fc19.noarch when I deploy a fedora 19 host from web admin gui I get on it vdsm-4.13.0-11.fc19.x86_64 (it seems updated at november 2013) If after that I explicitly enable ovirt 3.3.3 yum

Re: [Users] Python SDK list vms slow, excessive cpu usage

2014-02-06 Thread Itamar Heim
On 02/06/2014 10:22 AM, Sven Kieske wrote: Hi, just curious, with the upcoming 3.4 release. was the binding updated? And did somebody test if the XML performance has gotten better with it? Am 17.12.2013 15:31, schrieb Michael Pasternak: This is a known issue caused by generateDS python

Re: [Users] Storage server

2014-02-06 Thread Itamar Heim
/Manage_Storage_Connections Thanx! Kind regards, Koen On Feb 5, 2014 9:08 AM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 02/04/2014 03:10 PM, Elad Ben Aharon wrote: Actually, the best way to do it would be to create another storage domain and migrate all

Re: [Users] Storage server

2014-02-06 Thread Itamar Heim
On 02/06/2014 12:43 PM, Koen Vanoppen wrote: Can I change the storagedomain ip from the ovirt-shell? Thanks in advance anything in the api should work from sdk and shell. while this falls in the storage domain, juan may know as well? 2014-02-06 Itamar Heim ih...@redhat.com mailto:ih

Re: [Users] Storage server

2014-02-06 Thread Itamar Heim
2014-02-06 Koen Vanoppen vanoppen.k...@gmail.com mailto:vanoppen.k...@gmail.com: Can I change the storagedomain ip from the ovirt-shell? Thanks in advance 2014-02-06 Itamar Heim ih...@redhat.com mailto:ih...@redhat.com: On 02/06/2014 12:03 PM, Koen Vanoppen wrote

Re: [Users] oVirt or RHEV ?

2014-02-06 Thread Itamar Heim
On 02/06/2014 06:21 PM, Dan Yasny wrote: I haven't tried it recently, but last time I did, the export domains were compatible. Worst case, you can always do a manual disk move there is no direct upgrade path, though it may work. for now export/import should be ok. a maybe on the future

Re: [Users] oVirt or RHEV ?

2014-02-06 Thread Itamar Heim
On 02/06/2014 08:35 PM, Dave Neary wrote: Hi, On 02/06/2014 05:18 PM, Martijn Grendelman wrote: Would it be possible (and doable) to migrate from oVirt to RHEV? If we start out with oVirt, but after some time we decide that RHEV would be a better fit after all, would it be possible to hook up

Re: [Users] ETL service sampling

2014-02-07 Thread Itamar Heim
On 02/07/2014 02:56 PM, Kevin Tibi wrote: Hi all, since I upgraded my plateforme in 3.5, i have a error message in ovirt-engine : Images intégrées 1 I don't find anything about this ELT service. thx ;) Kevin. ___ Users mailing list

Re: [Users] Best way to request a new feature?

2014-02-07 Thread Itamar Heim
On 02/07/2014 07:36 PM, Bob Doolittle wrote: What's the best way to request a new feature? Do we manage a Wiki page for this somewhere? Or should I just open a bug/rfe? The feature I'd like to see: It would be nice if the Admin page had an indication either on the VMs page or in the left

  1   2   3   4   5   6   7   8   9   10   >