Re: [Users] fencing: HP ilo100 status does NMI, reboots computer

2014-01-22 Thread Joop
the problem. If you have got question, please ask. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Guest Agent Data under Network Interfaces empty

2014-01-23 Thread Joop
)? I'm guessing that you're missing ethtool and/or python-ethtool? (sorry can't find the right name right now) Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] How to setup FreeBSD 8.3 Guest on oVirt 3.3

2014-01-29 Thread Joop
virtual CPU as suggested in one of the threads I found on the internet. You're probably looking at x2pic cpu flag problems. A vdsm hook might help. Have posted to proxmox forum about this. Also, solaris seems affected, has been discussed on this list. Joop -- Sent from my Android tablet with K-9

[Users] Weird crash of oVirt-3.3.2-el6

2014-01-30 Thread Joop
and the webui. In real life they are running fine (virsh -r list on ovirt04 confirms that). I can select all paused VM's and 'run' them and that clears up de webui and doesn't harm the VM's sofar as I can tell but shouldn't be necessary. Joop ___ Users

Re: [Users] Weird crash of oVirt-3.3.2-el6

2014-01-30 Thread Joop
/ Checking according to the blog I'm not even close to the limit from sysctl, beside that node now runs 24 VMs but it has had 70 VMs during my upgrade van 3.2.x to 3.3.2. I'm stripping the logs of a lot of entries from before and after the event so that it becomes manageable to look at. Joop

Re: [Users] Weird crash of oVirt-3.3.2-el6

2014-01-30 Thread Joop
us Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] My first wiki page

2014-02-04 Thread Joop
resolves to the storage network. There is a post/blog on gluster.org (Joe Julian??) that uses iptables to achieve the same trick but I like the dns one better. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] NAT configuration

2014-02-05 Thread Joop
On 5-2-2014 9:27, Sven Kieske wrote: Well, I just tested this. and I can't connect to virsh with this information. I guess the mentioned user vdsm@rhevh might not be the actual one used in 3.3.2 anymore? (mail is from 2012 and mentions rhev, so..) vdsm@ovirt seems to work :-) Joop

Re: [Users] Iso_domain

2014-02-11 Thread Joop
accordenly or...? Currently the only way to do it. You can add isos the same way, copy them and change the ownership. Then in the webui goto you storage tab and your iso domain and list the isos or when starting a vm, use the refresh icon next to the iso list dropdown. Joop

Re: [Users] Live migration of Windows guests with VirtIO disk interface

2014-02-25 Thread Joop
without problems. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Glusterd en Glusterfsd services are not set to autostart on install

2014-03-28 Thread Joop
was correctly started for that session but after a reboot gluster isn't running and the host was set to non-operational. Is this a known problem and if not should I file a BZ but under which category? Regards, Joop ___ Users mailing list Users

Re: [Users] Glusterd en Glusterfsd services are not set to autostart on install

2014-03-28 Thread Joop
Sorry this time to the list also. On 03/28/2014 04:02 PM, Joop wrote: Setting up oVirt with a separate cluster for storage using gluster we discovered that the gluster services are not set to autostart for the default runlevels. Host(s) were clean Centos-6.5 hosts with the correct

Re: [Users] Glusterd en Glusterfsd services are not set to autostart on install

2014-03-28 Thread Joop
Sahina Bose wrote: On 03/28/2014 05:26 PM, Joop wrote: On 28-3-2014 12:38, Sahina Bose wrote: On 03/28/2014 04:02 PM, Joop wrote: Setting up oVirt with a separate cluster for storage using gluster we discovered that the gluster services are not set to autostart for the default runlevels

Re: [Users] VM satelit is down. Exit message: 'int' object has no attribute 'replace'.

2014-03-31 Thread Joop
the upgrade notes. You need to add the virt-preview repo when on Fedora and run yum update. Check the release notes for 3.4 Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Force certain VMs to be on different hosts

2014-04-04 Thread Joop
Gilad Chaplik wrote: Hi Joop, You've created a positive enforcing affinity group - means that VMs should stay on the same host, no migration allowed while more than one VM is up. What you're requesting is a useful RFE, some-kind of a 'follow me' positive affinity group. I'm +1

Re: [Users] set computername and domain when vm is created from template.

2014-04-06 Thread Joop
to windows. Google it. That still leaves you with the problem to generate unique machine names and other unique stuff per machine. Maybe cloudinit,sysprep will do that automatically? I don't know that. Joop -- Sent from my Android tablet with K-9 Mail. Please excuse my brevity

Re: [ovirt-users] converting windows guests with v2v, where to put the iso?

2014-04-17 Thread Joop
âââ vioscsi.inf â  â  âââ vioscsi.sys â  â  âââ viostor.cat â  â  âââ viostor.inf â  â  âââ viostor.sys â  âââ Win2008R2 etc Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] New host ssh error

2014-04-20 Thread Joop
___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users You're missing the nx flag on this host is my guess. Check the bios of both to find the setting that controls it. Joop -- Sent from my Android tablet with K-9 Mail. Please

Re: [ovirt-users] AllInOne Host wont start

2014-04-21 Thread Joop
, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Ovirt + GLUSTER

2014-04-21 Thread Joop
Ovirt User wrote: Hello, anyone are using ovirt with glusterFS as storage domain in production environment ? Not directly production but almost. Having problems? Regards, Joop ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Cannot find guest domain /var/tmp/console-9.rdp

2014-05-22 Thread Joop
Look at your console options. Its a windows vm and it seems console defaults to rdp. You'll need a rdp viewer, rdesktop, or switch to spice or vnc Joop -- Sent from my Android tablet with K-9 Mail. Please excuse my brevity. ___ Users mailing list

Re: [ovirt-users] Hosted Engine - Waiting for cluster 'Default' to become operational...

2014-05-25 Thread Joop
Reinstall ovirt.repo using the resources.ovirt.org/pub path. There is a ovirt-release.rpm, use that. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Can HA Agent control NFS Mount?

2014-05-25 Thread Joop
because when I poweron my host (= my desktop) I want engine to power on automatically which it does most of the time within 10 min. I think wdmd or sanlock are causing the reboot instead of poweroff Joop ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Can HA Agent control NFS Mount?

2014-05-26 Thread Joop
this? Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Selecting which host to run a VM on using ovirt-shell

2014-05-28 Thread Joop
and transforming that to a 'action vm ABC start' is no problem but I can't find if its possible to specify the host to run the VM on. Is this possible using ovirt-shell and can someone point me to some docs? (Have read (all) the rhevm docs but either overlooked or its not there) Regards, Joop

Re: [ovirt-users] Selecting which host to run a VM on using ovirt-shell SOLVED

2014-05-28 Thread Joop
Joop wrote: Hi List, As per the subject, I have a desire to start a lot of VMs after a maintenance shutdown of our infrastructure and I would like to either evenly spread the load among the hosts or to restart the VMs on the host they were on before shutdown. Getting the list using ovirt

Re: [ovirt-users] How do i use local storage of hosts with ovirt?

2014-05-29 Thread Joop
the/a host in maintenance, then create local storage and move the host to the datacenter/cluster that has been generated and bring it up. You can't have two hosts using the same local storage but that is by design :-) No hosted engine too. Joop ___ Users

Re: [ovirt-users] Can HA Agent control NFS Mount?

2014-05-30 Thread Joop
Bob Doolittle wrote: Joop, On 05/26/2014 02:43 AM, Joop wrote: Yesterday evening I have found the service responsible for the reboot instead of the powerdown. If I do: service wdmd stop the server will reboot. It seems the watchdog is hung up and eventually this will lead to a crash and thus

Re: [ovirt-users] probing peers in gluster after installing hosts

2014-06-02 Thread Joop
and installed and a peer probe will be done. After that reactivate the host and proceed to the next one. One caveat found: chkconfig glusterd on isn't executed. You'll need to do that by hand and also start the service or restart the server while in maintenance mode. Joop

Re: [ovirt-users] Ovirt Guest Agent Windows 7

2014-06-05 Thread Joop
in it although I guess the same sort of into that is in the linux /etc/ovirt-guest-agent.conf file. Check services CPL to make sure its set to automatic. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] ActiveDirectory problems

2012-09-19 Thread Joop
Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Installation problem

2012-09-21 Thread Joop
page, so perhaps it's not a common error? Cheers, Dave. Are you following the setup instructions from the Wiki? I have done that a couple of times now and haven't had problems sofar. Had lots of problems with the pre-3.1 releases though. Joop

Re: [Users] Installation problem

2012-09-21 Thread Joop
. Thought that Fedora and RHEL were much closer. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Installation problem

2012-09-21 Thread Joop
ML110 and one DL3xx host. I had one migration problem because the uuid in the ML110's is the same and then you can't migrate, error is: migrating to same host, or something close to it. Base install is from Fedora 17 KDE live CD. Joop ___ Users

Re: [Users] General challenges w/ Ovirt 3.1

2012-09-29 Thread Joop
and activate 'network' Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Making bonds in oVirt

2012-10-22 Thread Joop
.git10d719.fc17.noarch ovirt-node-2.5.5-0.fc17.noarch ovirt-node-iso-2.5.5-0.1.fc17.noarch ovirt-release-fedora-4-2.noarch Please let me know if I need to provide other logs or need to run some commands to verify setup. Thanks, Joop ___ Users mailing

Re: [Users] Making bonds in oVirt

2012-10-23 Thread Joop
Sorry Mike, hit the wrong button and didn't send it to the list Hi All, Hi Joop I'm slowly progressing with our test environment and currently I'm testing my 10Ge nics and switches and hit a snag. I watched the webcast about setting up a non-vm network which included creating a bond

Re: [Users] Installing ovirt-nightly problems

2012-11-02 Thread Joop
Juan Hernandez wrote: On 11/02/2012 01:24 PM, Joop wrote: Since I had some problems getting bonding working correctly in my ovirt-3.1 test installation I decide to start all over with a clean install and try the nightly, the webcast about bonding is using a nightly. ran engine-setup

Re: [Users] Ovirt-nightly and gluster

2012-11-02 Thread Joop
both ways if I don't get an answer from the list ;-) Thanks, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Installing ovirt-nightly problems

2012-11-02 Thread Joop
Jason Brooks wrote: On 11/02/2012 05:24 AM, Joop wrote: Since I had some problems getting bonding working correctly in my ovirt-3.1 test installation I decide to start all over with a clean install and try the nightly, the webcast about bonding is using a nightly. That didn't go to well

Re: [Users] Ovirt-nightly and gluster volume problem

2012-11-08 Thread Joop
Vijay Bellur wrote: On 11/08/2012 03:55 PM, Joop wrote: Continuing my quest for a system consisting of oVirt en gluster I came across the following. I'm using the latest nightlies and had tried something with gluster but it didn't work out. So I tried starting over en did a stop on my gluster

Re: [Users] oVirt nightly-11-11 and gluster

2012-11-13 Thread Joop
Balamurugan Arumugam wrote: Hi, - Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Monday, November 12, 2012 5:29:32 PM Subject: [Users] oVirt nightly-11-11 and gluster Came across the following error in engine.log after creating a new gluster volume. 2012

Re: [Users] oVirt nightly-11-11 and gluster

2012-11-13 Thread Joop
Joop wrote: Balamurugan Arumugam wrote: Hi, - Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Monday, November 12, 2012 5:29:32 PM Subject: [Users] oVirt nightly-11-11 and gluster Came across the following error in engine.log after creating a new gluster

Re: [Users] oVirt nightly-11-11 and gluster

2012-11-14 Thread Joop
Joop wrote: Joop wrote: Balamurugan Arumugam wrote: Hi, - Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Monday, November 12, 2012 5:29:32 PM Subject: [Users] oVirt nightly-11-11 and gluster Came across the following error in engine.log after creating

[Users] Testing oVirt nightly

2012-11-15 Thread Joop
the version of vdsmd on the storage server isn't compatible with the DC/Cluster version. How can I proceed with my 3.2 testing, or does someone have a better plan of getting this setup workign. Thanks in advance, Joop ___ Users mailing list Users

Re: [Users] Testing oVirt nightly

2012-11-15 Thread Joop
-10.fc17.noarch vdsm-cli-4.10.0-10.fc17.noarch vdsm-4.10.0-10.fc17.x86_64 vdsm-rest-4.10.0-10.fc17.noarch But I just put st01 into maintanance and did a reinstall but no version update of vdsm. I still have the vdsm-bootstrap logs in /tmp if needed. Thanks, Joop

Re: [ovirt-users] Issue / strange behavior with GlusterFS nodes

2014-06-06 Thread Joop
on the 3.2/3 series. For me it seemed related to upgrading but that could be just chance. It might as well be related to a complete shutdown/restart of all machines ( this test setup is not behind a ups which gives some rare opportunities to troubleshoot problems :-) ) Joop

Re: [ovirt-users] Spam Re: Spam Windows guest agent

2014-06-06 Thread Joop
of today (-10min ago) Just copying the parent dir to 'Program Files' and execute what is in the README will work though. Thats how I have done it all the time. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Spam Re: Spam Windows guest agent

2014-06-06 Thread Joop
On 6-6-2014 14:34, René Koch wrote: On 06/06/2014 02:27 PM, Joop wrote: On 6-6-2014 14:14, Karli Sjöberg wrote: Den 6 jun 2014 13:39 skrev Maurice James mja...@media-node.com: Yes that FM in particular :) The step of py2exe doesn't work: can't open File 'setup.py': [Errno 2

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-09 Thread Joop
the standard qemu with the one that will do live snapshots. Depending on where you're storage is located you shouldn't have to tinker with memberships etc. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] SLA : RAM scheduling

2014-06-13 Thread Joop
or should not use xmlrpc. Sorry but thats a non-answer and doesn't help anybody. Howto solve this problem. Do you need a BZ? Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] SLA : RAM scheduling

2014-06-13 Thread Joop
. Scheduler is a different package/app. Typical workaround is to use a string type to pass integer numbers (or use smaller numbers:) Am 13.06.2014 10:57, schrieb Joop: Then oVirt shouldn't either use that kind of numbers or should not use xmlrpc. Sorry but thats a non-answer and doesn't help

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Joop
Sven Kieske wrote: +1 from me, this should work without manual tweaking (except for live snapshots). Am 09.06.2014 20:32, schrieb Joop: If you install a minimal Centos-6.5 and add the ovirt repository and then add the host using the webui of engine then it will install all needed packages

Re: [ovirt-users] VMware machines disk locked

2014-06-18 Thread Joop
is the SPM you could see a dd process. Cloning disks, exporting VMs are done using dd on the SPM. Hoping the devs have some more things to check. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt All-In-One instructions for presentation?

2014-06-23 Thread Joop
spotty luck connecting to the Glance repository of images. BKP Are looking for something similar to this but smaller?: http://www.tranquilpcshop.co.uk/ubuntu-orange-box/ (2-4 systems in a case) Joop ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] oVirt All-In-One instructions for presentation?

2014-06-23 Thread Joop
for a self-guided demo? Joop, you've done demos in the past, what features did you highlight? I love what René Koch did in Graz, getting everyone to boot off the key and adding all of the hosts to an oVirt compute pool, so rather than 20 one-node installs, he had one 20-node install running off

Re: [ovirt-users] Kvm to ovirt

2014-06-24 Thread Joop
with the right disk size and then shut it down, shutdown your source VM on kvm and then dd the image over. Try it with a small VM. It should work. I have had good success with fsarchiver. Boot from systemrescue CD and backup using fsarchiver and restore on oVirt. Joop

Re: [ovirt-users] [ovirt-devel] HA not working 3.4.2

2014-06-24 Thread Joop
Type as ILO2 but its confusing what these * Address,Username,Password *are are these ILO credentials or My hypervisor credentials ILO credentials. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Migrate from one system to another.

2014-07-02 Thread Joop
disklayout when restoring. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] disable gpxe

2014-07-02 Thread Joop
to looong boot/reboot times because gpxe is tried first and that has a 3? retry limit. Check if you disks have the bootable flag set. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Best way to clone host

2014-07-08 Thread Joop
it in combo with cloud-init). Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Qemu-kvm-rhev packages and gluster

2014-07-12 Thread Joop
/show_bug.cgi?id=1009100 This problem isn't there when using the std el6 qemu-kvm packages but I need gluster AND migration so it seems I'm stuck until somebody 'fixes' the build in jenkens. Regards, Joop ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Qemu-kvm-rhev packages and gluster

2014-07-12 Thread Joop
On 12-7-2014 15:02, Joop wrote: Just installed these packages on a test cluster and I'm having problems migrating VMs :-( Looking at the libvirt logs shows that there is a port conflict (49153) when migrating. Looks like libvirt is using glusterfs ports for migratiio and yes there is a BZ

Re: [ovirt-users] Live Storage migration doesn't work

2014-07-15 Thread Joop
On 15-7-2014 15:19, Maurice James wrote: you have to use the rpm command with the --force option yum reinstall will also work. Joop ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] unable to mount iso storage

2014-07-21 Thread Joop
share from that second server. I'll guess not. Check your firewall(s) You can find the exact mount commant in vdsm.log Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] 3.4.3 Network problem

2014-07-21 Thread Joop
this. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] 3.4.3 Network problem

2014-07-21 Thread Joop
On 21-7-2014 19:34, Dan Kenigsberg wrote: On Mon, Jul 21, 2014 at 06:05:45PM +0100, Dan Kenigsberg wrote: On Mon, Jul 21, 2014 at 09:03:58AM -0400, Maurice James wrote: I submitted a bug report https://bugzilla.redhat.com/show_bug.cgi?id=1121643 - Original Message - From: Joop

Re: [ovirt-users] 3.4.3 Network problem

2014-07-21 Thread Joop
and things should work again. I expect/hope new rpms tomorrow late or day after. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Weird yum depencency problem upgtading host 3.4.3

2014-07-24 Thread Joop
after node one - : Error: Package: ovirt-hosted-engine-ha-1.2.1-0.2.master.20140723134021.el6.noarch Look like you have the ovirt-3.5 repo active since its looking for MASTER. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman

Re: [ovirt-users] 3.4.3 Network problem

2014-07-28 Thread Joop
://lists.ovirt.org/mailman/listinfo/users Version 4.14.xx-2 is out which fixes this so no need to patch if you update vdsm Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Proper way to change and persist vdsm configuration options

2014-08-05 Thread Joop
but that has been closed but I feel that it should be reopened and implemented. The change is minimal and guarantees that there is a unique uuid. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Kernel panic for live images

2014-08-07 Thread Joop
/OVirt_Live#USB Can you please update the wiki? Hi Jaco, I updated the wiki for you :-) Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Vm:s can not be started

2014-08-15 Thread Joop
vms to off. Make sure to have a backup and that you know how to restore! Maybe someone else might have a better idea. Did you try irc? I know its quiet but you might have a faster reponse there than on this list Joop -- Sent from my Android tablet with K-9 Mail. Please excuse my brevity

Re: [ovirt-users] can you re-create self hosted storage pool?

2014-08-20 Thread Joop
reinstalling hosted-engine and running engine-deploy on host01 and answering the question if this was a reinstall and pointing to the anwser file on host02. Once it was done all came up nicely. So it seems possible to maybe do this in a roundrobin way and update/reinstall your hosts. Joop

Re: [ovirt-users] multipath: error getting device

2014-09-14 Thread Joop
the real multipath devices when needed. amend /etc/multipath.conf with this: blacklist { wwid * } Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Fwd: utostarting VMs after restart

2014-09-17 Thread Joop
is run include ovirt-engine i would that my VMs starded automaticaly It should already be possible to script this using ovirt-shell, see man ovirt-shell or ovirt-shell -h Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo

[ovirt-users] oVirt-3.4.Z and maybe 3.5.Z too and Fedora20

2014-10-29 Thread Joop
this :-( ) Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Status libgfapi support in oVirt

2014-11-17 Thread Joop
in virt/vm.py. Q1: what is de exact status of libgf and oVirt. Q2: how do I test that patch? Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-18 Thread Joop
solutions, either with bind or hosts files. This way engine sees the mgmt address and the gluster servers see their storage address. Regards, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-23 Thread Joop
first thing mondag morning. Thanks, Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Testing oVirt nightly

2012-11-19 Thread Joop
Federico Simoncelli wrote: - Original Message - It looks like Joop is running vdsm on fc17 (from the rpm versions). I just did a test-only build of vdsm-4.10.1 for fc17 that can be found here: http://fsimonce.fedorapeople.org/vdsm-3.2-f17/x86_64/ For fc18 there's already

Re: [Users] [ANNOUNCE] ovirt-java-sdk

2012-12-02 Thread Joop
about the link at the end of the pages. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Bug in ovirt-deploy script

2012-12-20 Thread Joop
need a newer libvirt. Let me know if a slightly lower version of libvirt will fix this. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Bug in ovirt-deploy script SOLVED

2012-12-21 Thread Joop
/ Updated my managment host and I have the fix, thanks for the quick resolve. Still have a problem with vdsm but will create another post for that. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Vdsm/libvir error during deploy

2012-12-24 Thread Joop
Dan Kenigsberg wrote: On Mon, Dec 24, 2012 at 10:08:23AM +0100, Joop wrote: OK, I still have that error after starting from a clean slate. Steps that I have done: Clean install of Fed17 from bfo.iso, minimal installation. Changed DHCP configured em1 to static, added repos needed, yum update

Re: [Users] Vdsm/libvir error during deploy

2012-12-24 Thread Joop
('virNetworkUndefine() failed', net=self) libvirt.libvirtError: Network not found: no network with matching uuid So '0' :-(( Suppose that error isn't good either. Should I downgrade to an earlier version of libvirt? Joop ___ Users mailing list Users@ovirt.org

Re: [Users] Vdsm/libvir error during deploy

2012-12-24 Thread Joop
Dan Kenigsberg wrote: On Mon, Dec 24, 2012 at 02:18:48PM +0100, Joop wrote: Dan Kenigsberg wrote: Which version of libvirt is installed on your host? libvirt-1.0.1-2.fc17.x86_64 libvirt-client-1.0.1-2.fc17.x86_64 libvirt-daemon-1.0.1-2.fc17.x86_64 libvirt-daemon-config-network

Re: [Users] Vdsm/libvir error during deploy

2012-12-24 Thread Joop
Sorry I forgot to edit the libvirt version, this is what is installed now and atleast works on on host, going to test the next host and then add a gluster cluster. libvirt-0.10.1-2.fc17.x86_64 libvirt-client-0.10.1-2.fc17.x86_64 libvirt-daemon-0.10.1-2.fc17.x86_64

[Users] Continuing my ovirt-3.2 nightlies queste

2012-12-27 Thread Joop
on st01 according to .cmd_log_history. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] [libvirt] Vdsm/libvir error during deploy

2012-12-27 Thread Joop
Osier Yang wrote: On 2012年12月25日 00:15, Joop wrote: Dan Kenigsberg wrote: On Mon, Dec 24, 2012 at 02:18:48PM +0100, Joop wrote: Dan Kenigsberg wrote: Which version of libvirt is installed on your host? libvirt-1.0.1-2.fc17.x86_64 libvirt-client-1.0.1-2.fc17.x86_64 libvirt-daemon-1.0.1-2

Re: [Users] Continuing my ovirt-3.2 nightlies queste

2012-12-28 Thread Joop
Vijay Bellur wrote: On 12/28/2012 03:24 AM, Joop wrote: qemu-img-1.2.0-25.fc17.x86_64 qemu-common-1.2.0-25.fc17.x86_64 qemu-kvm-1.2.0-25.fc17.x86_64 qemu-kvm-tools-1.2.0-25.fc17.x86_64 ipxe-roms-qemu-20120328-1.gitaac9718.fc17.noarch qemu-system-x86-1.2.0-25.fc17.x86_64 Other logs

Re: [Users] how to update db to manage cpu_threads addition?

2012-12-29 Thread Joop
by: engine-upgrade which will install the remaining packages and run the necessary upgrade scripts. That is how I have been upgrading the 3.2 nightlies YMMV. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Missing archives

2013-01-04 Thread Joop
a copy if you want, just let me know. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Missing archives

2013-01-04 Thread Joop
Karsten 'quaid' Wade wrote: (Sorry for the broken threading by replying to myself, I didn't get Joop's reply directly, not sure why, but at least it appeared in the archives!) Joop wrote: I have an archive of Ovirt-Users starting from 2-jun til now in Thunderbird format. Can prune a copy

[Users] Installing a lab setup from scratch using F18

2013-01-21 Thread Joop
, will probably burn a DVD to keep going. Joop ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Testday aftermath

2013-02-01 Thread Joop
Shireesh Anjal wrote: On 02/01/2013 05:13 PM, noc wrote: On 1-2-2013 11:07, Kanagaraj wrote: Hi Joop, Looks like the problem is because of the glusterfs version you are using. vdsm could not parse the output from gluster. Can you update the glusterfs to http://bits.gluster.org/pub

Re: [Users] Testday aftermath

2013-02-01 Thread Joop
Shireesh Anjal wrote: On 02/01/2013 05:13 PM, noc wrote: On 1-2-2013 11:07, Kanagaraj wrote: Hi Joop, Looks like the problem is because of the glusterfs version you are using. vdsm could not parse the output from gluster. Can you update the glusterfs to http://bits.gluster.org/pub

Re: [Users] Testday aftermath

2013-02-03 Thread Joop
Vijay Bellur wrote: On 02/01/2013 07:38 PM, Kanagaraj wrote: On 02/01/2013 06:47 PM, Joop wrote: Shireesh Anjal wrote: On 02/01/2013 05:13 PM, noc wrote: On 1-2-2013 11:07, Kanagaraj wrote: Hi Joop, Looks like the problem is because of the glusterfs version you are using. vdsm could

Re: [Users] VM Export and import problem

2013-02-21 Thread Joop
in the DB in table vdc_options). Obviously, having two network interfaces with the same MAC address is highly unrecommended. Understood, use clone to circumvent this problem, only need to remove /etc/udev/rules.d/xx-net.rules and then the network will come up. Joop -- irc: jvandewege

Re: [Users] FreeBSD 8.3 as a guest on Ovirt 3.1

2013-02-24 Thread Joop
-normal from zfsguru.com. Gave the VM 2G of memory and 5G of thin provisioned disk space, started from the iso and installed to the ide disk with no problems. Difference might be that I'm on 3.2 and that zfsguru is using freebsd-9.0Rc3. Joop -- irc: jvandewege

  1   2   3   >