Re: [Users] networking: basic vlan help

2014-01-23 Thread Juan Pablo Lorier
Hi Robert, You can use mgmt untagged but if it's a non-vm network. If you tag mgmt network, ovirt will configure a vlan interface and add it to ovirtmgmt, so you'll get a disruption when network gets restarted to take the changes. Regards, ___ Users

Re: [Users] networking: basic vlan help

2014-01-23 Thread Juan Pablo Lorier
Hi Itamar, I don't know if I get your post right, but to me, it seems that if so many users hit the same rock, it should mean that this should be documented somewhere visible and in my opinion, push on getting bug 1049476 https://bugzilla.redhat.com/show_bug.cgi?id=1049476 solved asap. Regards,

Re: [Users] networking: basic vlan help

2014-01-23 Thread Juan Pablo Lorier
Hi Robert, As I said before, you'll have network disruptions everytime you change network topology and that's not because of ovirt but because you need to restart network to set the new interfaces, routing tables and addresses, etc. This does not mean that you loose access to your hosts, if

Re: [Users] networking: basic vlan help

2014-01-27 Thread Juan Pablo Lorier
:34 PM, Juan Pablo Lorier wrote: Hi Itamar, I don't know if I get your post right, but to me, it seems that if so many users hit the same rock, it should mean that this should be documented somewhere visible and in my opinion, push on getting bug 1049476 https://bugzilla.redhat.com/show_bug.cgi

[Users] Ovirt Gluster problems

2014-01-28 Thread Juan Pablo Lorier
Hi, I had some issues with a gluster cluster and after some time trying to get the storage domain up or delete it (I opened a BZ about a deadlock in the process of removing the domain) I gave up and destroyed the DC. The thing is that I want to add the hosts that where part of the DC and now I

Re: [Users] Ovirt Gluster problems

2014-01-30 Thread Juan Pablo Lorier
, Jan 28, 2014 at 12:41 PM, Juan Pablo Lorier jplor...@gmail.com mailto:jplor...@gmail.com wrote: Hi, I had some issues with a gluster cluster and after some time trying to get the storage domain up or delete it (I opened a BZ about a deadlock in the process of removing

Re: [Users] [URGENT] hacking the DB

2014-01-31 Thread Juan Pablo Lorier
04:49 PM, Juan Pablo Lorier wrote: Hi, I'm about to hack engine db to remove a gluster volume and I'd like someone to advise me on this. The environment is in production, I've backed up the db and I'm planning to remove every entry I can find of the volume (host members, cluster, etc) but I

Re: [Users] [URGENT] hacking the DB

2014-01-31 Thread Juan Pablo Lorier
Hi again, I'm now in the process of deleting the removed cluster from the hosts. I can't just delete it from vds_groups as is a external key to vds_static, and it looks like vds_static has the hosts definition. Can I safely update the vds_group_id to ' ' in the hosts to detach them from the

Re: [Users] [URGENT] hacking the DB

2014-01-31 Thread Juan Pablo Lorier
It also has a foreign key at vds_statistics, Thanks for everything, I'll keep you updated on this matter. Regards, On 31/01/14 11:30, Sahina Bose wrote: On 01/31/2014 05:49 PM, Juan Pablo Lorier wrote: Hi again, I'm now in the process of deleting the removed cluster from the hosts. I can't

[Users] My first wiki page

2014-02-03 Thread Juan Pablo Lorier
Hi, I've created my first wiki page and I'd like someone to review it and tell me if there's something that need to be changed (besides it does not have any style yet) The URL is http://www.ovirt.org/oVirt_Wiki:How_to_change_Gluster%27s_network_interface Regards, signature.asc Description:

Re: [Users] Users Digest, Vol 29, Issue 20

2014-02-03 Thread Juan Pablo Lorier
Hi, I have to appologise as I moved the page after sending to the list. Here it is: http://www.ovirt.org/Change_network_interface_for_Gluster Matt: I don't get your post, are you suggesting me to start like that? Regards, signature.asc Description: OpenPGP digital signature

Re: [Users] My first wiki page

2014-02-05 Thread Juan Pablo Lorier
Thank you, I'll update the wiky in a few days to include this info (and I'll use it myself). Regards, El 05/02/14 04:43, Sahina Bose escribió: On 02/03/2014 07:18 PM, Juan Pablo Lorier wrote: Hi, I've created my first wiki page and I'd like someone to review it and tell me if there's

Re: [Users] Ovirt Gluster problems

2014-02-10 Thread Juan Pablo Lorier
messages from the logs? (engine.log) If you're looking to remove a host from a gluster cluster when there are no online hosts, checking the Force option should do this for you. *Steve Dainard * On Tue, Jan 28, 2014 at 12:41 PM, Juan Pablo Lorier jplor...@gmail.com mailto:jplor...@gmail.com

[Users] Dedicated Bonding interface for Gluster

2014-02-11 Thread Juan Pablo Lorier
Hi Mario, I've created a little guide in the wiki for this porpoise, I haven't updated it with I tip I was told later on using the hosts file (or dns) instead of fixed ips, so you may search on that matter to optimize the solution. The wiki is

[Users] snapshots not shown in webadmin on 3.3.3

2014-02-12 Thread Juan Pablo Lorier
Hi, I've updated to 3.3.3 last week and now I find that the snapshots are not shown in webadmin. I've taken some new ones to see if it was due to the migration, but though they finish correctly, they are not shown in the webadmin tab. Is there a way to list the snapshots other than the webadmin?

[Users] Problems accesing the database

2014-02-12 Thread Juan Pablo Lorier
Hi Sahina, Sorry to ping you directly, but you were of great help last time. I'm also copying the list. In the process of recreating the DC I've decided to migrate the engine from a virtualbox vm to a bare metal host and I can't get engine-backup to restore the engine. Both are Centos 6.5 with

Re: [Users] Problems accesing the database

2014-02-12 Thread Juan Pablo Lorier
: Juan Pablo Lorier jplor...@gmail.com To: Sahina Bose sab...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, February 12, 2014 7:01:20 PM Subject: [Users] Problems accesing the database Hi Sahina, Sorry to ping you directly, but you were of great help last time. I'm also copying

Re: [Users] engine-backup --restore

2014-02-12 Thread Juan Pablo Lorier
, is that a good path? Regards, On 12/02/14 16:03, Yedidyah Bar David wrote: - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: Yedidyah Bar David d...@redhat.com Cc: Sahina Bose sab...@redhat.com, users users@ovirt.org Sent: Wednesday, February 12, 2014 7:55:35 PM

Re: [Users] engine-backup --restore

2014-02-12 Thread Juan Pablo Lorier
- From: Juan Pablo Lorier jplor...@gmail.com To: Yedidyah Bar David d...@redhat.com Cc: Sahina Bose sab...@redhat.com, users users@ovirt.org Sent: Wednesday, February 12, 2014 7:55:35 PM Subject: Re: [Users] Problems accesing the database Hi Yedidyah, But If I run engine-setup and then engine

Re: [Users] engine-backup --restore

2014-02-12 Thread Juan Pablo Lorier
David wrote: - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: Yedidyah Bar David d...@redhat.com Cc: Sahina Bose sab...@redhat.com, users users@ovirt.org Sent: Wednesday, February 12, 2014 7:55:35 PM Subject: Re: [Users] Problems accesing the database Hi Yedidyah

Re: [Users] engine-backup --restore

2014-02-13 Thread Juan Pablo Lorier
Thanks Alon, you were right. On 12/02/14 17:13, Alon Bar-Lev wrote: - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: Yedidyah Bar David d...@redhat.com Cc: users users@ovirt.org Sent: Wednesday, February 12, 2014 9:10:43 PM Subject: Re: [Users] engine-backup

Re: [Users] engine-backup --restore

2014-02-13 Thread Juan Pablo Lorier
:23, Yedidyah Bar David wrote: - Original Message - From: Alon Bar-Lev alo...@redhat.com To: Juan Pablo Lorier jplor...@gmail.com Cc: Yedidyah Bar David d...@redhat.com, users users@ovirt.org Sent: Wednesday, February 12, 2014 9:13:30 PM Subject: Re: [Users] engine-backup --restore

Re: [Users] snapshots not shown in webadmin on 3.3.3

2014-02-13 Thread Juan Pablo Lorier
It's done: *Bug 1064946* https://bugzilla.redhat.com/show_bug.cgi?id=1064946 -Snapshots are not shown Regards, On 12/02/14 19:41, Eli Mesika wrote: - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: users users@ovirt.org Sent: Wednesday, February 12, 2014 6:37:28

Re: [Users] snapshots not shown in webadmin on 3.3.3

2014-02-13 Thread Juan Pablo Lorier
Pablo Lorier jplor...@gmail.com To: users users@ovirt.org Sent: Wednesday, February 12, 2014 6:37:28 PM Subject: [Users] snapshots not shown in webadmin on 3.3.3 Hi, I've updated to 3.3.3 last week and now I find that the snapshots are not shown in webadmin. I've taken some new ones to see

Re: [Users] engine-backup --restore

2014-02-13 Thread Juan Pablo Lorier
I'll do then next week. Regards and again, thanks to everyone. On 13/02/14 13:50, Trey Dockendorf wrote: A wiki page is a good idea, glad the steps worked in more than my case. - Trey On Thu, Feb 13, 2014 at 9:37 AM, Juan Pablo Lorier jplor...@gmail.com wrote: Hi Trey, Following your

Re: [Users] oVirt 3.5 planning

2014-02-28 Thread Juan Pablo Lorier
Hi, I'm kind of out of date at this time, but I'd like to propose something that was meant for 3.4 and I don't know it it made into it; use any nfs share as either a iso or export so you can just copy into the share and then update in some way the db. Also, make export domain able to be shared

Re: [Users] oVirt 3.5 planning

2014-03-04 Thread Juan Pablo Lorier
El 02/03/14 18:59, Itamar Heim escribió: On 02/28/2014 06:46 PM, Juan Pablo Lorier wrote: Hi, I'm kind of out of date at this time, but I'd like to propose something that was meant for 3.4 and I don't know it it made into it; use any nfs share as either a iso or export so you can just copy

Re: [ovirt-users] oVirt + opennode or oVirt+proxmox

2014-07-19 Thread Juan Pablo Lorier
Hi Robson, I don't know openode, but I can tell you that I can't think of a way of using proxmox along ovirt. Both are virtualization platforms based on KVM (so you can run vms from one platafrom into the other without any conversion, just export-improt,copy or whatever you need to go from one

Re: [ovirt-users] oVirt + opennode or oVirt+proxmox

2014-07-19 Thread Juan Pablo Lorier
Hi Robson, I don't know openode, but I can tell you that I can't think of a way of using proxmox along ovirt. Both are virtualization platforms based on KVM (so you can run vms from one platafrom into the other without any conversion, just export-improt,copy or whatever you need to go from one

Re: [ovirt-users] [RFI] oVirt 3.6 Planning

2014-09-15 Thread Juan Pablo Lorier
+1 to iso upload from gui +1 to ceph support (if the way is via Cynder, then integrate Cynder in Ovirt as you did with neutron to get arround the lack of features in networking) I've been asking for several things (with their respective RFEs) and as versions go by without success, I'm asking

Re: [ovirt-users] ovirt network VLAN tagging

2014-10-15 Thread Juan Pablo Lorier
Hi, It seems to me that it may be a switch configuration problem. The vms in the same host can talk to each other via the bridge, but if your switch is not configured to allow tagged traffic for vlans 50 and 60 (and all the way to the interface of the other host must allow tagged traffic for

Re: [ovirt-users] hosted engine on iSCSI deep dive

2014-11-13 Thread Juan Pablo Lorier
Hi, Great, let's wait then a bit :-) It's a great feature you're working on. Hope you can manage to get multipath customizations as a part of the install process. Regards, El 13/11/2014 6:23, Jiri Moskovcak escribió: On 11/12/2014 06:06 PM, jplor...@gmail.com wrote: Hi, First thanks for

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-18 Thread Juan Pablo Lorier
Hi, In my experience, having ovirt traffic on the same nic that gluster can make your platafrom unstable. I was using it for large file storage and gluster has so big traffic that ovirt got confused and started marking hosts as unavailable because of hi latency. I've opened an RFE over a year

Re: [Users] Vlan interface on top of bonding

2013-05-08 Thread Juan Pablo Lorier
to be tagged so I can share the bond with other tagged networks. Regards, On 08/05/13 11:53, Gianluca Cecchi wrote: On Wed, May 8, 2013 at 4:18 PM, Juan Pablo Lorier wrote: Hi, I'm new to ovirt and I'm dealing with network configuration. I have a host with a bonding of 4 eths and on top of that I added

Re: [Users] Vlan interface on top of bonding

2013-05-15 Thread Juan Pablo Lorier
Hi Lior I did managed to get the mgmt network tagged so now I can use the same interface for several networks. The thing now is that I also have two networks I use for iscsi that I'd like to be able to use in the same interface (not the mgmt one) in one of the hosts, but as this networks are in

[Users] iSCSI and snapshots

2013-05-31 Thread Juan Pablo Lorier
Hi, I'm trying to understand how ovirt manages snapshots to start using them for vm backups. I have my vms to use a iscsi LUN for the system (each has its own) and I have no extra space to create an LVM snapshot in the VM disk. When I hit create in the vm snapshot tab, it creates the snapshot and

Re: [Users] iSCSI and snapshots

2013-06-03 Thread Juan Pablo Lorier
Hi Maor, The thing is that I trigger the snapshot creation and everything seems to be ok, but I can't see any new volume of any kind. As the VM runs from an iscsi lun, it can not use LVM snapshots as there's no spare space to create any new LMV volume, neither I see any new volume in the data

Re: [Users] iSCSI and snapshots

2013-06-03 Thread Juan Pablo Lorier
Thanks Itamar, I'll take a look at that URL. Regards, ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] engine-update problem

2013-06-11 Thread Juan Pablo Lorier
Hi, I'm trying to update from 3.1 to 3.2 on Centos 6.4 using the repo from dreyou.org and when I try to update the engine it gets into a loop trying to stop the 0 tasks in the database: Would you like to proceed? (yes|no): yes Stopping ovirt-engine service...[ DONE ]

Re: [Users] engine-update problem

2013-06-12 Thread Juan Pablo Lorier
Thanks Sandro, I'll give that a try as soon as I get back to work as I've got ill. Regards, El 12/06/13 04:33, Sandro Bonazzola escribió: Il 11/06/2013 19:45, Juan Pablo Lorier ha scritto: Hi, I'm trying to update from 3.1 to 3.2 on Centos 6.4 using the repo from dreyou.org and when I try

Re: [Users] engine-update problem

2013-06-26 Thread Juan Pablo Lorier
Hi Sandro, I'm finallyl back at the office and started working on the upgrade. You'r suggestion worked but I have a different problem now. This is the output of the engine-upgrade Updating service configuration... [ ERROR ] **Error: Upgrade failed, rolling back**

Re: [Users] engine-update problem

2013-06-27 Thread Juan Pablo Lorier
ok, I'll try that and let you know the results. Regards, On 27/06/13 08:50, Sandro Bonazzola wrote: Il 26/06/2013 19:56, Juan Pablo Lorier ha scritto: Hi Sandro, I'm finallyl back at the office and started working on the upgrade. You'r suggestion worked but I have a different problem now

Re: [Users] engine-update problem

2013-06-27 Thread Juan Pablo Lorier
by the way, engine setup is already in 3.2.2 (ovirt-engine-setup-3.2.2-1.1.43.el6.noarch) regards, On 27/06/13 08:50, Sandro Bonazzola wrote: Il 26/06/2013 19:56, Juan Pablo Lorier ha scritto: Hi Sandro, I'm finallyl back at the office and started working on the upgrade. You'r suggestion

Re: [Users] engine-update problem

2013-06-27 Thread Juan Pablo Lorier
. Regards, On 27/06/13 08:50, Sandro Bonazzola wrote: Il 26/06/2013 19:56, Juan Pablo Lorier ha scritto: Hi Sandro, I'm finallyl back at the office and started working on the upgrade. You'r suggestion worked but I have a different problem now. This is the output of the engine-upgrade

Re: [Users] engine-update problem

2013-06-27 Thread Juan Pablo Lorier
No, I don't. It's not yet in production, so it's not catastrophic if I have to reinstall the engine from scratch. Anyway, if there's a way to create the certificates and change them instead of the olds, it's much better. Regards, ___ Users mailing list

Re: [Users] engine-update problem

2013-06-27 Thread Juan Pablo Lorier
Hi again, What if I run engine-setup again as I start from scratch? will it overwrite the database and loose all the vm's info? regards ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] engine-update problem

2013-06-28 Thread Juan Pablo Lorier
Hi Sandro, I tried to run the engine-cleanup --dont-drop-db and after the engine-setup but got this: Upgrading Database Schema... [ ERROR ] backupDB() got an unexpected keyword argument 'backup_file' Please check log file

Re: [Users] engine-update problem

2013-06-28 Thread Juan Pablo Lorier
Hi Sandro, I don't know if it's not better just to start over, because I'm wasting your time and it's not even a production environment. Maybe it's better just to cleanup everything and start over. Other idea I had is to cleanup the database and then import the backup that the upgrade made before

Re: [Users] engine-update problem

2013-07-01 Thread Juan Pablo Lorier
Hi, I finally decided to start from scratch. I've cleaned up the engine and re run engine setup. I was afraid that restoring the database may lead to some inconsistencies and I'd rather configure everything. Thank you all for your help and keep the good work. Regards, Juan Pablo Lorier

Re: [Users] engine-update problem

2013-07-01 Thread Juan Pablo Lorier
minute which didn't happen in 3.1 version. Regards. Juan Pablo Lorier ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Vlan interface on top of bonding

2013-07-02 Thread Juan Pablo Lorier
handle this scenarios, I thought it fare. I've posted a note in the bug and if I can help you, don't hesitate asking. Regards, Juan Pablo Lorier ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] [URGENT]

2013-07-08 Thread Juan Pablo Lorier
. Regards, Juan Pablo Lorier ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] [URGENT] VMs not starting

2013-07-09 Thread Juan Pablo Lorier
to see if something in the VMs that were created with 3.1 breakes 3.2. Anything else you can think of is welcome. Regards, Juan Pablo Lorier ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] [URGENT] VMs not starting

2013-07-09 Thread Juan Pablo Lorier
Hi Matthew, You may have to create your own thread as this one is for a problem I have after the migration. Regards, ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] [URGENT] VMs not starting

2013-07-09 Thread Juan Pablo Lorier
Hi, I've tried with a brand new fedora vm without OS and I have the same error. I've made the configuration change proposed by Joop not only for 3.2 version but also for 3.1 just in case something stays in the vms after creation (as they were not exported and then imported, just used the LUN). I

Re: [Users] [Solved] [URGENT] VMs not starting

2013-07-09 Thread Juan Pablo Lorier
I apologize, I didn't realize I had to restart. It's fixed. Thank you very much. Regards, Juan Pablo Lorier On 08/07/13 17:55, Joop wrote: Juan Pablo Lorier wrote: Hi, I need to get ovirt to production as my XEN environment is falling apart. I've been dealing with the problem of been

Re: [Users] so, what do you want next in oVirt?

2013-08-29 Thread Juan Pablo Lorier
Hi, I think that one of the best things from Proxmox is the ability to connect to any of the hosts via web and been able to admin the hole infrastructure from there. This avoids the single point of failure that today engine represents in ovirt plataform. I agree with Jakub that been able to mix

[Users] ISCSI Luns

2013-09-09 Thread Juan Pablo Lorier
Hi, I've been using ovirt in production for a couple of months and had no troubles ( great product! :-) ). I've two issues I'd like to fix and may also be usefull for a new feature in 3.4: The first is that I had to put # RHEV PRIVATE in the multipath.conf of every host as ovirt kept deleting

[Users] Bridge for logical network

2013-09-09 Thread Juan Pablo Lorier
Hi, Another question: I need to connect 2 eths to a Fortigate cluster so I need them to be in a bridge with single ip so it can connect to the DMZ. As far as I can see, ovirt 3.2 is allowing me to create bonds and assign logical network to them, but not to create a bridge. Can I create it

Re: [Users] Bridge for logical network

2013-09-09 Thread Juan Pablo Lorier
Hi Dan By hiding the eths, will I be able to use the bridge to assign it to a vm? Regards, El 09/09/13 19:48, Dan Kenigsberg escribió: On Mon, Sep 09, 2013 at 03:19:48PM -0300, Juan Pablo Lorier wrote: Hi, Another question: I need to connect 2 eths to a Fortigate cluster so I need them

Re: [Users] Bridge for logical network

2013-09-10 Thread Juan Pablo Lorier
:17, Moti Asayag wrote: - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: Dan Kenigsberg dan...@redhat.com Cc: users users@ovirt.org Sent: Tuesday, September 10, 2013 2:50:08 AM Subject: Re: [Users] Bridge for logical network Hi Dan By hiding the eths, will I

Re: [Users] Bridge for logical network

2013-09-10 Thread Juan Pablo Lorier
Pablo Lorier jplor...@gmail.com To: Dan Kenigsberg dan...@redhat.com Cc: users users@ovirt.org Sent: Tuesday, September 10, 2013 2:50:08 AM Subject: Re: [Users] Bridge for logical network Hi Dan By hiding the eths, will I be able to use the bridge to assign it to a vm? Regards, As long

Re: [Users] Bridge for logical network

2013-09-11 Thread Juan Pablo Lorier
and it looks promising, I'm not sure I totally get how it'll work and how complex the setup can be, but looks like it can give a hand on cases like mine. Regards, On 10/09/13 09:17, Moti Asayag wrote: - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: Dan Kenigsberg dan

Re: [Users] Bridge for logical network

2013-09-17 Thread Juan Pablo Lorier
capabilities, but until then, I guess I'll keep getting the features I need by changing network topology and using network tools. Regards, On 17/09/13 03:24, Moti Asayag wrote: Sorry for the delay in response. - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: users

Re: [Users] so, what do you want next in oVirt?

2013-10-07 Thread Juan Pablo Lorier
Thanks for the info. Regards, On 06/10/13 17:26, Itamar Heim wrote: On 08/29/2013 05:22 PM, Juan Pablo Lorier wrote: Hi, I think that one of the best things from Proxmox is the ability to connect to any of the hosts via web and been able to admin the hole infrastructure from

[Users] Storage error after NFS reload

2013-10-07 Thread Juan Pablo Lorier
Hi, I've made a change to the host where I run nfs for iso images and after reloading the nfs conf ovirt started to print to console and to log this every few seconds: 11vdsm Storage.DomainMonitorThread ERROR Error while collecting domain 0d22a7d7-a7e0-4c17-b132-5764b7940a70 monitoring

Re: [Users] Proposal for a fresh look and feel for Ovirt

2013-10-14 Thread Juan Pablo Lorier
It's pretty, no much of a change, but a nice one. Regards, ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
Hi, I have a DC with an ISCSI data storage and several VMs running with direct luns discs for each one. Ovirt is 3.2 all running on top of centos 6.4 minimal(hosts and engine). I want to take snapshots of the vms for backup but though it claims everything went

[Users] custom multipath.conf

2013-10-31 Thread Juan Pablo Lorier
Hi, I've an ovirt 3.2 install and I use iscsi targets for the disks. The thing is that if I use ovirt to access the iscsi targets, it fails because it doesn't get the right config deployed to the hosts. Thus I had to do this manually and add the private header to the multipath.conf file so ovirt

Re: [Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
Thank you, I'll take a look at that. Regards, On 31/10/13 15:03, Gianluca Cecchi wrote: On Thu, Oct 31, 2013 at 5:24 PM, Juan Pablo Lorier wrote: Hi, I have a DC with an ISCSI data storage and several VMs running with direct luns discs for each one. Ovirt is 3.2 all running

Re: [Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
...@redhat.com escribió: Hi Juan, When you a snapshot- the snapshot is being taken for image disks - lun/shareable disks aren't part of the snapshot. - Original Message - From: Juan Pablo Lorier jplor...@gmail.com mailto:jplor...@gmail.com To: users users

Re: [Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
and exporting them, but even exporting a shut down vm does not copy the disk. Is exporting of a direct lun possible with ovirt? Regards, On 31/10/13 15:03, Gianluca Cecchi wrote: On Thu, Oct 31, 2013 at 5:24 PM, Juan Pablo Lorier wrote: Hi, I have a DC with an ISCSI data storage

Re: [Users] custom multipath.conf

2013-11-01 Thread Juan Pablo Lorier
Thanks, I thought ovirt had something as it pushes the multipath.conf in the host deploy (overwritting my config). I may dig into puppet as it may also help in provisioning bare metal hosts. Regards, On 31/10/13 19:58, Dan Kenigsberg wrote: On Thu, Oct 31, 2013 at 02:29:53PM -0200, Juan Pablo

Re: [Users] Problems with snapshots

2013-11-01 Thread Juan Pablo Lorier
wrote: On 10/31/2013 08:11 PM, Juan Pablo Lorier wrote: Gianluca, I saw your post and I think it does not apply to my problem. First of all, I have newer version than yours: ovirt-engine.noarch 3.2.2-1.1.el6 @ovirt-stable ovirt-engine-backend.noarch 3.2.2-1.1.el6 @ovirt

Re: [Users] custom multipath.conf

2013-11-01 Thread Juan Pablo Lorier
31, 2013 at 02:29:53PM -0200, Juan Pablo Lorier wrote: Hi, I've an ovirt 3.2 install and I use iscsi targets for the disks. The thing is that if I use ovirt to access the iscsi targets, it fails because it doesn't get the right config deployed to the hosts. Thus I had to do this manually

[Users] Export not exporting the disk

2013-11-11 Thread Juan Pablo Lorier
Hi, I've already posted before but the thread went dead. If I export a stoped vm with direct-lun disk, it creates the export without errors but doesn't export the disk. I was told that it should. How can I debugg this? Regards, ___ Users mailing list

Re: [Users] Export not exporting the disk

2013-11-11 Thread Juan Pablo Lorier
data. Thanks, Liron - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: users users@ovirt.org Sent: Monday, November 11, 2013 5:26:17 PM Subject: [Users] Export not exporting the disk Hi, I've already posted before but the thread went dead. If I export a stoped

Re: [Users] Export not exporting the disk

2013-11-11 Thread Juan Pablo Lorier
luns or shared disks. Regards, Maor On 11/11/2013 05:31 PM, Juan Pablo Lorier wrote: Hi Liron, I was told the opposite prior in the list. Snapshots of direct-luns are not implemented, but if I export the vm it should. A third opinion to brake the draw? :-) Regards, On 11/11/13 13:27, Liron

Re: [Users] so, what do you want next in oVirt?

2013-11-11 Thread Juan Pablo Lorier
Hi, I know that now there's a doc in google drive for this, but I don't have write access so I post this here: I need to backup my vms that use direct-luns as disks and neither snapshot nor export do the job, so I propose at least one of those options to be implemented. Regards,

Re: [Users] Resizing the iscsi data domain

2013-11-19 Thread Juan Pablo Lorier
Hi Eduardo, I've tried your way without success. Plus, I'm now receiving this error in one of the hosts: Message from syslogd@virt2 at Nov 19 09:30:16 ... �11vdsm Storage.DomainMonitorThread ERROR Error while collecting domain 0d22a7d7-a7e0-4c17-b132-5764b7940a70 monitoring

Re: [Users] Resizing the iscsi data domain

2013-11-19 Thread Juan Pablo Lorier
for the reply. On 18/11/13 19:58, Pavel Zhukov wrote: On Monday, November 18, 2013 05:10:19 PM Juan Pablo Lorier wrote: Hi, I've resized the lun I'm using for data domain. I've changed the lun, rescaned the target with iscsiadm and reloaded multipath to get the new size. The thins

Re: [Users] Resizing the iscsi data domain

2013-11-20 Thread Juan Pablo Lorier
: On Tuesday, November 19, 2013 09:41:52 AM Juan Pablo Lorier wrote: Hi Pavel, Hi Juan, Re electing the spm didn't update the size. I may try adding a secondary lun, but first, I'll schedule and upgrade to 3.3.1 to get the benefits of forcing spm election among others. Did you try to put SD

Re: [Users] Resizing the iscsi data domain

2013-11-20 Thread Juan Pablo Lorier
Hi again, I've tried again to set the SD to mantenance and back and it didn't make the trick. I've posted in the bug you refered. Thanks to you all. Regards, On 19/11/13 16:43, Pavel Zhukov wrote: On Tuesday, November 19, 2013 09:41:52 AM Juan Pablo Lorier wrote: Hi Pavel, Hi Juan, Re

Re: [Users] Resizing the iscsi data domain

2013-11-21 Thread Juan Pablo Lorier
of domain so it's a simple matter of updating the db when the data changes. On 19/11/13 16:43, Pavel Zhukov wrote: On Tuesday, November 19, 2013 09:41:52 AM Juan Pablo Lorier wrote: Hi Pavel, Hi Juan, Re electing the spm didn't update the size. I may try adding a secondary lun, but first, I'll

[Users] [OT] Spanish translation

2013-11-22 Thread Juan Pablo Lorier
Hi, Sorry if it's the wrong place, but don't know where to place the request (besides bugzilla). I won't speak for the hole Spanish community, but in the webadmin, in the VMs tab says Crear una toma de pantalla referring to create a snapshot but that is an incorrect translation in my opinion as

Re: [Users] [OT] Spanish translation

2013-11-22 Thread Juan Pablo Lorier
ok On 22/11/13 15:18, Einav Cohen wrote: Thanks - can you please open a BZ on this issue [1]? Regards, Einav [1] https://bugzilla.redhat.com/enter_bug.cgi?product=oVirt - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: users@ovirt.org Sent: Friday

Re: [Users] backups

2013-11-27 Thread Juan Pablo Lorier
Hi, Just curious, is it really the porpoise of the snapshot to backup both the vm and the application data? I think snapshot is appropriate to backup the vm and the you should have your regular backup for the app, as a database backup that can be done online. In this scenario you take a backup of

Re: [Users] Self contained engine ETA

2013-11-28 Thread Juan Pablo Lorier
Thanks, just what I needed to know. Regards, On 28/11/13 04:29, Sandro Bonazzola wrote: Il 27/11/2013 18:01, Juan Pablo Lorier ha scritto: Hi, Is there any estimated time for self contained engine release? Hosted Engine Feature [1] should land on oVirt 3.3.2 release. 3.3.2 beta build is due

[Users] VMX validation failing

2013-11-28 Thread Juan Pablo Lorier
Hi, We got two PowerEdge 2950 out of production and I'm trying to add them to the DC just to get extra CPU and RAM but though the X5450 xeons have VMX, ovirt fails to install on the hosts with the error: Failed to execute stage 'Setup validation': Hardware does not support virtualization. I've

Re: [Users] VMX validation failing

2013-11-29 Thread Juan Pablo Lorier
Regards, Liviu On Fri, Nov 29, 2013 at 8:16 AM, Juan Pablo Lorier jplor...@gmail.com mailto:jplor...@gmail.com wrote: Hi, We got two PowerEdge 2950 out of production and I'm trying to add them to the DC just to get extra CPU and RAM but though the X5450 xeons have VMX

Re: [Users] backups

2013-12-02 Thread Juan Pablo Lorier
Thanks, just to check I was not missing something I can use myself to ease my days :-) Regards, On 30/11/13 18:40, Blaster wrote: On 11/27/2013 11:27 AM, Juan Pablo Lorier wrote: Hi, Just curious, is it really the porpoise of the snapshot to backup both the vm and the application data? I

Re: [Users] Public glance image repository for oVirt

2013-12-02 Thread Juan Pablo Lorier
Hi, I think is a great idea. There can be images of different OS with services already configured to be used as templates and can save lots of time in that matter. I share the concern of somehow guaranty the source of the VM. Regards, ___ Users mailing

Re: [Users] simple networking?

2013-12-02 Thread Juan Pablo Lorier
Hi Ted, I've lost the beggining of the thread so excuse me if I'm wrong about the topic. Do you want to get all the vms and host in the same subnet as the rest of your lan or the hole collision domain? When you create the logical networks (LN) in ovirt you can check if they are required or not.

Re: [Users] Agents for Windows

2013-12-03 Thread Juan Pablo Lorier
Hi, I've got them from here: http://www.linux-kvm.org/page/WindowsGuestDrivers/Download_Drivers Regards, ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] What agents are needed?

2013-12-03 Thread Juan Pablo Lorier
Sorry I forgot to say that in linux, as I use fedora, centos and rhel vms, then I get the agents from epel. Regards, ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Using storage network for gluster

2013-12-05 Thread Juan Pablo Lorier
H, I'm experimenting with gluster and as my DC is a iscsi dc, I've just created a new cluster with two hosts and now I'm trying to create a volume. I've followed all kind of guides in the web without success. Now I'm having ovirt to complaint about a network error in the volume creation and I'd

Re: [Users] Using storage network for gluster

2013-12-05 Thread Juan Pablo Lorier
Well, It seems that I rushed into the list as I finally managed to get the volume up. It was a mix of things, had to restart glusterd in both bircks, then following http://joejulian.name/blog/glusterfs-path-or-a-prefix-of-it-is-already-part-of-a-volume/ that pointed a solution for a possible bug

Re: [Users] Using storage network for gluster

2013-12-06 Thread Juan Pablo Lorier
Thanks Gianluca, I'll try that. I still am under testing for this gluster cluster, so I have no problem with downtime. :-) I'll let you know what happened. Regards, On 06/12/13 08:11, Gianluca Cecchi wrote: On Thu, Dec 5, 2013 at 6:04 PM, Juan Pablo Lorier wrote: H, I'm experimenting

[Users] Attach nfs domain to gluster dc

2013-12-11 Thread Juan Pablo Lorier
Hi, I've created a new DC in order of been able to create vms on a glusterfs data domain. As ovirt does not allow to share export and iso domains between DCs (nice RFE) I detach those from the actual DC and when I try to attach them to the new DC, I get an error: 2013-12-10 15:19:28,558 ERROR

Re: [Users] Attach nfs domain to gluster dc

2013-12-12 Thread Juan Pablo Lorier
, Dec 10, 2013 at 05:10:55PM -0200, Juan Pablo Lorier wrote: Hi, I've created a new DC in order of been able to create vms on a glusterfs data domain. As ovirt does not allow to share export and iso domains between DCs (nice RFE) I detach those from the actual DC and when I try to attach them

  1   2   >