[ovirt-users] Re: Adding user to internalz with webadmin?

2019-02-26 Thread Juhani Rautiainen
On Tue, Feb 26, 2019 at 9:09 AM Lucie Leistnerova wrote: > > Hi Juhani, > > engine ovirt-aaa-jdbc-tool > > # ovirt-aaa-jdbc-tool user add test > # ovirt-aaa-jdbc-tool user password-reset test > --password-valid-to="2020-01-01 00:00:00Z" > > See >

[ovirt-users] Adding user to internalz with webadmin?

2019-02-25 Thread Juhani Rautiainen
Hi! How do you add users to internalz with webadmin? I mean there is add a button in Administration->Users which opens 'Add Users and Groups'-window . Windows has 'Add'- and 'Add and close'- buttons in the bottom. Just can't figure out how they work. Pushing either of those Add-buttons just

[ovirt-users] Re: Node losing management network address?

2019-02-27 Thread Juhani Rautiainen
On Wed, Feb 27, 2019 at 10:49 AM Dominik Holler wrote: > > > I just copied that ifcfg-ovirtmgmt file from second node and fixed > > IP-address to correct one before doing ifdown/ifup. That file had > > changed to DHCP so my instinct was trying to correct that one. > > > > Please let oVirt doing

[ovirt-users] Re: Node losing management network address?

2019-02-28 Thread Juhani Rautiainen
hen upgrading to 4.3. Discussions are in the list archives and in bug 1672859 for that one. Maybe this was side effect of that. Thanks, -Juhani > > On Thu, Feb 28, 2019 at 9:34 AM Juhani Rautiainen > wrote: >> >> On Wed, Feb 27, 2019 at 6:26 PM Dominik Holler wrote: >> > &

[ovirt-users] Re: How to upgrade ovirt node host?

2019-02-19 Thread Juhani Rautiainen
On Tue, Feb 19, 2019 at 3:30 PM adam...@adagene.com.cn wrote: > > Thank you. Your answer solved my problems. > After I installed the big rpm and reboot. there are two repo files remains > in /etc/yum.repos.d/ > ovirt-4.2-dependencies.repo > ovirt-4.2.repo > maybe I should remove the 2 files

[ovirt-users] Re: How to upgrade ovirt node host?

2019-02-19 Thread Juhani Rautiainen
On Mon, Feb 18, 2019 at 9:19 AM Lucie Leistnerova wrote: > > 1. Ensure the correct repositories are enabled. You can check which > repositories are currently enabled by running yum repolist. > > You can do it like this: > > # yum install

[ovirt-users] Re: Node losing management network address?

2019-02-26 Thread Juhani Rautiainen
On Tue, Feb 26, 2019 at 12:05 PM Dominik Holler wrote: > > On Mon, 25 Feb 2019 13:46:59 +0200 > Juhani Rautiainen wrote: > > > Hi! > > > > I had weird occurence in my two node ovirt cluster today (I have HE). > > I noticed that one node had ovirt

[ovirt-users] Node losing management network address?

2019-02-25 Thread Juhani Rautiainen
Hi! I had weird occurence in my two node ovirt cluster today (I have HE). I noticed that one node had ovirtmgmt network unsynchronized. I tried to resynchronize it. This led the node being rebooted by HP ILO. After reboot the node came up with DHCP address. Tried to change it back by fixing

[ovirt-users] Re: Node losing management network address?

2019-02-27 Thread Juhani Rautiainen
On Wed, Feb 27, 2019 at 6:26 PM Dominik Holler wrote: > > > This is a valid question. > > > > > I noticed that one node had ovirtmgmt network unsynchronized. I tried > > oVirt detected a difference between the expected configuration and applied > configuration. This might happen if the interface

[ovirt-users] Re: Daily reboots of Hosted Engine?

2019-03-20 Thread Juhani Rautiainen
On Tue, Mar 19, 2019 at 3:40 PM Juhani Rautiainen wrote: > > > while true; > >do ping -c 1 -W 2 10.168.8.1 > /dev/null; echo $?; sleep 0.5; > > done > > I'll try this tomorrow during the expected failure time. And I found the reason. Nothing wrong with the ov

[ovirt-users] Re: Daily reboots of Hosted Engine?

2019-03-19 Thread Juhani Rautiainen
On Tue, Mar 19, 2019 at 1:33 PM Juhani Rautiainen wrote: > > On Tue, Mar 19, 2019 at 12:46 PM Juhani Rautiainen > > It seems that either our firewall is not responding to pings or > something else is wrong. Looking at the broker.log this can be seen. > Curious thing is that

[ovirt-users] Re: Daily reboots of Hosted Engine?

2019-03-19 Thread Juhani Rautiainen
On Tue, Mar 19, 2019 at 12:46 PM Juhani Rautiainen wrote: > > > Couldn't find anything that jumps as problem but another post in list > made me check ha-agent logs. This is the reason for reboot: > > MainThread::INFO::2019-03-19 > 12:0

[ovirt-users] Daily reboots of Hosted Engine?

2019-03-19 Thread Juhani Rautiainen
Hi! Hosted engine reboots itself almost daily. Is this by design? If not, where should I be searching for the clues why it shuts down? Someone is giving reboot order to HE because /var/log/messages in contains this: Mar 19 12:05:00 ovirtmgr qemu-ga: info: guest-shutdown called, mode: powerdown

[ovirt-users] Re: Daily reboots of Hosted Engine?

2019-03-19 Thread Juhani Rautiainen
On Tue, Mar 19, 2019 at 12:21 PM Kaustav Majumder wrote: > > Hi, > Can you check if the he vm fqdn resolves to it's ip from all the hosts? I checked both hosts and DNS resolving works fine. Just occurred to me that I also added addresses to /etc/hosts just in case DNS fails. Can this cause

[ovirt-users] Re: Daily reboots of Hosted Engine?

2019-03-19 Thread Juhani Rautiainen
On Tue, Mar 19, 2019 at 12:39 PM Kaustav Majumder wrote: > > > It should not affect. >> >> Can >> this cause problems? I noticed that this message was in events hour >> before reboot: >> > @Sahina Bose what can cause such? >> >> Invalid status on Data Center Default. Setting status to Non

[ovirt-users] Re: Daily reboots of Hosted Engine?

2019-03-19 Thread Juhani Rautiainen
On Tue, Mar 19, 2019 at 3:01 PM Simone Tiraboschi wrote: > >> >> No failed pings to be seen. So how that ping.py decides that 4 out of 5 >> failed?? > > > It's just calling the system ping utility as an external process checking the > exit code. > I don't see any issue with that approach. I

[ovirt-users] Re: Change cluster cpu type with hosted engine

2019-03-12 Thread Juhani Rautiainen
t; List Archives: > https://lists.ovirt.org/archives/list/users@ovirt.org/message/KFH3ZLPA7KZSSJG3DGOGW2F4OMXE4KZK/ > -Juhani -- Juhani Rautiainen jra...@iki.fi ___ Users mailing list -- users@ovirt.org To unsubscri

[ovirt-users] Re: AMD EPYC 4.3 upgrade 'CPU type is not supported in this cluster compatibility version or is not supported at all'

2019-02-07 Thread Juhani Rautiainen
On Thu, Feb 7, 2019 at 6:52 PM Simone Tiraboschi wrote: > > > For an hosted-engine cluster we have a manual workaround procedure > documented here: > https://bugzilla.redhat.com/show_bug.cgi?id=1672859#c1 > > I managed to upgrade my Epyc cluster with those steps. I made new cluster with Epyc CPU

[ovirt-users] Re: AMD EPYC 4.3 upgrade 'CPU type is not supported in this cluster compatibility version or is not supported at all'

2019-02-09 Thread Juhani Rautiainen
On Sat, Feb 9, 2019 at 7:43 PM Ryan Bullock wrote: > > So I tried making a new cluster with a 4.2 compatibility level and moving one > of my EPYC hosts into it. I then updated the host to 4.3 and switched the > cluster version 4.3 + set cluster cpu to the new AMD EPYC IBPD SSBD (also > tried

[ovirt-users] Re: Changing CPU type from Opteron G3 to Epyc with hosted engine in 4.3

2019-02-05 Thread Juhani Rautiainen
On Tue, Feb 5, 2019 at 8:24 AM Juhani Rautiainen wrote: > Hi! > Now that I have engine and nodes on 4.3 level I'm stuck on upgrading > the CPU type. What is the correct way to solve this problem? So it seems that I have to reinstall the whole cluster because usually the sile

[ovirt-users] Re: Changing CPU type from Opteron G3 to Epyc with hosted engine in 4.3

2019-02-06 Thread Juhani Rautiainen
On Wed, Feb 6, 2019 at 10:31 AM Simone Tiraboschi wrote: > > > You can simply upgrade the cluster if all the hosts are in global maintenance > mode. Like I originally wrote it doesn't work like that for me. This was what I tried. I tried again now and even confirmed from cli that it is correct

[ovirt-users] Re: How to upgrade CPU type in Clusters?

2019-02-08 Thread Juhani Rautiainen
On Sat, Feb 9, 2019 at 1:05 AM Vinícius Ferrão wrote: > > Hello, > > For reasons unknown during oVirt 4.2 -> 4.3 my CPU type was Broadwell IBRS > and because of this I can’t upgrade the datacenter to 4.3. The problem was > that on 4.3 theres only Broadwell IBRS SSBD and Broadwell. > > So the

[ovirt-users] Changing CPU type in oVirt Cluster 4.2

2019-01-31 Thread Juhani Rautiainen
e straight to db. Put that seems bit dangerous. Is there any other way to solve this problem? Thanks, Juhani -- Juhani Rautiainen jra...@iki.fi ___ Users mailing list -- users@ovirt.org To unsubscribe send an email t

[ovirt-users] Re: Upgrade guide for node from 4.2->4.3

2019-02-04 Thread Juhani Rautiainen
On Mon, Feb 4, 2019 at 8:02 PM Sandro Bonazzola wrote: > > > Investigated a bit. > On a clean 4.2.8 allo repos in ovirt* are enabled but with the following > directive: > # imgbased: set-enabled > includepkgs = ovirt-node-ng-image-update ovirt-node-ng-image > ovirt-engine-appliance > >

[ovirt-users] Changing CPU type from Opteron G3 to Epyc with hosted engine in 4.3

2019-02-04 Thread Juhani Rautiainen
Hi! Now that I have engine and nodes on 4.3 level I'm stuck on upgrading the CPU type. I have 2 node cluster with Epyc processors. It was originally installed with 4.2 so it chose CPU type as Opteron G3 (no Epyc support back then). In Engine 4.3 Epyc is available as CPU type when I choose

[ovirt-users] Upgrade guide for node from 4.2->4.3

2019-02-04 Thread Juhani Rautiainen
Hi! Thanks for the new release. I managed to upgrade the engine from 4.2->4.3 with old upgrade instructions but I'm having problems with 4.2 node upgrades. Adding repos with ovirt-release43 doesn't allow node upgrade. Lot's of missing dependencies. Dpdk depencies could be solved with adding

[ovirt-users] Re: Upgrade guide for node from 4.2->4.3

2019-02-04 Thread Juhani Rautiainen
On Mon, Feb 4, 2019 at 5:58 PM Vinícius Ferrão wrote: > > Juhani, how did you upgrade from 4.2 to 4.3? > > You followed one of this guides? > https://www.ovirt.org/documentation/upgrade-guide/upgrade-guide.html > On engine (self-hosted) I first upgraded to latest 4.2 (4.2.8) with "Update the

[ovirt-users] Re: The CPU type of the cluster is unknown. Its possible to change the cluster cpu or set a different one per VM.

2019-06-10 Thread Juhani Rautiainen
Hi! Epyc is not available in oVirt-4.2. If you can recover the system and can upgrade to oVirt-4.3 it then you can switch to Epyc (I have system with Epyc's running in 4.3). For recovery I would try to roll back changes you did to database. -Juhani -Juhani On Mon, Jun 10, 2019 at 11:46 AM

[ovirt-users] Upgrade success story (4.3.0->4.3.3)

2019-05-13 Thread Juhani Rautiainen
Hi! Just wanted to let you know that I succesfully upgrade our cluster to 4.3.3 (FC SAN based system and no Gluster). I postponed upgrade a lot because of the difficulties I had when upgrading from 4.2.8->4.3.0. This time Hosted Engine upgrade went without any problems. The first node also

[ovirt-users] Re: Node losing management network address?

2019-05-13 Thread Juhani Rautiainen
unsubscribe send an email to users-le...@ovirt.org > Privacy Statement: https://www.ovirt.org/site/privacy-policy/ > oVirt Code of Conduct: > https://www.ovirt.org/community/about/community-guidelines/ > List Archives: > https://lists.ovirt.org/archives/list/users@ovirt.org/messag

[ovirt-users] Re: Wrong CPU?

2019-11-16 Thread Juhani Rautiainen
ve in heaven.", >John Milton, Paradise lost. > ___ > Users mailing list -- users@ovirt.org > To unsubscribe send an email to users-le...@ovirt.org > Privacy Stat

[ovirt-users] Re: Wrong CPU?

2019-11-19 Thread Juhani Rautiainen
and it's going to sell a lot. Maybe AMD should help with that push? -Juhani On Fri, Nov 15, 2019 at 9:03 PM Christian Reiss wrote: > > Sorry, > > I meant EPYC, not Ryzen. > How did you solve your EPYC issue? > > -Chris. > > On 15/11/2019 18:55, Juhani Rautiainen wrot

[ovirt-users] Re: ovirt Storage Domain Cluster Filesystem?

2020-10-22 Thread Juhani Rautiainen
Hi! We use oVirt with FC SAN in our environment. Basically you just make LUN in SAN and attach that to the Storage domain. oVirt uses LVM on top of that storage for VM's and this happens automatically. All nodes where the LUN is seen can use the storage. You can also add multiple LUNs in one

[ovirt-users] Re: ovirt Storage Domain Cluster Filesystem?

2020-10-22 Thread Juhani Rautiainen
ist Archives: > https://lists.ovirt.org/archives/list/users@ovirt.org/message/SFBQNEZ6PF3EDSLXRV7MBU5CMB5GDGOY/ -- Juhani Rautiainen jra...@iki.fi ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@

[ovirt-users] Re: hosted-engine /var full

2021-05-07 Thread Juhani Rautiainen
Hi! Those seem to be Postgres database files. You'll either destroy the database or cause serious damage to it if you remove them. If you wan't those cleared you should identify tables that can be trimmed and then vacuum the database. At first I would try to do a full vacuum of the databases.

[ovirt-users] Re: hosted-engine /var full

2021-05-07 Thread Juhani Rautiainen
Finding out what table is behind those files is harder. But if you want to know this should work: https://www.2ndquadrant.com/en/blog/postgresql-filename-to-table/. -Juhani On Fri, May 7, 2021 at 3:35 PM Pascal D wrote: > > Thank you. I tried engine-vacuum but that didn't do anything. I tried

[ovirt-users] Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-27 Thread Juhani Rautiainen
Hi! I started the upgrade from 4.3->4.4. Now I'm stuck as restoring the backup fails to create the correct storage domain for Hosted Engine. How can I create one? Error from ansible task is: [ ERROR ] ovirtsdk4.Error: Fault reason is "Operation Failed". Fault detail is "[Domain format is

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-27 Thread Juhani Rautiainen
On Tue, Apr 27, 2021 at 9:58 AM Juhani Rautiainen wrote: > > Hi! > > I started the upgrade from 4.3->4.4. Now I'm stuck as restoring the > backup fails to create the correct storage domain for Hosted Engine. > How can I create one? Error from ansible task is: > > [ ERR

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-27 Thread Juhani Rautiainen
it master? I attached a screen shot how it looks currently. On Tue, Apr 27, 2021 at 10:41 AM Yedidyah Bar David wrote: > > On Tue, Apr 27, 2021 at 10:15 AM Juhani Rautiainen > wrote: > > > > To continue. I noticed that another storage domain took the data > > (master) now

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-27 Thread Juhani Rautiainen
to do this: shutdown everything and put other storage domains into maintenance? It would have been nice if this information was in the upgrade guide. It made this seem so easy and simple... Thanks, Juhani On Tue, Apr 27, 2021 at 10:47 AM Juhani Rautiainen wrote: > > Thanks this looks like wh

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-27 Thread Juhani Rautiainen
Hmm. Is it possible that when the other node is still running v4.3 this operation can't be completed as it doesn't know how to do it. Thanks, Juhani On Tue, Apr 27, 2021 at 11:07 AM Juhani Rautiainen wrote: > > It seems that it is not supported in oVirt yet? I got this response > whe

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-27 Thread Juhani Rautiainen
ne until the end with 4.3. Thanks, Juhani On Tue, Apr 27, 2021 at 11:47 AM Juhani Rautiainen wrote: > > Hmm. Is it possible that when the other node is still running v4.3 > this operation can't be completed as it doesn't know how to do it. > > Thanks, > Juhani > > On Tu

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-28 Thread Juhani Rautiainen
On Wed, Apr 28, 2021 at 9:29 AM Juhani Rautiainen > wrote: > > > > Hi! > > > > This is from ansible logs: > > 2021-04-27 22:20:38,286+0300 ERROR ansible failed { > > "ansible_host": "localhost", > > "ansible_p

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-28 Thread Juhani Rautiainen
Name onn_ovirt01 This worries me as I don't have an idea how to fix this. Thanks, Juhani On Wed, Apr 28, 2021 at 12:45 PM Yedidyah Bar David wrote: > > On Wed, Apr 28, 2021 at 11:16 AM Juhani Rautiainen > wrote: > > > > I found these using dmsetup ls -tree: &

[ovirt-users] Re: Restoring hosted engine from backup fails on new FC storage domain creation

2021-04-28 Thread Juhani Rautiainen
5b4f629']",) from=:::192.168.222.89,57472, flow_id=6dce1780, task_id=4b269432-9f27-406b-a03b-6dfaaa2d1f67 (api:52) 2021-04-27 22:20:37,830+0300 ERROR (jsonrpc/4) [storage.TaskManager.Task] (Task='4b269432-9f27-406b-a03b-6dfaaa2d1f67') Unexpected error (task:880) 2021-04-27 22

[ovirt-users] Re: Removed FC LUN causes multipath to spam syslog

2021-03-06 Thread Juhani Rautiainen
th blacklist > 5. Remove all paths (sdXYZ) > 6. Unzone the LUN > > Best Regards, > Strahil Nikolov > > On Fri, Mar 5, 2021 at 15:52, Juhani Rautiainen > wrote: > Hi! > > I had already booted the first node so I tried this on the second > node. After cleaning up w

[ovirt-users] Removed FC LUN causes multipath to spam syslog

2021-03-05 Thread Juhani Rautiainen
Hi! We are running ovirt 4.3.10 and we are migrating from 3PAR to Dell SC. I've managed to transfer disks from one LUN away and removed it (put it in maintenanced, detached it and removed it). Now multipath seems to spam the logs for missing disks. How can I stop this? Mar 5 09:58:58 ovirt01

[ovirt-users] Re: Removed FC LUN causes multipath to spam syslog

2021-03-05 Thread Juhani Rautiainen
on oVirt? Thanks, Juhani On Fri, Mar 5, 2021 at 11:02 AM Vojtech Juranek wrote: > > On Friday, 5 March 2021 09:02:51 CET Juhani Rautiainen wrote: > > Hi! > > > > We are running ovirt 4.3.10 and we are migrating from 3PAR to Dell SC. > > I've managed to transfer disks

[ovirt-users] Re: Removed FC LUN causes multipath to spam syslog

2021-03-05 Thread Juhani Rautiainen
it worked. There was some kind of hiccup because of that as the engine seemed to re-activate the node. No hosts went down so in the end it worked. Thanks for the help, Juhani On Fri, Mar 5, 2021 at 1:46 PM Vojtech Juranek wrote: > > On Friday, 5 March 2021 12:16:56 CET Juhani Rautiainen

[ovirt-users] rhv-log-collector-analyzer available missing?

2021-04-19 Thread Juhani Rautiainen
re we missing a repo or is this just copy/paste error from RHV docs and this step shouldn't even be in the oVirt docs? Thanks, Juhani -- Juhani Rautiainen jra...@iki.fi ___ Users mailing list -- users@ovirt.org To uns

[ovirt-users] Re: Ignore CPU_TYPE_UNSUPPORTED_IN_THIS_CLUSTER_VERSION ?

2022-02-02 Thread Juhani Rautiainen
Hi! You are running oVirt nested inside KVM? Have you enabled nested virtualization in KVM? Didn't see any mention of that in the thread. That might explain the missing svm flag. https://docs.fedoraproject.org/en-US/quick-docs/using-nested-virtualization-in-kvm/ -Juhani On Wed, Feb 2, 2022 at

[ovirt-users] Re: Ignore CPU_TYPE_UNSUPPORTED_IN_THIS_CLUSTER_VERSION ?

2022-02-02 Thread Juhani Rautiainen
;host-passthrough" setting should let all the CPU flags go through to the VM (https://wiki.openstack.org/wiki/LibvirtXMLCPUModel). If that doesn't do the trick then I'm fresh out of ideas. -Juhani On Wed, Feb 2, 2022 at 4:20 PM Richard W.M. Jones wrote: > > On Wed, Feb 02, 2022 at 04:09:00