Re: [Users] vlan on mgmt network

2014-01-19 Thread Lior Vernia
Hi Peter, Sorry for being late to the party. I hope you and William are working on the same deployment so I'll be responding to both of you. On 18/01/14 23:56, Peter Styk wrote: On 18 January 2014 17:11, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 01/18/2014 04:52

Re: [Users] Network profile lost after host edit

2014-01-20 Thread Lior Vernia
working as expected. Simon -Original Message- From: Simon Barrett Sent: 08 January 2014 08:50 To: Lior Vernia; Itamar Heim Cc: users@ovirt.org Subject: RE: [Users] Network profile lost after host edit To test this further I setup another 3.3.2-1.el6 ovirt-engine. I'm not seeing

Re: [Users] [SOLVED] Re: Networking questions (LONG)

2014-01-21 Thread Lior Vernia
Hi Alan, May I just inquire about the two alternative solutions that had been proposed here, and why you opted against? As a reminder, I'm referring to: 1. Using a firewall VM with one vNIC per VLAN network. 2. Using VDMS hooks to simulate TRUNK. Both of these should allow migration, etc.

Re: [Users] networking: basic vlan help

2014-01-26 Thread Lior Vernia
On 23/01/14 18:35, Itamar Heim wrote: On 01/23/2014 05:59 PM, Assaf Muller wrote: If you enable VLAN tagging on the management network, which is configured on eth0 (Which also provides internet access from my understanding) then you will connectivity as (I assume) your physical switches

Re: [Users] Centos 6.5 and bonding: A slave interface is not properly configured

2014-01-27 Thread Lior Vernia
On 25/01/14 01:24, Moti Asayag wrote: - Original Message - From: Federico Alberto Sayd fs...@uncu.edu.ar To: users@ovirt.org Sent: Friday, January 24, 2014 4:06:11 PM Subject: Re: [Users] Centos 6.5 and bonding: A slave interface is not properly configured On 24/01/14 08:31,

Re: [Users] networking: basic vlan help

2014-01-27 Thread Lior Vernia
On 26/01/14 15:40, Mike Kolesnik wrote: - Original Message - On 01/23/2014 08:34 PM, Juan Pablo Lorier wrote: Hi Itamar, I don't know if I get your post right, but to me, it seems that if so many users hit the same rock, it should mean that this should be documented somewhere

Re: [Users] Error: The following Network Interfaces were specified more than once:

2014-01-29 Thread Lior Vernia
On 29/01/14 10:27, Alan Murrell wrote: I have noticed what seems to me to be a quirk, but wanted to see if this is correct behaviour, or perhaps my configuration. I am running a test install ov oVirt 3.3.2 in an all-in-one install. My test box only has one physical NIC, so I am using that

Re: [Users] Error: The following Network Interfaces were specified more than once:

2014-01-30 Thread Lior Vernia
On 29/01/14 17:18, Alan Murrell wrote: Quoting Lior Vernia lver...@redhat.com: It's a quirk of oVirt at the moment :) The interface state as shown in the GUI currently has very little to do with whether there's connectivity on a network. There should be an open RFE for connectivity OK

Re: [Users] oVirt Weekly Meeting Minutes -- 2014-01-29

2014-01-30 Thread Lior Vernia
On 29/01/14 18:35, Doron Fediuck wrote: Hi All, Due to an issue with the ovirt bot, we'll have a digest only this week. Also, please note that next week's meeting is cancelled. See you in Feb 12. #startmeeting oVirt Weekly Sync #topic Agenda and roll Call #info infra update

Re: [Users] Host requirements for 3.4 compatibility

2014-03-03 Thread Lior Vernia
Hi Darren, Looks to me like your VDSM version isn't up-to-date, I think those supported in 3.4 clusters are 4.14. I would try installing the ovirt yum repo file by running: sudo yum localinstall http://resources.ovirt.org/releases/3.4.0-rc/rpm/Fedora/20/noarch/ovirt-release-11.0.2-1.noarch.rpm

Re: [Users] Host requirements for 3.4 compatibility

2014-03-03 Thread Lior Vernia
Hi Darren, Looks to me like your VDSM version isn't up-to-date, I think those supported in 3.4 clusters are 4.14. I would try installing the ovirt yum repo file by running: sudo yum localinstall http://resources.ovirt.org/releases/3.4.0-rc/rpm/Fedora/20/noarch/ovirt-release-11.0.2-1.noarch.rpm

Re: [Users] Host requirements for 3.4 compatibility

2014-03-04 Thread Lior Vernia
anywhere what the required versions of libvit and vdsm are for 3.4 compatibility? - Darren -Original Message- From: Lior Vernia [mailto:lver...@redhat.com] Sent: Monday, March 3, 2014 7:04 AM To: Darren Evenson Cc: users@ovirt.org Subject: Re: [Users] Host requirements for 3.4

Re: [Users] oVirt Weekly Meeting Minutes -- 2014-03-05

2014-03-05 Thread Lior Vernia
On 05/03/14 17:51, Doron Fediuck wrote: Minutes: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-03-05-15.00.html Minutes (text): http://ovirt.org/meetings/ovirt/2014/ovirt.2014-03-05-15.00.txt Log: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-03-05-15.00.log.html

Re: [Users] VNIC Profiles / QoS in 3.3.3

2014-03-11 Thread Lior Vernia
Hi Sven, On 11/03/14 17:29, Sven Kieske wrote: Hi, just got a quick question, because I can't test it myself atm: Is the definition of vnic profiles with QoS values possible via REST in 3.3.3 ? As far as I know it's impossible, as QoS entities haven't been added yet in the API, due to

Re: [Users] VNIC Profiles / QoS in 3.3.3

2014-03-20 Thread Lior Vernia
Thanks :) On 20/03/14 14:58, Sven Kieske wrote: I filed an RFE for allowing the creation of qos entities via REST: https://bugzilla.redhat.com/show_bug.cgi?id=1078863 Am 11.03.2014 17:10, schrieb Lior Vernia: As far as I know it's impossible, as QoS entities haven't been added yet

Re: [Users] Logical Network VLAN Tagging and DataCenters

2014-04-02 Thread Lior Vernia
Hi Simon, I think what you're experiencing is this: https://bugzilla.redhat.com/show_bug.cgi?id=1070835 So this is not by design, there shouldn't be any issue with having the same VLAN ID defined across multiple DCs. Should be fine when oVirt 3.4.1 is released, or using nightly build. Yours,

[Users] Network custom properties

2014-04-06 Thread Lior Vernia
Hello all, Introducing the oVirt 3.5 feature of network custom properties: http://www.ovirt.org/Features/Network_Custom_Properties Essentially, this feature aims to solve two RFEs, that request the ability to set bridge and ethtool options on host interfaces from the GUI/REST:

Re: [ovirt-users] oVirt Networking query

2014-04-18 Thread Lior Vernia
Hi Rudrajit, Welcome, I hope you'll like it! See comments inline. On 18/04/14 21:53, Rudrajit Tapadar (rtapadar) wrote: Hello! I am a newbie to ovirt and I had a couple of questions and I was hoping I could get some help. 1. Does ovirt support openvswitch without going through Neutron?

Re: [ovirt-users] Is there are fix or workaround for the Ovirt 3.3 Cluster and VDSM 4.14?

2014-04-21 Thread Lior Vernia
Hi! An upgrade would fix it. The general issue hasn't yet been fixed (looking at BZ 1077110) and I don't know whether it'll be backported when it does. I would edit the engine's DB and append 4.14 to the option_value column of the vdc_options table where option_name=SupportedVDSMVersions, then

Re: [ovirt-users] oVirt Weekly Meeting Minutes -- 2014-05-28

2014-05-29 Thread Lior Vernia
On 28/05/14 17:52, Doron Fediuck wrote: Minutes: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-05-28-14.01.html Minutes (text): http://ovirt.org/meetings/ovirt/2014/ovirt.2014-05-28-14.01.txt Log: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-05-28-14.01.log.html

Re: [ovirt-users] [QE] [ACTION NEEDED] oVirt 3.5.0 Test Day wiki

2014-06-26 Thread Lior Vernia
I edited the document earlier this week, but today tried again and got the following error: You do not have permission to edit this page, for the following reason: The action you have requested is limited to users in the group: Users. Known issue? On 23/06/14 17:23, Sandro Bonazzola wrote:

Re: [ovirt-users] [QE] [ACTION NEEDED] oVirt 3.5.0 Test Day wiki

2014-06-26 Thread Lior Vernia
On 26/06/14 14:03, Sandro Bonazzola wrote: Il 26/06/2014 13:00, Lior Vernia ha scritto: I edited the document earlier this week, but today tried again and got the following error: You do not have permission to edit this page, for the following reason: The action you have requested

[ovirt-users] oVirt 3.5 test day - OptaPlanner integration

2014-07-03 Thread Lior Vernia
In this test day I was to test the SLA team's OptaPlanner integration. Some background for those who aren't familiar with the feature: the problem of finding an optimal solution for VM scheduling/balancing is NP-hard, therefore for large deployment it is only feasible to find approximately

Re: [ovirt-users] oVirt 3.5 test day - OptaPlanner integration

2014-07-30 Thread Lior Vernia
day). Unfortunately this was already late into the test day and I haven't gotten to test any non-trivial host/VM setup. On 03/07/14 20:18, Lior Vernia wrote: In this test day I was to test the SLA team's OptaPlanner integration. Some background for those who aren't familiar with the feature

Re: [ovirt-users] question on VM

2014-09-23 Thread Lior Vernia
Hi Bill, So without firewall you can ping interfaces inside the cluster but nothing outside? Could it be that your DHCP server is allocating internal network addresses and you need to configure NAT? Yours, Lior. On 23/09/14 08:45, Bill Dossett wrote: In the absence of any comment and continued

Re: [ovirt-users] Cannon have a non-VLAN VM network and VLAN-tagged networks on one interface.

2014-09-24 Thread Lior Vernia
Hi Nathan, Sorry I missed this earlier. Yes, this is easily doable in Linux, it's an additional constraint we've enforced in oVirt due to some security concerns. It has come up a few times though and is discussed to be enabled in oVirt - you could perhaps weigh in on Itamar's RFI for 3.6 thread

Re: [ovirt-users] API -- Do I need to use templates? Can I change network for the nic?

2014-10-01 Thread Lior Vernia
Hi Morgan, I'm not sure if you want all VMs to use the same network or not. If you do, the best way would be to create a template with one interface, and the relevant network (profile) attached. If you want certain VMs to be connected to other networks, once you create the VM you can send a PUT

Re: [ovirt-users] API -- Do I need to use templates? Can I change network for the nic?

2014-10-02 Thread Lior Vernia
On 02/10/14 10:22, Tomas Jelinek wrote: - Original Message - From: Itamar Heim ih...@redhat.com To: Lior Vernia lver...@redhat.com, Morgan McLean wrx...@gmail.com Cc: users@ovirt.org Sent: Wednesday, October 1, 2014 12:38:13 PM Subject: Re: [ovirt-users] API -- Do I need to use

Re: [ovirt-users] API -- Do I need to use templates? Can I change network for the nic?

2014-10-05 Thread Lior Vernia
documentation on changing that with a PUT, but I'll look into it. Will report back shortly, thank you! Morgan On Thursday, October 2, 2014, Lior Vernia lver...@redhat.com mailto:lver...@redhat.com wrote: On 02/10/14 10:22, Tomas Jelinek wrote

Re: [ovirt-users] Network usage is not updating in the ovirt panel

2014-10-06 Thread Lior Vernia
Hi Shanil, It might help if you provide screenshots where you scroll right in the interfaces subtabs, so that the RX/TX columns are visible. Could it be that the vNIC speed is configured to be large enough for standard traffic to be negligible (i.e. 1% of vNIC speed)? Yours, Lior. On 06/10/14

Re: [ovirt-users] Network usage is not updating in the ovirt panel

2014-10-07 Thread Lior Vernia
, i have attached the screenshots please check it. -- Regards Shanil On Mon, Oct 6, 2014 at 5:15 PM, Lior Vernia lver...@redhat.com mailto:lver...@redhat.com wrote: Hi Shanil, It might help if you provide screenshots where you scroll right in the interfaces subtabs, so

Re: [ovirt-users] Network usage is not updating in the ovirt panel

2014-10-07 Thread Lior Vernia
) but even after 7 min of transaction ovirt portal doesn't display any stats or network usages... I have attached the screenshots pleas have a look at this. -- Regards Shanil On Tue, Oct 7, 2014 at 2:33 PM, Lior Vernia lver...@redhat.com mailto:lver...@redhat.com wrote: Hi Shanil

Re: [ovirt-users] Vlans and subnets

2014-10-14 Thread Lior Vernia
Hi Demeter, This is an issue others have stumbled onto before, so it probably needs to be fixed; it's sort of a chicken-and-egg problem. For the time being, I think the workaround is to set up your storage network manually on the host as vlan101 (in an oVirt-compatible manner) before running

Re: [ovirt-users] ovirt presentation template -- google docs format?

2014-10-14 Thread Lior Vernia
Speaking of which, may I hijack this thread in order to ask why we don't have a slideshow template that looks like a slideshow template? With non-white background, colors in general, some graphics/patterns, thought-out bullet design, etc.? This template just doesn't look like it means business.

[ovirt-users] Cumulative VM network usage

2014-11-11 Thread Lior Vernia
Hello, The need to monitor cumulative VM network usage has come up several times in the past; while this should be handled as part of (https://bugzilla.redhat.com/show_bug.cgi?id=1063343), in the mean time I've written a small Python script that monitors those statistics, attached here. The

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-17 Thread Lior Vernia
Hi Luf, Apologies, I probably don't understand the details of your L2 toplogy; how come when you turn off one host it affects the link state of of the other one's interfaces?... Yours, Lior. On 14/11/14 11:43, Finstrle, Ludek wrote: Hi, I have 2-node ovirt cluster. Both machines has 4

Re: [ovirt-users] (no subject)

2014-11-17 Thread Lior Vernia
Hi Harald, Could you perhaps refine your question? Also, what do you mean by console user - are you referring to a VM? The hardware of a host is the principal factor in determining the best computing power of a VM, but of course there'll always be some overhead (i.e. it'll never be equal to the

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-17 Thread Lior Vernia
Hi Tibor, On 13/11/14 13:41, Demeter Tibor wrote: Hi, I have a 3 node gluster based cluster. There are 3x3 Nic with bonding. Sometimes the management is very slow because high gluster traffic. Is it possible to separate ovirtmgmt network from glusterfs traffic? I have only one interface

Re: [ovirt-users] separate ovirtmgmt from glusterfs traffic

2014-11-17 Thread Lior Vernia
On 17/11/14 15:10, Demeter Tibor wrote: Hello, Thank you for the detailed reply. Yes, the vms are used an independent network/network interfaces for access the internet. So, in this case I could separate the high glusterfs traffic from ovirt management traffic when I disable vm

Re: [ovirt-users] How to Use VLAN?

2014-11-19 Thread Lior Vernia
On 19/11/14 05:01, Xie, Chao wrote: Hi,all Recently I test the VLAN and have some problems. I configure the Logical network “testvlan” with “VLAN tagged” and assigned it to hosts’ NIC. Then I create a VM using “testvlan” and found the vm can’t get IP . Does anyone have some

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-19 Thread Lior Vernia
, there is no link detected on the other node. Regards, On Mon, Nov 17, 2014 at 12:02 PM, Lior Vernia lver...@redhat.com wrote: Hi Luf, Apologies, I probably don't understand the details of your L2 toplogy; how come when you turn off one host it affects the link state of of the other one's

Re: [ovirt-users] 答复: How to Use VLAN?

2014-11-19 Thread Lior Vernia
it didn't get IP. Hello Xie, This is what leads me to believe that your DHCP server (which is in charge of allocating IP addresses) only receives non-tagged traffic. Is it possible you need to configure other ports to pass the VLAN-tagged traffic? Lior. -邮件原件- 发件人: Lior Vernia

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-19 Thread Lior Vernia
as I'm on a business trip for next few weeks. Cheers, Luf sent from phone Dne 19. 11. 2014 9:34 Lior Vernia lver...@redhat.com napsal(a): Hey, Thanks, so how come node2 moves to non-operational state rather than non-responsive (i.e. how come it's reachable from the engine)? The IP

Re: [ovirt-users] 答复: 答复: How to Use VLAN?

2014-11-23 Thread Lior Vernia
it? (I think it must be creating a VLAN manually before deploy hosted engine, then we should choose the vlan when deploying?) -邮件原件- 发件人: Lior Vernia [mailto:lver...@redhat.com] 发送时间: 2014年11月19日 16:50 收件人: Xie, Chao/谢 超 抄送: users@ovirt.org 主题: Re: 答复: [ovirt-users] How to Use VLAN

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-23 Thread Lior Vernia
Hi Luf, Let me have a think about it and I'll get back to you on whether there's a workaround or something needs to be enhanced in the engine logic. Thanks for bringing this up! Yours, Lior. On 20/11/14 15:11, Finstrle, Ludek wrote: Lior Vernia píše v St 19. 11. 2014 v 17:22 +0200: On 19/11

Re: [ovirt-users] 答复: Ovirt 3.5 Bug !!!!!!!!!!!!!!!!!!

2014-11-26 Thread Lior Vernia
On 26/11/14 11:37, Frantisek Kobzik wrote: Hi, I don't think multiple display network is possible within single cluster. How would engine know which is the correct one for given client? Also that would mean vdsm would have to start spice server on multiple interfaces and I believe it's

Re: [Users] Logical network with vlan over bonded nics

2013-02-28 Thread Lior Vernia
Hello Mr. Kashin, It is possible to attach multiple networks to a single bond (or an independent network interface), but only if all attached networks have VLAN tagging enabled, and each of them has a distinct VLAN ID. In the screenshot you attached, the problem would be that ovirtmgmt doesn't

Re: [Users] what can cause NETWORK_UNREACHABLE

2013-03-21 Thread Lior Vernia
on the host. 2. If it is not essential, choose the corresponding cluster, head to its Logical Networks subtab, click on Assign/Unassign Networks and mark the network as non-required. Yours, Lior Vernia. On 21/03/13 10:45, bigclouds wrote: hi,all on UI always there is a alert

Re: [Users] rebooting physical network that ovirt is attached to

2013-03-24 Thread Lior Vernia
this helps. Yours, Lior Vernia. On 21/03/13 20:42, Jonathan Horne wrote: greetings, we are talking about possibly upgrading our cisco gear tonight, and this will affect our ovirt environment. what can i expect if i were to reboot first the switch that all VMguest VLANs are going thru, ad

Re: [Users] rebooting physical network that ovirt is attached to

2013-03-24 Thread Lior Vernia
w/o the engine available, you're simply unable to add/remove/failover VMs, etc. The VDSM running on the host will be unable to get instructions to kill any VMs as the engine is already down :) ... hope it helps! alex On 03/24/2013 10:04 AM, Lior Vernia wrote: Hello Jonathan, First

Re: [Users] rebooting physical network that ovirt is attached to

2013-03-24 Thread Lior Vernia
Leonhardt [mailto:alex.t...@gmail.com] *Sent:* Sunday, March 24, 2013 7:40 AM *To:* Lior Vernia *Cc:* Jonathan Horne; users@ovirt.org *Subject:* Re: [Users] rebooting physical network that ovirt is attached to From experience, I would shutdown the ovirt engine before you do any work

Re: [Users] how to understand UI design

2013-04-23 Thread Lior Vernia
questions. Yours, Lior Vernia. On 23/04/13 09:47, bigclouds wrote: hi,all i need to make some modification on UI, could you tell me the mechanism of host setupNetwork, operations like drag,drop , and how to catch its event, how to get data corresponding to operations. thanks

Re: [Users] how to use ovirt-shell?

2013-04-24 Thread Lior Vernia
Hello, Instead of https://127.0.0.1/;, try to type https://127.0.0.1/api;. Yours, Lior Vernia. On 24/04/13 04:32, bigclouds wrote: hi,all ovirt-shell -l https://127.0.0.1/ -u admin@internal mailto:admin@internal -A /etc/pki/vdsm/certs/cacert.pem -C /etc/pki/vdsm/libvirt-spice/server

Re: [Users] Unable to save host networking: Network address must be specified when using static ip

2013-04-24 Thread Lior Vernia
static, along with the IP address, subnet and gateway). Yours, Lior Vernia. On 24/04/13 13:36, Ernest Beinrohr wrote: Hi, I have a couple of hypervisors running 3.2 on centos6 and have set up the bridges and VLANs by myself. Everything works, my VMs run, but for some reason i cant save my Setup Host

Re: [Users] how to use ovirt-shell?

2013-04-25 Thread Lior Vernia
: ovirt-shell -l https://127.0.0.1/api -u admin@internal If this works, this might help with regard to the certificate files: http://www.ovirt.org/How_to_Connect_to_SPICE_Console_Without_Portal Yours, Lior Vernia. On 25/04/13 04:35, bigclouds wrote: error: [401] - Unauthorized, HTTP Status 401

Re: [Users] how to use ovirt-shell?

2013-04-25 Thread Lior Vernia
Sorry, replace https with http as well: ovirt-shell -l http://127.0.0.1/api -u admin@internal On 25/04/13 10:00, Lior Vernia wrote: Hello again, First of all, I don't know of any admin option that could be supplied to ovirt-shell (however I'm not expert), so try to drop

Re: [Users] Vlan interface on top of bonding

2013-05-12 Thread Lior Vernia
Hello, To elaborate on what Gianluca and Moti said: Assuming you're using a reasonable recent oVirt version (like from the past year), you should be able to have VLAN networks reside together on the same NIC with ONE non-VM, non-VLAN network. By non-VLAN I mean that the VLAN tag checkbox is left

Re: [Users] How to add internal networks

2013-05-16 Thread Lior Vernia
Hello Frank, I suspect the problem is that VDSM isn't told by default to pass dummy NICs on to the engine. Have a look at the following file (exact path might vary): /usr/lib64/python2.7/site-packages/vdsm/config.py Search for a variable called fake_nics, it should exist for 3.2. By default it

Re: [Users] Same VLAN id, for different physical networks.

2013-06-12 Thread Lior Vernia
Hello Alfred, While having two networks with the same VLAN tag in the same DC makes sense, it is not currently supported in oVirt (though this issue has been raised before and it might be supported in future versions). For the time being, you might be able to first add the network as non-VLAN,

Re: [Users] Forcible edit of VLAN in ovirtmgmt logical network

2013-08-14 Thread Lior Vernia
Hi Karli, Running the following query in the DB should do the trick: UPDATE network SET vlan_id=XXX WHERE name='ovirtmgmt'; Where XXX is your desired VLAN ID. If you have several DCs then you'd want to modify the WHERE clause to also include the correct storage_pool_id (you could find it in the

Re: [Users] Setup Host Network dialog - actions availability [ux][BZ#984737]

2013-08-22 Thread Lior Vernia
On 22/08/13 20:04, Einav Cohen wrote: Hi, This is about attempting to address the difficulty of finding the edit-action in the Setup Host Network dialog, as documented in Bug 984737 - usability: webadmin difficulty in assigning client ip, no gateway possible in bugzilla. We have a

Re: [Users] Setup Host Network dialog - actions availability [ux][BZ#984737]

2013-08-23 Thread Lior Vernia
On 23/08/13 08:51, Karli Sjöberg wrote: tor 2013-08-22 klockan 20:43 +0300 skrev Lior Vernia: On 22/08/13 20:04, Einav Cohen wrote: Hi, This is about attempting to address the difficulty of finding the edit-action in the Setup Host Network dialog, as documented in Bug 984737

Re: [Users] Setup Host Network dialog - actions availability [ux][BZ#984737]

2013-08-23 Thread Lior Vernia
On 23/08/13 15:46, Karli Sjöberg wrote: fre 2013-08-23 klockan 15:42 +0300 skrev Lior Vernia: On 23/08/13 08:51, Karli Sjöberg wrote: tor 2013-08-22 klockan 20:43 +0300 skrev Lior Vernia: On 22/08/13 20:04, Einav Cohen wrote: Hi, This is about attempting to address

[Users] Deep dive - Network QoS / vNIC Profiles

2013-08-28 Thread Lior Vernia
Hello everyone, Today (August 28th) at 16:00 GMT+3 we're going to have a session about the oVirt 3.3 features of Network Quality of Service and vNIC Profiles. You're welcome to join in either or both of the following: * Audio conference: find your country's access number at the attached link,

Re: [Users] Bug 984737 - UX recommendation. Feedback invited

2013-09-22 Thread Lior Vernia
Hello, I don't think any of the tooltips is needed, see comments inline. Same arguments go for bonds on the left side of the dialog, which so far seem to have been overlooked. On 20/09/13 23:18, Malini Rao wrote: Hi, Here is a solution recommendation for Bug 984737 - usability: webadmin

Re: [Users] What should be the default for adding network from specific Cluster

2013-10-06 Thread Lior Vernia
The upside is that we'd keep consistency with the context (i.e. operation as part of specific cluster). The downside would be that users might not always aware of the context and thus might be confused by the different behavior of the seemingly same dialog. On 06/10/13 08:46, Genadi Chereshnya

Re: [Users] internal networks in Ovirt

2013-10-06 Thread Lior Vernia
Hello, I'll start with your second question because it's simpler to answer: the only way to configure multiple networks on one physical host interface in oVirt is if all networks are VLAN-tagged, except for at most one network which would then have to be marked as non-VM (AKA bridgeless). In

[Users] Host Network QoS feature

2013-11-24 Thread Lior Vernia
Hello everybody, One of the upcoming network features for oVirt 3.4 is Host Network QoS, i.e. being to configure Quality of Service over networks attached to hosts' interfaces. The primary motivation is to be able to cap traffic related to specific networks, so that other networks residing on the

Re: [Users] Host Network QoS feature

2013-11-25 Thread Lior Vernia
to host QoS), maybe someone who knows more about SLA than me would care to comment. What do you think? Am 25.11.2013 07:43, schrieb Lior Vernia: Hello everybody, One of the upcoming network features for oVirt 3.4 is Host Network QoS, i.e. being to configure Quality of Service over networks

[Users] oVirt 3.4 network features review

2013-11-25 Thread Lior Vernia
meeting request:\n\nSubject: oVirt 3.4 ne twork features review \nOrganiser: Lior Vernia lver...@redhat.com \n\nLo cation: Pangaea-tlv pangaea-...@redhat.com \nResources: Pangaea-tlv p angaea-...@redhat.com (Pangaea-tlv) \nTime: Tuesday\, 3 December\, 2013\, 5 :00:00 PM - 6:00:00 PM GMT +02:00

[Users] oVirt 3.4 network features review

2013-12-02 Thread Lior Vernia
:20131202T080438Z DTSTAMP:20131202T080438Z SEQUENCE:2 DESCRIPTION:The following meeting has been modified:\n\nSubject: oVirt 3.4 n etwork features review \nOrganiser: Lior Vernia lver...@redhat.com \n\nL ocation: Pangaea-tlv pangaea-...@redhat.com \nResources: Pangaea-tlv pangaea-...@redhat.com (Pangaea

[Users] oVirt 3.4 network features review

2013-12-02 Thread Lior Vernia
STATUS:CONFIRMED CLASS:PUBLIC X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY TRANSP:OPAQUE LAST-MODIFIED:20131202T115756Z DTSTAMP:20131202T115756Z SEQUENCE:4 DESCRIPTION:The following meeting has been modified:\n\nSubject: oVirt 3.4 n etwork features review \nOrganiser: Lior Vernia lver...@redhat.com \n\nL ocation

Re: [Users] Network profile lost after host edit

2013-12-13 Thread Lior Vernia
further to see if I can narrow it down any further. I don't have to click show advanced to exhibit the problem. Thanks for the response Simon On 12 Dec 2013, at 16:44, Lior Vernia lver...@redhat.com wrote: Hi Simon, I apologize for the delay in my response. I've worked quite

Re: [Users] Host Network QoS feature

2013-12-18 Thread Lior Vernia
Hey Dave, On 18/12/13 14:55, Dave Neary wrote: Hi Lior, On 11/25/2013 08:43 AM, Lior Vernia wrote: Hello everybody, One of the upcoming network features for oVirt 3.4 is Host Network QoS, i.e. being to configure Quality of Service over networks attached to hosts' interfaces. The primary

Re: [Users] Network profile lost after host edit

2014-01-06 Thread Lior Vernia
-Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Simon Barrett Sent: 12 December 2013 21:53 To: Lior Vernia Cc: users@ovirt.org Subject: Re: [Users] Network profile lost after host edit Lior, I'm running 3.3.1. I think it may be related

Re: [Users] Network profile lost after host edit

2014-01-07 Thread Lior Vernia
On 07/01/14 23:16, Itamar Heim wrote: On 01/07/2014 08:59 AM, Lior Vernia wrote: Hi Simon, Thank you so much for tracking this down. I'm currently immersed in oVirt 3.4 feature stuff, but I just wanted to let you know I saw this and am planning to take care of it; I'll take a look

Re: [Users] Network not sync and problems reconfiguring

2014-01-09 Thread Lior Vernia
Hi Juan, I'm not sure I understand a couple of things, could you elaborate? 0. What version engine are you running? 1. Out of the blue - no trigger that you can think of, that would help retrace the cause? 2. From your other e-mail, I understand that somehow the management network lost its

Re: [Users] Network unsynchronised

2014-01-09 Thread Lior Vernia
Hi Alan, On 09/01/14 10:13, Alan Murrell wrote: Hi All. I have a brand new, fresh all-in-one installation that I am using to evaluate oVirt. I have removed the VM network role from the ovirtmgmt bridge, as I want to use it for management only, and no VMs (I plan on using other networks

Re: [Users] Networking questions (LONG)

2014-01-09 Thread Lior Vernia
Hello Alan, On 09/01/14 10:07, Alan Murrell wrote: Hello, I am evaluating oVirt as a replacement/alternative to VMware deployments we typically do. I have installed and all-in-one setup on a test box (which itself used to be an ESXi server), but it only has one NIC. I trying to duplicate

Re: [Users] Networking questions (LONG)

2014-01-10 Thread Lior Vernia
Hi Allan, On 10/01/14 02:16, Alan Murrell wrote: Hello Lior, Thank you for your reply. Sure, let's try to get that setup of yours working :) Quoting Lior Vernia lver...@redhat.com: This way the firewall VM will get something like eth1 for VLAN 1, eth2 for VLAN 200 and so forth, which

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia wrote: Hi Juan, I'm not sure I understand a couple of things, could you elaborate? 0. What version engine are you running? 3.3.1 when the problem appeared

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 15:13, Lior Vernia wrote: On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia wrote: Hi Juan, I'm not sure I understand a couple of things, could you elaborate? 0. What version engine are you running

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 15:54, Juan Pablo Lorier wrote: On 10/01/14 11:13, Lior Vernia wrote: On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia wrote: Hi Juan, I'm not sure I understand a couple of things, could you

Re: [Users] Network not sync and problems reconfiguring

2014-01-10 Thread Lior Vernia
On 10/01/14 16:16, Juan Pablo Lorier wrote: On 10/01/14 11:59, Lior Vernia wrote: On 10/01/14 15:54, Juan Pablo Lorier wrote: On 10/01/14 11:13, Lior Vernia wrote: On 10/01/14 11:53, Juan Pablo Lorier wrote: Hi Lior, I'll try to elaborate between lines: On 09/01/14 18:31, Lior Vernia

Re: [ovirt-users] Newly deployed ovirt instance can not start a VM

2014-12-07 Thread Lior Vernia
On 06/12/14 01:21, Jeremy Utley wrote: Hello everyone! I just finished setting up our new demo Ovirt implementation, but am having some issues once I get to the point of starting up a VM. Every time we try to start a VM, we get the error: The host {hostname} did not satisfy internal

Re: [ovirt-users] Error When try add new network using neutron provider

2014-12-08 Thread Lior Vernia
Hi Eduardo, This is an unfortunate known issue due to the old version of some software packaged delivered with oVirt. It's documented in this bug, where a workaround is also described (by downloading a newer version of jboss and configuring oVirt to use it):

Re: [ovirt-users] Integration Neutron + Ovirt

2014-12-14 Thread Lior Vernia
Hello Eduardo, On 11/12/14 01:06, Eduardo Terzella wrote: Good night, I followed all the steps for installing the neutron appliance, integrated to oVirt. Even after installing the host, supporting network provider neutron, the in-br-br-phy and neutron-neutron interface does not appear in

Re: [ovirt-users] oVirt bonding mode4 + cisco 2960 XR

2014-12-14 Thread Lior Vernia
Hello Alexey, I'm not a switch guy, but I think the Cisco keyword for bond mode 4 is LACP - you should probably Google that with respect to your specific switch or look for it in the manual. Or maybe someone more knowledgeable from the community would be able to help... Yours, Lior. On

Re: [ovirt-users] Complete CentOS 7 environment

2014-12-16 Thread Lior Vernia
On 16/12/14 08:59, Sandro Bonazzola wrote: Il 15/12/2014 18:28, Aslam, Usman ha scritto: Thanks for the info guys. CentOS 6 engine seems stable enough and its working great with 6 hypervisors. CentOS 7 hypervisors hosts are however a different story. Is nic teaming not supported? Dan?

Re: [ovirt-users] Free Ovirt Powered Cloud

2014-12-16 Thread Lior Vernia
Hi Donny, On 15/12/14 18:24, Donny Davis wrote: Hi guys, I'm providing a free public cloud solution entirely based on vanilla oVirt called cloudspin.me http://cloudspin.me This looks great! :) It runs on IPv6, and I am looking for people to use the system, host services and report back to

Re: [ovirt-users] EXTNET Hook and Libvirtd Default Network Setup

2014-12-18 Thread Lior Vernia
Hi Andrew, On 17/12/14 22:39, Andrew Wagner wrote: All, I'm testing out oVirt for one of our projects that wants to try an all-in-one setup before going to a larger deployment. For their testing, they want to use the default NAT'd network from libvirtd on the host. I've install oVirt,

Re: [ovirt-users] EXTNET Hook and Libvirtd Default Network Setup

2014-12-21 Thread Lior Vernia
AM, Lior Vernia wrote: Hi Andrew, On 17/12/14 22:39, Andrew Wagner wrote: All, I'm testing out oVirt for one of our projects that wants to try an all-in-one setup before going to a larger deployment. For their testing, they want to use the default NAT'd network from libvirtd on the host

Re: [ovirt-users] Using 10gb vNIC/vbridge into VM is possible?

2014-12-21 Thread Lior Vernia
On 19/12/14 22:19, Amador Pahim wrote: On 12/19/2014 02:08 PM, Darrell Budic wrote: I tried a quick iperf test a while back and got 3-4Gb/sec between a pair of VMs on separate hosts with a 10G infrastructure, no real tuning and no SRIOV. That met my needs so I didn’t try anything further.

[ovirt-users] oVirt 3.6 Feature: Cumulative Network Usage Statistics

2014-12-22 Thread Lior Vernia
Hello users and developers, Just put up a feature page for the aforementioned feature; in summary, to report total RX/TX statistics for hosts and VMs in oVirt. This has been requested several times on the users mailing list, and is especially useful for accounting in VDI deployments. You're more

Re: [ovirt-users] Unable to reinstall hosts after network removal.

2014-12-29 Thread Lior Vernia
I think pressing the Refresh Capabilities button at the hosts main tab might help after you remove the IB interface - this forces the engine to update its DB state to what's reported by the hypervisor. Then I would expect things to work better... On 29/12/14 15:59, Arman Khalatyan wrote: My

Re: [ovirt-users] reporting and removing unmanaged networks after deprecating org.ovirt.engine.core.common.action.VdcActionType#SetupNetworks

2015-02-02 Thread Lior Vernia
On 02/02/15 14:21, Martin Mucha wrote: Hi, I'd like to discuss how to properly report unmanaged networks and how to ask for their removal after org.ovirt.engine.core.common.action.VdcActionType#SetupNetworks is removed. We don't actually have to remove the command, but I'd prefer not

Re: [ovirt-users] ICMP with VLANS

2015-02-03 Thread Lior Vernia
Hi Sven, Have you configured anything manually, or was everything configured by oVirt? I vaguely remember encountering similar behavior when I had the same IP address configured on the host bridge and on the VM interface inside the guest - could that be the case? Yours, Lior. On 03/02/15

Re: [ovirt-users] REST exception building from master

2015-01-22 Thread Lior Vernia
a similar problem recently, and the cause was the Jboss version (Juan worked out the problem). Juan/Muli? - Original Message - From: Lior Vernia lver...@redhat.com To: Users@ovirt.org List Users@ovirt.org Sent: Wednesday, January 21, 2015 3:43:50 PM Subject: [ovirt-users] REST

Re: [ovirt-users] [QE] oVirt 3.6.0 nightly build testing

2015-02-10 Thread Lior Vernia
On 04/02/15 18:06, Sandro Bonazzola wrote: Hi, I've been asked to start the discussion about testing 3.6.0 nightly builds. Once http://gerrit.ovirt.org/37384 will be merged or manually applied on the testing host, 3.6 cluster compatibility will be enabled on the following distributions:

Re: [ovirt-users] Problem with Neutron + Ovirt 3.5.1 [Centos 7]

2015-02-18 Thread Lior Vernia
Hi Eduardo, May I ask for more details on what you're testing exactly? You're running oVirt VMs? And do these VMs use external networks (i.e. networks that were configured on the Neutron server)? On 17/02/15 01:00, Eduardo Terzella wrote: Good night, I'm trying oVirt 3.5 + neutron appliance

  1   2   >