Re: [Users] Making v2v easier?

2014-01-19 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Itamar Heim [ih...@redhat.com] Gesendet: Freitag, 17. Januar 2014 16:19 An: users users@ovirt.org Betreff: [Users] Making v2v easier? I see a lot of threads about v2v pains (mostly from ESX?) I'm interested

[Users] virt-v2v: too many IDE bus:

2014-01-19 Thread Markus Stockhausen
Hello, we are currently encountering the above error during virt-v2v migration. There was an older post about it here: http://lists.ovirt.org/pipermail/users/2013-December/018379.html The answers suggest that this is already fixed upstream and that you only need virt-v2v for OS disks. Could

[Users] virt-v2v: invalid backend appliance

2014-01-19 Thread Markus Stockhausen
Hello, just tried to run virt-v2v on Fedora 20. Disk conversion works flawlessly but in the end the process fails with: libguestfs: create: flags = 0, handle = 0x4fe26a0, program = perl invalid backend: appliance at /usr/share/perl5/vendor_perl/Sys/VirtConvert/GuestfsHandle.pm line 83.

Re: [Users] virt-v2v: invalid backend appliance

2014-01-20 Thread Markus Stockhausen
Von: Richard W.M. Jones [rjo...@redhat.com] Gesendet: Montag, 20. Januar 2014 10:59 An: Markus Stockhausen Cc: ovirt-users; mbo...@redhat.com Betreff: Re: [Users] virt-v2v: invalid backend appliance On Sun, Jan 19, 2014 at 07:56:22PM +, Markus Stockhausen wrote: Hello, just tried

Re: [Users] virt-v2v: too many IDE bus:

2014-01-20 Thread Markus Stockhausen
Von: Matthew Booth [mbo...@redhat.com] Gesendet: Montag, 20. Januar 2014 11:16 An: Markus Stockhausen; ovirt-users Betreff: Re: [Users] virt-v2v: too many IDE bus: On 19/01/14 14:07, Markus Stockhausen wrote: Hello, we are currently encountering the above error during virt-v2v

Re: [Users] Error when trying to create a new ISO storage domain

2014-01-20 Thread Markus Stockhausen
Hi all, I am trying to define a new ISO storage domain. I go to System Storage, click on the New Domain link, and fill in the requisite fields. Domain Function / Storage Type drop is set to ISO / NFS, and I verified that I have the proper NFS path to the export on the NFS server I want

[Users] Change bootdisk from IDE to virtio

2014-01-21 Thread Markus Stockhausen
Hello, i have a SLES 11 VM that was migrated into ovirt. I successfully changed all except the boot/root disk to virtio. Nevertheless I'm unable to do the same for the boot disk itself What I've done so far: - replace all /dev/sdx entries in fstab to /disk/by-uuid - replace all /dev/sdx entries

Re: [Users] Change bootdisk from IDE to virtio

2014-01-21 Thread Markus Stockhausen
After switching the disk over to virtio the boot process hangs at SeaBIOS... Machine UUID ... iPXE ... Booting from Hard Disk ... initramfs doesn't contain virtio drivers? Tried it without luck: linux-xj78:~ # blkid /dev/vda1: UUID=d03b0079-c2e1-4ca2-8ac2-53e46fac55d3

Re: [Users] Change bootdisk from IDE to virtio

2014-01-21 Thread Markus Stockhausen
Von: sander.grendel...@gmail.com [sander.grendel...@gmail.com]quot; im Auftrag von quot;Sander Grendelman [san...@grendelman.com] Gesendet: Dienstag, 21. Januar 2014 16:25 An: Markus Stockhausen Cc: noc; users@ovirt.org Betreff: Re: [Users] Change bootdisk from IDE to virtio (Below

[Users] OVirt 3.3.2 Snapshot Pane empty in Firefox

2014-01-23 Thread Markus Stockhausen
Hello, I had a mysterios behaviour in the webinterface twice this week. The Snapshot list of a VM remained empty in Firefox although I know that snapshots exist. The Create Snapshot button was still working and issued the right commands. Nevertheless the list remained empty. Opening an IE

Re: [Users] OVirt 3.3.2 Snapshot Pane empty in Firefox

2014-01-27 Thread Markus Stockhausen
Von: Itamar Heim [ih...@redhat.com] Gesendet: Sonntag, 26. Januar 2014 11:52 An: Markus Stockhausen; ovirt-users; Daniel Erez Cc: Allon Mureinik Betreff: Re: [Users] OVirt 3.3.2 Snapshot Pane empty in Firefox On 01/23/2014 12:49 PM, Markus Stockhausen wrote: Hello, I had a mysterios

Re: [Users] OVirt 3.3.2 Snapshot Pane empty in Firefox

2014-01-27 Thread Markus Stockhausen
Could be indeed related to the session timeout, some issues regarding have been addressed in 3.4. The default timeout is 30 minutes defined by UserSessionTimeOutInterval in vdc_options table. Can you consistently reproduce the issue on timeout? Which version of Firefox are you using? Opened

Re: [Users] Xeon 5060 support Dempsey

2014-01-28 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Peter Galgano [pe...@cleftstoneworks.com] Gesendet: Dienstag, 28. Januar 2014 18:53 An: users@ovirt.org Betreff: [Users] Xeon 5060 support Dempsey Thanks in advance for any help you can provide We are testing Ovirt

Re: [Users] Migration failed (previous migrations succeded)

2014-01-30 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Markus Stockhausen [stockhau...@collogia.de] Gesendet: Donnerstag, 30. Januar 2014 18:05 An: ovirt-users Betreff: [Users] Migration failed (previous migrations succeded) Hello, we did some migration tests

Re: [Users] Migration failed (previous migrations succeded)

2014-01-30 Thread Markus Stockhausen
Von: Itamar Heim [ih...@redhat.com] Gesendet: Donnerstag, 30. Januar 2014 21:25 An: Markus Stockhausen; ovirt-users Betreff: Re: [Users] Migration failed (previous migrations succeded) Now I' getting serious problems. During the migration the VM was doing a rather slow download

[Users] Share SPICE console between 2 admins

2014-01-31 Thread Markus Stockhausen
Hello, we want to share the spice console of our VMs for 2 or more administrators. So that they can see the same desktop. I read several articles about SPICE_DEBUG_ALLOW_MC=1 and think that my be the way to go. The only problem seems to be that I must set it as an environment variable on the

Re: [Users] Share SPICE console between 2 admins

2014-01-31 Thread Markus Stockhausen
Von: Itamar Heim [ih...@redhat.com] Gesendet: Freitag, 31. Januar 2014 18:49 An: Markus Stockhausen; ovirt-users; spice-devel Betreff: Re: [Users] Share SPICE console between 2 admins On 01/31/2014 07:42 PM, Markus Stockhausen wrote: Hello, we want to share the spice console of our

[Users] Timezone Hypervisor/VM

2014-02-06 Thread Markus Stockhausen
Hello, all my searching/reading left me more confused. My current problem is a Windows VM that has a wrong timezone - at least if I do not activate internet time server sync. Settings are: - OVirt VM definition - First Run GMT+1 - thats ok - hypervisor host: timezone CET (= GMT+1) - 18:00 -

Re: [Users] Timezone Hypervisor/VM

2014-02-06 Thread Markus Stockhausen
; ... # update vm_dynamic set utc_diff=3600 where vm_guid='...'; # commit; Afterwards start VM. Markus Von: Bob [b...@doolittle.us.com] Gesendet: Donnerstag, 6. Februar 2014 18:46 An: Markus Stockhausen; ovirt-users Betreff: Re: [Users] Timezone Hypervisor/VM I have

Re: [Users] Timezone Hypervisor/VM

2014-02-06 Thread Markus Stockhausen
Von: Dan Kenigsberg [dan...@redhat.com] Gesendet: Donnerstag, 6. Februar 2014 19:43 An: Bob; Martin Polednik Cc: Markus Stockhausen; ovirt-users Betreff: Re: [Users] Timezone Hypervisor/VM On Thu, Feb 06, 2014 at 12:46:38PM -0500, Bob wrote: I have the same issue. I have assumed

Re: [Users] Timezone Hypervisor/VM

2014-02-07 Thread Markus Stockhausen
Von: Dan Kenigsberg [dan...@redhat.com] Gesendet: Donnerstag, 6. Februar 2014 19:43 An: Bob; Martin Polednik Cc: Markus Stockhausen; ovirt-users Betreff: Re: [Users] Timezone Hypervisor/VM On Thu, Feb 06, 2014 at 12:46:38PM -0500, Bob wrote: I have the same issue. I have assumed

Re: [Users] Timezone Hypervisor/VM

2014-02-07 Thread Markus Stockhausen
A detailed BZ report is worth its weight in gold ;-) Dan. Opened BZ 1062615 for that. Markus Diese E-Mail enthält vertrauliche und/oder rechtlich geschützte Informationen. Wenn Sie nicht der richtige Adressat

Re: [Users] [ANN] oVirt 3.4.0 beta2 is now available

2014-02-07 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Sandro Bonazzola [sbona...@redhat.com] Gesendet: Freitag, 7. Februar 2014 11:36 An: annou...@ovirt.org; Users@ovirt.org; engine-devel; arch; VDSM Project Development Betreff: [Users] [ANN] oVirt 3.4.0 beta2 is

Re: [Users] snapshots not shown in webadmin on 3.3.3

2014-02-15 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Jiri Belka [jbe...@redhat.com] Gesendet: Donnerstag, 13. Februar 2014 09:27 An: Eli Mesika Cc: Juan Pablo Lorier; users Betreff: Re: [Users] snapshots not shown in webadmin on 3.3.3 On Wed, 12 Feb 2014

[Users] Guest Agent for SLES 11 SP3

2014-02-17 Thread Markus Stockhausen
Hello, http://lists.ovirt.org/pipermail/users/2013-November/018130.html suggests that there exists a guest agent for SLES 11 SP3. Could someone provide a download link? Thanks. Markus Diese E-Mail enthält

Re: [Users] oVirt 3.5 planning

2014-02-25 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Itamar Heim [ih...@redhat.com] Gesendet: Montag, 24. Februar 2014 17:59 An: users@ovirt.org Betreff: [Users] oVirt 3.5 planning with oVirt 3.4 getting close to GA with many many great features, time to

Re: [Users] concurrent SPICE access [was: Re: oVirt 3.5 planning]

2014-02-26 Thread Markus Stockhausen
Von: Michal Skrivanek [mskri...@redhat.com] Gesendet: Mittwoch, 26. Februar 2014 08:49 An: spice-de...@lists.freedesktop.org Cc: Markus Stockhausen; Itamar Heim; Users@ovirt.org Users Betreff: concurrent SPICE access [was: Re: [Users] oVirt 3.5 planning] On Feb 25, 2014, at 20:38 , Itamar

Re: [Users] concurrent SPICE access [was: Re: oVirt 3.5 planning]

2014-02-27 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Itamar Heim [ih...@redhat.com] Gesendet: Donnerstag, 27. Februar 2014 09:53 An: Sven Kieske; users@ovirt.org Betreff: Re: [Users] concurrent SPICE access [was: Re: oVirt 3.5 planning] On 02/27/2014 10:52 AM,

Re: [Users] Snapshots not listed for VM using 3.3.4

2014-03-07 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Trey Dockendorf [treyd...@gmail.com] Gesendet: Freitag, 7. März 2014 23:23 An: users Betreff: [Users] Snapshots not listed for VM using 3.3.4 I have two VMs in my cluster, one is CentOS 6.5 and one is CentOS

Re: [Users] Snapshots not visible in webadmin

2014-03-26 Thread Markus Stockhausen
Hello, there are already fixes for future OVirt versions. See a detail story in BZ https://bugzilla.redhat.com/show_bug.cgi?id=1058618 Markus Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Gilad Chaplik

[Users] Cannot login with AD user after upgrade 3.3-3.4

2014-03-28 Thread Markus Stockhausen
Hello, my upgrade from 3.3 to 3.4 went quite well. Only problem afterwards is I'm unable to log into the engine with one of my attached AD users. Internal admin user works fine. system permissions before and after the upgrade are as follows: mydomain.com/builtin/Administrators SuperUser

Re: [Users] Cannot login with AD user after upgrade 3.3-3.4

2014-03-28 Thread Markus Stockhausen
Hello, my upgrade from 3.3 to 3.4 went quite well. Only problem afterwards is I'm unable to log into the engine with one of my attached AD users. Internal admin user works fine. system permissions before and after the upgrade are as follows: mydomain.com/builtin/Administrators SuperUser

Re: [Users] Cannot login with AD user after upgrade 3.3-3.4

2014-03-30 Thread Markus Stockhausen
Von: Yair Zaslavsky [yzasl...@redhat.com] Gesendet: Samstag, 29. März 2014 04:11 An: Markus Stockhausen Cc: ovirt-users Betreff: Re: [Users] Cannot login with AD user after upgrade 3.3-3.4 Markus, which version of ovirt 3.3 did you upgrade from? and to which version of 3.4? I upgraded

[Users] TSC clocksource gets lost after live migration

2014-04-03 Thread Markus Stockhausen
Hello, we have an up to date ovirt 3.4 installation. Inside we are running SLES11 SP3 VMs (Kernel 3.0.76-0.11). After live migration of these VMs they all of a sudden do not react any longer and CPU usage of the VM goes to 100%. We identified kvm-clock source to be the culprit and therefore

Re: [Users] TSC clocksource gets lost after live migration

2014-04-05 Thread Markus Stockhausen
Von: Michal Skrivanek [michal.skriva...@redhat.com] Gesendet: Freitag, 4. April 2014 15:33 An: Markus Stockhausen Cc: ovirt-users Betreff: Re: [Users] TSC clocksource gets lost after live migration Hi, this is more for the KVM folks I suppose…can you get the qemu process cmdline

[Users] Pseudo Guest Agent for unsupported VM distro

2014-04-06 Thread Markus Stockhausen
Hello, from my understanding it should be possible to provide an absolute minimalistic guest agent functionality by writing a 5-liner that fills some basic info into the virto serial device within the guest VM. At least from what I can read in the source at github or the docs:

Re: [Users] Pseudo Guest Agent for unsupported VM distro

2014-04-06 Thread Markus Stockhausen
Von: Itamar Heim [ih...@redhat.com] Gesendet: Sonntag, 6. April 2014 15:23 An: Markus Stockhausen; ovirt-users Betreff: Re: [Users] Pseudo Guest Agent for unsupported VM distro On 04/06/2014 12:19 PM, Markus Stockhausen wrote: Hello, from my understanding it should be possible

Re: [Users] Pseudo Guest Agent for unsupported VM distro

2014-04-06 Thread Markus Stockhausen
Von: Markus Stockhausen Gesendet: Sonntag, 6. April 2014 11:19 An: ovirt-users Betreff: Pseudo Guest Agent for unsupported VM distro Hello, from my understanding it should be possible to provide an absolute minimalistic guest agent functionality by writing a 5-liner that fills some

[ovirt-users] Fedora 20 as hypervisor

2014-05-02 Thread Markus Stockhausen
Hello, did not find any discussion thread about this topic. Is Fedora 20 already fully supported as hypervisor host for OVirt 3.4 environments? Thanks. Markus Diese E-Mail enthält vertrauliche und/oder rechtlich

Re: [ovirt-users] Jpackage down

2014-05-17 Thread Markus Stockhausen
Hi guys, I'm doing an urgent ovirt upgrade from 3.2(dreyou) to 3.4 (official) but I see that www.jpackage.org is down. I've managed to install jboss-as-7.1.1-11.el6.x86_64 from another location, however I'm not sure if this will be compatible with 3.4, as per the instructions from

Re: [ovirt-users] Jpackage down

2014-05-17 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Markus Stockhausen [stockhau...@collogia.de] Gesendet: Samstag, 17. Mai 2014 16:04 An: Neil; users@ovirt.org Betreff: Re: [ovirt-users] Jpackage down Hi guys, I'm doing an urgent ovirt upgrade from 3.2

[ovirt-users] Fedora 20 and virt-preview

2014-05-20 Thread Markus Stockhausen
Hello, just wanted to know if enabling virt-preview repo on a FC20 hypervisor node may break Ovirt 3.4.1. Especially the incompatible changes mentioned here: http://wiki.qemu.org/ChangeLog/2.0#Incompatible_changes FC20 stock: qemu 1.6.2 FC20 virt-previe: qemu 2.0.0 Best regards. Markus

[ovirt-users] QEMU hangup with SPICE console

2014-05-22 Thread Markus Stockhausen
Hello, our hypervisor nodes are running on FC19. virt-preview repos is activated. Windows VMs are using SPICE protocol. From time to time we see hangups of the windows machines. QEMU has 100% CPU and a perf report gives the following output: Samples: 70K of event 'cycles', Event count

Re: [ovirt-users] what's the problem with www.jpackage.org?

2014-05-22 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Nathanaël Blanchet [blanc...@abes.fr] Gesendet: Donnerstag, 22. Mai 2014 12:04 An: users Betreff: [ovirt-users] what's the problem with www.jpackage.org? My hosts installation always fails because of missing jpackage:

Re: [ovirt-users] QEMU hangup with SPICE console

2014-05-22 Thread Markus Stockhausen
Von: Michal Skrivanek [michal.skriva...@redhat.com] Gesendet: Donnerstag, 22. Mai 2014 13:17 An: Markus Stockhausen Cc: ovirt-users Betreff: Re: [ovirt-users] QEMU hangup with SPICE console On 22 May 2014, at 08:48, Markus Stockhausen wrote: Hello, our hypervisor nodes

Re: [ovirt-users] oVirt Infiniband Support - Etherrnet vs Infiniband

2014-06-01 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;René Koch [rk...@linuxland.at] Gesendet: Freitag, 30. Mai 2014 21:08 An: ml ml Cc: users@ovirt.org Betreff: Re: [ovirt-users] oVirt Infiniband Support - Etherrnet vs Infiniband On 05/30/2014 04:55 PM, ml ml

[ovirt-users] Live migration - quest VM stall

2014-06-09 Thread Markus Stockhausen
Hello, at the moment we are investigating stalls of Windows XP VMs during live migration. Our environment consists of: - FC20 hypervisor nodes - qemu 1.6.2 - OVirt 3.4.1 - Guest: Windows XP SP2 - VM Disks: Virtio IDE tested - SPICE / VNC: both tested - Balloon: With without tested - Cluster

[ovirt-users] After Upgrade to 3.4.2 no conole icon activation

2014-06-13 Thread Markus Stockhausen
Hello, after starting a VM in webadmin on ovirt engine 3.4.2 we have to manually switch to another VM and back to get the console icon active. Is this behaviour desired? Markus Diese E-Mail enthält vertrauliche

Re: [ovirt-users] After Upgrade to 3.4.2 no conole icon activation

2014-06-15 Thread Markus Stockhausen
Already reported and confirmed: https://bugzilla.redhat.com/show_bug.cgi?id=1109376 Von: Andrew Lau [and...@andrewklau.com] Gesendet: Sonntag, 15. Juni 2014 02:05 An: Markus Stockhausen Cc: ovirt-users Betreff: Re: [ovirt-users] After Upgrade to 3.4.2

[ovirt-users] FC20 vdsmd broken after latest yum update

2014-06-24 Thread Markus Stockhausen
Hi, after a maintenance of one of our hosts, vdsmd does not start anymore. Error could be narrowed down to the following command: [root ~]# /usr/bin/vdsm-tool is-configured Traceback (most recent call last): File /usr/bin/vdsm-tool, line 145, in module sys.exit(main()) File

Re: [ovirt-users] FC20 vdsmd broken after latest yum update

2014-06-24 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Markus Stockhausen [stockhau...@collogia.de] Gesendet: Dienstag, 24. Juni 2014 09:53 An: ovirt-users Betreff: [ovirt-users] FC20 vdsmd broken after latest yum update Hi, after a maintenance of one of our hosts, vdsmd

[ovirt-users] Best way to define migration bandwidth

2014-06-25 Thread Markus Stockhausen
Hello, right now we modify /etc/vdsm/vdsm.conf on each host to raise migration bandwidth on our IPoIB network. Is there any place to set it permanently? If not I'll file a RFE. Markus Diese E-Mail enthält vertrauliche

Re: [ovirt-users] FC20 vdsmd broken after latest yum update

2014-06-25 Thread Markus Stockhausen
. Markus Von: Douglas Schilling Landgraf [dougsl...@redhat.com] Gesendet: Dienstag, 24. Juni 2014 23:23 An: Dan Kenigsberg; Markus Stockhausen Cc: ovirt-users Betreff: Re: [ovirt-users] FC20 vdsmd broken after latest yum update On 06/24/2014 04:35 AM, Dan

Re: [ovirt-users] Spam Re: [Video]: New Live Migration Progess Bar for oVirt

2014-07-02 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Maurice James [mja...@media-node.com] Gesendet: Montag, 30. Juni 2014 16:33 An: Brian Proffitt Cc: users Betreff: [ovirt-users] Spam Re: [Video]: New Live Migration Progess Bar for oVirt is that progress

[ovirt-users] Snapshot deletion performance [was Latency]

2014-07-06 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Maurice James [mja...@media-node.com] Gesendet: Freitag, 27. Juni 2014 01:42 An: users Betreff: [ovirt-users] Spam Latency I noticed that the following operations take way, way too long: Any type of import/export (VM,

Re: [ovirt-users] Removal of snapshot taking too long

2014-07-16 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von André Freitas [afrei...@ubiwhere.com] Gesendet: Mittwoch, 16. Juli 2014 15:22 An: users@ovirt.org Betreff: [ovirt-users] Removal of snapshot taking too long Hi, i don't know if its normal but i'm having situations

Re: [ovirt-users] Disk migration eats all CPU, vms running in SPM become unresponsive

2014-07-24 Thread Markus Stockhausen
users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Federico Alberto Sayd [fs...@uncu.edu.ar] Gesendet: Donnerstag, 24. Juli 2014 18:16 An: users@ovirt.org Betreff: [ovirt-users] Disk migration eats all CPU, vms running in SPM become unresponsive Hello: I

Re: [ovirt-users] BSoD in windows servers V.M due the processor Class

2014-08-08 Thread Markus Stockhausen
Hi, will be fixed in 3.5. In advance you should set hv_relaxed options via hook. See: https://bugzilla.redhat.com/show_bug.cgi?id=1110305 Best regards. Markus Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Carlos Castillo

Re: [ovirt-users] problems with win 2008_64 vm

2014-09-27 Thread Markus Stockhausen
Are you running FC20 on the hypervisor host and if yes what kernel? Am 27.09.2014 02:39 schrieb Grant Pasley gr...@xtranet.com.au: good morning guys i have an issue with my 2008 vm going to pause within 5 secs of starting it up. new install of ovirt 3.4.4 on hp dl160, installed the windows vm

[ovirt-users] Fwd: Re: Cluster settings: KSM Control not working?

2014-10-09 Thread Markus Stockhausen
Forgot the CC. -- Weitergeleitete Nachricht -- Von: Markus Stockhausen stockhau...@collogia.de Datum: 09.10.2014 21:42 Betreff: Re: [ovirt-users] Cluster settings: KSM Control not working? An: Frank Wall f...@moov.de Cc: Have a look at redhat bugzilla #1114226. It should give

Re: [ovirt-users] How to fix wrong speed of the Infiniband Interfaces?

2014-10-18 Thread Markus Stockhausen
If you are speaking about ib0 and so on this will be fixed with 3.5. The interfaces will then be advertised as 10Gbit. Am 18.10.2014 13:14 schrieb Arman Khalatyan arm2...@gmail.com: Hi, I am using ovirt 3.4.4-1. On the hosts I have 1Gbit(eth),10Gbit(eth) and 40Gbit(QDRInfiniband) interfaces. ib

Re: [ovirt-users] How to add custom lines in to host interface?

2014-10-19 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Trey Dockendorf [treyd...@gmail.com] Gesendet: Sonntag, 19. Oktober 2014 20:43 An: Arman Khalatyan Cc: users Betreff: Re: [ovirt-users] How to add custom lines in to host interface? I'd be interested in this too. I

Re: [ovirt-users] oVirt 3.5 on RHEL 6.6 hyperv enabled breaks Windows VMs

2014-10-24 Thread Markus Stockhausen
Hi, we are running the hyperv flags since months in our Win7 VMs without any issue. As we are still on OVirt 3.4 FC20 infrastructure we set them with hooks (and really depend on them). Maybe RHEL related? Markus Am 24.10.2014 18:22 schrieb Charles Gruener cgrue...@gruener.us:

Re: [ovirt-users] Deleting large snapshots blocks the whole cluster

2014-10-27 Thread Markus Stockhausen
Do you see swapping on the SPM? If yes a regular echo 3 drop_caches could help. Markus Am 27.10.2014 10:57 schrieb Stefan Wendler stefan.wend...@tngtech.com: Hi, we have some really large snapshots left from a migration. Since our store is almost full now we have to delete them now. Some

Re: [ovirt-users] Deleting large snapshots blocks the whole cluster

2014-10-27 Thread Markus Stockhausen
Von: Stefan Wendler [stefan.wend...@tngtech.com] Gesendet: Montag, 27. Oktober 2014 11:39 An: Markus Stockhausen Cc: users@ovirt.org Betreff: Re: [ovirt-users] Deleting large snapshots blocks the whole cluster Hi, do you mean during snapshot deletion or in general? In general we do

[ovirt-users] Upgrade order 3.4.2 - 3.5.x

2014-10-31 Thread Markus Stockhausen
Hi, maybe a stupid one. Just want to make sure that nothing goes wrong. We plan to make a rolling upgrade of our landscape going to 3.5.1 in december. So we always need some hypervisor nodes up and running during the process. Looking at older posts I assume that upgrading the engine should be

Re: [ovirt-users] Upgrade order 3.4.2 - 3.5.x

2014-10-31 Thread Markus Stockhausen
Hi, sorry I forgot that: NFS, engine is running in a qemu VM outside the cluster. Markus Von: Gabi C [gab...@gmail.com] Gesendet: Freitag, 31. Oktober 2014 12:12 An: Markus Stockhausen Cc: ovirt-users Betreff: Re: [ovirt-users] Upgrade order 3.4.2 - 3.5.x Hello

Re: [ovirt-users] disabling generic-receive-offload (gro) and large-receive-offload ?

2014-11-19 Thread Markus Stockhausen
Hi Ernest, we have similar issues with IPoIB. To fix it we use VDSM hooks: # cat /usr/libexec/vdsm/hooks/before_vdsm_start/network.sh ... ethtool -K ib0 tso off 2/dev/null ethtool -K ib1 tso off 2/dev/null ... Nevertheless this is similar to running self defined init scripts. But at least I

Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0

2014-11-20 Thread Markus Stockhausen
Iirc you simply need libvirt 1.2.9 Am 20.11.2014 16:20 schrieb Bob Doolittle b...@doolittle.us.com: Are there any bugs related to the changes in question that we can track so we know when the changes are reflected in our distros of interest? Thanks, Bob On 11/20/2014 03:51 AM, s k wrote:

[ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Markus Stockhausen
Doolittle [b...@doolittle.us.com] Gesendet: Donnerstag, 20. November 2014 16:49 An: Markus Stockhausen Cc: s k; users@ovirt.org; Daniel Helgenberger; Coffee Chou Betreff: Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0 On 11/20/2014 10:32 AM, Markus Stockhausen

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Markus Stockhausen
everything from virt-preview - Wait for FC21 - Wait for Centos 21 Still a long way to go to get all the beloved features out of the box. Markus Von: Bob Doolittle [b...@doolittle.us.com] Gesendet: Donnerstag, 20. November 2014 19:38 An: Markus Stockhausen

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Markus Stockhausen
Wow. Very quick test. Thanks for sharing the results. I will have a look what qemu 1.6.2 might need. Regarding stability of qemu 2.1.2: You should scan the qemu stable mailing list if some severe fixes have been posted after the release. If you feel comfortable take qemu from the preview

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-21 Thread Markus Stockhausen
[users-boun...@ovirt.org] im Auftrag von Markus Stockhausen [stockhau...@collogia.de] Gesendet: Freitag, 21. November 2014 08:38 An: Gianluca Cecchi Cc: s k; users@ovirt.org Betreff: Re: [ovirt-users] Simple way to activate live merge in FC20 cluster Wow. Very quick test. Thanks for sharing

Re: [ovirt-users] oVirt Weekly Sync: November 26, 2014

2014-11-26 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Brian Proffitt [bprof...@redhat.com] Gesendet: Mittwoch, 26. November 2014 17:01 An: users Cc: board Betreff: [ovirt-users] oVirt Weekly Sync: November 26, 2014 ... * 3.6 status Still gathering 3.6 features

[Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Markus Stockhausen
Hello, I'm trying to add a Fedora 19 host to my newly installed ovirt engine 3.3 The ost has vdsm.x86_64 4.12.1-1.fc19 installed from the beta repos. During the installation two interfaces are active: Storage/NFS network: ib0: flags=4163UP,BROADCAST,RUNNING,MULTICAST mtu 2044 inet

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Markus Stockhausen
already been resolved or not. can you please follow the recommended steps in [1] and see if it helps? Thanks, Einav [1] http://www.ovirt.org/OVirt_3.3_TestDay#Known_issues - Original Message - From: Markus Stockhausen stockhau...@collogia.de To: users users@ovirt.org Sent: Wednesday

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Markus Stockhausen
Some additional info: ovirt-engine shows no information about the interface p49p1. Maybe the problem arises because Fedora uses a ifcfg-enp1s0 and does some aliasing. Markus Diese E-Mail enthält vertrauliche und/oder

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails [SOLVED]

2013-09-04 Thread Markus Stockhausen
Hello, just in case someone else got this problem. For me it seems to be a naming convention problem. ifcfg file names did not match the shown interfaces. Steps to fix it included: - rename ifcfg-enp1s0, ... scripts to real interface names ifcfg-p49p1, ... - remove parameter NAME from these

[Users] Add NFS Domain on Fedora 19 host fails (3.3 RC)

2013-09-04 Thread Markus Stockhausen
Hello, me again. Adding a NFS Domain to the cluster fails. It looks like the error from http://lists.ovirt.org/pipermail/users/2013-April/014080.html but I have a Fedora 19 host and sanlock seems to be a newer version. I wanted to restart the setup process but ovirt-engine tells me that the

Re: [Users] Add NFS Domain on Fedora 19 host fails (3.3 RC)

2013-09-05 Thread Markus Stockhausen
Hello, How can I recover from this failed action? at least I found why I was stuck. I deleted the storage domain and it was located under the root node as an unassigned storage domain. After a final deletion I was able to add the NFS storage again. Nevertheless the initial error still

Re: [Users] Short delay in 3.3 release-- was [Re: oVirt 3.3 Release Go/No-Go Meeting Minutes]

2013-09-06 Thread Markus Stockhausen
I simply installed the ksm package and everything runs eine. Do I miss something here? Markus Diese E-Mail enthält vertrauliche und/oder rechtlich geschützte Informationen. Wenn Sie nicht der richtige Adressat sind

[Users] NFS sanlock fails on Fedora 19 - 3.3RC (was add NFS Domain fails)

2013-09-06 Thread Markus Stockhausen
Hello, after some further investigation I think I found the reason but do not know how to fix it best. On my Fedora 19 host sanlock is running as user sanlock (id 179). That user has no access to files created by user vdsm (id 36). See logs attached. The node installation was done the standard

Re: [Users] NFS sanlock fails on Fedora 19 - 3.3RC (was add NFS Domain fails)

2013-09-08 Thread Markus Stockhausen
Hello, after some further investigation I think I found the reason but do not know how to fix it best. On my Fedora 19 host sanlock is running as user sanlock (id 179). That user has no access to files created by user vdsm (id 36). See logs attached. The node installation was done the

[Users] NFS troubleshooting page

2013-09-09 Thread Markus Stockhausen
Hello, although it helps nobody I just want to leave the information that my first two weeks with ovirt were horrible. That said I'm still confident that I will able to get it all managed. For know I have some addition to the NFS troubleshooting wiki that could be helpful for others. My wiki

Re: [Users] NFS troubleshooting page

2013-09-09 Thread Markus Stockhausen
ayal/federico - thoughts on how we can make things better? warn? etc? Got my account and already modified the wiki. Thanks for the help. Markus Diese E-Mail enthält vertrauliche und/oder rechtlich geschützte

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails [SOLVED]

2013-09-09 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Thomas Suckow [thomas.suc...@pnnl.gov] Gesendet: Montag, 9. September 2013 18:58 An: users@ovirt.org Betreff: Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails [SOLVED] I was also noticing needing to

[Users] ovirt 3.3 webui snapshot pane

2013-09-09 Thread Markus Stockhausen
Hello, when I select a vm and choose the snapshots pane the window below looks quite strange. It is split. On the left side I can see the list of snapshots. On the right side I see an incomplete and not perfectly rendered view that looks like a part of the VM view itself. The right side seems

[Users] VM Crash at end of disk move

2013-09-10 Thread Markus Stockhausen
Hello, Thanks for the assistance to get this all running. But now I'm working on the next error on my new ovirt cluster. I migrated a Windows 7 64Bit VMware VM into ovirt using virt-v2v. VMWare tools were deinstalled in advance. After two boots on ovirt everything seems fine. Just for

Re: [Users] VM Crash at end of disk move

2013-09-11 Thread Markus Stockhausen
Von: Markus Stockhausen Gesendet: Dienstag, 10. September 2013 21:43 An: users@ovirt.org Betreff: VM Crash at end of disk move Hello, Thanks for the assistance to get this all running. But now I'm working on the next error on my new ovirt cluster. I migrated a Windows 7 64Bit VMware

[Users] Error after disk change virtio - virtio-scsi

2013-09-12 Thread Markus Stockhausen
Hello, if I change the type of an existing vm disk from virtio to virtio-scsi in ovirt-engine webadmin the vm does not boot any longer. That means qemu cannot start the VM at all. qemu error message is: unexpected address type for scsi disk Creating a new disk as virtio-scsi works fine. Does

Re: [Users] Error after disk change virtio - virtio-scsi

2013-09-12 Thread Markus Stockhausen
if I change the type of an existing vm disk from virtio to virtio-scsi in ovirt-engine webadmin the vm does not boot any longer. That means qemu cannot start the VM at all. qemu error message is: unexpected address type for scsi disk This feels like back in 3.1, when you changed type

[Users] single VM disappeared

2013-09-12 Thread Markus Stockhausen
Hello, continuing with my 3.3 error series. I just lost one of my VMs after restart of ovirt-engine. The things I remember are: - The machine was up and running. - I changed the cluster cpu from penryn to nehalem - Machine was stopped - Restart failed with error in ovirt-engine.log Failed

Re: [Users] single VM disappeared

2013-09-12 Thread Markus Stockhausen
please provide the output of: psql engine postgres -c select * from async_tasks; Ok, this is going really crazy now. We are talking about two errors that occured at nearly the same time. The first one is what you described. The bug on the CPU pane prohibits me from starting the VM because

Re: [Users] single VM disappeared

2013-09-12 Thread Markus Stockhausen
This exact thing is happening to me. I'm trying to import oVirt 3.2 VM's from an export domain. The import is successful, to the point I can fire up the VM's. Restart ovirt-engine and the VM is gone. Prior to the latest ovirt-engine update, only the VM container was removed and the

Re: [Users] single VM disappeared

2013-09-13 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org] im Auftrag von Hans-Joachim [r...@chef.net] Gesendet: Freitag, 13. September 2013 09:08 An: users@ovirt.org Betreff: Re: [Users] single VM disappeared Hi, Yesterday, I opened a ticket too... Sorry

Re: [Users] oVirt 3.3 -- Failed to run VM: internal error unexpected address type for ide disk

2013-09-13 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;SULLIVAN, Chris (WGK) [chris.sulli...@woodgroupkenny.com] Gesendet: Freitag, 13. September 2013 08:00 An: users@ovirt.org Betreff: Re: [Users] oVirt 3.3 -- Failed to run VM: internal error unexpected address

Re: [Users] oVirt 3.3 -- Failed to run VM: internal error unexpected address type for ide disk

2013-09-13 Thread Markus Stockhausen
where type='disk'; Take care! I could be totally wrong. Best regards. Markus Von: SULLIVAN, Chris (WGK) [chris.sulli...@woodgroupkenny.com] Gesendet: Freitag, 13. September 2013 10:53 An: Markus Stockhausen; users@ovirt.org Betreff: RE: [Users] oVirt 3.3

[Users] NFS Domains down because of single node failure

2013-09-17 Thread Markus Stockhausen
Hello, maybe a stupid one but ... When I create a (NFS) storage domain I have to provide a node host that makes the inital contact. All other node hosts wil directly connect to that domain. So no bottlenecks. Today I stopped one of my two nodes outside ovirt-engine. For simplicity we assume the

Re: [Users] NFS Domains down because of single node failure

2013-09-18 Thread Markus Stockhausen
Von: Itamar Heim [ih...@redhat.com] Gesendet: Mittwoch, 18. September 2013 14:04 An: Markus Stockhausen Cc: users; Allon Mureinik Betreff: Re: [Users] NFS Domains down because of single node failure On 09/17/2013 10:01 AM, Markus Stockhausen wrote: Hello, maybe a stupid one

[Users] virtio-scsi Windows/Linux VM performance

2013-09-19 Thread Markus Stockhausen
Hello, a few weeks ago I started investigating ovirt as an alterantive to a well known commercial virtualization center. Up to now I got great support through this mailing list. Thanks for that. With all the technical things sorted out I'm getting slowly to the performance related stuff. Lets

  1   2   3   >