Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Paolo Bonzini
On 15/12/2016 17:07, InterNetX - Juergen Gotteswinter wrote: > Am 15.12.2016 um 16:46 schrieb Sandro Bonazzola: >> >> >> Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" >> > ha scritto: >> >> Am 15.12.2016 um 15:51 schrieb Sandro

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Paolo Bonzini
On 15/12/2016 16:46, Sandro Bonazzola wrote: > > > Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" > > ha scritto: > > Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > > > > On Thu, Dec 15, 2016 at 3:02 PM,

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-13 Thread Paolo Bonzini
On 13/12/2016 12:38, Gianluca Cecchi wrote: > flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat > pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb > rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology > nonstop_tsc aperfmperf

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-14 Thread Paolo Bonzini
On 13/12/2016 18:28, Gianluca Cecchi wrote: > - So I have to try the mix of 7.3 kernel and qemu 2.6, correct? Yes, please. If it works, the problem is transient. Thanks, Paolo > Perhaps it was a problem only during install and not happening now that > the VM has been deployed? > Gianluca

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-22 Thread Paolo Bonzini
On 22/12/2016 15:29, Michal Skrivanek wrote: >> it is important for 3.6 and 4.0, but in 4.1 we should not be using any >> rhel-6 machine type anymore >> There is https://bugzilla.redhat.com/show_bug.cgi?id=1402435 for HE which >> should be fixed (if real) > > though, the bug opened by Paolo

Re: [ovirt-users] ovirt 4.1 - skylake - no avx512 support in virtual machines

2018-02-27 Thread Paolo Bonzini
On 27/02/2018 09:37, Sandro Bonazzola wrote: > > Virtual Machine settings > A) VM: > Custom CPU Type: Use cluster default(Intel Skylake Family) > General Tab shows: Guest CPU Type: Skylake-Client > > avx512: NO > > B) VM: > Custom CPU Type: Skylake-Client > General Tab shows: Guest CPU Type:

[ovirt-users] Re: very very bad iscsi performance

2020-07-20 Thread Paolo Bonzini
Il lun 20 lug 2020, 23:42 Nir Soffer ha scritto: > I think you will get the best performance using direct LUN. Is direct LUN using the QEMU iSCSI initiator, or SG_IO, and if so is it using /dev/sg or has that been fixed? SG_IO is definitely not going to be the fastest, especially with /dev/sg.

[ovirt-users] Re: [OT] Major and minor numbers assigned to /dev/vdx virtio devices

2020-07-14 Thread Paolo Bonzini
I think they are assigned at boot time but I would have to check the sources and I am on vacation. :-) Paolo Il lun 13 lug 2020, 16:37 Sandro Bonazzola ha scritto: > +Paolo Bonzini can you help here? > > Il giorno mer 1 lug 2020 alle ore 16:56 Gianluca Cecchi < > gianluca.cec..

[ovirt-users] Re: very very bad iscsi performance

2020-07-23 Thread Paolo Bonzini
bad enough already? :-} > > - Original Message - > From: "Stefan Hajnoczi" > To: "Philip Brown" > Cc: "Nir Soffer" , "users" , > "qemu-block" , "Paolo Bonzini" , > "Sergio Lopez Pascual" , "Mordechai Lehrer&qu