[ovirt-users] Re: ovirt host upgrade 4.2.2 -> 4.2.3

2018-05-13 Thread RabidCicada
I've had the exact same error. My solution was to disable obsoletes logic in yum. Obsoletes =0 in yum.conf. I haven't investigated much but it's caused by udisks2 obsoleting storaged. On Sun, May 13, 2018, 2:08 PM Artem Tambovskiy wrote: > Hello, > > I'm upgrading

[ovirt-users] Ovirt Nested in VMWare (Working approach)

2018-06-13 Thread RabidCicada
to be made currently to get nested virt under vmware working: https://gist.github.com/RabidCicada/993349b3a7eaf35637122f0122fdedb3 https://gist.github.com/RabidCicada/bc01eb0b13195faa26520c0fb666ec34 https://gist.github.com/RabidCicada/37ff6f1ed2afd8dd4edefac735536c69 https://gist.github.com

[ovirt-users] OVA export/import

2018-06-13 Thread RabidCicada
All, I recently tried to used the OVA export/import functionality. It seems I misunderstood the intentions. I expected OVA export/import to be reciprocal functionalities. I expected what we export as OVA to be importable as OVA in ovirt. What I have found is the following: * It seems OVA

[ovirt-users] Re: OVA export/import

2018-06-13 Thread RabidCicada
install and no-one elses :), cannot do so. Can anyone verify import of ovirt generated OVA's works on ovirt 4.2.3? ~Kyle On Wed, Jun 13, 2018 at 9:54 AM, Arik Hadas wrote: > > > On Wed, Jun 13, 2018 at 4:04 PM, RabidCicada wrote: >> >> All, >> I recently tried to

[ovirt-users] Re: OVA export/import

2018-06-13 Thread RabidCicada
I am using the Web GUI. Not the python sdk. On Wed, Jun 13, 2018 at 9:58 AM, RabidCicada wrote: > Thanks for the quick reply, > > I am using 4.2.3 and Ovirt cannot import it's own generated OVA. That > is why my whole investigation started. Is it known to work for anyone &g

[ovirt-users] Re: OVA export/import

2018-06-13 Thread RabidCicada
Arik, I've opened a bug here with all my information: https://bugzilla.redhat.com/show_bug.cgi?id=1590948 ~Kyle On Wed, Jun 13, 2018 at 10:04 AM, Arik Hadas wrote: > > > On Wed, Jun 13, 2018 at 4:58 PM, RabidCicada wrote: >> >> Thanks for the quick reply, >> &g

[ovirt-users] Re: OVA export/import

2018-06-14 Thread RabidCicada
PM, Arik Hadas wrote: > > > On Wed, Jun 13, 2018 at 8:36 PM, RabidCicada wrote: >> >> Arik, >> I've opened a bug here with all my information: >> https://bugzilla.redhat.com/show_bug.cgi?id=1590948 > > > Thanks > >> >> >> >

[ovirt-users] Re: Ovirt-Hosted-Engine-Install-Purge Ansible Script Snippet

2018-06-14 Thread RabidCicada
I went ahead and tried to add this script to the appropriate section of the ovirt.org website. Opened a pull request here: https://github.com/oVirt/ovirt-site/pull/1650 On Thu, Jun 14, 2018 at 10:15 AM, RabidCicada wrote: > All, > I put together a full purge ansible script for Cent

[ovirt-users] Ovirt-Hosted-Engine-Install-Purge Ansible Script Snippet

2018-06-14 Thread RabidCicada
All, I put together a full purge ansible script for CentOS. I figured I'd share it here. I ran into many issues with spurious failures of installs when I would try to reinstall ovirt on CentOS after having "removed" it. I was developing an automated install of our own software along with ovirt

[ovirt-users] Re: OVA export/import

2018-06-14 Thread RabidCicada
Third attempt to send to list also > Yaniv, > Most of this is obe...but I'll answer the questions. It's been resolved > as in my other email to this chain. > > > On Thu, Jun 14, 2018, 4:56 PM Yaniv Kaul wrote: > >> >> >> On Wed, Jun 13, 2018, 4:05 P

[ovirt-users] Re: R: Re: Failed to deploy ovirt engine with "hosted-engine --deploy"

2018-09-10 Thread RabidCicada
engine vm hangs again as soon as it gets rebooted, after the > successful initial setup), but the VDSM hook in > https://gist.github.com/RabidCicada/40655db1582ca5d07c9bbf2c429cdd01 > solves the problem (for further vms too, arguably) > > Many

Re: [ovirt-users] Persistent dummy interface

2018-04-03 Thread RabidCicada
I do this on CentOS with /etc/modules-lomodules-loadad.d. You can stick a file in there that is basically just a bash script that loads your driver and then does the ip link command all the same time. On Tue, Apr 3, 2018, 4:20 AM wrote: > Hi, > What is the right way to get

[ovirt-users] hosted-engine Debug Help

2018-04-02 Thread RabidCicada
Heyo everyone. I'm trying to debug hosted-engine --deploy. It is failing in `Copy configuration archive to storage` in `create_target_vm.yml` from `hosted-engine --deploy`. My general and most important query here is how to get good debug output from ansible through hosted-engine. I'm running

Re: [ovirt-users] hosted-engine Debug Help

2018-04-03 Thread RabidCicada
believe it's a problem. ~Kyle On Tue, Apr 3, 2018 at 3:08 PM, RabidCicada <rabidcic...@gmail.com> wrote: > Alright. By differential comparing to successfull postgres-command > sudo-becomes. It looks like the salient difference is that `Copy > configuration archive to stor

Re: [ovirt-users] hosted-engine Debug Help

2018-04-03 Thread RabidCicada
3, 2018 at 1:19 PM, Simone Tiraboschi <stira...@redhat.com> wrote: > > > On Tue, Apr 3, 2018 at 5:21 PM, RabidCicada <rabidcic...@gmail.com> wrote: > >> I've attached a full debug packet below. I include the log file from >> ovirt-hosted-engine-setup. I includ