[Users] SPM never stops contending after a compatibility upgrade of cluster from 3.1 3.2 (Solved)

2014-02-21 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, I just post this if there is someone else stucked with the same problem... https://bugzilla.redhat.com/show_bug.cgi?id=1067849 After a successful upgrade of oVirt 3.1 3.2.2,

[Users] repos for ovirt.org is in a bad shape this morning

2014-02-22 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 http://resources.ovirt.org/releases/3.3/ stops responding in a fashinable time earlier this morning. Is there someone who can push things back on track again? Regards //Ricky ...stucked in a middle of an upgrade -BEGIN PGP SIGNATURE-

[Users] After upgrade of ovirt 3.3 all Windows vms lost their activation against Microsoft

2014-02-24 Thread Ricky Schneberger
the activation even after an upgrade. regards - -- Ricky Schneberger -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.14 (GNU/Linux) Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/ iEYEARECAAYFAlMLA7wACgkQOap81biMC2MTUQCbBEkMwhuWuCEAHuj7YT1vTQ/F Kg8An1+5n1SgIFG4KS/9vRkqng9VGyp9 =/Xos

Re: [Users] After upgrade of ovirt 3.3 all Windows vms lost their activation against Microsoft

2014-02-24 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2014-02-24 09:53, Karli Sjöberg wrote: On Mon, 2014-02-24 at 09:33 +0100, Ricky Schneberger wrote: Hi, Why is the Windows VMs always lost their activation against Microsoft after that I have upgrade ovirt? Is there så big changes in hardware

Re: [Users] After upgrade of ovirt 3.3 all Windows vms lost their activation against Microsoft

2014-02-24 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2014-02-24 13:06, Nir Soffer wrote: - Original Message - From: Ricky Schneberger ri...@schneberger.se To: users users@ovirt.org Sent: Monday, February 24, 2014 10:33:00 AM Subject: [Users] After upgrade of ovirt 3.3 all Windows vms

Re: [Users] After upgrade of ovirt 3.3 all Windows vms lost their activation against Microsoft

2014-02-25 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2014-02-24 17:48, Nir Soffer wrote: - Original Message - From: R P Herrold herr...@owlriver.com To: Ricky Schneberger ri...@schneberger.se Cc: users@ovirt.org Sent: Monday, February 24, 2014 6:42:54 PM Subject: [Users] After upgrade

Re: [Users] After upgrade of ovirt 3.3 all Windows vms lost their activation against Microsoft

2014-02-25 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2014-02-25 08:51, Michal Skrivanek wrote: On 25 Feb 2014, at 08:32, Ayal Baron wrote: Michal, please see inline - Original Message - - Original Message - From: R P Herrold herr...@owlriver.com To: Ricky Schneberger ri

[ovirt-users] is there a complete feature list for respective os template in the OS list when make a new vm

2014-05-09 Thread Ricky Schneberger
told me. So what is the difference between these OS types in the selector? Is there a complete list (CPU features etc)to get where I can se the differences between the OS types? regards - -- Ricky Schneberger -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.14 (GNU/Linux) Comment: Using GnuPG

Re: [ovirt-users] [Users] ovirt reports

2014-05-20 Thread Ricky Schneberger
know really how to change timespan etc in reports and nothing happens when clicking the dropboxes. regards Ricky Schneberger *From: *Yaniv Dary yd...@redhat.com *To: *Alessandro Bianchi a.bian...@skynet.it

[Users] Cannot delete VM from export domain

2012-05-10 Thread Ricky Schneberger
When I try to remove an VM i the export domain via oVirt GUI I got VM XXX was removed from export. When I check the NFS-export directory the VM-image is deleted but in the GUI it's still listed. It happens all the time and now I ended upp with 12 listed VMs in the export domain.

[Users] Unable to install Windows 7 as VM with thin provisioned disks

2012-05-25 Thread Ricky Schneberger
latency not available Any clue? Ricky Schneberger 0xB88C0B63.asc Description: application/pgp-keys signature.asc Description: OpenPGP digital signature ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Unable to install Windows 7 with thin provisioned disks

2012-05-28 Thread Ricky Schneberger
latency not available Any clue? Ricky Schneberger 0xB88C0B63.asc Description: application/pgp-keys ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Unable to install Windows 7 with thin provisioned disks

2012-05-30 Thread Ricky Schneberger
-29 05:57, Haim Ateya wrote: Hi Ricky, As I replied in previous thread with similar issue, please provide full vdsm.log Haim On May 29, 2012, at 4:34, Ricky Schneberger ri...@schneberger.se mailto:ri...@schneberger.se wrote: I am unable to get an install of Windows 7 to start when

[Users] Storage domain does not exist

2012-08-14 Thread Ricky Schneberger
After an normal yum update i am unable to get one of the storage domains UP. My systems is running Centos 6.3. If I try to activate the domain in GUI I got following errors: - 2012-08-14 12:16:22,594 INFO

[Users] Missing VM disk images after yum update

2012-08-15 Thread Ricky Schneberger
there, and they was (Puh!)! I tried to mount the images with kpartx and everything went fine. So far so good. The data is still there. GOOD! But, how can I get things together again? Andwhat happened when I did the yum update? -- Ricky Schneberger 0xB88C0B63.asc Description: application/pgp

Re: [Users] Missing VM disk images after yum update (addressed but not solved)

2012-08-27 Thread Ricky Schneberger
On 2012-08-15 19:52, Itamar Heim wrote: On 08/15/2012 04:44 PM, Ricky Schneberger wrote: After my last yum update I got some strange errors in my cluster. Today when I tried to start a VM i got a pop-up that says: Error: Cannot run VM without at least one bootable disk. Alternatives

[Users] Here we go again - Error adding host , incorrect vdsm version

2012-10-11 Thread Ricky Schneberger
When I try to add a new host from Webadmin I got Unable to fetch VDSM with minimal version of vdsm-4.9. Please check. I have patched as told from this post, http://lists.ovirt.org/pipermail/users/2012-June/002466.html, but it does not solved my problem. Here is the install-log. Thu, 11 Oct

[Users] Here we go again - Error adding host , incorrect vdsm version

2012-10-12 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, When I try to add a new host from Webadmin I got Unable to fetch VDSM with minimal version of vdsm-4.9. Please check. I have patched as told from this post, http://lists.ovirt.org/pipermail/users/2012-June/002466.html, but it does not solved

Re: [Users] Here we go again - Error adding host , incorrect vdsm version

2012-10-17 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2012-10-13 23:22, Dan Kenigsberg wrote: On Fri, Oct 12, 2012 at 08:28:44PM +0200, Ricky Schneberger wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, When I try to add a new host from Webadmin I got Unable to fetch VDSM with minimal

Re: [Users] Here we go again - Error adding host , incorrect vdsm version

2012-10-22 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2012-10-18 10:18, Dan Kenigsberg wrote: On Wed, Oct 17, 2012 at 04:17:57PM +0200, Ricky Schneberger wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2012-10-13 23:22, Dan Kenigsberg wrote: On Fri, Oct 12, 2012 at 08:28:44PM +0200

Re: [ovirt-users] VDSM doesn't start in new ovirt host

2014-07-15 Thread Ricky Schneberger
this solution did the trick. Now I got the new host up and running. Thanks Ricky Schneberger -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.14 (GNU/Linux) Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/ iEYEARECAAYFAlPE+psACgkQOap81biMC2NkUQCeLLC61MxWjxOvxNKfFITu6Q9v

[ovirt-users] delete snapshots or create a template make a huge impact on VMs on SPM-node

2014-09-25 Thread Ricky Schneberger
the time. - -- Ricky Schneberger - DANGER! Human at keyboard! -BEGIN PGP SIGNATURE- Version: GnuPG v1 iEYEARECAAYFAlQkA0AACgkQOap81biMC2MfdwCdEe4PJs0OdQwqsrNVg4qmGwuJ Tp4An0rnDMjHf2JcS/lC7d4pBb3G9Jzw =5yO2 -END PGP SIGNATURE- 0xB88C0B63.asc

Re: [ovirt-users] delete snapshots or create a template make a huge impact on VMs on SPM-node

2014-10-15 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 2014-09-25 13:57, Ricky Schneberger wrote: Hi, When we do some tasks in ovirt as delete an snapshot or clone a machine or just want to make a machine template the impact on VMs residing on the SPM node is huge. Is there a way to prevent

Re: [Users] Problems when trying to delete a snapshot

2012-12-31 Thread Ricky Schneberger
failed: [Errno 27] File too large',) - Original Message - From: Ricky Schneberger ri...@schneberger.se To: Haim Ateya hat...@redhat.com Cc: users@ovirt.org Sent: Thursday, December 20, 2012 5:52:10 PM Subject: Re: [Users] Problems when trying to delete a snapshot Hi, The task did

[Users] Upgrading ovirt-engine from Centos dre repo

2013-01-02 Thread Ricky Schneberger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Finally. After some major issues that comes and goes I end up in a situation where I am unable to upgrade my oVirt. I think this is the base of my problem and if I cannot solve this I will have strange issues for the rest Its seems to be exact

[Users] Cannot run VM. Low disk space on relevant Storage Domain

2013-01-27 Thread Ricky Schneberger
Hi, I have put up a test environment with oVirt 3.1 and found out (because of limited storage) that when trying to run a vm i got Error while executing action: Cannot run VM. Low disk space on relevant Storage Domain. Disk space on the storage domain is 322GB free (9% of total). Can I change

[Users] oVirt support for backup/restore

2013-03-04 Thread Ricky Schneberger
Hi, How can I do if I want to schedule a daily live-snapshot of a VM for backup purpose? I have backup software inside my VMs (Netvault), but in some cases I just want to do daily snapshots and use them as backups. -- Ricky Schneberger 0xB88C0B63.asc Description: application/pgp-keys

Re: [Users] oVirt support for backup/restore

2013-03-04 Thread Ricky Schneberger
On 2013-03-04 12:31, Jiri Belka wrote: On Mon, 04 Mar 2013 12:10:54 +0100 Ricky Schneberger ri...@schneberger.se wrote: Hi, How can I do if I want to schedule a daily live-snapshot of a VM for backup purpose? I have backup software inside my VMs (Netvault), but in some cases I just want

[ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-27 Thread Ricky Schneberger
the backup? My old oVirt-engine was version ovirt-engine-3.6.3.4-1.el6.noarch regards -- Ricky Schneberger Use PGP to protect your own privacy! Key fingerprint = 59E1 2B00 C28B 6E0D C8D1 D85B 39AA 7CD5 B88C 0B63 Key-ID: 0xB88C0B63 signature.asc Description

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-27 Thread Ricky Schneberger
On 2016-06-27 17:44, Simone Tiraboschi wrote: > On Mon, Jun 27, 2016 at 5:05 PM, Ricky Schneberger <ri...@schneberger.se> > wrote: >> Hi, >> >> I ran my oVirt 3.6 on Centos6 and because of that I had to do a manual >> migration when trying to move to o

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-28 Thread Ricky Schneberger
ngine-3.6.bck to the el7 machine > 4. engine-backup --mode=restore --file=engine-3.6.bck --log=restore.log > --provision-db --no-restore-permissions > 5. engine-setup > > Check engine-backup documentation for other options, including using > remote databases, extra grants/permissi

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-28 Thread Ricky Schneberger
On 2016-06-28 08:37, Ricky Schneberger wrote: > On 2016-06-27 23:52, Simone Tiraboschi wrote: >> >> >> Il 27 Giu 2016 18:18, "Ricky Schneberger" <ri...@schneberger.se> ha >> scritto: >> > >> > On 2016-06-27 17:44, Simone Tiraboschi wro

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-28 Thread Ricky Schneberger
On 2016-06-27 23:52, Simone Tiraboschi wrote: > > > Il 27 Giu 2016 18:18, "Ricky Schneberger" <ri...@schneberger.se > <mailto:ri...@schneberger.se>> ha scritto: > > > > On 2016-06-27 17:44, Simone Tiraboschi wrote: > > > On Mon, Jun 27, 201

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-28 Thread Ricky Schneberger
On 2016-06-28 10:21, Yedidyah Bar David wrote: > On Tue, Jun 28, 2016 at 10:53 AM, Ricky Schneberger > <ri...@schneberger.se> wrote: >> On 2016-06-27 19:15, Fernando Fuentes wrote: >> >> Ricky, >> >> I am under the impression that the DB migration was impl

Re: [ovirt-users] Migrations Guide in order to migrate to Enterprise Linux 7

2016-06-27 Thread Ricky Schneberger
On 2016-06-27 15:05, Yedidyah Bar David wrote: > On Mon, Jun 27, 2016 at 3:29 PM, Ricky Schneberger <ri...@schneberger.se> > wrote: >> Hi, >> I found out that an upgrade of oVirt 3.6 to 4.0 is not supported on >> Enterprise Linux 6. >> The information was tha

[ovirt-users] Migrations Guide in order to migrate to Enterprise Linux 7

2016-06-27 Thread Ricky Schneberger
orted and you should follow our Migration Guide <https://www.ovirt.org/release/4.0.0/documentation/migration-engine-3.6-to-4.0/> in order to migrate to Enterprise Linux 7 or Fedora 23." The link only gives an 404. Regards -- Ricky Schneberger Use PGP

Re: [ovirt-users] restore of backup fail when Migrating to ovirt-engine 4.0

2016-06-29 Thread Ricky Schneberger
4.0 EL7 engine-backup and do restore > 5. 4.0 EL7 engine-setup > > What are the problematic steps on other side? > > Do we have a problem if 3.6 EL6 engine does have dc/clstr level set to '3.5'? > > j. > I "thought" I got cluster level 3.6. Bad move to not check thi

[ovirt-users] engine-backup Ovirt 3.6.

2017-01-27 Thread Ricky Schneberger
Failed notifying engine', 'ovirt.actnet.local', '/root/engine_2.6.7_backup.log'); psql: FATAL: password authentication failed for user "engine" 2017-01-27 12:55:20 17029: FATAL: Failed notifying engine " I can connect to the database with user"engine" and the password found