[ovirt-users] InClusterUpgrade Scheduling Policy

2016-06-23 Thread Scott
What am I missing to be able to move on? As it seems now, the InClusterUpgrade scheduling policy is useless and can't actually be used. Thanks for any suggestions/help, Scott ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] InClusterUpgrade Scheduling Policy

2016-06-24 Thread Scott
that setting. Did you have a suggestion on how to work around this? Thankfully only one of my RHEV instances has this upgrade path. Thanks for your help, Scott On Fri, Jun 24, 2016 at 2:15 AM Roman Mohr <rm...@redhat.com> wrote: > On Thu, Jun 23, 2016 at 10:26 PM, Scott <romra...@gmai

Re: [ovirt-users] InClusterUpgrade Scheduling Policy

2016-06-24 Thread Scott
Actually, I figured out a work around. I changed the HostedEngine VM's vds_group_id in the database to the vds_group_id of my temporary cluster (found from the vds_groups table). This worked and I could put my main cluster in upgrade mode. Now to continue the process... Thanks, Scott On Fri, Jun

Re: [ovirt-users] 3.6 to 4.0 upgrade cert issue

2016-06-24 Thread Scott
.server.ca.pem The password is actually "mypass". Scott On Fri, Jun 24, 2016 at 11:33 AM Matt Haught <dmhau...@ncsu.edu> wrote: > So I switched back to the original self-signed certs that I had luckily > saved and was able to get in without error. Is there a new process for > us

[ovirt-users] oVirt 4.0.0 - Cluster Compatibility Version

2016-06-23 Thread Scott
compatibility version when the engine is down? Thanks in advance, Scott ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] InClusterUpgrade Scheduling Policy

2016-06-23 Thread Scott
know how I get on. Thanks again, Scott On Thu, Jun 23, 2016 at 2:41 PM Roman Mohr <rm...@redhat.com> wrote: > Hi Scott, > > On Thu, Jun 23, 2016 at 8:54 PM, Scott <romra...@gmail.com> wrote: > > Hello list, > > > > I'm trying to upgrade a self-hosted en

Re: [ovirt-users] direct mounting of vm disks?

2016-06-26 Thread Scott
tricky. But I'll leave that to you to figure out :) Scott On Sat, Jun 25, 2016 at 11:41 PM Robert Story <rst...@tislabs.com> wrote: > Hello, > > I'm using oVirt 3.5.x w/nfs for vm file storage. I'm trying to restore a vm > from backup, which entails: > > - scp backup.tar

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-07-21 Thread Scott
:54 em skrev David Gossage <dgoss...@carouselchecks.com >> >: >> > >> > On Thu, Jul 21, 2016 at 11:47 AM, Scott <romra...@gmail.com> wrote: >> >> >> >> Hi David, >> >> >> >> My backend storage is ZFS. >> >> >&

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-07-21 Thread Scott
or viodiskcache=writeback https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6/html/Virtual_Machine_Management_Guide/appe-Reference_Settings_in_Administration_Portal_and_User_Portal_Windows.html#Virtual_Machine_Custom_Properties_settings_explained Scott On Thu, Jul 21, 2016 at 12

Re: [ovirt-users] Hosted Engine 4.0.1 GUI takes long time to be available after Engine start

2016-07-24 Thread Scott
approaches 4096 (the default target in haveged). I can't say for certain this was the sole cause/effect, but it certainly seemed to help. Scott On Sun, Jul 24, 2016 at 4:33 PM Matt . <yamakasi@gmail.com> wrote: > Hi, > > I could be Rdns at the moment as I'm having strang

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-08-13 Thread Scott
) and other things from working properly. I'd leave those at network.remote-dio=enabled and performance.strict-o-direct=off. Hopefully we can see Gluster 3.7.14 moved out of testing repo soon. Scott On Tue, Aug 2, 2016 at 9:05 AM, David Gossage <dgoss...@carouselchecks.com> wrote: > So fa

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-08-13 Thread Scott
Sounds good, except they aren't even that ("suggestions during testing phase"). They will flat out break the configuration. So they shouldn't be tests AT ALL. They shouldn't be anything except the "don't do this." Thanks. Scott On Sat, Aug 13, 2016 at 11:01 AM

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-08-13 Thread Scott
Nope, not in any official repo. I only use those suggested by oVirt, ie: http://centos.bhs.mirrors.ovh.net/ftp.centos.org/7/storage/x86_64/gluster-3.7/ No 3.7.14 there. Thanks though. Scott On Sat, Aug 13, 2016 at 11:23 AM David Gossage <dgoss...@carouselchecks.com> wrote: > On Sa

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-07-21 Thread Scott
W [fuse-bridge.c:2227:fuse_readv_cbk] 0-glusterfs-fuse: 274879: READ => -1 gfid=441f2789-f6b1-4918-a280-1b9905a11429 fd=0x7f19bc0041d0 (Operation not permitted) [2016-07-21 13:16:14.134954] W [fuse-bridge.c:2227:fuse_readv_cbk] 0-glusterfs-fuse: 274894: READ => -1 gfid=441f2789-f6b1-4918-a2

Re: [ovirt-users] ovirt 3.6.6 and gluster 3.7.13

2016-07-21 Thread Scott
the process of re-deploying hosted engine. Scott On Thu, Jul 21, 2016 at 11:36 AM David Gossage <dgoss...@carouselchecks.com> wrote: > What back end storage do you run gluster on? xfs/zfs/ext4 etc? > > *David Gossage* > *Carousel Checks Inc. | System Administrator* > *Office* 70

Re: [ovirt-users] Fail to setup Hyperconverged Infrastructure using oVirt and Gluster

2016-07-03 Thread Scott
Do you have root logins disabled in SSH? If I remember right, oVirt will use SSH keys once configured so you need "PermitRootLogin without-password" at a minimum. The engine log and your auth/secure log on the host should probably give you some idea of what happened. Scott On Sun, J

Re: [ovirt-users] Ovirt-Engine HA

2016-08-19 Thread Scott
. That one will use it once I've upgraded those hosts to RHEL 7. Hope that helps. Scott On Fri, Aug 19, 2016, 11:40 AM Sandvik Agustin <agustinsand...@gmail.com> wrote: > Hi Ovirt Users, > > Do you have any documentation, tutorial, howto or workaround to perform or > to have

[Users] Force certain VMs to be on different hosts

2014-03-18 Thread Scott Ocken
fails I am still good. Thanks Scott binMgFviPC4BU.bin Description: PGP Public Key ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Force certain VMs to be on different hosts

2014-03-18 Thread Scott Ocken
Sven, If I tag the VMs as db-servers can I then say run on different hosts. On the static Start running on, if that host goes down, it will migrate, yes? Scott Quoting Sven Kieske s.kie...@mittwald.de: While this should work, it is very static. I think there is a feature planned which

Re: [Users] Force certain VMs to be on different hosts

2014-03-19 Thread Scott Ocken
Ted, Yes! This is exactly what I was looking for. I think you described it better than I did. This feature would be really nice. Thanks Scott Quoting Ted Miller tmil...@hcjb.org: I think what the OP is asking for a designation as a redundant group 1. He may have 10 hosts and 3 VMs

[ovirt-users] First oVirt 3.5 hosted-engine deploy hangs

2014-10-21 Thread Scott Worthington
Hello, I am adding an additional VM Host to a single hosted-engine-ha configuration using oVirt 3.5 The first run of hosted-engine --deploy hangs at: # hosted-engine --deploy [ INFO ] Stage: Initializing Continuing will configure this host for serving as hypervisor and create a VM

[ovirt-users] Live Snapshot support on EL 6.6 with oVirt 3.5 now Inactive when Active on EL 6.5

2014-10-29 Thread Scott Worthington
On EL 6.5 Host and oVirt 3.5, I was able to create live snapshot (Live Snapshot Support: Active). After upgrading host to EL 6.6, the oVirt UI now reports live snapshot as Inactive. I have submitted bug 1158469 with more details (package versions, etc).

Re: [ovirt-users] Live Snapshot support on EL 6.6 with oVirt 3.5 now Inactive when Active on EL 6.5

2014-10-29 Thread Scott Worthington
On 10/29/2014 10:20 AM, Gianluca Cecchi wrote: On Wed, Oct 29, 2014 at 2:18 PM, Scott Worthington scott.c.worthing...@gmail.com mailto:scott.c.worthing...@gmail.com wrote: On EL 6.5 Host and oVirt 3.5, I was able to create live snapshot (Live Snapshot Support: Active). After

Re: [ovirt-users] No utilization data on Ovirt report 3.4

2014-11-20 Thread Scott Worthington
On 11/19/2014 7:29 AM, Shirly Radco wrote: Hi Chandrahasa, Please provide me with a few details. 1. Is the dwh service running (ovirt-engine-dwhd) ? 2. What version of rpms are installed ? rpm -qa |grep ovirt 3. Is the data collected correctly to the history database? you can check

Re: [ovirt-users] No utilization data on Ovirt report 3.4

2014-11-25 Thread Scott Worthington
On 11/25/2014 5:10 AM, Shirly Radco wrote: Hi Scott, Chandrahasa, Did you manage to resolve this issue? Best regards, --- Shirly Radco BI Software Engineer Red Hat Israel Ltd. Hello, Running 3.5.0 DWH and Reports here (not HE, All-in-One). I have confirmed that data is being

[Users] On Start of VM: Exit message: internal error ifname vnet0 not in key map

2013-05-16 Thread Scott Ocken
vnet0 does not exist. All over network interfaces I would expect are there. ovirtmgmt, and the 2 VLANs with their em2.x interfaces as well. Thanks Scott binbnpO5qaAYJ.bin Description: PGP Public Key ___ Users mailing list Users@ovirt.org http

[ovirt-users] webui typo

2014-12-10 Thread Scott Worthington
I'm not certain where the code is that contains this typo, but Live Snapsnot Support should read Live Snapshot Support I am running ovirt-engine-3.5.0.1-1.el6 I found some files that contained Snapsnot in here: /usr/share/ovirt-engine/engine.ear/webadmin.war/deferredjs/ Should I open a bz?

Re: [ovirt-users] No package ovirt-engine available.

2015-01-02 Thread Scott Worthington
On 1/2/2015 8:43 AM, Alan McKay wrote: Does this mean I have to use CentOS6 for my Hypervisor? https://bugzilla.redhat.com/show_bug.cgi?id=1155837 ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users As Robert

Re: [ovirt-users] New user intro some questions

2015-02-07 Thread Scott Worthington
On 2/7/2015 2:56 AM, George Skorup wrote: Is there a way to make this work? I'm fairly confused at this point. I would like to be able to manage at least my virt store gluster volume(s) from the engine UI. You can manage your oVirt gluster volumes from the oVirt engine UI. However, the

Re: [ovirt-users] New user intro some questions

2015-02-07 Thread Scott Worthington
On 2/7/2015 9:47 AM, George Skorup wrote: On 2/7/2015 7:46 AM, Scott Worthington wrote: You can manage your oVirt gluster volumes from the oVirt engine UI. However, the gluster volumes cannot be on your oVirt hosts. An oVirt Host cannot be an oVirt-managed gluster volume provider as well

Re: [ovirt-users] Local Storage

2015-05-07 Thread Scott Worthington
On 5/7/2015 12:11 PM, Andrea Ghelardi wrote: It is true that you cannot mix local and shared storage types. However, it is actually possible tricking local storage to be presented as a shared iscsi volume and then passed to ovirt There are drawbacks but we are actively using this solution.

Re: [ovirt-users] Help with REST api and json examples

2015-06-23 Thread Scott Miller
Thank you! I'm all set. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Help with REST api and json examples

2015-06-23 Thread Scott Miller
I am unable to POST with json to the REST api. Every attempt is returned with: { message: Request syntactically incorrect. See the description below for the correct usage:, From what I can see the syntax should be ok however I am unable to locate any json examples for the ovirt REST api on

Re: [ovirt-users] NTP issues

2015-11-17 Thread Scott Worthington
On 11/17/2015 9:32 AM, Budur Nagaraju wrote: > any updates on the issue ? > > On Mon, Nov 9, 2015 at 4:37 PM, Budur Nagaraju > wrote: > > HI > > Even after giving a valid NTP server ,date and time is not getting > updated . > > can

[ovirt-users] Upgrading engine 3.5.5-1.el6 to latest patches issue (and resolved)

2015-12-02 Thread Scott Worthington
Hello, This is just an informational e-mail for others who are updating their 3.5 systems on CentOS 6.7 who may experience the same issue that I experienced. I am upgrading a stand alone 3.5.5-1.el6 engine on CentOS 6.7 (no High Availability cruft) to the latest patches just recently released.

[ovirt-users] oVirt 3.6 with ScaleIO

2016-05-28 Thread Scott Sobotka
as direct LUNs. Unfortunately, it looks like ScaleIO dropped iSCSI support at around version 1.32 and I'm at a loss as to how I can expose ScaleIO LUNs to oVirt. Thank you, --Scott Sobotka ___ Users mailing list Users@ovirt.org http

Re: [ovirt-users] Problem upgrading Host from 3.5 to 3.6 in Centos 6

2016-05-27 Thread Scott Worthington
For oVirt 3.6.x, these are the rules: The ENGINE can be hosted on EL 6 or EL7 The HOSTS cannot be EL 6 -- must be EL 7+ or Fedora (I don't recall the version) How to upgrade your hosts: * Put the oVirt EL 6 host into maintenance (that is, migrating or shutting down all GUESTS from that host) *

Re: [ovirt-users] oVirt 3.6 with ScaleIO

2016-05-29 Thread Scott Sobotka
for a while. Have a great day, --Scott Sobotka On Sun, 29 May 2016 02:45:36 -0700 gianluca.cec...@gmail.com wrote On Sun, May 29, 2016 at 7:18 AM, Scott Sobotka sc...@pragmatica.us wrote: Has anyone gotten an oVirt hosted engine and shared storage environment running

Re: [ovirt-users] Change the timezone on the dashboard

2017-01-28 Thread Scott Dickerson
ation purposes, we might not invest time in that as well. > > However, perhaps it can be easy to set this up in the ui plug-in > definition. It will require manually editing the file, but it is a valid > workaround. > > Scott / Vojtech, your thoughts? > Dashboard rel

Re: [ovirt-users] Custom iptables rules usage

2017-03-20 Thread Greg Scott
m rule support should be implemented > as well. > > Thanks, > Leon > > -- Greg Scott Red Hat Senior Technical Account Manager mobile 1-651-260-1051 ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] for some reason ovirtnode creates unecessary vg and lvs

2017-04-02 Thread Scott Worthington
Also, this 'targetctlfix' script seems to have helped others, too: https://github.com/wfurmank/targetctlfix/blob/master/targetctlfix On 4/2/2017 2:15 PM, martin chamambo wrote: > I managed to configure the mail iscsi domain for my ovirt 4.1 engine and > node , it connects to the storage

Re: [ovirt-users] for some reason ovirtnode creates unecessary vg and lvs

2017-04-02 Thread Scott Worthington
You need to set a global filter to ignore PVs found in LVs. Please read the comments in this bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=1139441 Hope that helps you. On 4/2/2017 2:15 PM, martin chamambo wrote: > I managed to configure the mail iscsi domain for my ovirt 4.1 engine

Re: [ovirt-users] NTP

2017-08-07 Thread Scott Worthington
chronyd is the new ntpd. On Aug 7, 2017 7:23 PM, "Moacir Ferreira" wrote: > I found that NTP does not get installed on oVirt node on the latest > version ovirt-node-ng-installer-ovirt-4.1-2017052309 <(201)%20705-2309> > .iso. > > > Also the installed repositories

[ovirt-users] Re: VM User with UserRole missing permissions to activate console and other actions

2018-07-27 Thread Scott Dickerson
of ovirt-engine and VM Portal. What version of oVirt are you using? [1] - https://github.com/oVirt/ovirt-web-ui/issues/509 Regards, Scott Dickerson On Fri, Jul 27, 2018 at 4:42 AM, Callum Smith wrote: > Thanks Greg, it really would be great to resolve this and would really > like to no

Re: [ovirt-users] Playing with ISCSI, added a ISCSI target, decided to remove it.

2018-04-10 Thread Scott Walker
Thank you, I feel like a complete dumbass now. On 10 April 2018 at 04:45, Benny Zlotnik <bzlot...@redhat.com> wrote: > Is the storage domain marked as backup? > If it is, you cannot use its disks in an active VM. You can remove the > flag and try again > > On Mon, Apr 9, 20

Re: [ovirt-users] Playing with ISCSI, added a ISCSI target, decided to remove it.

2018-04-10 Thread Scott Walker
t; > On Mon, Apr 9, 2018 at 10:52 PM, Scott Walker <crim...@unspeakable.org> > wrote: > >> All relevant log files. >> >> On 9 April 2018 at 15:21, Benny Zlotnik <bzlot...@redhat.com> wrote: >> >>> Can you provide the full engine and vdsm logs? >>

[ovirt-users] Playing with ISCSI, added a ISCSI target, decided to remove it.

2018-04-09 Thread Scott Walker
Now suddenly I'm getting All my original storage domains are still there and are local ones. I added the ISCSI domain just to see how it worked (and removed it). What can I do to fix this? "Cannot run VM. Running VM can not contain disks which are stored on a backup storage domain."

Re: [ovirt-users] Playing with ISCSI, added a ISCSI target, decided to remove it.

2018-04-09 Thread Scott Walker
,ACTION_TYPE_FAILED_VM_DISKS_ON_BACKUP_STORAGE On 9 April 2018 at 15:03, Scott Walker <crim...@unspeakable.org> wrote: > Now suddenly I'm getting > > All my original storage domains are still there and are local ones. I > added the ISCSI domain just to see how it worked (and removed it). > > What can I do to fix

[ovirt-users] Re: Creating new VM

2019-02-24 Thread Scott Worthington
Is that Cockpit or the oVirt manager interface? On Sun, Feb 24, 2019, 3:48 PM Yujin Boby wrote: > I installed oVirt, when i try to create a new VM, it says > > This host is managed by a virtualization manager, so creation of new VM > from this host is not possible. > >

[ovirt-users] Re: Ovirt Cluster completely unstable

2019-02-14 Thread Darryl Scott
. From: Jayme Sent: Thursday, February 14, 2019 1:52:59 AM To: Darryl Scott Cc: users Subject: Re: [ovirt-users] Ovirt Cluster completely unstable I have a three node HCI gluster which was previously running 4.2 with zero problems. I just upgraded it yesterday. I ran

[ovirt-users] Re: Ovirt Cluster completely unstable

2019-02-16 Thread Darryl Scott
: Sandro Bonazzola Sent: Thursday, February 14, 2019 9:16:05 AM To: Jayme Cc: Darryl Scott; users Subject: Re: [ovirt-users] Re: Ovirt Cluster completely unstable Il giorno gio 14 feb 2019 alle ore 07:54 Jayme mailto:jay...@gmail.com>> ha scritto: I have a three node HCI gluster

[ovirt-users] Re: Wrong disk size in UI after expanding iscsi direct LUN

2019-05-17 Thread Scott Dickerson
s://lists.ovirt.org/archives/list/users@ovirt.org/message/54YHISUA66227IAMI2UVPZRIXV54BAKA/ > -- Scott Dickerson Senior Software Engineer RHV-M Engineering - UX Team Red Hat, Inc ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovi

[ovirt-users] Re: Moving ovirt engine disk to another storage volume

2019-08-24 Thread Scott Worthington
Subscriptions are free, please join the developer program with red hat (also free) to see the article. On Sat, Aug 24, 2019, 12:11 PM Erick Perez - Quadrian Enterprises < epe...@quadrianweb.com> wrote: > i found this article link from redhat. Unfortunately needs subscription: >

[ovirt-users] Re: Moving ovirt engine disk to another storage volume

2019-08-24 Thread Scott Worthington
- > > Erick Perez > > Soluciones Tacticas Pasivas/Activas de Inteligencia y Analitica de > > Datos para Gobiernos > > Quadrian Enterprises S.A. - Panama, Republica de Panama > > Skype chat: eaperezh > > WhatsApp IM: +507-6675-5083 > > --

[ovirt-users] Re: ovirt-web-ui-1.5.3: immediate logout in VM portal

2019-08-07 Thread Scott Dickerson
On Wed, Aug 7, 2019 at 11:06 AM Sharon Gratch wrote: > Hi, > @Scott Dickerson , the session logout issue for VM > portal 1.5.3 was handled in the following PRs: > https://github.com/oVirt/ovirt-web-ui/pull/1014 > https://github.com/oVirt/ovirt-web-ui/pull/1025 > >

[ovirt-users] Re: ovirt-web-ui-1.5.3: immediate logout in VM portal

2019-08-08 Thread Scott Dickerson
t to -1. VM Portal is interpreting this as "auto-logout a second ago" instead of "do not auto-logout". The simple fix is to set that value to something >0 in your engine configs. I filed https://github.com/oVirt/ovirt-web-ui/issues/1085 to account for a -1 value properly

[ovirt-users] Re: Gluster volume not responding

2020-10-11 Thread Simon Scott
pped packets. I am wondering if they are being dropped due to the ring buffers being small. Kind Regards Shimme From: Strahil Nikolov Sent: Thursday 8 October 2020 20:40 To: users@ovirt.org ; Simon Scott Subject: Re: [ovirt-users] Gluster volume not responding &g

[ovirt-users] Re: ovirt-websocket-proxy errors when trying noVNC

2020-05-27 Thread Scott Dickerson
Users mailing list -- users@ovirt.org > To unsubscribe send an email to users-le...@ovirt.org > Privacy Statement: https://www.ovirt.org/privacy-policy.html > oVirt Code of Conduct: > https://www.ovirt.org/community/about/community-guidelines/ > List Archives: > https://lists.ovirt.org/archives

[ovirt-users] Re: [rhev-tech] ovirt-imageio-proxy not working after updating SSL certificates with a wildcard cert issued by AlphaSSL (intermediate)

2020-07-24 Thread Greg Scott
Architect* | NA Commercial > Google Voice: 423-618-1414 > Cell/Text: 423-774-3188 > Click here to view my Certification Portfolio <http://red.ht/1XMX2Mi> > > > -- Greg Scott Red Hat Senior Technical Account Manager mobile 1-651-260-1051

[ovirt-users] Re: [rhev-tech] ovirt-imageio-proxy not working after updating SSL certificates with a wildcard cert issued by AlphaSSL (intermediate)

2020-07-27 Thread Greg Scott
i> > > > > > On Sat, Jul 25, 2020 at 12:53 AM Greg Scott wrote: > >> Make sure you have the right imageio versions. We spent around two months >> troubleshooting a similar problem and eventually found my customer had >> imageio 1.0.0 when they should have had

[ovirt-users] Re: HCI with 5 node quest

2020-11-03 Thread Simon Scott
e2 > > Best Regards, > Strahil Nikolov > > > > > > > В неделя, 1 ноември 2020 г., 23:12:21 Гринуич+2, Simon Scott > написа: > > > > > > Apologies Strahill, > > I don’t think my question was very clear - my fault. > >

[ovirt-users] Re: Hosted Engine install via cockpit - proxy issue

2020-10-29 Thread Simon Scott
Thanks for your response Marcel. The issue was never a problem on 4.3. I should clarify that the Hosts are built using the oVirt node ISO and Gluster/Hosted Engine are deployed using CockPit. When initiating the Hosted Engine install using cockpit, the install is automated. This issue

[ovirt-users] Re: HCI with 5 node quest

2020-11-01 Thread Simon Scott
Apologies Strahill, I don’t think my question was very clear - my fault. In all the documentation on HCI that I’ve read, it clearly states the the 3 node HCI model can only be expanded in multiples of 3 nodes, i.e. 3, 6, 9, 12. I don’t know if I missed a basic explanation somewhere but is

[ovirt-users] Re: Gluster volume not responding

2020-10-22 Thread Simon Scott
омври 2020 г., 11:54:47 Гринуич+3, Simon Scott написа: Thanks Strahil. I have found between 1 & 4 Gluster peer rpc-clnt-ping timer expired messages in the rhev-data-center-mnt-glusterSD-hostname-strg:_pltfm_data01.log on the storage network IP. Of the 6 Hosts only 1 does not have

[ovirt-users] Re: Import Ge0-Replicated Storage Domain fails

2021-06-07 Thread Simon Scott
Anyone have any comments please? On 28 May 2021, at 08:01, Simon Scott wrote:  Hi All, Does anyone have any further input on this please? Kind regards Simon... On 25 May 2021, at 09:26, Ritesh Chikatwar wrote:  Sas, maybe you have have some thoughts on this On Tue, May 25, 2021 at 1:19

[ovirt-users] Re: Customization of Ovirt VM Portal

2021-06-21 Thread Scott Dickerson
Not currently. Users are presented with all available console options for a given VM. Feel free to open an RFE at https://github.com/oVirt/ovirt-web-ui/issues Scott ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le

[ovirt-users] Re: Gluster Geo-Replication Fails

2021-05-18 Thread Simon Scott
Perfect, worked a treat - thanks Strahil  From: Strahil Nikolov Sent: Tuesday 18 May 2021 04:10 To: Simon Scott ; users@ovirt.org Subject: Re: [ovirt-users] Re: Gluster Geo-Replication Fails If you are running on EL8 -> It's the SELINUX. To verify that, s

[ovirt-users] Re: Import Ge0-Replicated Storage Domain fails

2021-05-25 Thread Simon Scott
Just to clarify... Site A has volume data2 which geo-replicates to Site B Site B has volume data1 which geo-replicates to Site A I will look at the engine upgrade and ansible today. ___ Users mailing list -- users@ovirt.org To unsubscribe send an

[ovirt-users] Re: Import Ge0-Replicated Storage Domain fails

2021-05-28 Thread Simon Scott
Hi All, Does anyone have any further input on this please? Kind regards Simon... On 25 May 2021, at 09:26, Ritesh Chikatwar wrote:  Sas, maybe you have have some thoughts on this On Tue, May 25, 2021 at 1:19 PM Vojtech Juranek mailto:vjura...@redhat.com>> wrote: (CC Pavel, who recently

[ovirt-users] Re: what happens to vms when a host shutdowns?

2021-07-06 Thread Scott Worthington
On Tue, Jul 6, 2021 at 8:13 AM Nir Soffer wrote: > On Tue, Jul 6, 2021 at 2:29 PM Sandro Bonazzola > wrote: > >> >> >> Il giorno mar 6 lug 2021 alle ore 13:03 Nir Soffer >> ha scritto: >> >>> On Tue, Jul 6, 2021 at 1:11 PM Nathanaël Blanchet >>> wrote: >>> > We are installing UPS powerchute

[ovirt-users] Re: oVirt Node install with Foreman VG issue

2021-02-28 Thread Simon Scott
 Thanks Strahil, Unfortunately changing the filter is done after the initial install. We manually partition sda so that sdb isn’t touched during install. The issues with multipath grabbing sdb are ongoing with a possible manual fix being tested now. Testing has paused at the moment as we

[ovirt-users] Re: Changing the Password Expiration for a User

2021-07-29 Thread Scott Worthington
at 9:12 PM Scott Worthington < scott.c.worthing...@gmail.com> wrote: > On Thu, Jul 29, 2021 at 8:42 PM wrote: > >> I've create a new user using ovirt-aaa-jdbc-tool, I'm unable to use the >> account because the password expiration date has passed. I'm now trying to >&

[ovirt-users] Re: Changing the Password Expiration for a User

2021-07-29 Thread Scott Worthington
On Thu, Jul 29, 2021 at 8:42 PM wrote: > I've create a new user using ovirt-aaa-jdbc-tool, I'm unable to use the > account because the password expiration date has passed. I'm now trying to > change the password expiration using the following command: > > sudo ovirt-aaa-jdbc-tool user edit