[ovirt-users] Deleting old export backups in oVirt

2017-08-03 Thread Wesley Stewart
I am using a script to make weekly backups of my VMs, but I really dont need more than 1-2 weeks per VM. I pulled open my NFS share where the export domain points to, but all the VM's have a long guid and I cannot see which folder corresponds to which backup. For example, when I click "Import"

[ovirt-users] Need some help understanding memory allocation

2017-08-10 Thread Wesley Stewart
I am a little confused on why my CentOS box is using so much RAM. I currently have a small test setup which only has *12GB* of ram total. When I log into the administrative interface it tells me: *Memory* 4.3 Available of 15.5 GiB Over commit: 39% (allocated 45%) 11.1 GB Used Currently I am

[ovirt-users] Issues importing VM from Export Domain

2017-08-13 Thread Wesley Stewart
I was doing some testing and recently rebuilt my homelab using a Xeon-D based board. I did not have anything too important, so I thought this would be a good chance to test re-importing my backups and seeing how well it works. I created a new export domain and copied all of my old VM's into this

Re: [ovirt-users] Issues importing VM from Export Domain

2017-08-14 Thread Wesley Stewart
ueue anymore! On Mon, Aug 14, 2017 at 12:24 AM, Wesley Stewart <wstewa...@gmail.com> wrote: > I was doing some testing and recently rebuilt my homelab using a Xeon-D > based board. I did not have anything too important, so I thought this > would be a good chance to test re-import

Re: [ovirt-users] Issues getting agent working on Ubuntu 17.04

2017-08-08 Thread Wesley Stewart
at 4:04 PM, Johan Bernhardsson <jo...@kafit.se> wrote: > It is a bug that is also present in 16.04. The log directory in > /var/log/ovirt-guest-agent has the wrong user (or permission) It should > have ovirtagent as user and group. > > /Johan > > On Tue, 2017-08-08 at

[ovirt-users] Issues getting agent working on Ubuntu 17.04

2017-08-08 Thread Wesley Stewart
I am having trouble getting the ovirt agent working on Ubuntu 17.04 (perhaps it just isnt there yet) Currently I have two test machines a 16.04 and a 17.04 ubuntu servers. *On the 17.04 server*: Currently isntalled: ovirt-guest-agent (1.0.12.2.dfsg-2), and service --status-all reveals a few

Re: [ovirt-users] Issues getting agent working on Ubuntu 17.04

2017-08-08 Thread Wesley Stewart
rvice sudo systemctl status ovirt-guest-agent.service (now reports as active (running)!) On Tue, Aug 8, 2017 at 4:14 PM, Wesley Stewart <wstewa...@gmail.com> wrote: > Actually just got it working. > > 17.04 seems to have version .12-1 of python-ethtool. > I simply removed it and

Re: [ovirt-users] ovirt 4.1 : Can't install guest tools for Zentyal 5.0 (based on ubuntu 16.04 xenial)

2017-08-04 Thread Wesley Stewart
Just wanted to add my input. I just recently noticed the same thing. Luckily i was just testing Zentyal, but when I installed python-apt after reading the error message, apt seemed to completely break. I would be curious on a workaround/fix for this as well. On Fri, Aug 4, 2017 at 9:28 AM,

[ovirt-users] Import task stuck in 'Tasks'

2017-08-20 Thread Wesley Stewart
I had an issue importing VMs from an export domain I was trying out. The template would fail to copy over, and be stuck in a "paused" state where I could not delete or modify the VM. I was able to fix this by dropping into the SQL database and running: *psql engine -c "SELECT vm_guid, vm_name

[ovirt-users] Task stuck at "Finalizing"

2017-09-22 Thread Wesley Stewart
Back when I first installed ovirt a couple months ago, I tried importing VMs through my export domain and one of the VM's got "stuck" in the process. Importing VM Server_BACKUP_20170807_010018 to Cluster OVIRT-Cluster Aug 13, 2017 11:59:29 PM N/A 751cb290-7cb8-4ed7-a4e7-e8b9743cf2dc [image:

Re: [ovirt-users] Help - Host unresponsive!

2017-10-07 Thread Wesley Stewart
working normally, until one of these device is activated or used. Any ideas? On Sat, Oct 7, 2017 at 8:09 PM, Wesley Stewart <wstewa...@gmail.com> wrote: > Thanks for the quick response Charles! Only had a second so I have not > taken a look at the logs yet... > > But after rei

Re: [ovirt-users] Help - Host unresponsive!

2017-10-07 Thread Wesley Stewart
but I dont know how difficult it is to use an old data domain in a new install. Would it be as simple as copying the files over into the new domain? On Sat, Oct 7, 2017 at 8:35 PM, Wesley Stewart <wstewa...@gmail.com> wrote: > I checked under: > /var/log/hosted-engine-ha/ > > I do

[ovirt-users] Help - Host unresponsive!

2017-10-07 Thread Wesley Stewart
I have a single server that is running ovirt as a host and a storage domain. I ran an update when the GUI told me that there was one. I shutdown all of the VM's, placed the host in maintenance mode and did the update. Upon rebooting the server, I was able to pull my VM's online without any

Re: [ovirt-users] Help - Host unresponsive!

2017-10-07 Thread Wesley Stewart
; wrote: > Most answers reside in the agent.log under /var/log/hosted-engine-ha/. > Tail that for a bit and see what pops up. You can also review vdsm log > under /var/log > > I've found that looking at these two logs and just trying a few things > yields results > > On Sat

[ovirt-users] Mouse USB passthrough not working

2017-10-09 Thread Wesley Stewart
I have a windows guest that I use to use without issue, but since upgrading from 4.1.4 to 4.1.6 I cannot get a mouse to pass through to the VM using USB Passthrough. Keyboard using USB passthrough and my GPU works without an issue. I have tried multiple mice with the same issue, they just wont

Re: [ovirt-users] Mouse USB passthrough not working

2017-10-09 Thread Wesley Stewart
host [image: Inline image 3] Shouldnt the host have *3_2* & *3_3*, not *3_1 *& *3_2*? even though this is what the gui has listed for the keyboard and mouse? On Mon, Oct 9, 2017 at 12:45 PM, Wesley Stewart <wstewa...@gmail.com> wrote: > I have a windows guest that I use to

[ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Wesley Stewart
I have noticed this a couple times now. digging through the logs, it looks like the host decided to become unresponsive: 2017-08-24 12:09:05,365-04 INFO [org.ovirt.engine.core.bll.VdsEventListener] (org.ovirt.thread.pool-6-thread-5) [56defee2] ResourceManager::vdsNotResponding entered for Host

Re: [ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Wesley Stewart
wrote: > On Thu, Aug 24, 2017 at 3:32 PM, Wesley Stewart <wstewa...@gmail.com> > wrote: > > I have noticed this a couple times now. digging through the logs, it > looks > > like the host decided to become unresponsive: > &

Re: [ovirt-users] Help - Host unresponsive!

2017-10-08 Thread Wesley Stewart
was removed. I also had to run the "ip link del" commands on the ovirtmgmt interface to make sure it was removed. After detaching, and re-importing my data domain everything seems to be working so far. Keyboard is at least working with no crashes! On Sat, Oct 7, 2017 at 11:01 PM, Wesley Stewa

Re: [ovirt-users] Mouse USB passthrough not working

2017-10-11 Thread Wesley Stewart
. On Mon, Oct 9, 2017 at 1:19 PM, Wesley Stewart <wstewa...@gmail.com> wrote: > I did some more testing. Is it possible ovirt is assigning the incorrect > devices? > > I found out that if I don't assign the keyboard to my VM, but still hit > ctrl + alt + delete, everything still

[ovirt-users] Strange drive performance over 10Gb

2017-11-30 Thread Wesley Stewart
I was curious if anyone else has seen this or had any suggestions. I have recently began playing around with my two servers (Freenas Box and oVirt box) and their 10Gb Ethernet ports. I can access the Freenas SMB share over the 10Gb port without issue and I have been playing around with the

Re: [ovirt-users] how to clean stuck task

2017-11-10 Thread Wesley Stewart
You could also go database diving. I had an issue where I tried to import a VM from my export domain and it just got hung. I tried running the unlock_entity script but it just kept failing. It sat there for months stuck, and found http://lists.ovirt.org/pipermail/users/2015-April/032346.html

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Wesley Stewart
Is the VM showing as locked? You could try to manually unlocking it. I did this in a test environment a while back with some success after a vm was stuck in a "locked" state. Of course the gui and engine should handle most of this for you, manually mucking around the internal DB can cause some

Re: [ovirt-users] Import VM's from a dead ovirt domain

2017-11-04 Thread Wesley Stewart
I am quite new to oVirt and only use it at home for the moment. So I wont be of much help. But I was able to add a new export domain, and then copy the original contents of my old domain into this export domain, which seemed to work fine. I just had to hit the "load" button while in the import

Re: [ovirt-users] ovirt viewer mouse not working

2017-11-09 Thread Wesley Stewart
You could try passing through a USB Keyboard and mouse if you have spare USB ports and see if those repond. You should be able to view the VNC/Spice Viewer and use the USB Keyboard/mouse to control it. On Nov 9, 2017 7:10 PM, "Foo, Steven" wrote: > Hi, > > > > Yes, I

Re: [ovirt-users] Strange drive performance over 10Gb

2017-12-01 Thread Wesley Stewart
I am not sure how safe this is to do in a virtual machine, but my 10Gb transfer speed is now much more stable. Occasionally it dips to the low 100 MB/s or so, but generally stays at 200-300 MB/s. On Thu, Nov 30, 2017 at 10:39 PM, Wesley Stewart <wstewa...@gmail.com> wrote: > I was cur

Re: [ovirt-users] How do I connect to my VM from another PC?

2017-12-06 Thread Wesley Stewart
Did you add the NIC after you did the OS install? Most installers are pretty good about detecting and activating NICs when you do the install. But if you add a NIC afterwards sometimes you have to activate it manually. What OS is your guest? Version? If you run "sudo nmtui" does that get you to

Re: [ovirt-users] Cannot clone a snapshot

2017-10-30 Thread Wesley Stewart
will need to. Thanks for the quick response On Mon, Oct 30, 2017 at 5:38 PM, Yaniv Kaul <yk...@redhat.com> wrote: > > > On Mon, Oct 30, 2017 at 10:40 PM, Wesley Stewart <wstewa...@gmail.com> > wrote: > >> Yep, should have just assumed /var/log >> >>

Re: [ovirt-users] Cannot clone a snapshot

2017-10-30 Thread Wesley Stewart
-servlet.jar:] at com.google.gwt.core.client.impl.Impl.entry0(Impl.java:335) [gwt-servlet.jar:] at Unknown.eval(webadmin-0.js@54) On Mon, Oct 30, 2017 at 2:16 PM, Alexander Wels <aw...@redhat.com> wrote: > On Monday, October 30, 2017 1:58:36 PM EDT Wesley Stewart wrote: >

Re: [ovirt-users] Cannot clone a snapshot

2017-10-31 Thread Wesley Stewart
(Office, R, and even some light gaming :D ) the "desktop" setup works quite well with an oVirt guest with a GPU passed through. On Tue, Oct 31, 2017 at 1:37 AM, Yaniv Kaul <yk...@redhat.com> wrote: > > > On Oct 31, 2017 12:18 AM, "Wesley Stewart" <wstewa...@gm

Re: [ovirt-users] How is everyone performing backups?

2017-10-29 Thread Wesley Stewart
ways people are making this happen. On Fri, Oct 27, 2017 at 12:16 PM, Christopher Cox <c...@endlessnow.com> wrote: > On 10/27/2017 10:27 AM, Wesley Stewart wrote: > >> Originally, I used a script I found on github, but since updating I can't >> seem to get that to work

Re: [ovirt-users] How is everyone performing backups?

2017-10-30 Thread Wesley Stewart
> : >> >>> We are using https://github.com/wefixit-AT/oVirtBackup for backups. >>> >>> This works ok for us for nightly scheduled online backups of our vms >>> managed by an oVirt 4.0.2.7 engine. >>> >>> Is this the script you have been us

Re: [ovirt-users] How is everyone performing backups?

2017-10-30 Thread Wesley Stewart
: mattraken >> >> 2017-10-30 13:01 GMT-03:00 Torsten Stolpmann <torsten.stolpm...@verit.de> >> : >> >>> We are using https://github.com/wefixit-AT/oVirtBackup for backups. >>> >>> This works ok for us for nightly scheduled online backups of our vm

Re: [ovirt-users] Cannot clone a snapshot

2017-10-30 Thread Wesley Stewart
s 10 guest. On Mon, Oct 30, 2017 at 6:09 PM, Yaniv Kaul <yk...@redhat.com> wrote: > > > On Oct 31, 2017 12:05 AM, "Wesley Stewart" <wstewa...@gmail.com> wrote: > > Woo! I am not crazy. > > I always have a hell of a time re-adding my USB passthrough fo

[ovirt-users] Cannot clone a snapshot

2017-10-30 Thread Wesley Stewart
Whenever I try to clone a snapshot, I get a UI popup that says: 2 Uncaught exception occurred. Please try reloading the page. Details: (TypeError) __gwt$exception: : Cannot read property 'R' of null Please have your administrator check the UI logs Where do these UI logs live? Build: Self

[ovirt-users] Re: Using remote viewer outside lan

2018-05-22 Thread Wesley Stewart
I would recommend setting up an openvpn server or something over opening that up to the outside. Just my two cents. On Tue, May 22, 2018, 8:06 PM Aziz wrote: > Hi all, > > I am able to access my VMs from LAN using remote Viewer, however this is > not working from outside

[ovirt-users] Re: Upgrading ovirt 4.1 -> ovirt 4.2

2018-06-09 Thread Wesley Stewart
Are you on 4.1.9? I didn't have any issues getting up to date on 4.1.9, but I did have to add the updated gluster repos. On Sat, Jun 9, 2018, 6:47 AM Alex K wrote: > Hi all, > > If one cannot perform a minor upgrade of ovirt 4.1 (due to surprisingly > missing repos...) is it ok to ignore this

[ovirt-users] How is everyone performing backups?

2017-10-27 Thread Wesley Stewart
Originally, I used a script I found on github, but since updating I can't seem to get that to work again. I was just curious if there were any other more elegant type solutions? I am currently running a single host and local storage, but I would love to backup VM's automatically once a week or

Re: [ovirt-users] Access via IP instead of FQDN, as well as login issues (cannot authenticate root)

2017-10-27 Thread Wesley Stewart
Just change your host file on said machine. If you are on windows, for example edit C:\Windows\System32\drivers\etc\*hosts* and simply add: IP_ADdress ovirt.domain.com Now ovirt.domain.com will resolve to the IP address. Not sure about #2. I hope I understood correctly. On Fri, Oct 27, 2017

Re: [ovirt-users] Some questions

2017-12-31 Thread Wesley Stewart
In addition to the previous post, oVirt requires you to use a DNS entry, not an IP address to access the web interface. If you don't run your own DNS server, you can simply edit the host files on the client PCs. This is quite easy to do. For example, just Google "edit host file on Windows".

[ovirt-users] Shutdown all VM's command line

2018-01-09 Thread Wesley Stewart
Is there an easy way to do this? I have a UPS connected to my freenas box, and using NUT and UPSC I can monitor the battery level on my centos 7 host. In the case of an emergency, and my UPS goes below, lets say 40% battery, I would like to make a script to shutdown all running VMs, and then

Re: [ovirt-users] Shutdown all VM's command line

2018-01-10 Thread Wesley Stewart
can build a list and shutdown > all vms. If you want I can make a script to you tomorrow. > > > Marcelo Leandro > > Em 09/01/2018 8:30 PM, "Wesley Stewart" <wstewa...@gmail.com> escreveu: > >> Is there an easy way to do this? >> >> I have

Re: [ovirt-users] Ovirt 4.0

2018-01-08 Thread Wesley Stewart
I believe you most upgrade to 4.1 first, and then to 4.2. On Jan 8, 2018 6:00 AM, "Marktvk" wrote: Hello, We have now running ovirt 4.0 for a specif reason we can not upgrade to the new version. If possible for 1 time to upgrade qemu-kvm to the new version for the fix

Re: [ovirt-users] Shutdown all VM's command line

2018-01-15 Thread Wesley Stewart
they are stored, but after pointing directly to it, everything is working like a champ. Thanks! On Thu, Jan 11, 2018 at 6:47 AM, Giorgio Biacchi <gior...@di.unimi.it> wrote: > On 01/11/2018 11:44 AM, Kapetanakis Giannis wrote: > >> On 10/01/18 22:11, Wesley Stewart wrote: >>

[ovirt-users] Using network assigned to VM on CentOS host?

2018-02-10 Thread Wesley Stewart
This might be a stupid question. But I am testing out a 10Gb network directly connected to my Freenas box using a Cat6 crossover cable. I setup the connection (on device eno4) and called the network "Crossover" in oVirt. I dont have DHCP on this, but I can easy assign VMs a NIC on the

[ovirt-users] NFS Storage Advice?

2018-07-27 Thread Wesley Stewart
I currently have a NFS server with decent speeds. I get about 200MB/s write and 400+ MB/s read. My single node oVirt host has a mirrored SSD store for my Windows 10 VM, and I have about 3-5 VMs running on the NFS data store. However, VM/s on the NFS datastore are SLOW. They can write to their

[ovirt-users] Re: NFS Storage Advice?

2018-07-28 Thread Wesley Stewart
will try an iSCSI target and see how that goes. On Sat, Jul 28, 2018, 1:49 PM Karli Sjöberg wrote: > > > On Jul 28, 2018 19:30, Wesley Stewart wrote: > > I have added the "async" option to the "additional mount options" section. > > Transferring fro

[ovirt-users] Re: NFS Storage Advice?

2018-07-28 Thread Wesley Stewart
B/s) Not quite sure what's going on! However if I grab something from the 1gbps network everything seems okay. Or if I change the NFS Mount to the 1 gbps everything is okay. Any ideas? On Sat, Jul 28, 2018 at 3:02 AM Karli Sjöberg wrote: > > > On Jul 28, 2018 01:01, Wesley Stewart

[ovirt-users] Passing through Quadro cards to guest

2018-08-13 Thread Wesley Stewart
Has anyone experimented with this? I have had really good success with AMD cards, but consumer end graphics cards fail to load due to NVIDIA blocking them. I happened to have an NVIDIA Quadro P2000 lying around and I thought I would give it a shot. I really like these cards as they only require

[ovirt-users] Re: Reading an ISO image to identify the Image version and type

2018-08-10 Thread Wesley Stewart
Maybe I am missing something, but can't you just name your ISO files appropriately? Windows can read the ESD file in the ISO using DISM, however I do not know if there is a program in Linux that can parse that info. I would suspect you are looking for a third party tool somewhere. On Fri, Aug

[ovirt-users] Anyone have any luck with Bacchus?

2018-08-22 Thread Wesley Stewart
I am trying to get Bacchus installed: https://github.com/openbacchus/bacchus It seems he has upgraded to installing via an ansible playbook. I can get this to run all the way through, hopefully NGINX either ends up responding with a "Gateway error" or it will give me the default nginx landing

[ovirt-users] Re: Anyone have any luck with Bacchus?

2018-08-22 Thread Wesley Stewart
I'm an idiot, it was selinux setsebool -P httpd_can_network_connect true On Wed, Aug 22, 2018, 10:19 PM Wesley Stewart wrote: > I am trying to get Bacchus installed: > https://github.com/openbacchus/bacchus > > It seems he has upgraded to installing via an ansible playbook

[ovirt-users] Re: One Windows VM is not responding

2018-08-26 Thread Wesley Stewart
Possibly a dumb question, but are you running the last oVirt agent guest tools? On Sun, Aug 26, 2018, 12:47 PM Jonathan Baecker wrote: > Hello Everybody! > > We have here 13 VMs running under ovirt 4.2.4. Two of them are Windows > Server 2016. On one runs a AD, DNS and one application. > > On

[ovirt-users] Re: Ovirt system crash when starting VM with Quadro GPU

2018-07-18 Thread Wesley Stewart
2018, 1:24 PM Wesley Stewart wrote: > I have recently been using an old Radeon R9 270X lying around without > issue, until this card seemed to have kicked the bucket. > > I had an Nvidia Quadro P2000 lying around I thought I would try. After > installing it into my system, it sh

[ovirt-users] Ovirt system crash when starting VM with Quadro GPU

2018-07-16 Thread Wesley Stewart
I have recently been using an old Radeon R9 270X lying around without issue, until this card seemed to have kicked the bucket. I had an Nvidia Quadro P2000 lying around I thought I would try. After installing it into my system, it showed up in the PCI device as anticipated. I based both devices

[ovirt-users] Re: Docker best practices

2018-07-18 Thread Wesley Stewart
I'm currently using CoreOS as a VM and I like it. RancherOS performs similarly, but appears to have a smaller footprint. I doubt you will see a big different in performance. I'm sure ovirt can handle them both fine. You can also spin up a RH or CentOS vm and install docker just fine. But the

[ovirt-users] Re: Ovirt VNC Server

2018-11-15 Thread Wesley Stewart
So your VM has IP address 172.1.1.1 and it is running a VNC server? I do not believe this is an oVirt issue, it sounds like a VNC issue. On the VM hosting the VNC server, try checking Netstat to make sure that VNC is listening. netstat -tulpn Once you get the port number, make sure your

[ovirt-users] Re: Ovirt VNC Server

2018-11-15 Thread Wesley Stewart
Wesley Stewart wrote: > So your VM has IP address 172.1.1.1 and it is running a VNC server? I do > not believe this is an oVirt issue, it sounds like a VNC issue. > > On the VM hosting the VNC server, try checking Netstat to make sure that > VNC is listening. > > netstat -tul

[ovirt-users] Re: Can't install windows guest

2018-11-18 Thread Wesley Stewart
Couple things... 1.). You created a drive correct? Just wanted to make sure you did add a drive. 2.) Once you get to that window in the windows setup to choose your install drive you need to go to your oVirt console and select "Change Disk" and change it to the virtio iso that contains drivers.

[ovirt-users] Re: oVirt node LDAP auth

2018-12-05 Thread Wesley Stewart
Yeah, I run an AD environment and oVirt at home (Because why not?) Run ovirt-engine-extension-aaa-ldap-setup from the terminal. Pretty straightforward! On Wed, Dec 5, 2018 at 9:33 AM Николаев Алексей < alexeynikolaev.p...@yandex.ru> wrote: > Hi, community! > > What is best way for LDAP auth

[ovirt-users] Re: GPU passthrough

2019-03-16 Thread Wesley Stewart
I actually use an oVirt VM as my desktop at home. Why? Because I can and I didn't want to have to buy another box for my desktop. However there are a few caveats to this and some lessons I learned. The consumer grade GTX cards are going to have issues being passed through. NVIDIA blocks this

[ovirt-users] Changing from thin provisioned to preallocated?

2019-04-15 Thread Wesley Stewart
I am currently running a ZFS server (Running RaidZ2) and I have been experimenting with NFS and shares to host my guests. I am currently running oVirt 4.2.8 and using a RaidZ2 NFS mount for the guests. ZFS definitely is definitely pretty awful (At least in my experience so far) for hosting VMs.

[ovirt-users] VM Disk Performance metrics?

2019-06-11 Thread Wesley Stewart
Is there any way to get ovirt disk performance metrics into the web interface? It would be nice to see some type of IOPs data, so we can see which VMs are hitting our data stores the most. It seems you can run virt-top on a host to get some of these metrics, but it would be nice to get some sort

[ovirt-users] Re: Changing from thin provisioned to preallocated?

2019-04-17 Thread Wesley Stewart
> preallocation). > > In your case, it sounds like your ISCSI storage is running out of space, > changing disk from thin-provisioned to preallocation will consume *more* space > on the storage, thin-provision is more space effective but impact the > performance. > > On Mon, Apr 15,

[ovirt-users] Re: VM Lock state location

2019-11-24 Thread Wesley Stewart
Definitely don't recommend messing with the DB. However I have some old notes I took on trying to change the lock status This was probably on 4.1 or early 4.2, so YMMV. Use at your own risk. No official documentation will ever tell you to go DB diving, and for good reason. ==

[ovirt-users] Custom ignition in cloud-init?

2020-04-26 Thread Wesley Stewart
Before anyone tells me this is now included in 4.4.0, I saw this, but I don't think I'm willing to update my centos7 host to centos8 yet. (But perhaps that will be the answer). Currently on 4.3.9/Centos 7 I am trying to run fedora core is to test it out, and the ISO installer hangs on: "failed

[ovirt-users] Re: LDAP

2020-03-20 Thread Wesley Stewart
https://www.ovirt.org/documentation/admin-guide/chap-Users_and_Roles.html Specifically: ovirt-engine-extension-aaa-ldap This will help you log into the console. The Guest will need to bind or setup ldap normally. Ovirt auth would not pass through to the guest. On Fri, Mar 20, 2020, 1:58 PM

[ovirt-users] Host has no default route

2020-08-26 Thread Wesley Stewart
I am trying to add a host to a single host cluster. Everything has gone pretty well so far, except when the host gets to the end of the installation process, I see an exclamation mark indicating "Host has no default route". The installation "finishes" and the host goes into a non-responsive

[ovirt-users] Re: Migrated disk from NFS to iSCSI - Unable to Boot

2020-10-27 Thread Wesley Stewart
I think I figured this one out. Looks like the disk format changed when moving to block storage. The VM template could not cope with this change. I deleted the VM, and attached the disk to a new VM, and everything worked fine. On Tue, Oct 27, 2020 at 8:41 AM Wesley Stewart wrote

[ovirt-users] Migrated disk from NFS to iSCSI - Unable to Boot

2020-10-27 Thread Wesley Stewart
This is a new one. I migrated from an NFS share to an iSCSI share on a small single node oVirt system (Currently running 4.3.10). After migrating a disk (Virtual Machine -> Disk -> Move), I was unable to boot to it. The console tells me "No bootable device". This is a Centos7 guest. I booted

[ovirt-users] Re: RDP

2020-07-12 Thread Wesley Stewart
Are you asking for troubleshooting on getting windows RDP working in a windows 10 guest? Shouldn't have anything to do with ovirt. Do you have a local admin account with the same credentials? That would explain why it works. To test, make a test user, make it an administrator and try instead

[ovirt-users] Re: CentOS 8 is dead

2020-12-08 Thread Wesley Stewart
This is a little concerning. But it seems pretty easy to convert: https://www.centos.org/centos-stream/ However I would be curious to see if someone tests this with having an active ovirt node! On Tue, Dec 8, 2020 at 2:39 PM Strahil Nikolov via Users wrote: > Hello All, > > I'm really worried

[ovirt-users] Re: oVirt 4.3.10 RHEL 7.9 support

2020-10-30 Thread Wesley Stewart
In pretty sure all of 4.3 is compatible with RHEL7 and Centos7. I haven't tried the specific versions myself though. On Thu, Oct 29, 2020, 7:37 AM KSNull Zero wrote: > Anyone ? > ___ > Users mailing list -- users@ovirt.org > To unsubscribe send an

[ovirt-users] Single Node 4.3 to 4.4 help

2021-02-03 Thread Wesley Stewart
I have read through many posts and I think this process seems fairly simple. https://www.ovirt.org/documentation/upgrade_guide/#SHE_Upgrading_from_4-3 But I just wanted to see if anyone had any gotchas. I am thinking of either using - RHEL8 (Using developer program, probably best best atm)