[ovirt-users] Re: How to connect 2 hosts

2019-01-21 Thread ada per
Thank you i try pinging Host1 from Host 2 with the following results: On a logical network Host1 can ping host2 but while on a VLAN host 1 cannot ping host2. The hosts are physically connected via a switch. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] Re: How to connect 2 hosts

2019-01-22 Thread ada per
Thank you for all the advice. The reason for the issue was the physical switch like you said!! The issue is now fixed. Thanks  On Tue, 22 Jan 2019, 10:04 Dominik Holler On Tue, 22 Jan 2019 07:33:19 - > "ada per" wrote: > > > Thank you i try pinging Host1 from Hos

[ovirt-users] ovirt-sdk_external network add

2019-01-28 Thread ada per
Hello everyone, I have the following script, i ve been looking in ovirt-sdk but i cannot seem to find the proper way of adding an external provider network under ovirt-ovn I manage to add logical networks and vlans but no luck in external provider. Any advice is appreciated network =

[ovirt-users] Re: Hosted -engine is down and cannot be restarted

2019-03-19 Thread ada per
Volume does not exist: > (u'81685d19-0060-4f5d-a4cd-c5efa24aecfe',) (dispatcher:83) > > I think it's still https://bugzilla.redhat.com/1666795 > <https://bugzilla.redhat.com/show_bug.cgi?id=1666795> > > Can you please try updating vdsm to vdsm-4.30.10 since the bug is

[ovirt-users] Hosted -engine is down and cannot be restarted

2019-03-19 Thread ada per
Hello everyone, For a strange reason the hosted engine went down and I cannot restart it. I tried manually restarting it without any success can you please advice? For all the nodes the engine status is the same as the one below. --== Host nodex. (id: 6) status ==-- conf_on_shared_storage

[ovirt-users] Re: Hosted -engine is down and cannot be restarted

2019-03-19 Thread ada per
After changing the ownership the engine is up!! thanks for your help!!!:) On Tue, Mar 19, 2019 at 3:25 PM Simone Tiraboschi wrote: > > > On Tue, Mar 19, 2019 at 2:21 PM ada per wrote: > >> Thanks for you reply. >> >> Can you please provide step by step

[ovirt-users] Re: Hosted -engine is down and cannot be restarted

2019-03-19 Thread ada per
should i still upgrade it ? I am currently in version 4.3.1.1-1.el7 On Tue, Mar 19, 2019 at 4:17 PM ada per wrote: > After changing the ownership the engine is up!! > > thanks for your help!!!:) > > On Tue, Mar 19, 2019 at 3:25 PM Simone Tiraboschi > wrote: > >> >

[ovirt-users] Vnic-Port mirroring

2019-02-14 Thread ada per
Hello everyone, I am trying to allow port mirroring through the Vnic profile but no matter what i do it stays grayed out. How can i enable this option? When i am creating a new VNIC profile the options ,port mirroring and passthrough are disabled. the version i am using is 4.2.8. Thanks!:)

[ovirt-users] Re: Vnic-Port mirroring

2019-02-14 Thread ada per
le > port-mirroring > ------ > *From:* ada per > *Sent:* 14 February 2019 14:08 > *To:* Staniforth, Paul > *Cc:* Greg Sheremeta; users@ovirt.org > *Subject:* Re: [ovirt-users] Re: Vnic-Port mirroring > > Thanks for your reply, > >

[ovirt-users] Re: Vnic-Port mirroring

2019-02-14 Thread ada per
The one below is my logical network configuration [image: image.png] The following one is the grayed out VNIC Profiles options [image: image.png] On Thu, Feb 14, 2019 at 1:18 PM Greg Sheremeta wrote: > Can you share a screenshot? > > On Thu, Feb 14, 2019 at 4:14 AM ada per wrote: &

[ovirt-users] Re: Vnic-Port mirroring

2019-02-14 Thread ada per
ing linux bridge? OVS doesn't support Port Mirroring. > > > Regards, > > Paul S. > ---------- > *From:* ada per > *Sent:* 14 February 2019 12:37 > *To:* Greg Sheremeta > *Cc:* users > *Subject:* [ovirt-users] Re: Vnic-Port mirrorin

[ovirt-users] Re: Vnic-Port mirroring

2019-02-14 Thread ada per
No it is not. I think it is shown in the first screenshot that is logical On Thu, 14 Feb 2019, 16:36 Staniforth, Paul, < p.stanifo...@leedsbeckett.ac.uk> wrote: > I don't know I assume it's not an external network? > -- > *From:* ada per > *Sent:

[ovirt-users] Re: Vnic-Port mirroring

2019-02-14 Thread ada per
am using ovirtsdk -python is there any example on how to resolve that there? Thank you On Thu, Feb 14, 2019 at 6:11 PM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > > > On Thu, Feb 14, 2019 at 4:11 PM ada per wrote: > >> No it is not. I think it is shown i

[ovirt-users] Re: upgrade bug

2019-02-06 Thread ada per
Thank you for your help. You were right, it the filtering issue thats causing the failed start. Even newly created networks under 7.2.8 still have the network filter by default. THANKS :) On Sat, Feb 2, 2019 at 4:52 PM Dominik Holler wrote: > On Sat, 2 Feb 2019 12:53:13 +0200 > a

[ovirt-users] upgrade bug

2019-02-01 Thread ada per
After upgrading my hosts from 4.2.7.1 to 4.2.8 the external networks stopped working! When im starting a VM using external network it does not boot up at all! The error message is: "VM is down with error. Exit message: unsupported configuration: filterref is not supported for network

[ovirt-users] Re: upgrade bug

2019-02-02 Thread ada per
Thank you for your reply :). I don't think is the network filters, i have also created a new OVN network to check but still the vm dont boot-up on the hosts that have been upgraded. On Fri, 1 Feb 2019, 21:56 Dominik Holler On Fri, 1 Feb 2019 15:31:18 +0200 > ada per wrote: > >

[ovirt-users] Re: ovirt-sdk_external network add

2019-01-31 Thread ada per
Perfect! Thanks!!!  On Thu, 31 Jan 2019, 11:37 Dominik Holler On Thu, 31 Jan 2019 10:52:21 +0200 > ada per wrote: > > > Thank you for your reply, > > > > Unfortunately i check all documentation and i cant seem to find the > > cloud name that is generated by de

[ovirt-users] Re: ovirt-sdk_external network add

2019-01-31 Thread ada per
wrote: > On Wed, 30 Jan 2019 16:25:02 +0200 > ada per wrote: > > > Just something i noticed with the removal of external logical networks > > script: > > > > > > network_service = networks_service.network_service(network.id) > > > > network_s

[ovirt-users] Re: ovirt-sdk_external network add

2019-01-30 Thread ada per
ails.]". HTTP response code is 400 Is it a bug? How can it be resolved? On Tue, Jan 29, 2019 at 1:59 PM Dominik Holler wrote: > On Tue, 29 Jan 2019 13:08:06 +0200 > ada per wrote: > > > thank you!! > > > > Is there any other method to use the network name instead of

[ovirt-users] Re: ovirt-sdk_external network add

2019-01-29 Thread ada per
thank you!! Is there any other method to use the network name instead of id? if not its fine, i ll use the list networks first and then match the ids with the names and delete accordingly On Tue, Jan 29, 2019 at 12:46 PM Dominik Holler wrote: > On Tue, 29 Jan 2019 12:23:32 +0200 > a

[ovirt-users] Re: ovirt-sdk_external network add

2019-01-29 Thread ada per
Hello again, And how about to delete a logical network? as remove option is not available in: system_service().networks_service() On Mon, Jan 28, 2019 at 7:01 PM Dominik Holler wrote: > On Mon, 28 Jan 2019 16:34:30 - > "ada per" wrote: > > > Hello everyone,

[ovirt-users] hosted-engine restore bug?

2019-06-20 Thread ada per
Hello everyone, im running on ovirt 4.3.5 For some strange reason the httpd service couldn't start on my hosted engine so i could not access the Web interface.After various unsuccessful attempts to fix it, I decided to restore the hosted engine. Following the steps: 1.engine-cleanup 2.db had

[ovirt-users] Re: hosted-engine restore bug?

2019-06-20 Thread ada per
fail On Thu, Jun 20, 2019 at 3:44 PM Lucie Leistnerova wrote: > Hi, > > On 6/20/19 2:27 PM, ada per wrote: > > Hello everyone, > > > > im running on ovirt 4.3.5 > > For some strange reason the httpd service couldn't start on my hosted > engine so i could not ac

[ovirt-users] console issue after installing 3rd party certificate

2019-07-02 Thread ada per
Hello Everyone, I followed the instructions on installing a 3rd party certificate on hosted engine. The certificate is installed properly and in all the correct paths, everything seems to be working fine but i cannot access teh spice console, it comes up with error cannot connect to graphic

[ovirt-users] Fwd: console issue after installing 3rd party certificate

2019-07-04 Thread ada per
> On 2 Jul 2019, at 16:16, ada per wrote: > > Hello Everyone, > > I followed the instructions on installing a 3rd party certificate on hosted engine. > The certificate is installed properly and in all the correct paths, everything seems to be working fine but i cannot access

[ovirt-users] Re: port_security in external networks-API

2019-08-06 Thread ada per
Thank you very much for all the information it help me understand it better. Unfortunately i cant get it to work in python :( On Fri, Jul 26, 2019 at 2:09 PM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > On Thu, Jul 25, 2019 at 3:50 PM ada per wrote: > > >

[ovirt-users] port_security in external networks-API

2019-07-25 Thread ada per
Hello everyone, I have the following python script that creates an external network, but now after updating ovirt a new option "network port security" exists that is set as enabled by default. How can i disable the network port security? thanks!! :) networks_service =

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-11 Thread ada per
any input??? On Wed, 9 Oct 2019, 16:50 ada per, wrote: > ip a > 1: lo: mtu 65536 qdisc noqueue state UNKNOWN group > default qlen 1000 > link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 > inet 127.0.0.1/8 scope host lo >valid_lft forever preferred_lft f

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-11 Thread ada per
Thank you for all your help! Unfortunately the log is empty! Im now reinstalling the environment from scratch On Fri, Oct 11, 2019 at 9:32 AM Dominik Holler wrote: > > > On Fri, Oct 11, 2019 at 8:24 AM ada per wrote: > >> any input??? >> >> > What is written to

[ovirt-users] External networks issue after upgrading to 4.3.6

2019-10-08 Thread ada per
After upgrading to the latest stable version the external networks lost all functionality. Under providers-->ovn-network-provider the test runs successfully. But when im creating an external provider network, attaching it to a router as a LAN setting up dhcp lease it is not reachable from other

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread ada per
On Wed, Oct 9, 2019 at 11:13 AM ada per wrote: > Can you please share the /var/log/openvswitch/ovn-controller.log from the > host? > If you configure a subnet on the network, gets the VM an IP address? > > >the /var/log/openvswitch/ovn-controller.log its act

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread ada per
> > On Tue, Oct 8, 2019 at 4:53 PM Dominik Holler > wrote: > > > > > > > > > > > > On Tue, Oct 8, 2019 at 4:25 PM ada per wrote: > > >> > > >> After upgrading to the latest stable version the external networks > lost all

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread ada per
Done!! thank you. it worked now but the ovn-sbctl list chassis finds nothing results fom playbook PLAY RECAP

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread ada per
I am also attaching a screenshot of the host network setup. Apparently the hosts can see the external networks and they get synchronized properly. Is there a chance that the issue might be from open-stack security? i disabled the port sec though On Wed, Oct 9, 2019 at 2:12 PM ada per wrote

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread ada per
* localhost : ok=1changed=0unreachable=0failed=0 skipped=2rescued=0ignored=0 threatrealm2.sec.ouc.ac.cy : ok=5changed=0unreachable=0failed=1 skipped=0rescued=0ignored=0 thr

[ovirt-users] Re: External networks issue after upgrading to 4.3.6

2019-10-09 Thread ada per
ot;ip6erspan", "ip6gre", lisp, patch, stt, system, tap, vxlan] manager_options : [] next_cfg: 997 other_config: {} ovs_version : "2.11.0" ssl : [] statistics : {} system_type : centos system_version : "7&q