[ovirt-users] Re: iSCSI Domain Addition Fails

2020-02-23 Thread eevans
Do you have a lun associated with the target? Eric Evans Digital Data Services LLC. 304.660.9080 From: Robert Webb Sent: Sunday, February 23, 2020 9:06 AM To: users@ovirt.org Subject: [ovirt-users] iSCSI Domain Addition Fails So I am messing around with FreeNAS and iSCSI.

[ovirt-users] adding a second subnet external provider ovirt 4.38

2020-02-25 Thread eevans
I'm a bit confused about adding a second network provider. If I understand it correctly, I have to add it on a host and then import it? Is that correct or am I miss reading it. Please enlighten me. Thanks. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] Re: Windows deployment

2020-02-29 Thread eevans
I tried to bare metal provision Server 2016 into an ovirt vm. After much research I learned sine the ovirt drivers are not WHQL Windows Deployment Server will not use them. It gets an IP from the pxe boot and gets to a point that says starting setup, then I get the error. I loaded Server 2016,

[ovirt-users] Re: subnets

2020-02-29 Thread eevans
I have all 3 hosts attached through physical nics to the vlan. When I attach a vm, it is isolated…cannot ping anything and doesn’t use the dchp server for the network. Eric Evans Digital Data Services LLC. 304.660.9080 From: Alex K Sent: Saturday, February 29, 2020 2:48 PM To:

[ovirt-users] Re: subnets

2020-02-29 Thread eevans
When I attach a vnic to a vm and try to start it I get the following message: * Cannot run VM. There is no host that satisfies current scheduling constraints. See below for details: * The host kvm04 did not satisfy internal filter Network because there are no free virtual

[ovirt-users] subnets

2020-02-29 Thread eevans
I have a network in place with several subnets, one for iscsi and one for virtual pbx and VoIP phones. I use the iscsi in Ovirt, but I cannot get Ovirt to recognize and use the physical vlan 3 network for phones. If I add it and the subnet, Ovirt will make give it an IP, but it's an isolated

[ovirt-users] Re: subnets

2020-03-05 Thread eevans
I finally got the vlan to work. Yes, I am relieved. If anyone else has this issue here is what I learned. I followed the instructions here: https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html/administration_guide/sect-Hosts_and_Networking#Editing-VLAN-Settings to add ip

[ovirt-users] Re: Windows deployment

2020-03-05 Thread eevans
The server getting deployed does indeed get an IP even though it reports it does not. The WDS works flawlessly on Hyper-V so I know the deployment is not the issue. When I open the console to the server being deployed, it states it cannot find the dhcp server (see earlier screen shot) Foreman

[ovirt-users] Re: EqualLogic SAN controller switchover

2020-02-27 Thread eevans
I worked with Equalogic in the past. Doesn't it have the ability to replicate to a partner Equalogic? If so, replicate, once complete do a failover to the new one. That may be a simplistic approach and not sure if it's Dell best practices to do so. Just a thought. Eric Evans Digital Data

[ovirt-users] Windows deployment

2020-02-26 Thread eevans
I have a Windows Deployment server that works with Hyper-V. I am tryng to see if it will bare metal provision to Ovirt. I have the necessary drivers loaded and initially it gets an IP and starts the installation. When it comes to the screen starting setup, I get an IP error. I have included a

[ovirt-users] Re: ldaps-config

2020-02-27 Thread eevans
I log my Linux machines into my domain using the infor provided by Red Hat: https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/7/html/system_administrators_guide/ch-file_and_print_servers#setting_up_samba_as_a_domain_member I can login to ovirt or the other nodes without

[ovirt-users] Re: feature policy='require' name='md-clear'

2020-01-25 Thread eevans
Virsh edit dom name.xml Change required to allow. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: thomas.c.albre...@lmco.com Sent: Saturday, January 25, 2020 10:25 PM To: users@ovirt.org Subject: [ovirt-users] feature policy='require' name='md-clear' I

[ovirt-users] Ovirt 4.3

2020-01-23 Thread eevans
I set up the repository as per Ovirt instructions on Centos 7 x64, but when I yum install ovirt-engine I get missing dependencies. Here are the errors: Error: Package: ovirt-engine-backend-4.3.7.2-1.el7.noarch (ovirt-4.3) Requires: ebay-cors-filter Error: Package:

[ovirt-users] Re: upgrading ovirt host from 4.1 to 4.2

2020-01-25 Thread eevans
I can find the file in repositories on certain mirrors. Not sure what repo because no repo install is available. You may have to create a repo after you search the file and find it on mirror. Someone else may have a better solution. Eric Evans Digital Data Services LLC. 304.660.9080

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread eevans
I tried to set lags but it killed communication altogether. So no they are not. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Vinícius Ferrão Sent: Wednesday, February 05, 2020 3:55 PM To: eev...@digitaldatatechs.com Cc: users@ovirt.org Subject:

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread eevans
I have a hypervisor with nic bonding in place and it has some communication issues. It constantly goes up and down and into non operational mode but comes back up. Is there a fix for this? Using Mode 4 for bonding. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message-

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread eevans
Same server, I am having an issue getting an nfs export into the data domain. I have 2 set identically and one works without a problem, but the second is having connection issues and it says there is incorrect permission for it to be mounted. I tried 777 and owner/group nfsnobody. I also tried

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-04 Thread eevans
I have a question I haven't seen yet: I have a Centos 7 Hypervisor running libvirt. I want to bring it into the ovirt cluster with the vm's still running. Is that possible or do the vm's need imported first? I had 4 Centos 7 Hypervisors and migrated the vm's off of them to a single KVM host

[ovirt-users] Re: Deploy Hosted Engine fails at "Set VLAN ID at datacenter level"

2020-02-05 Thread eevans
So if the bond is set to mode 4 I should LAG the ports it connects to? It doesn't affect an identical server not in the ovirt cluster and shows 2 Gb connection. I have tried mode 1 and 2 with the same result. Also, the other ovirt node is in mode 4 and no issues at all. Eric Evans Digital Data

[ovirt-users] Spacewalk integration

2020-02-03 Thread eevans
I know in the past that Spacewalk integration was not possible. Has anyone successfully integrated Spacewalk? It is possible or is it something that's not being put together. I use Spacewalk 2.9 and would like to integrate if it's possible and feasible. Thanks Eric Evans Digital Data Services

[ovirt-users] Re: Spacewalk integration

2020-02-03 Thread eevans
I guess I need to look into foreman. Is it strictly a provisioning package? I know Spacewalk uses cobbler. I have heard of Foreman but don't know anything about it. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Vinícius Ferrão Sent: Monday, February 03,

[ovirt-users] Re: Power Management - drac5

2020-02-03 Thread eevans
I have the same issue on Dell R710's. Power management is optional and I don't use it. It doesn't affect it either way. I am connected to APC Smart UPS 3000. It will not find the apc either. Any other opinions would be welcome. He's right, no documentation about this issue. Eric Evans Digital

[ovirt-users] Re: Power Management - drac5

2020-02-03 Thread eevans
I have iDrac 6 and 7. It didn't work for me. I will retry to verify but I get json error. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Chris Adams Sent: Monday, February 03, 2020 1:29 PM To: users@ovirt.org Subject: [ovirt-users] Re: Power Management -

[ovirt-users] Re: Power Management - drac5

2020-02-03 Thread eevans
I enabled ipmi with administrator and it worked. Thank you so much!!! Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Robert Webb Sent: Monday, February 03, 2020 1:30 PM To: Jayme Cc: users Subject: [ovirt-users] Re: Power Management - drac5 ipmi over

[ovirt-users] Re: upgrading ovirt host from 4.1 to 4.2

2020-01-24 Thread eevans
yum install centos-release-scl-rh Eric Evans Digital Data Services LLC. 304.660.9080 From: Crazy Ayansh Sent: Friday, January 24, 2020 10:24 AM To: users Subject: [ovirt-users] upgrading ovirt host from 4.1 to 4.2 Hi Team, I need a quick help from you. I need to upgrade

[ovirt-users] Re: Ovirt 4.3

2020-01-23 Thread eevans
When I run the command yum install ovirt-engine. Originally, when I tried to run the command, I received package not foumd. When I looked at the repo, it was using fc$releaseserver and I changed it to el$releaseserver. I’m not sure why the repo defaults to fedora but it was looking for a fedora

[ovirt-users] Re: Ovirt 4.3

2020-01-23 Thread eevans
Once I enabled the sclo repo it worked. yum install centos-release-scl-rh Eric Evans Digital Data Services LLC. 304.660.9080 From: eev...@digitaldatatechs.com Sent: Thursday, January 23, 2020 6:06 PM To: 'Sandro Bonazzola' Cc: 'users' Subject: [ovirt-users] Re: Ovirt 4.3

[ovirt-users] glusterfs

2020-02-14 Thread eevans
I currently have 3 nodes, one is the engine node and 2 Centos 7 hosts, and I plan to add another Centos 7 KVM host once I get all the vm's migrated. I have san storage plus the raid 5 internal disks. All OS are installed on mirrored SAS raid 1. I want to use the raid 5 vd's as exports, ISO and

[ovirt-users] foreman integration

2020-02-17 Thread eevans
I have ovirt 4.3 and foreman 1.9.3. both with self signed certificates. Foreman is a vm on the ovirt cluster. I added foreman as an external provider in ovirt, but when I try to add ovirt as a compute resource in foreman I get an ssl error. I found several fixes that prevented the error but

[ovirt-users] paused vm's will not resume

2020-02-17 Thread eevans
I have 2 vm's, which are the most important in my world, that paused and will not resume. I have googled this to death but no solution. It stated a lack of space but none of the drives on my hosts are using more than 30% or there space and these 2 have ran on kvm host for several years and

[ovirt-users] Re: Vm suddenly paused with error "vm has paused due to unknown storage error"

2020-02-17 Thread eevans
Did you ever get the pausing vm's resolved and started? I am having the same issue. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread eevans
When I used virsh it always asks for credentials. I used the saslpasswd and gave a user a password to get it to work, but it still failed. I had copies of my disks and had to import them to get it up and running again. I will definitely try this if it crops up again. I hope I never have to.

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread eevans
I had several vm's pause again. The message in the event log is: VDSM command SetVolumeDescriptionVDS failed: Volume does not exist: (u'e3f79840-8355-45b0-ad2b-440c877be637',) I restarted nfs on that node and clicked run and they all resumed. This is local storage on the node with over 200GB of

[ovirt-users] populating the ISO domain

2020-02-18 Thread eevans
This may be common knowledge so if it is redundant, apologies. My ISO domain did not populate automatically but with some research I found out how to utilize it and populate it. If you have it in place with the correct permissions and security, you can manually populate it using the api. From

[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread eevans
Use the run once and in the boot section, chose the proper floppy driver image. If you uploaded it to the ISO domain properly, once you check the box, you should see the choice of which floppy to use. The cdrom should be there as well. I loaded Windows 10 and Server 2016 both with no issue. You

[ovirt-users] Spacewalk Integration

2020-02-20 Thread eevans
I finally figured out how to use Spacewalk as an external provider in Ovirt. For the URL I used http://sat.digitaldatatechs.com/XMLRPC and used the admin login credentials. It registered and Spacewalk has the capability of provisioning a bare bones machine. I have not tested provisioning but

[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread eevans
I posted in the users list about how to populate the ISO so it actually functions as intended. This may be common knowledge so if it is redundant, apologies. My ISO domain did not populate automatically but with some research I found out how to utilize it and populate it. If you have it

[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread eevans
Not sure if this has been answered or not. Click on the unattached domain, go to datacenter and click on the datacenter. Find the detached storage domain and click attach. It should be fairly straightt forward as long as the storage is still available. One issue I had was the nfs service wasn't

[ovirt-users] Re: Ovirt storage domain ovirt-image-repository is unattached and can't use change CD to install windows on VM

2020-02-20 Thread eevans
This is what you should see if your images are uploaded and registered properly. Notice the iso and vfd extensions. Vfd- virtual floppy drive. That’s the one with drivers for windows and you need to load a driver in order for windows to see the disk. Eric Evans Digital Data Services

[ovirt-users] Re: populating the ISO domain

2020-02-19 Thread eevans
I moved everything to nfs for now. I am using the iscsi for image storage, not disk. I think that was the problem with paused vm’s. The paused on nfs, restarted nfs on the server node and they resumed normally. Eric Evans Digital Data Services LLC. 304.660.9080 From: Gianluca Cecchi

[ovirt-users] Re: glusterfs

2020-02-14 Thread eevans
I originally set my SDM on an iscsi lun 4TB but Ovirt moved it to a raid 5 internal disk on one of the hosts. How can I force Ovirt to make the 4TB lun the storage domain master? That’s where I want to vm's to reside. Eric Evans Digital Data Services LLC. 304.660.9080 -Original

[ovirt-users] Re: glusterfs

2020-02-14 Thread eevans
The SDM is on an nfs share on a local disk instead of iscsi luns. I could cre less which is the SDM as long as my vm disks are on thee iscsi luns. That's all I want to accomplish. Reading the documentation, I understood that the SDM would hold all disks, vm info, etc. That's why I wanted to

[ovirt-users] Re: hosted-engine --deploy --restore-from-file fails with error "Domain format is different from master storage domain format"

2020-02-16 Thread eevans
I tried to implement gluster post install. For me it was a disaster. I rebuilt the engine host and deployed without gluster. I will try it in the future but it will be a ground up deployment. I f you disable gluster and the update the cluster again with all hosts, it may come back to life. I

[ovirt-users] Re: Damaged hard disk in volume replica gluster

2020-02-19 Thread eevans
This is just my opinion but I would be to attach external storage and dd the drive using the command to ignore errors. Then replace the drive(s) and dd back to the replacement drive. I don't know if gluster has snapshot or backup of this drive that would rebuild it for you. This is just my

[ovirt-users] Re: populating the ISO domain

2020-02-19 Thread eevans
It actually worked well for me once I figured out how to populate it. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Vinícius Ferrão Sent: Wednesday, February 19, 2020 9:15 AM To: eev...@digitaldatatechs.com Cc: users@ovirt.org Subject: [ovirt-users] Re:

[ovirt-users] cannot manually migrate vm's

2020-03-09 Thread eevans
I upgraded from 4.3.8 to 4.3.9. Before the migration, I could manually migrate vm's and also it would automatically load balance the hosts. Now I cannot manually migrate and I have one server with no vm's and 2 with several. If I put a host into maintenance mode, it will migrate the vm's off to

[ovirt-users] Re: cannot manually migrate vm's

2020-03-10 Thread eevans
Apologies. I had ask about the upgrade before I did it and thought this would be a different subject. I have check the engine log. I can share it as well as any others. There is a message in the engine log that appears right after I try to migrate that says: 2020-03-10 04:40:09,375-04 INFO

[ovirt-users] Re: NFS ISO Domain - Outage ?

2020-03-11 Thread eevans
I have notice in testing that if the ISO domain goes down, it does affect the vm's. The same server also has the sdm export domain on it, which I think houses most of the hard disks. Once the host came back up, everything resumed normal operations. Eric Evans Digital Data Services LLC.

[ovirt-users] Re: cannot manually migrate vm's

2020-03-10 Thread eevans
This pops up as well. I tried a different browser. Same issue. I check console log but not sure how to check UI.log. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Yedidyah Bar David Sent: Tuesday, March 10, 2020 5:06 AM To:

[ovirt-users] upgrade from 4.38 to 4.39

2020-03-07 Thread eevans
I read documentation on upgrade procedures for minor upgrades. Before I begin, I wanted to know of any issues or special procedures I need to follow. Please advise. I appreciate any advice or guidance. Thank you. Eric ___ Users mailing list --

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-14 Thread eevans
I dd a autorelabel and checked to make sure they were 644. Eric Evans Digital Data Services LLC. 304.660.9080 From: Maton, Brett Sent: Saturday, March 14, 2020 5:35 AM To: eev...@digitaldatatechs.com Cc: Strahil Nikolov ; Ovirt Users Subject: [ovirt-users] Re: upgrade from 4.38 to

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-14 Thread eevans
It worked with the password. I recopied the authorized keys and ssh keys from engine host to it and copied it's keys back. What do I need to look at to prevent this in the future? Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Strahil Nikolov Sent:

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-14 Thread eevans
I recopied the authorized keys from the engine host, did restorecon -RFv /root, and chmod 644 on .ssh. I’ll try it again. Eric Evans Digital Data Services LLC. 304.660.9080 From: Maton, Brett Sent: Saturday, March 14, 2020 7:44 AM To: eev...@digitaldatatechs.com Cc: Strahil Nikolov

[ovirt-users] Re: cannot manually migrate vm's

2020-03-14 Thread eevans
I am still having issue with migration and load balancing since the upgrade. Any thoughts? Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Yedidyah Bar David Sent: Tuesday, March 10, 2020 5:06 AM To: eev...@digitaldatatechs.com Cc: users Subject:

[ovirt-users] Re: cannot manually migrate vm's

2020-03-14 Thread eevans
I tried a migration on several different vm's. The migratiuon window flashes on the screen and immediately errors out saying it cannot get the vm ID. (See screen shot) Nothing in the logs corresponds to the time I try the migration and a destination server is never an option. Also, load

[ovirt-users] Re: Client separation on bridge level

2020-03-16 Thread eevans
This article helped me with the same issue. https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html/administration_guide/sect-Hosts_and_Networking#Editing-VLAN-Settings Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Hendrik Peyerl

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-09 Thread eevans
Do these files exist on the hosted engine? I am a Ovirt newbie but it sounds like file or disk corruption. How much actual storage space is left on the volume with he prob files? Or the hosted engine disk? Can you ssh into the hosted engine and put it in global maintenance and rerun

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-08 Thread eevans
If you haven’t got this resolved, log into the host and use ‘saslpasswd’ without the quotes. Then virsh start and use the password you set on the local account. I’m not sure it will work, but has worked for regular vm’s. Eric Evans Digital Data Services LLC. 304.660.9080 From:

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-08 Thread eevans
If you haven’t got this resolved, log into the host and use ‘saslpasswd’ without the quotes. Then virsh start and use the password you set on the local account. I’m not sure it will work, but has worked for regular vm’s. Eric Evans Digital Data Services LLC. 304.660.9080 From:

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-08 Thread eevans
Did you try virsh list --inactive Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Wednesday, April 8, 2020 5:58 PM To: Strahil Nikolov Cc: Ovirt Users Subject: [ovirt-users] Re: ovirt-engine unresponsive - how to rescue? I've now shut down the VMs

[ovirt-users] Re: export vm from 3.4 to 4.3

2020-04-13 Thread eevans
Jaymie has a ansible playbook that will export and backup vm’s. I’ll see if I can find it and pass it along. I’m not sure if it will work on 3.5. Have you tried importing the vm? You can import from a kvm host so I’m sure it should be a similar process. Eric Evans Digital Data Services

[ovirt-users] Re: oVirt 4.4.0 Beta release refresh is now available for testing

2020-04-13 Thread eevans
I have a question for the developers: Why use gluster? Why not Pacemaker or something with better performance stats? Just curious. Eric Evans Digital Data Services LLC. 304.660.9080 From: Joop Sent: Monday, April 13, 2020 9:43 AM To: Satheesaran Sundaramoorthi ; users@ovirt.org

[ovirt-users] Re: Get OAuth token locally without password?

2020-04-14 Thread eevans
You can access the API with a local user account by using saslpasswd then use those credentials for the cron job. You can point to a user account in crontab by putting the username before the script path. I'm just not sure how to have the password automatically called for authentication. Eric

[ovirt-users] Re: upgrade VM cluster compatibility version

2020-04-14 Thread eevans
When you edit the bm, show advanced options, then under system and advanced options. See the attached screenshot. Eric Evans Digital Data Services LLC. 304.660.9080 From: Bill James Sent: Tuesday, April 14, 2020 6:52 PM To: users Subject: [ovirt-users] upgrade VM cluster

[ovirt-users] Re: assign a specific user to a specific vm

2020-04-17 Thread eevans
Now we're talking. Thank you very much. Eric Evans Digital Data Services LLC. 304.660.9080 From: Staniforth, Paul Sent: Friday, April 17, 2020 10:44 AM To: eev...@digitaldatatechs.com; users@ovirt.org Subject: Re: [ovirt-users] Re: assign a specific user to a specific vm

[ovirt-users] Re: assign a specific user to a specific vm

2020-04-17 Thread eevans
I figured it out. Thanks for your help. Eric Evans Digital Data Services LLC. 304.660.9080 From: Staniforth, Paul Sent: Friday, April 17, 2020 10:53 AM To: eev...@digitaldatatechs.com; users@ovirt.org Subject: [ovirt-users] Re: assign a specific user to a specific vm When you

[ovirt-users] Re: How to load VMs after importing a domain

2020-04-16 Thread eevans
If you click on the 3 dots in the vm portal, there is an import there, then chose what you import from. See attached screenshot. Is this what your looking for? Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 10:11 AM To:

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread eevans
Under the vm advanced options, under host. You chose a specific host then allow passthrough or pinning. Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 1:22 PM To: Strahil Nikolov Cc: Ovirt Users Subject: [ovirt-users] Re:

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread eevans
That’s the one. If there’s a dead link here, it needs reported. Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 1:21 PM To: eev...@digitaldatatechs.com Cc: Ovirt Users Subject: Re: [ovirt-users] Broken doco link for New

[ovirt-users] Re: VM's in status unknown

2020-04-16 Thread eevans
Are you getting any errors in the engine log or /var/log/libvirt/qemu/.log? I have Windows 10 and haven't experienced that. You can't shut it down in the UI? Even after you try to shut it down inside Windows? I will assume you have the latest guest tools installed. Eric Evans Digital Data

[ovirt-users] assign a specific user to a specific vm

2020-04-16 Thread eevans
I'm not sure if I'm missing something or not, but I haven't seen how to assign a specific user to a specific vm. Is there a way to do that? When users login, they see all the machines. I'd like them to see just the one they need to login to. Thanks in advance for your help. Eric

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread eevans
There are lots of dead links in older docs. Look at the 4.4 docs for updated info. Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 11:23 AM To: Ovirt Users Subject: [ovirt-users] Broken doco link for New Host->Kernel boot

[ovirt-users] Re: Cannot upload image

2020-04-07 Thread eevans
You should import the disk. Under storage, disks, then choose import. Eric Evans Digital Data Services LLC. 304.660.9080 From: Green, Jacob Allen /C Sent: Tuesday, April 7, 2020 1:55 PM To: Dan Yasny Cc: users Subject: [ovirt-users] Re: Cannot upload image I am trying to upload

[ovirt-users] Re: ISO and Export domains deprecated

2020-04-06 Thread eevans
What will replace export domains? I thought only ISO domains were being depreciated. Eric Evans Digital Data Services LLC. 304.660.9080 From: Colin Coe Sent: Sunday, April 5, 2020 2:19 AM To: users Subject: [ovirt-users] ISO and Export domains deprecated Hi all I'm trying

[ovirt-users] Re: "Actual timezone differs [...]" after using the new virtio-win guest tools

2020-04-06 Thread eevans
Someone mentioned this in another post. I have NTP configured but I still have the exclamation stating the time zone is incorrect. The vm's function normally but I'm not sure why the windows machines are reporting incorrect time zone. This is an ongoing issue and haven't seen anything in the

[ovirt-users] Re: Engine/host communication maybe broken

2020-04-06 Thread eevans
It sounds like you are self-hosted. You need to establish communication from the engine host. Check the engine.log and the libvirt qemu vm logs. Eric Evans Digital Data Services LLC. 304.660.9080 From: Sven Achtelik Sent: Monday, April 6, 2020 7:47 AM To: users Subject:

[ovirt-users] Re: ISO and Export domains deprecated

2020-04-06 Thread eevans
My understanding is the export (data) domains will hold the iso’s and vfd files now. Personally, I like having an ISO domain to keep those files separated from vm hard disks and configs. I guess I’m a bit old school. Eric Evans Digital Data Services LLC. 304.660.9080 From: Colin

[ovirt-users] Re: Host fails to enter in maintenance due to migration failure

2020-04-13 Thread eevans
It should give you the option to Activate the host to end it's preparing for maintenance. Once its active if the vm's are shut down it should go strait to maintenance mode in just a few seconds. My question is, are you using a migration network separate from ovirtmgmt network? That would

[ovirt-users] Re: oVirt 4.4.0 Beta release refresh is now available for testing

2020-04-13 Thread eevans
Correct me if I am wrong, but isn't Ovirt an HA cluster? I assume pacemaker would be for specific apps like httpd or database, correct? Gluster is more of a distributed file system. I'm just wondering with the performance complaints with gluster if there wouldn't be a better solution. Just

[ovirt-users] Re: Host fails to enter in maintenance due to migration failure

2020-04-13 Thread eevans
A separate migration network wouldn’t help you. I’m trying to figure out why it would be stuck migrating one vm for 20 hours. Something has to be preventing it. What is your setup? Have you looked at the engine.log or the vm log in /var/log/libvirt/qemu/.log? Eric Evans Digital Data

[ovirt-users] One more time

2020-04-13 Thread eevans
I have thought about the issue with Windows vm's reporting the timezone incorrectly. I reaqlized that just last month, before I created my vm's that the Daylight Savings Time took affect moving our time up 1 hour. SO, based on that, instead of setting my time zone to US Eastern (GMT -5), I set

[ovirt-users] Re: oVirt thrashes Docker network during installation

2020-04-12 Thread eevans
I'm with you Thomas. I was looking for a way to cluster my kvm's. Ovirt to the rescue. It has been a bit of a learning curve, but well worth the effort. Thanks Ovirt team. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: tho...@hoberg.net Sent: Sunday,

[ovirt-users] Re: Can't migrate over migration network

2020-04-12 Thread eevans
I set a migration network today. At first I could not ping the other machines, but then I realized the vlan was a tagged vlan in ovirt. I changed the switch ports to general and tagged them and it worked. I don't know your network or config, but thought I would pass this along. If you have a

[ovirt-users] Re: Windows 10 Pro 64 (1909) crashes when migrating

2020-04-10 Thread eevans
I found this thread on Stack overflow: https://stackoverflow.com/questions/9077457/how-to-trace-tcmalloc-large-alloc See http://code.google.com/p/gperftools/source/browse/trunk/src/tcmalloc.cc?r=80=1 line

[ovirt-users] Re: Firewall GARP not reachable to VM

2020-04-10 Thread eevans
Just an educated guess but you are missing a route to the GARP firewall. Are the firewalls on the same subnet? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Windows 10 Pro 64 (1909) crashes when migrating

2020-04-10 Thread eevans
I have a Windows 10 guest and a Server 2016 guest that migrate without an issue. Are your CPU architectures comparable between the hosts? BTW, 56294995342131 bytes is 562 terabytes. Are you sure that's correct? ___ Users mailing list -- users@ovirt.org

[ovirt-users] Re: Can't migrate over migration network

2020-04-10 Thread eevans
I migrate over the vm network. You need to ask someone more familiar with Ovirt about the migration vs. the vm network. I have had issue getting different subnets for the vm’s to function properly. My understanding is that if the engine host knows and can use the network, you should be able

[ovirt-users] Re: Can't migrate over migration network

2020-04-10 Thread eevans
Follow this article to add the extra addrs. On the ovirtmgmt interface on the hosts, go to custom and add the IP's you need. See the attached screenshot.

[ovirt-users] Re: Can't migrate over migration network

2020-04-10 Thread eevans
Apologies, vlans 1 and 25. They should be separate subnets. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: briandum...@gmail.com Sent: Friday, April 10, 2020 1:48 PM To: users@ovirt.org Subject: [ovirt-users] Can't migrate over migration network Hello, I

[ovirt-users] Re: Data domain down due to space crunch

2020-04-10 Thread eevans
What is filling the drive up? Logs? Temp files? Find out what is using the space and either delete it or compress it. Eric Evans Digital Data Services LLC. 304.660.9080 From: Crazy Ayansh Sent: Friday, April 10, 2020 12:56 PM To: users Subject: [ovirt-users] Re: Data domain down

[ovirt-users] Re: Can't migrate over migration network

2020-04-10 Thread eevans
Just pointing out the obvious, but you have vlan 1 and 50 on the same subnet unless it's a mistype. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: briandum...@gmail.com Sent: Friday, April 10, 2020 1:48 PM To: users@ovirt.org Subject: [ovirt-users] Can't

[ovirt-users] multiple subnets on hosts for vm's

2020-04-10 Thread eevans
This is not critical but some functionality I think should be in Ovirt and maybe I am going about it the wrong way. I have several subnets on my physical network. My engine host is separate from the clustered hosts that house the vm's. In order for the vm's on the other subnets (vlans) to get

[ovirt-users] Re: Update Conflicts

2020-04-16 Thread eevans
If you ls -l /etc/yum.repos.d you should have ovirt-4.3.repo and ovirt-4.3-dependencies.repo. Usually the dependencies are missing with this error. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Strahil Nikolov Sent: Wednesday, April 15, 2020 3:57 PM

[ovirt-users] Re: assign a specific user to a specific vm

2020-04-17 Thread eevans
You said: "set the userrole for the VM". I don't see how to do that. Please enlighten me. Eric Evans Digital Data Services LLC. 304.660.9080 From: Staniforth, Paul Sent: Friday, April 17, 2020 5:16 AM To: eev...@digitaldatatechs.com; users@ovirt.org Subject: [ovirt-users] Re:

[ovirt-users] Re: assign a specific user to a specific vm

2020-04-17 Thread eevans
I guess I need to clarify; when a user logs in to the vm portal, I only want them to see the machine assigned to them and have the ability to operate it. How do I set the permission on a per user per vm basis to ensure the user has the same vm every time they login and that's all they see is

[ovirt-users] Re: cannot manually migrate vm's

2020-03-15 Thread eevans
Filed the bug for Ovirt Bugzilla. Red Hat Bugzilla – Bug 1813711 Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Strahil Nikolov Sent: Sunday, March 15, 2020 2:59 AM To: eev...@digitaldatatechs.com; 'Yedidyah Bar David' Cc: 'users' Subject: [ovirt-users]

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-13 Thread eevans
I'll try that and let you know. Thank you. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Strahil Nikolov Sent: Friday, March 13, 2020 12:54 AM To: eev...@digitaldatatechs.com; users@ovirt.org Subject: [ovirt-users] Re: upgrade from 4.38 to 4.39 On March

[ovirt-users] Re: cannot manually migrate vm's

2020-03-13 Thread eevans
It restarts and status is active/running even if I reboot. But for some reason it's not checking in. One thing and I don't think it's an issue, it is on a different subnet than the rest of the vm's at this point. I have a Debian Email Security device and it works. The only variation is the

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-13 Thread eevans
When I try the reinstall it fails with this in events on the web interface: Host kvm01 installation failed. SSH authentication to 'r...@kvm01.digitaldatatechs.com' failed. Please verify provided credentials. Make sure key is authorized at host. I can ssh into the host from the engine host with

[ovirt-users] Re: cannot manually migrate vm's

2020-03-15 Thread eevans
Tried several migrations and found this in the engine.log: 2020-03-15 13:12:50,760-04 WARN [org.ovirt.engine.core.bll.SearchQuery] (default task-57) [c0ef4cd1-0391-4741-a345-62b567ed30bf] ResourceManager::searchBusinessObjects - Invalid search text - ''VMs : id='' 2020-03-15 13:13:19,129-04

  1   2   >