Re: [Users] Can't install­­ engine from latest jenk­i­ns build

2012-04-24 Thread ovirt
problem solved After yum erase of previous version some of the files in /usr/share/ovirt-engine was left, and one of them was disks_sp.sql. When i installed new version ( i don't no why ) this file was not replaced. When i manually removed all files from /usr/share/ovirt-engine after yum

[Users] Unstable work after upgrade to libvirt-0.9.11.3-1

2012-05-05 Thread ovirt
Hi ALL After upgrade to libvirt-0.9.11.3-1 I'v got an unstable work of engine. Engine began to lost connection with VM's. VMs worked correctly, but their status in engine were not responding, migration didn't work also. After downgrade to libvirt-0.9.11-1 engine began to work correctly. Hosts

Re: [Users] Unstable work­ after upgrade to libvirt­-0.9.11.3-1

2012-05-10 Thread ovirt
May be it was a guess, but after upgrade to vdsm vdsm-4.9.6-0.178.giteba5ca1 I've got a stable engine work with libvirt-0.9.11.3-1. Now I guess that commit ea681435b89aab32927d09bb1e95dc6b94c8e8d5 solved this problem. Вск 06 Май 2012 16:59:13 +0400, Doron Fediuck написал: This is just a

Re: [Users] VDSM build error

2012-05-10 Thread ovirt
the is no file netmaskconversions in src.rpm Чтв 10 Май 2012 18:30:56 +0400, ov...@qip.ru написал: after commit 44ef2cecb541d3bdab6a36bfc45f1bf3b6fdd690 VDSM build error == ERROR: testNetmaskConversions

[Users] Host can't join the cluster

2012-05-16 Thread ovirt
After upgrade of vdsm from 4.9.6-0.196.gitb8b79b5 to 4.9.6-0.201.git98e8078 engine set host in nonoperational mode, the error is Host kvm04 is compatible with versions (3.0,3.1) and cannot join Cluster Default which is set to version 3.1. -- ___

Re: [Users] Host can't jo­in the cluster

2012-05-16 Thread ovirt
in secure and non secure connections i have the same nonoperational status the output of getVdsCaps on host is empty this is event log in webadmin 2012-May-16, 16:05:04Host kvm04 is compatible with versions (3.0,3.1) and cannot join Cluster Default which is set to version 3.1.2012-May-16,

Re: [Users] Host can't jo­­in the cluster

2012-05-16 Thread ovirt
Yes, this work, status is now UP Срд 16 Май 2012 17:59:46 +0400, Haim Ateya написал: This issue was introduced in Ic7b4a63a974bfc301f3294603d8fe91f534b74dd (http://gerrit.ovirt.org/4284), we are currently working to resolve this issueand patch will be sent soon. meantime, you can edit

[Users] Problem with Fedora16-guest

2012-05-16 Thread ovirt
May be it is not ovirt-vdsm problem, but Fedora16-guest (minimal install) don't start. Instalation is OK, but after boot it freeze before login screen. It can boot in recovery mode but message file is empty. How is it possible to fix? i used qemu-kvm 0.15 and 1.0 libvirt-0.9.11.3-1.fc16.x86_64

Re: [Users] Engine-setup prob­lem with jboss-as-7.1.1.F­inal

2012-05-18 Thread ovirt
To avoid this ptoblem with jboss-as-7.1.1.Final one must patch /etc/pki/ovirt-engine/encryptpasswd.sh #diff encryptpasswd.sh.old encryptpasswd.sh 40c40 $JAVA_BIN -cp ./modules/org/jboss/logging/main/jboss-logging-3.1.0.CR2.jar:./modules/org/picketbox/main/picketbox-4.0.6.Beta1.jar

Re: [Users] Host get non ­operational status after ­activating ISO orExport

2012-05-22 Thread ovirt
Yes, after this patch host status is UP Втр 22 Май 2012 11:22:21 +0400, Haim Ateya написал: - Original Message - From: ov...@qip.ru To: users@ovirt.org Sent: Tuesday, May 22, 2012 10:04:23 AM Subject: [Users] Host get non operational status after activating ISO or Export

[Users] Some problems wtith engine

2012-05-25 Thread ovirt
1. Problem to add second disk to VM I created shared disk and attach it to VM, but then when I tried to start VM got error XML error: Attempted double use of PCI Address '0:0:2.0'. VM not started even I detach and remove second disk. May it is possible to correct VM configuration parameters

[Users] Not possible to add VM

2012-05-29 Thread ovirt
With the last engine build from jenkins when I try to add VM it is not possible to choose cluster (dropdown list is empty) error from jboss console 2012-05-29 13:53:20,419 ERROR [org.ovirt.engine.core.bll.GetVdsGroupsByStoragePoolIdQuery] (ajp--0.0.0.0-8009-1) Query

[Users] VM can't start

2012-06-04 Thread ovirt
Fedora17 + rpms from jenkins 2012-06-04 21:44:27,136 INFO [org.ovirt.engine.core.bll.RunVmCommand] (pool-3-thread-50) [6f67433a] Running command: RunVmCommand internal: false. Entities affected : ID: d6d12e2a-0d94-45a3-afd1-d2bbaa85b998 Type: VM 2012-06-04 21:44:27,154 INFO

[Users] VDSM errors on fedora17

2012-06-07 Thread ovirt
VDSM from http://www.ovirt.org/releases/beta/fedora/17/ gitf093e0 VDSM started and working but 1. after start there was error in vdsm.log MainThread::ERROR::2012-06-07 10:05:23,883::clientIF::151::vds::(_prepareBindings) Unable to load the rest server module. Please make sure it is

[Users] Fwd: Re: [Engine-devel] Ovirt ­­on Fedora17

2012-06-07 Thread ovirt
- Пересылаемое письмо - Дата: Чтв 07 Июн 2012 11:37:22 +0400 От: Itamar Heim Тема: Re: [Engine-devel] Ovirt ­­on Fedora17 Кому: ov...@qip.ru On 06/07/2012 08:55 AM, ov...@qip.ru wrote: In libvirt there is no such parameter even in http://kojipkgs.fedoraproject.org/packages/libvirt

Re: [Users] Fedora 17 install­ation problem with Ovirt

2012-06-08 Thread ovirt
I have the same problem with fedora16 under ovirt, i can't test fedora17 because it is not possible now to install any VM under ovirt 3.1 by CD issue. fedora16 starting only in single mode Птн 08 Июн 2012 19:46:07 +0400, Mohsen Saeedi написал: Hi I'm trying to install

Re: [Users] ovirt 3.1 - c­annot boot virtual server­ from CD

2012-06-15 Thread ovirt
) console gives: Could not read from CDROM (code 0003) Some other people is reporting this same problem in #ovirt. Can you check what is the value of the virt_use_nfs boolean in your hypervisor: getsebool virt_use_nfs If it is off it is wrong, you will have to change

Re: [Users] On oVirt 3.1, Fed­ora 16 and 17 hang at boo­t

2012-06-20 Thread ovirt
+1 Срд 20 Июн 2012 20:38:09 +0400, Jason Brooks написал: Hi everyone, I'm testing oVirt 3.1 with a few different VM types, and I'm experiencing boot issues with Fedora 16 and 17, 64bit. F17 hangs while booting from the F17 install DVD. F16 installs normally (minimal install), but hangs

Re: [Users] Reg: Ovirt deploy­ment on centos

2012-05-28 Thread ovirt
Here http://www.dreyou.org/ovirt/ Втр 29 Май 2012 05:34:35 +0400, enirtom написал: Hello all, I want to deploy ovirt on Centos 6.2 environment with dwh and other features. How do i do this ? Please help me out.. //Nirbhay ___ Users mailing list

[Users] direct lun

2012-06-25 Thread ovirt
VM with attached direct lun not started with error in vm.log qemu-kvm: -drive file=/dev/mapper/1p_ISCSI_0_lun1,if=none,id=drive-virtio-disk1,format=raw,serial=,cache=none,werror=stop,rerror=stop,aio=native: could not open disk image /dev/mapper/1p_ISCSI_0_lun1: Permission denied is this a bug

[Users] guest agent service don't start after migration

2012-09-03 Thread ovirt
node fedora17 # uname -a Linux kvm04 3.4.6-4.fc17.x86_64 #1 SMP Thu Jul 26 18:51:58 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux # rpm -q vdsm vdsm-4.10.0-7.fc17.x86_64 # rpm -q libvirt libvirt-0.9.11.4-3.fc17.x86_64 # rpm -q qemu-kvm qemu-kvm-1.0.1-1.fc17.x86_64 guest win8r2 service starting as

[ovirt-users] oVirt 3.6 and CentOS 7

2015-12-13 Thread ovirt
Hi oVirt users, since a couple of days I'm struggling to install oVirt 3.6 on a CentOS 7 server. Here are the steps I have done to get oVirt 3.6 engine on the host. 1. Install minimal CentOS 2. update to latest version (yum update) 3. install oVirt 3.6 (yum install ovirt-engine) 4. start

Re: [ovirt-users] oVirt 3.6 and CentOS 7

2015-12-13 Thread ovirt
Am 13.12.2015 um 12:52 schrieb Taste-Of-IT: Am 2015-12-13 11:57, schrieb ov...@timmi.org: Hi oVirt users, since a couple of days I'm struggling to install oVirt 3.6 on a CentOS 7 server. Here are the steps I have done to get oVirt 3.6 engine on the host. 1. Install minimal CentOS 2

[ovirt-users] Ubuntu Repository Key Expired

2016-01-03 Thread ovirt
Hi List, I just noticed that the key for the Ubuntu 14.04 repository is expired. pub 2048R/73A1A299 2013-10-24 [expired: 2016-01-02] uid home:evilissimo OBS Project I used the following repository:

Re: [ovirt-users] GPG Key Expired for ovirt-guest-agent

2016-01-05 Thread ovirt
Hi Vinzenz, thank you for that. I can confirm that it is working after importing the new key. ub 2048R/73A1A299 2013-10-24 [expires: 2018-03-15] uid home:evilissimo OBS Project Best regards Christoph Am 05.01.2016 um 14:21 schrieb

Re: [ovirt-users] convert/import images to ovirt

2016-01-09 Thread ovirt
Hi, do you want to import KVM disks into oVirt? Then you should use this tool here: https://rwmj.wordpress.com/2015/09/18/importing-kvm-guests-to-ovirt-or-rhev/ http://git.annexia.org/?p=import-to-ovirt.git Example: ./import-to-ovirt.pl /home/import-disk-image.img --vmtype Desktop --vcpus 1

Re: [ovirt-users] Refresh Host Devices

2015-12-22 Thread ovirt
Hi list, any idea how to refresh the list? I guest a reboot of the host will solve that but I can't reboot the host for every change of the USB devices. ;) Best regards and merry Christmas Christoph Am 21.12.2015 um 12:09 schrieb ov...@timmi.org: Hi list, how can I refresh the host devices

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi Rich, the host is a CentOS (latest). libguestfs-winsupport root@lxedna import-to-ovirt-7edfc4e]# rpm -qa | grep -i libguestfs-winsupport libguestfs-winsupport-7.2-1.el7.x86_64 Best regards Christoph Am 20.12.2015 um 14:12 schrieb Richard W.M. Jones: On Sun, Dec 20, 2015 at 02:05:30PM

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
import-to-ovirt-7edfc4e]# rpm -qa | grep -i libguestfs-winsupport libguestfs-winsupport-7.2-1.el7.x86_64 Right, sorry, that's a bug in import-to-ovirt. I've just pushed a fix to the git repo. Thanks for your patience! Rich. ___ Users mailing list

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
e: Hi list, finally I managed to install oVirt on my new server and so far it is really great. The next step on my side it to migrate VMs from another server (KVM/libvirtd/virt-manager) to oVirt. I was trying to find something in the documentation but so far no luck. Google was pointing me

[ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi list, finally I managed to install oVirt on my new server and so far it is really great. The next step on my side it to migrate VMs from another server (KVM/libvirtd/virt-manager) to oVirt. I was trying to find something in the documentation but so far no luck. Google was pointing me

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi, thank you for the quick response. Yes I can confirm that I'm also able to perform this through copying of the image but then you need to know the exact file name of the disk you need to overwrite. Is there a way to see the file name also in the oVirt admin portal? Best regards

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
o know the exact file name of the disk you need to overwrite. Is there a way to see the file name also in the oVirt admin portal? If you check the "Disks" tab, you'll see there an ID tab. For nfs/qcow, that's a directory name to be found under 'images' inside the storage domain. Under this

[ovirt-users] Refresh Host Devices

2015-12-21 Thread ovirt
Hi list, how can I refresh the host devices (usb) in the frontend? "Refresh Capabilities" does not work for me. I want to attach a usb device to a VM but I can't see the device in the frontend. # lsub is showing the device. Best regards Christoph

[ovirt-users] oVirt 3.6.1 USB Host Device passthrough

2015-12-23 Thread ovirt
Hi list, I'm currently trying to get USB devices into a VM. My host is running a oVirt 3.6.1. I'm trying to use the GUI feature to add the device into the VM and I'm facing two issues: 1. I receive the following message while starting the VM: Error while executing action: : * Cannot run

Re: [ovirt-users] oVirt 3.6.1 USB Host Device passthrough

2015-12-29 Thread ovirt
ities" in the host section. Best regards Christoph Am 23.12.2015 um 13:48 schrieb Michal Skrivanek: On 23 Dec 2015, at 09:28, ov...@timmi.org <mailto:ov...@timmi.org> wrote: Hi list, I'm currently trying to get USB devices into a VM. My host is running a oVirt 3.6.1. I'm tryin

[ovirt-users] USB problem after update

2016-06-20 Thread ovirt
Hi list, I just upgraded from Ovirt 3.6.3 to 3.6.6. I have two nodes. One of it is also running the engine. After the upgrade I noticed that my VMs on the master/engine host are not able to connect to the USB devices any more. The "Add Host Devices" dialog is empty and does not s

Re: [ovirt-users] USB problem after update

2016-06-20 Thread ovirt
upgraded from Ovirt 3.6.3 to 3.6.6. I have two nodes. One of it is also running the engine. After the upgrade I noticed that my VMs on the master/engine host are not able to connect to the USB devices any more. The "Add Host Devices" dialog is empty and does not show any HW! On the H

[ovirt-users] Network Interface order changed after reboot

2016-06-23 Thread ovirt
Hi List, I have two nodes (running CentOS 7) and the network interface order changed for some interfaces after every reboot. The configurations are done through the oVirt GUI. So the ifcfg-ethX scripts are configured automatically by VDSM. Is there any option to get this configured

Re: [ovirt-users] Trouble obtaining a console in SPICE with Overt 3.6 and Centos 7.1.

2016-06-20 Thread ovirt
Miller, Terry K: I have installed Ovirt 3.6 on Centos7.1 machine. I have created a guest machine called wopc-win. When I click on the console symbol, I get a file downloaded (console.vv) which is a spice certificate file. How do I debug this console matter? I cannot bring up a console

Re: [ovirt-users] Network Interface order changed after reboot

2016-06-26 Thread ovirt
Hi Edy, please find some config files below. I did the interface config only through the oVirt GUI. I mean by reordering that after every reboot some interfaces are not the same as before. That means I need to change the cables after reboot. [root@lxedna ~]# cat /etc/sysconfig/network

Re: [ovirt-users] Network Interface order changed after reboot

2016-06-27 Thread ovirt
nfigurations are done through the oVirt GUI. So the ifcfg-ethX scripts are configured automatically by VDSM. Is there any option to get this configured to be stable? Best regards and thank you Christoph ___ Users mailing list Users@ovirt.org http://lis

Re: [ovirt-users] VM manipulate DMI Chassis Serial value

2016-01-28 Thread ovirt
mal State: Safe Security Status: Unknown OEM Information: 0x Height: Unspecified Number Of Power Cords: Unspecified Contained Elements: 0 root@demo:~ # dmidecode -s chassis-serial-number Not Specified I want to change the red above!! Is there a way to change

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-28 Thread ovirt
#getTotalVirtualFunctions M. - Original Message - Hi List, I update my OVirt 3.6.1 installation to 3.6.2 this morning. After the reboot of the server the interface numbering wasn't the same so I had to change some cable to have them connected to the right configuration. Everything looks OK but I

[ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-27 Thread ovirt
Hi List, I update my OVirt 3.6.1 installation to 3.6.2 this morning. After the reboot of the server the interface numbering wasn't the same so I had to change some cable to have them connected to the right configuration. Everything looks OK but I receive a null pointer exception while

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-02 Thread ovirt
s@ovirt.org Sent: Monday, February 1, 2016 6:27:15 PM Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks" Hi Christoph, I think that I know what happened on your environment. Since, as you said, the names of the nics were changed after reboot. Nic na

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-31 Thread ovirt
Message - From: ov...@timmi.org To: "Alona Kaplan" <alkap...@redhat.com>, "Martin Mucha" <mmu...@redhat.com> Cc: users@ovirt.org Sent: Friday, January 29, 2016 9:25:53 AM Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Netwo

[ovirt-users] VM manipulate DMI Chassis Serial value

2016-01-22 Thread ovirt
the red above!! Is there a way to change that in Ovirt as well? Best regards and thank you for your help. Christoph ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] OVirt Host Network setup failed

2016-01-20 Thread ovirt
Hi list, I need your help as the network setup dialog is failing on my new server. My host is a CentOS7.2 host with OVirt 3.6.1. The automated firewall configuration failed by the way. So at the beginning I struggled a bit with the firewall configuration. I guess I sorted it our that the host

Re: [ovirt-users] OVirt Host Network setup failed

2016-01-20 Thread ovirt
Hi all, a "systemctl restart ovirt-engine" was solving the issue. Best regards Christoph Am 20.01.2016 um 20:18 schrieb ov...@timmi.org: Hi list, I need your help as the network setup dialog is failing on my new server. My host is a CentOS7.2 host with OVirt 3.6.1. The automate

[ovirt-users] Command 'org.ovirt.engine.core.bll.hostdev.RefreshHostDevicesCommand' failed: Failed managing transaction

2016-03-04 Thread ovirt
Hi oVirt List, I have a oVirt Setup which includes two host. The first host is also running the oVirt engine. Today I installed a couple VMs on the second host from USB without any issue. Now I tried to perform this also on the first host but it looks like the USB is not accessible. I'm

Re: [ovirt-users] Command 'org.ovirt.engine.core.bll.hostdev.RefreshHostDevicesCommand' failed: Failed managing transaction

2016-03-06 Thread ovirt
- Original Message - From: ov...@timmi.org To: users@ovirt.org Sent: Friday, March 4, 2016 9:47:24 PM Subject: [ovirt-users] Command 'org.ovirt.engine.core.bll.hostdev.RefreshHostDevicesCommand' failed: Failed managing transaction Hi oVirt List, I have a oVirt Setup which includes two

Re: [ovirt-users] Command 'org.ovirt.engine.core.bll.hostdev.RefreshHostDevicesCommand' failed: Failed managing transaction

2016-03-06 Thread ovirt
Message - From: ov...@timmi.org To: users@ovirt.org Sent: Friday, March 4, 2016 9:47:24 PM Subject: [ovirt-users] Command 'org.ovirt.engine.core.bll.hostdev.RefreshHostDevicesCommand' failed: Failed managing transaction Hi oVirt List, I have a oVirt Setup which includes two host. The first

Re: [ovirt-users] Command 'org.ovirt.engine.core.bll.hostdev.RefreshHostDevicesCommand' failed: Failed managing transaction

2016-03-07 Thread ovirt
Hi Martin, sure not issue. I have attached the server.log to the ticket. Best regards Christoph Am 07.03.2016 um 06:47 schrieb Martin Perina: Hi, thanks a lot for creating the bug. Could please also attach /var/log/ovirt-engine/server.log to the bug? Thanks Martin Perina - Original

[ovirt-users] Upgrade from 3.6 to 4.0

2016-07-03 Thread ovirt
Hi List, is there a special upgrade procedure to get from 3.6 to 4.0 of oVirt? Or it is just a normal upgrade procedure? I'm currently running oVirt 3.6.7 on CentOS 7. Best regards and thank you for the answer. Christoph ___ Users mailing list

Re: [ovirt-users] Upgrade from 3.6 to 4.0

2016-07-03 Thread ovirt
at 7:48 PM, <ov...@timmi.org> wrote: Hi List, is there a special upgrade procedure to get from 3.6 to 4.0 of oVirt? Depends on your current system. Or it is just a normal upgrade procedure? It is in some cases. I'm currently running oVirt 3.6.7 on CentOS 7. If not hosted-engine,

Re: [ovirt-users] Upgrade from 3.6 to 4.0

2016-07-04 Thread ovirt
is there a special upgrade procedure to get from 3.6 to 4.0 of oVirt? Depends on your current system. Or it is just a normal upgrade procedure? It is in some cases. I'm currently running oVirt 3.6.7 on CentOS 7. If not hosted-engine, norma

Re: [ovirt-users] How to change disk from thin to pre allocated

2017-02-09 Thread ovirt
Hi Gianluca, thank you for the feedback with the templates. I will take a look into it. Best regards Christoph Am 09.02.2017 um 21:12 schrieb Gianluca Cecchi: On Thu, Feb 9, 2017 at 4:46 PM, Gianluca Cecchi > wrote: On Thu,

[ovirt-users] How to change disk from thin to pre allocated

2017-02-09 Thread ovirt
Hi oVirt List, I'm trying to change the disk allocation policy of a VM disk and I'm not able to perform this task via the oVirt front-end. Is someone able to tell me how I can do that? Best regards and thank you Christoph ___ Users mailing list

Re: [ovirt-users] How to change disk from thin to pre allocated

2017-02-09 Thread ovirt
Hi Gianluca, I tried to clone the VM but it does not help. It is still thin allocation. Best regards Christoph Am 09.02.2017 um 15:44 schrieb Gianluca Cecchi: On Thu, Feb 9, 2017 at 3:06 PM, <ov...@timmi.org <mailto:ov...@timmi.org>> wrote: Hi oVirt List, I'm tryi

Re: [ovirt-users] oVirt 3.6.7 upgrade to 4.0.5 and CentOS 7.3

2016-12-21 Thread ovirt
Hi Gianluca, currently we have: 2 hosts (one is running also the oVirt Engine) 1 DC We are only using NFS storage. No reports are used. But we have it integrated into our LDAP. Best regards Christoph Am 21.12.2016 um 17:37 schrieb Gianluca Cecchi: On Wed, Dec 21, 2016 at 5:11 PM, <

Re: [ovirt-users] oVirt 3.6.7 upgrade to 4.0.5 and CentOS 7.3

2016-12-21 Thread ovirt
e is running also the oVirt Engine) 1 DC We are only using NFS storage. No reports are used. But we have it integrated into our LDAP. Best regards Christoph Am 21.12.2016 um 17:37 schrieb Gianluca Cecchi: On Wed, Dec 21, 2016 at 5:11 PM, <ov...@timmi.org

Re: [ovirt-users] oVirt 3.6.7 upgrade to 4.0.5 and CentOS 7.3

2016-12-27 Thread ovirt
Hi all, please note that I have upgrade my oVirt 3.6.5 environment to 4.0.5 without problems. I saw some network messages in my evens but I will post them later in a separate thread. Really great work how the upgrades are working. Best regards Christoph Am 21.12.2016 um 19:30 schrieb ov

[ovirt-users] oVirt 3.6.7 upgrade to 4.0.5 and CentOS 7.3

2016-12-21 Thread ovirt
Hi oVirt List, I wanted to upgrade our oVirt 3.6.7 installation in the next couple of days to oVirt 4.0.5. My hosts are running CentOS 7.2 currently. It is safe to perform the upgrade also to CentOS 7.3? Is 4.0.5 also support this version of CentOS? It is correct that the upgrade to 4.0

Re: [ovirt-users] oVirt install videos or blogs?

2017-08-22 Thread ovirt
I have seen some on the internet, but most are not current. Looking for videos that can help new users like me get started & comfortable with oVirt. On 2017-08-22 03:47, Petr Kotas wrote: There are some scattered on the internet. Are You looking for something specific? Maybe we can com

Re: [ovirt-users] oVirt install videos or blogs?

2017-08-22 Thread ovirt
Topics to see: 1) Updates (if any) on the "oVirt + Gluster Storage" blog post 2) How to add more nodes, going from 3 nodes to 5 or 9 3) Intro concepts for newbies aka "oVirt for Dummies" On 2017-08-22 11:32, Jason Brooks wrote: On Tue, Aug 22, 2017 at 1:52 AM, <ov...@f

Re: [ovirt-users] oVirt install error

2017-06-08 Thread ovirt
I found another bug that is related to this problem: https://bugzilla.redhat.com/show_bug.cgi?id=1449217 On the initial oVirt install, the gdeploy version is 2.0.1, which causes the problem stated in bug # 1449217 After upgrading gdeploy to 2.0.2, you are left with the problem I described in my

[ovirt-users] Nested KVM for oVirt 4.1.2

2017-05-28 Thread ovirt
http://community.redhat.com/blog/2013/08/testing-ovirt-3-3-with-nested-kvm/ I have one CentOS7 host (physical) & 3x oVirt nodes 4.1.2 (these are vm's). I have installed vdsm-hook-nestedvm on the host. Should I install vdsm-hook-macspoof on the 3x node

Re: [ovirt-users] error: hosted engine setup

2017-05-29 Thread ovirt
On 2017-05-29 03:19, Simone Tiraboschi wrote: Hi, could you please attach vdsm and hosted-engine-setup log files? On Mon, May 29, 2017 at 9:15 AM, wrote: Trying to complete the hosted engine setup, I get this Error message: Failed to execute stage 'Closing up': The

Re: [ovirt-users] error: hosted engine setup

2017-05-29 Thread ovirt
On 2017-05-29 03:19, Simone Tiraboschi wrote: Hi, could you please attach vdsm and hosted-engine-setup log files? On Mon, May 29, 2017 at 9:15 AM, wrote: Trying to complete the hosted engine setup, I get this Error message: Failed to execute stage 'Closing up': The

Re: [ovirt-users] error: hosted engine setup

2017-05-29 Thread ovirt
Per this blog post http://www.ovirt.org/blog/2017/04/up-and-running-with-ovirt-4-1-and-gluster-storage/ I already deleted "ifcfg-eth0.bak" The first time I ran the setup, I had an error, so I deleted that file on all 3 nodes. On 2017-05-29 03:39, Simone Tiraboschi wrote: It seams

Re: [ovirt-users] Nested KVM for oVirt 4.1.2

2017-05-29 Thread ovirt
wrote: http://community.redhat.com/blog/2013/08/testing-ovirt-3-3-with-nested-kvm/ [1] I have one CentOS7 host (physical) & 3x oVirt nodes 4.1.2 (these are vm's). Hi, can you please share the use case for this setup? I have installed vdsm-hook-nestedvm on the host. Should I instal

Re: [ovirt-users] Nested KVM for oVirt 4.1.2

2017-05-29 Thread ovirt
I assume people are using oVirt in production? On 2017-05-29 04:13, Sandro Bonazzola wrote: On Mon, May 29, 2017 at 12:12 AM, <ov...@fateknollogee.com> wrote: http://community.redhat.com/blog/2013/08/testing-ovirt-3-3-with-nested-kvm/ [1] I have one CentOS7 host (physical) &

Re: [ovirt-users] Nested KVM for oVirt 4.1.2

2017-05-29 Thread ovirt
Thank you for the link. I will definitely check it out. On 2017-05-29 04:33, Sandro Bonazzola wrote: On Mon, May 29, 2017 at 10:21 AM, <ov...@fateknollogee.com> wrote: I assume people are using oVirt in production? Sure, I was just wondering why you were running in nested virtuali

[ovirt-users] error: hosted engine setup

2017-05-29 Thread ovirt
Trying to complete the hosted engine setup, I get this Error message: Failed to execute stage 'Closing up': The VM is not powering up: please check VDSM logs Hosted Engine deployment failed: this system is not reliable, please check the issue,fix and redeploy I will restart the setup & see

Re: [ovirt-users] Nested KVM for oVirt 4.1.2

2017-05-29 Thread ovirt
Sandro, If & when one decides to "graduate" & use real hardware, what is the install process? Is the gluster part still automated or that has to be done manually? Another question, what type of use cases & jobs is oVirt being deployed in & how are people getting tec

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-30 Thread ovirt
led. This is my 4th try installing oVirt...each time a different error logs attached THanks ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users [1] Links: -- [1] http://lists.ovirt.org/mailma

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-30 Thread ovirt
utdated, but should still work: http://resources.ovirt.org/old-site-files/wiki/OVirt-nested-virt-markwu.pdf Y. On Tue, May 30, 2017 at 7:15 AM, <ov...@fateknollogee.com> wrote: Failed to execute stage 'Environment setup': Failed to start service 'vdsmd' Hosted Engine deployment failed. This is my 4th tr

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-30 Thread ovirt
I also rebooted the host VMs and typed "cat /proc/cpuinfo |grep vmx" This also returns no errors. -- Not sure why oVirt "Cannot detect if hardware supports virtualization" On 2017-05-30 08:39, ov...@fateknollogee.com wrote: Even after rebooting the host many times, I chec

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-30 Thread ovirt
The oVirt nodes [ovirt-node-ng-installer-ovirt-4.1-2017052404] are being used as the VMs Hypervisor is CentOS-7 v1611 On 2017-05-30 08:56, Nadav Goldin wrote: Are you trying to setup the nodes in VMs? if so, which hypervisor are you using? You need to have 'vmx' flag on the VMs - not only

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-30 Thread ovirt
knollogee.com> wrote: After rebooting the oVirt node VMs, I see this at the host console (see attached image) On 2017-05-30 08:46, ov...@fateknollogee.com wrote: I also rebooted the host VMs and typed "cat /proc/cpuinfo |grep vmx" This also returns no errors. -- Not sure why oVirt

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-30 Thread ovirt
need to have 'vmx' flag on the VMs - not only on the physical host. On Tue, May 30, 2017 at 3:51 PM, <ov...@fateknollogee.com> wrote: After rebooting the oVirt node VMs, I see this at the host console (see attached image) On 2017-05-30 08:46, ov...@fateknollogee.com wrote: I also re

Re: [ovirt-users] oVirt v4.1.2 error: Failed to start service 'vdsmd'

2017-05-31 Thread ovirt
t setup': Failed to start service 'vdsmd' Hosted Engine deployment failed. This is my 4th try installing oVirt...each time a different error logs attached THanks ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users [1]

Re: [ovirt-users] Nested KVM: what is the correct setup

2017-05-30 Thread ovirt
-7_v1611 (or Fedora 25 -my personal fav) VMs: oVirt nodes v4.1.2 To setup nested KVM, I follow these instructions(https://pve.proxmox.com/wiki/Nested_Virtualization) to check if is enabled do ("kvm_intel" for intel cpu, "kvm_amd" for AMD) -root@proxmox:~# cat /sys/module/

Re: [ovirt-users] Nested KVM: what is the correct setup

2017-05-30 Thread ovirt
Yes, this is only for testing I am using the oVirt nodes (engine + 3 hosts) all installed on a physical host (SuperMicro SYS-E200-8D) On 2017-05-30 09:55, Nadav Goldin wrote: You need in the VMs to have the 'vmx' flag, if you are using libvirt you most likely should use 'host-passthrough

Re: [ovirt-users] Nested KVM: what is the correct setup

2017-05-30 Thread ovirt
idates to become hypervisors in oVirt? Not sure I understand this question? Is it with virt-manager, as described in one of the links you provided, or direct virsh commands or what? Virt-Manager If you are using virt-manager, what did you specify in CPUs --> Configuration --> Model ? Great

Re: [ovirt-users] Nested KVM: what is the correct setup

2017-05-30 Thread ovirt
I just completed #2 right now (yes, I'm starting from scratch) and the host shows: CentOS Linux 7 (Core) Kernel 3.10.0514.el7.x86_64 on an x86_64 I am following these instructions: http://www.ovirt.org/blog/2017/04/up-and-running-with-ovirt-4-1-and-gluster-storage/ Gianluca, thx

[ovirt-users] Nested KVM: what is the correct setup

2017-05-30 Thread ovirt
Host: CentOS-7_v1611 (or Fedora 25 -my personal fav) VMs: oVirt nodes v4.1.2 To setup nested KVM, I follow these instructions(https://pve.proxmox.com/wiki/Nested_Virtualization) to check if is enabled do ("kvm_intel" for intel cpu, "kvm_amd" for AMD) -root@proxmox:~# cat /

Re: [ovirt-users] Nested KVM: what is the correct setup

2017-05-30 Thread ovirt
To install VDSM hook, I followed these instructions: http://community.redhat.com/blog/2013/08/testing-ovirt-3-3-with-nested-kvm/ Is this a proper way to do it? On 2017-05-30 09:54, Martin Polednik wrote: On 30/05/17 09:42 -0400, ov...@fateknollogee.com wrote: Host: CentOS-7_v1611 (or Fedora 25

Re: [ovirt-users] oVirt install error

2017-06-07 Thread ovirt
/share/ansible/gdeploy/scripts/grafton-sanity-check.sh The oVirt node installer "ovirt-node-ng-installer-ovirt-4.1-2017060504.iso" installed it in a different location: /usr/share/gdeploy/scripts/grafton-sanity-check.sh I copied the "gdeploy" folder to the default location &a

[ovirt-users] oVirt install error

2017-05-31 Thread ovirt
Any ideas what this is: TASK [Run a shell script] ** fatal: [ovirt-node1.lab]: FAILED! => {"failed": true, "msg": "The conditional check 'result.rc != 0' failed. The error was: error while evaluating conditi

Re: [ovirt-users] Nested KVM for oVirt 4.1.2

2017-06-06 Thread ovirt
Sandro, thx for the reply. Once I get comfortable with oVirt + CentOS, then I'll go & use Fedora 25/26 and contribute! Real hardware: what I meant to say was I have 4 hosts (not vm's). If I understand you correctly, I should install oVirt Node (using the iso) on 3 of my hosts & th

Re: [ovirt-users] Nested KVM for oVirt 4.1.2

2017-06-06 Thread ovirt
hardware: what I meant to say was I have 4 hosts (not vm's). If I understand you correctly, I should install oVirt Node (using the iso) on 3 of my hosts & the hosted engine runs as a vm on "Host 1"? Hosted engine runs as VM on one of the hosts. But not necessarily on the first

Re: [ovirt-users] oVirt install error

2017-06-06 Thread ovirt
I finally figured out what the error was all about The default location for the gdeploy script is: /usr/share/ansible/gdeploy/scripts/grafton-sanity-check.sh The oVirt node installer "ovirt-node-ng-installer-ovirt-4.1-2017060504.iso" installed it in a different location:

[ovirt-users] Testing oVirt 4.1.2 with Nested KVM

2017-06-07 Thread ovirt
Since this blog post is from 2013, how much of it is still relevant today? Do you still need to carry out all the steps? http://community.redhat.com/blog/2013/08/testing-ovirt-3-3-with-nested-kvm/ ___ Users mailing list Users@ovirt.org http

[ovirt-users] Hosted engine question: why power-off

2017-06-07 Thread ovirt
Why would the hosted engine power itself off? I did not issue a power off command Broadcast message from root@ovirt-engine (Wed 2017-06-07 13:45:10 UTC): "VM is shutting down!" The system is going down for power-off at Wed 2017-06-07 13

[ovirt-users] Hardware for Hyperconverged oVirt: Gluster storage best practice

2017-06-10 Thread ovirt
Martin, Looking to test oVirt on real hardware (aka no nesting) Scenario # 1: 1x Supermicro 2027TR-HTRF 2U 4 node server I will install the o/s for each node on a SATADOM. Since each node will have 6x SSD for gluster storage. Should this be software RAID, hardware RAID or no RAID? Scenario # 2

Re: [ovirt-users] Hardware for Hyperconverged oVirt: Gluster storage best practice

2017-06-11 Thread ovirt
I think just defining each SSD as a single Gluster brick may provide the best performance for VMs, but my understanding of this is theoretical, so I leave it to the Gluster people to provide further insight. Pardon my lack of knowledge (I'm an oVirt/Gluster newbie). I assume the SSD-to-single

[ovirt-users] oVirt: 3rd party support

2017-06-13 Thread ovirt
Are there any shops or folks on this list that provide 3rd party support for oVirt? Support via email, remote login or phone/skype etc? Not looking for or asking about free support. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman

Re: [ovirt-users] oVirt: 3rd party support

2017-06-13 Thread ovirt
critto: Are there any shops or folks on this list that provide 3rd party support for oVirt? Support via email, remote login or phone/skype etc? Not looking for or asking about free support. Did you consider getting 24/7 support from Red Hat with a Red Hat Virtualization subscr

  1   2   >