[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-24 Thread Gianluca Cecchi
On Sun, May 24, 2020 at 1:39 AM Stephen Panicho wrote: > Fixed the above in > https://lists.ovirt.org/archives/list/users@ovirt.org/thread/6QODLB6J5Z74YCVF6C3TLQPF4KK7RKB5/ > > > I I remember correctly it happened to me during the beta cycle and the only "strange" character I used for the admin

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-23 Thread Stephen Panicho
Fixed the above in https://lists.ovirt.org/archives/list/users@ovirt.org/thread/6QODLB6J5Z74YCVF6C3TLQPF4KK7RKB5/ On Fri, May 22, 2020 at 2:43 PM Stephen Panicho wrote: > Looks like I spoke too soon. I can get to the point where > HostedEngineLocal comes up, but it fails to run engine-setup. >

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-22 Thread Stephen Panicho
That fixed it! Thanks so much for the help, Joop. On Fri, May 22, 2020 at 1:07 PM Joop wrote: > On 22-5-2020 17:59, Stephen Panicho wrote: > > Hey Marcin. There aren't any logs for those services as they haven't been > started yet. This failure happens very early in the deploy, just after the >

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-22 Thread Joop
On 22-5-2020 17:59, Stephen Panicho wrote: > Hey Marcin. There aren't any logs for those services as they haven't > been started yet. This failure happens very early in the deploy, just > after the page where you configure the engine VM settings. > > Unfortunately, I can't try a redeploy on the

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-22 Thread Stephen Panicho
The issue is the "Drop vdsm config statements" task from /usr/share/ansible/roles/ovirt.hosted_engine_setup/tasks/initial_clean.yml I'm not sure how those config statements got there in the first place... maybe a scriptlet from a vdsm rpm install? Either way, the task removes the following

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-22 Thread Stephen Panicho
Hey Marcin. There aren't any logs for those services as they haven't been started yet. This failure happens very early in the deploy, just after the page where you configure the engine VM settings. Unfortunately, I can't try a redeploy on the same node because libvirtd is now in a bad state and

[ovirt-users] Re: 4.4 HCI Install Failure - Missing /etc/pki/CA/cacert.pem

2020-05-22 Thread Marcin Sobczyk
Hi, On 5/22/20 7:06 AM, Stephen Panicho wrote: Hi all! I'm using Cockpit to perform an HCI install, and it fails at the hosted engine deploy. Libvirtd can't restart because of a missing /etc/pki/CA/cacert.pem file. The log (tasks seemingly from