[ovirt-users] Re: Bridge issue

2019-10-14 Thread Dominik Holler
I re-created your scenario, and I noticed that an

On Mon, Oct 14, 2019 at 9:36 AM  wrote:

> It seems that is not possible to create a network bridge in Ovirt. I think
> is i bug.
>


It is not possible to have multiple MAC addresses on a single port of a
network of ovirt-provider-ovn,
because of the way OVN is working.
If the link from the client VM to the bridge VM (and from bridge VM to
router) would be usual (linux bridge based) VLANs,
the scenario would work.



> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/S4SQJ6GUJIH5LLVN3NQZRNA7KWDH4L53/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/E7FVOCQL52RZFSLRROWBG7PQYSNMA7HX/


[ovirt-users] Re: Bridge issue

2019-10-14 Thread con_louca
It seems that is not possible to create a network bridge in Ovirt. I think is i 
bug.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/S4SQJ6GUJIH5LLVN3NQZRNA7KWDH4L53/


[ovirt-users] Re: Bridge issue

2019-10-11 Thread Staniforth, Paul
Maybe obvious but have you set the firewall on Win10 to allow pings ( it 
defaults to blocking them).

Regards,
  Paul S.


From: con_lo...@hotmail.com 
Sent: 11 October 2019 09:37
To: users@ovirt.org 
Subject: [ovirt-users] Re: Bridge issue

Hello Domikin
I have already set No Networkfilter on all involved vNIC profiles. 
Unfortunately the BRIGDE cannot ping Win10. It can only ping router.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: 
https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ovirt.org%2Fsite%2Fprivacy-policy%2Fdata=02%7C01%7Cp.staniforth%40leedsbeckett.ac.uk%7C5679c563be804ece4ce708d74e2699c2%7Cd79a81124fbe417aa112cd0fb490d85c%7C0%7C1%7C63706387906306sdata=sd9lnam0fGkPIhqf1gigZ%2Fq%2F0QvOlqtU1LfB3nPEv5o%3Dreserved=0
oVirt Code of Conduct: 
https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ovirt.org%2Fcommunity%2Fabout%2Fcommunity-guidelines%2Fdata=02%7C01%7Cp.staniforth%40leedsbeckett.ac.uk%7C5679c563be804ece4ce708d74e2699c2%7Cd79a81124fbe417aa112cd0fb490d85c%7C0%7C1%7C63706387906306sdata=YqNb4kLt8IjptiHop%2FTBzs%2FYqUP28%2FAaUVHjtdDWUqk%3Dreserved=0
List Archives: 
https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Flists.ovirt.org%2Farchives%2Flist%2Fusers%40ovirt.org%2Fmessage%2FJ6A5HE2FSEXDYRNKM72CNLSZNJFO4HIP%2Fdata=02%7C01%7Cp.staniforth%40leedsbeckett.ac.uk%7C5679c563be804ece4ce708d74e2699c2%7Cd79a81124fbe417aa112cd0fb490d85c%7C0%7C1%7C63706387906306sdata=%2FWrp8%2FvI05jzziR3E30RpuIsMiUqTPe64m2nURuJ2t4%3Dreserved=0
To view the terms under which this email is distributed, please go to:-
http://leedsbeckett.ac.uk/disclaimer/email/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/JU6BYSZH23ZCCASDYPBL6SCYNZOTPKYO/


[ovirt-users] Re: Bridge issue

2019-10-11 Thread Dominik Holler
On Fri, 11 Oct 2019 08:37:27 -
con_lo...@hotmail.com wrote:

> Hello Domikin 
> I have already set No Networkfilter on all involved vNIC profiles. 
> Unfortunately the BRIGDE cannot ping Win10. It can only ping router. 


ok, so the problem seems to be that the external network connecting
BRIGDE to Win10 is not working.

Can you please share the current ovn-controller.log of the hosts running
BRIGDE and Win10?
Were both hosts installed into a cluster with ovirt-provider-ovn as
default network provider?

Does reconfiguration of ovn like described in
https://www.ovirt.org/documentation/admin-guide/chap-External_Providers.html#configuring-hosts-for-an-ovn-tunnel-network
fixes the issue?
If not, can you please share the ovn-controller.log after the
reconfiguration?




> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: 
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives: 
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/J6A5HE2FSEXDYRNKM72CNLSZNJFO4HIP/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/YCZXAASBHBDBZJFV5VYNBPI3CCCJN2PU/


[ovirt-users] Re: Bridge issue

2019-10-11 Thread con_louca
Hello Domikin 
I have already set No Networkfilter on all involved vNIC profiles. 
Unfortunately the BRIGDE cannot ping Win10. It can only ping router. 
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/J6A5HE2FSEXDYRNKM72CNLSZNJFO4HIP/


[ovirt-users] Re: Bridge issue

2019-10-11 Thread Dominik Holler
On Thu, 10 Oct 2019 10:12:45 -
con_lo...@hotmail.com wrote:

> Hello all, 
> I am trying to setup a bridge. I have 3 virtual machines. The 1st acting as 
> router, the second acting as bridge and the 3rd is the client, like the 
> following diagram
>ROUTER 
> BRIDGECLIENT
> internet(ovirtmng network) - [eth0  router --eth1 ] ---[eth0 
> --[br0]-- eth1] ---[--eth Windows 10] 
> 
> The problem is that windows 10 is not able to connect the internet although 
> is able to allocate ip. I use ovirt external network to connect the VMs to 
> each other. 
> It seems that Windows 10 sends ARP to BRIDGE, the BRIDGE sends the ARP to 
> ROUTER but the replies are not passing the br0 when it comes a reply from 
> ROUTER to Windows 10.
> I use oVirt 4.3.6. Do you know what should be the issue ? Is there a chance 
> that ovirt blocking the bridge?

If "No Networkfilter" is set on all involved vNIC Profiles, oVirt will
not block any traffic. Is "No Networkfilter" set already on all
involved vNIC Profiles?
Is BRIDGE able to ping both other VMs?

> Thanks
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: 
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives: 
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/J6PYY7Q3SMGHLERQTNVG5AG6QLE4UXZF/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/T24T2GE3NHLW37OBVDM4J7I42I3I3XPY/