[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-13 Thread David Johnson
The last thing I need is the complication of having the engine hosted on
the cluster. It's way too easy to shoot yourself in the foot that way.

On Mon, Jun 13, 2022, 11:32 PM Sketch  wrote:

> On Tue, 14 Jun 2022, Guillaume Pavese wrote:
>
> > Not sure about recovering your cluster on a 4.5 install with a 4.4
> backup. I
> > would also like to know if that is possible.
>
> It's definitely possible.  I had an issue with my 4.4->4.5 upgrade (always
> make a backup first) and wanted to switch my engine from CentOS Stream to
> Rocky anyway, so I built a new host and installed 4.5 using my backup from
> 4.4.10.
>
> With 4.3->4.4 this was the only way to upgrade due to the OS version
> change.  4.3 requires el7, 4.4 requires el8, and there is no in-place
> el7->el8 upgrade (except maybe for very specific versions of RHEL).  So
> you had to make a backup on 4.3, reinstall your engine host with el8, then
> restore the backup on 4.4.  Plus a few extra steps if using
> the self-hosted engine...
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/4ZJLBWZAOLYB34X3E5OTB5BW745QMAQK/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-13 Thread Sketch

On Tue, 14 Jun 2022, Guillaume Pavese wrote:


Not sure about recovering your cluster on a 4.5 install with a 4.4 backup. I
would also like to know if that is possible.


It's definitely possible.  I had an issue with my 4.4->4.5 upgrade (always 
make a backup first) and wanted to switch my engine from CentOS Stream to 
Rocky anyway, so I built a new host and installed 4.5 using my backup from 
4.4.10.


With 4.3->4.4 this was the only way to upgrade due to the OS version 
change.  4.3 requires el7, 4.4 requires el8, and there is no in-place 
el7->el8 upgrade (except maybe for very specific versions of RHEL).  So 
you had to make a backup on 4.3, reinstall your engine host with el8, then 
restore the backup on 4.4.  Plus a few extra steps if using 
the self-hosted engine...

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/5RGQ2IANC7ZUK7MECFIZZBEGPLH2UURR/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-13 Thread Guillaume Pavese
Not sure about recovering your cluster on a 4.5 install with a 4.4 backup.
I would also like to know if that is possible.

As a separate note, if you really need to install 4.4 instead of 4.5; I
managed to install a 4.4.10 hosted engine recently by
- extracting the ova from the ovirt-appliance rpm
- mount the image with guestmount
- do : echo "exclude=postgresql-jdbc" >> /etc/dnf/dnf.conf in the image
- rebuild the ova and point the installer to it when asked for a custom ova
path

This stopped the installation playbook from upgrading to the unsupported
postgresql-jdbc


Guillaume Pavese
Ingénieur Système et Réseau
Interactiv-Group


On Tue, Jun 14, 2022 at 12:19 AM David Johnson 
wrote:

> It looks like I've run into this now:
>
> https://bugzilla.redhat.com/show_bug.cgi?id=2077794
>
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/SBCWNXLFLJBKTA3TFJARE7QCYZQ6QMMH/
>
> It looks like a permanent fix was put in place in 4.5.
>
> Should I consider just bumping up to 4.5 instead of trying to reinstall
> 4.4?  Will I be able to recover my cluster from the engine backup?
>
> *David Johnson*
> *Director of Development, Maxis Technology*
> 844.696.2947 ext 702 (o) | 479.531.3590 (c)
> 
> 
> 
>
> *Follow us:*  
>
>
> On Mon, Jun 13, 2022 at 1:49 AM David Johnson <
> djohn...@maxistechnology.com> wrote:
>
>> This came in just as the engine came up.
>>
>> The final pieces of the puzzle were:
>>
>> The database@server notation expressed in the logs is cool, but
>> is not how it is expressed to actually connect. That threw up a red herring.
>> I had to create all of the postgres users
>> Postgres ident authentication requires an ident server such as oidentd.
>> It used to be installed by default, but must be installed after the fact by
>> the system admin now.
>>
>> Your guess about a not-clean system is not too far off.  Just before this
>> email came in I hit a snag with the CA and key generation. I ran
>> engine-cleanup, then ran engine-setup again, and now the non-UI functions
>> of the engine are (apparently) back up.
>>
>> Now the engine is running, but the web gui is throwing 500 errors.
>> Internet cut out so I'll get back to it in the morning.
>>
>> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/privacy-policy.html
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/Y5PKNTFPVPATL4PWUCH2CJ27RPOWYZFF/
>

-- 


Ce message et toutes les pièces jointes (ci-après le “message”) sont 
établis à l’intention exclusive de ses destinataires et sont confidentiels. 
Si vous recevez ce message par erreur, merci de le détruire et d’en avertir 
immédiatement l’expéditeur. Toute utilisation de ce message non conforme a 
sa destination, toute diffusion ou toute publication, totale ou partielle, 
est interdite, sauf autorisation expresse. L’internet ne permettant pas 
d’assurer l’intégrité de ce message . Interactiv-group (et ses filiales) 
décline(nt) toute responsabilité au titre de ce message, dans l’hypothèse 
ou il aurait été modifié. IT, ES, UK.  

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/QMQTF2N64HGORHVR7F2FTXEURUOXF2LV/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-13 Thread David Johnson
It looks like I've run into this now:

https://bugzilla.redhat.com/show_bug.cgi?id=2077794
https://lists.ovirt.org/archives/list/users@ovirt.org/message/SBCWNXLFLJBKTA3TFJARE7QCYZQ6QMMH/

It looks like a permanent fix was put in place in 4.5.

Should I consider just bumping up to 4.5 instead of trying to reinstall
4.4?  Will I be able to recover my cluster from the engine backup?

*David Johnson*
*Director of Development, Maxis Technology*
844.696.2947 ext 702 (o) | 479.531.3590 (c)




*Follow us:*  


On Mon, Jun 13, 2022 at 1:49 AM David Johnson 
wrote:

> This came in just as the engine came up.
>
> The final pieces of the puzzle were:
>
> The database@server notation expressed in the logs is cool, but
> is not how it is expressed to actually connect. That threw up a red herring.
> I had to create all of the postgres users
> Postgres ident authentication requires an ident server such as oidentd. It
> used to be installed by default, but must be installed after the fact by
> the system admin now.
>
> Your guess about a not-clean system is not too far off.  Just before this
> email came in I hit a snag with the CA and key generation. I ran
> engine-cleanup, then ran engine-setup again, and now the non-UI functions
> of the engine are (apparently) back up.
>
> Now the engine is running, but the web gui is throwing 500 errors.
> Internet cut out so I'll get back to it in the morning.
>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/Y5PKNTFPVPATL4PWUCH2CJ27RPOWYZFF/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-13 Thread David Johnson
This came in just as the engine came up.

The final pieces of the puzzle were:

The database@server notation expressed in the logs is cool, but is not how
it is expressed to actually connect. That threw up a red herring.
I had to create all of the postgres users
Postgres ident authentication requires an ident server such as oidentd. It
used to be installed by default, but must be installed after the fact by
the system admin now.

Your guess about a not-clean system is not too far off.  Just before this
email came in I hit a snag with the CA and key generation. I ran
engine-cleanup, then ran engine-setup again, and now the non-UI functions
of the engine are (apparently) back up.

Now the engine is running, but the web gui is throwing 500 errors. Internet
cut out so I'll get back to it in the morning.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/UI4SKPAREPCSD5X5LPXEAMEL4BWJYE2I/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread Sketch

On Sun, 12 Jun 2022, David Johnson wrote:


There's a version mismatch between the libpq and the postgresql verson:
[root@ovirt1 ~]# dnf info --installed libpq* postgresql*
Installed Packages
Name         : libpq5
Version      : 14.3
Release      : 42PGDG.rhel8
Architecture : x86_64
Size         : 793 k
Source       : libpq5-14.3-42PGDG.rhel8.src.rpm
Repository   : @System
From repo    : pgdg-common


  ^  ^^^

Looks like this is not a clean system.  You should disable any 3rd party 
repos including EPEL and run 'dnf distro-sync --nobest' before intsalling. 
They are likely the source of all of your dependency and missing package 
issues.  oVirt has a lot of dependencies from a lot of repos, and 3rd 
party repos can mess up their delicate balance.___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/JFOWCLBQSX36ZDQ6DB3CKFENI5YVLRQA/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread David Johnson
On reviewing the log from engine-setup:

2022-06-12 23:27:29,507-0400 DEBUG otopi.context context._executeMethod:127
Stage setup METHOD
otopi.plugins.ovirt_engine_common.ovirt_engine.db.connection.Plugin._setup
2022-06-12 23:27:29,510-0400 DEBUG
otopi.ovirt_engine_setup.engine_common.database database.execute:234
Database: 'None', Statement: '
select 1
', args: {}
2022-06-12 23:27:29,510-0400 DEBUG
otopi.ovirt_engine_setup.engine_common.database database.execute:239
Creating own connection
2022-06-12 23:27:29,638-0400 DEBUG
otopi.ovirt_engine_setup.engine_common.database
database.tryDatabaseConnect:394 Connection failed
Traceback (most recent call last):
  File
"/usr/share/ovirt-engine/setup/ovirt_engine_setup/engine_common/database.py",
line 390, in tryDatabaseConnect
transaction=False,
  File
"/usr/share/ovirt-engine/setup/ovirt_engine_setup/engine_common/database.py",
line 248, in execute
database=database,
  File
"/usr/share/ovirt-engine/setup/ovirt_engine_setup/engine_common/database.py",
line 181, in connect
sslmode=sslmode,
  File "/usr/lib64/python3.6/site-packages/psycopg2/__init__.py", line 127,
in connect
conn = _connect(dsn, connection_factory=connection_factory, **kwasync)
psycopg2.OperationalError: FATAL:  password authentication failed for user
"engine"
*FATAL:  password authentication failed for user "engine"*

I am able to log in to the database with the engine user credentials.

[root@ovirt1 engine.conf.d]# psql -h localhost -U engine -d engine
Password for user engine:
psql (13.7)
Type "help" for help.

engine=> \q

Question: Is the engine-setup possibly trying to run with no password??
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/XWTS2BX5Q3GUQZYMCIVAVHHO4CGSLJOM/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread David Johnson
Update:

I scanned the centos libraries, and the lowest version of postgres that had
consistent package versions was 13. There was no libpq at the version 12
level in the centos RPM library.

I performed the manual installation process for the postgresql database at
the *Initializing the PostgreSQL Database* at
https://www.ovirt.org/documentation/installing_ovirt_as_a_standalone_manager_with_local_databases/
, using version 13 instead of version 12.

On completion of database configuration, engine-setup reports:
[root@ovirt1 engine.conf.d]# engine-setup
[ INFO  ] Stage: Initializing
[ INFO  ] Stage: Environment setup
  Configuration files:
/etc/ovirt-engine-setup.conf.d/10-packaging-jboss.conf,
/etc/ovirt-engine-setup.conf.d/10-packaging.conf,
/etc/ovirt-engine-setup.conf.d/20-setup-ovirt-post.conf
  Log file:
/var/log/ovirt-engine/setup/ovirt-engine-setup-20220612221218-ogmuo6.log
  Version: otopi-1.9.6 (otopi-1.9.6-1.el8)
[ ERROR ] Failed to execute stage 'Environment setup': Cannot connect to
Engine database using existing credentials: engine@localhost:5432
[ INFO  ] Stage: Clean up
  Log file is located at
/var/log/ovirt-engine/setup/ovirt-engine-setup-20220612221218-ogmuo6.log
[ INFO  ] Generating answer file
'/var/lib/ovirt-engine/setup/answers/20220612221225-setup.conf'
[ INFO  ] Stage: Pre-termination
[ INFO  ] Stage: Termination
[ ERROR ] Execution of setup failed

Attempting to connect via psql:

*1. using db@localhost*
[root@ovirt1 engine.conf.d]# psql engine@localhost:5432
psql: error: FATAL:  database "engine@localhost:5432" does not exist

*2. using localhost*
[root@ovirt1 engine.conf.d]# psql -h localhost -U engine
psql: error: FATAL:  Ident authentication failed for user "engine"

*3. using 127.0.0.1*
[root@ovirt1 engine.conf.d]# psql -h 127.0.0.1 -U engine
Password for user engine:
psql (13.7)
Type "help" for help.

engine=>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/MVWAEF3YGACTHNA3TOE2JPVQLK3FZ4NM/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread David Johnson
Progress ... there's something weird going on with the centos postgres
package(s).  After a bunch of removes and installs of postgres the engine
install succeeded and the engine configuration succeeded.

Now it looks like not all of the postgresql libraries were loaded.

[root@ovirt1 ~]# engine-backup --mode=backup
--file=empty-2022-06-12-post-install.bak
Start of engine-backup with mode 'backup'
scope: all
archive file: empty-2022-06-12-post-install.bak
log file:
/var/log/ovirt-engine-backup/ovirt-engine-backup-20220612200130.log
psql: /lib64/libpq.so.5: no version information available (required by psql)
psql: /lib64/libpq.so.5: no version information available (required by psql)
psql: /lib64/libpq.so.5: no version information available (required by psql)
Backing up:
psql: /lib64/libpq.so.5: no version information available (required by psql)
psql: /lib64/libpq.so.5: no version information available (required by psql)
psql: /lib64/libpq.so.5: no version information available (required by psql)
Notifying engine
- Files
- Engine database 'engine'
Notifying engine
FATAL: Database engine backup failed

There's a version mismatch between the libpq and the postgresql verson:
[root@ovirt1 ~]# dnf info --installed libpq* postgresql*
Installed Packages
Name : libpq5

*Version  : 14.3*Release  : 42PGDG.rhel8
Architecture : x86_64
Size : 793 k
Source   : libpq5-14.3-42PGDG.rhel8.src.rpm
Repository   : @System
>From repo: pgdg-common
Summary  : PostgreSQL Client Library
URL  : https://www.postgresql.org/
License  : PostgreSQL
Description  : The libpq5 package provides the essential shared libraries
for any
 : PostgreSQL client program or interface. You will need to
install this package
 : to use any other PostgreSQL package or any clients that need
to connect to a
 : PostgreSQL server.

Name : postgresql

*Version  : 12.11*Release  : 2.module_el8.6.0+1153+eb826827
Architecture : x86_64
Size : 5.4 M
Source   : postgresql-12.11-2.module_el8.6.0+1153+eb826827.src.rpm
Repository   : @System
>From repo: appstream
Summary  : PostgreSQL client programs
URL  : http://www.postgresql.org/
License  : PostgreSQL
Description  : PostgreSQL is an advanced Object-Relational database
management system (DBMS).
 : The base postgresql package contains the client programs
that you'll need to
 : access a PostgreSQL DBMS server, as well as HTML
documentation for the whole
 : system.  These client programs can be located on the same
machine as the
 : PostgreSQL server, or on a remote machine that accesses a
PostgreSQL server
 : over a network connection.  The PostgreSQL server can be
found in the
 : postgresql-server sub-package.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/VDXJEOQSAG6WBA2DMW6PKEHBCMBK7ESY/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread David Johnson
Other issues when running dnf install ovirt-engine

Failed to get unit file state for openvswitch.service: No such file or
directory
Failed to get unit file state for ovn-northd.service: No such file or
directory
Failed to get unit file state for ovirt-provider-ovn.service: No such file
or directory
Failed to get unit file state for ovn-controller.service: No such file or
directory

*David Johnson*
*Director of Development, Maxis Technology*
844.696.2947 ext 702 (o) | 479.531.3590 (c)




*Follow us:*  


On Sun, Jun 12, 2022 at 4:12 PM David Johnson 
wrote:

> Following
> https://lists.ovirt.org/archives/list/users@ovirt.org/thread/CKIRPIOU4BEQGOZ3QZBHK5I7O3NRZVIM/
>
> The /etc/init.d/postgresql directory should be created by dnf install
> ovirt-engine.  I ran dnf reinstall ovirt-engine and the directory is still
> missing.
>
>>
>>>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/3SFCKFQXMNV25NACXI3XA6U42E7XWXIW/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread David Johnson
Following
https://lists.ovirt.org/archives/list/users@ovirt.org/thread/CKIRPIOU4BEQGOZ3QZBHK5I7O3NRZVIM/

The /etc/init.d/postgresql directory should be created by dnf install
ovirt-engine.  I ran dnf reinstall ovirt-engine and the directory is still
missing.

>
>>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FAABZH4AWUCSCOZONOILGRE2A3FNPIZ3/


[ovirt-users] Re: Install Ovirt 4.4.10 to standalone system from iso fails

2022-06-12 Thread David Johnson
Installing on a pristine Centos 8, I had to manually install the correct
version of ansible and postgres 12, then change the service name from
postgresql-12 to postgresql.

There are scripts looking for init.d/postgresql. Since Centos 8 implements
SystemCtl , there should be no init.d's (and there are none)

2022-06-12 15:46:19,761-0400 INFO
otopi.ovirt_engine_setup.engine_common.postgres
postgres._initDbIfRequired:232 Initializing PostgreSQL
2022-06-12 15:46:19,761-0400 DEBUG
otopi.plugins.ovirt_engine_setup.ovirt_engine.provisioning.postgres
plugin.executeRaw:813 execute: ('/etc/init.d/postgresql', 'initdb'),
executable='None', cwd='None', env=None
2022-06-12 15:46:19,767-0400 DEBUG
otopi.plugins.ovirt_engine_setup.ovirt_engine.provisioning.postgres
plugin.executeRaw:869 execute-result: ('/etc/init.d/postgresql', 'initdb'),
exception
Traceback (most recent call last):
  File "/usr/lib/python3.6/site-packages/otopi/plugin.py", line 856, in
executeRaw
preexec_fn=preexec_fn,
  File "/usr/lib64/python3.6/subprocess.py", line 729, in __init__
restore_signals, start_new_session)
  File "/usr/lib64/python3.6/subprocess.py", line 1364, in _execute_child
raise child_exception_type(errno_num, err_msg, err_filename)
FileNotFoundError: [Errno 2] No such file or directory:
'/etc/init.d/postgresql': '/etc/init.d/postgresql'
2022-06-12 15:46:19,789-0400 DEBUG otopi.context context._executeMethod:145
method exception
Traceback (most recent call last):
  File "/usr/lib/python3.6/site-packages/otopi/context.py", line 132, in
_executeMethod
method['method']()
  File
"/usr/share/ovirt-engine/setup/bin/../plugins/ovirt-engine-setup/ovirt-engine/provisioning/postgres.py",
line 192, in _misc
self._provisioning.provision()
  File
"/usr/share/ovirt-engine/setup/ovirt_engine_setup/engine_common/postgres.py",
line 490, in provision
self._initDbIfRequired()
  File
"/usr/share/ovirt-engine/setup/ovirt_engine_setup/engine_common/postgres.py",
line 257, in _initDbIfRequired
'initdb',
  File "/usr/lib/python3.6/site-packages/otopi/plugin.py", line 912, in
execute
**kwargs
  File "/usr/lib/python3.6/site-packages/otopi/plugin.py", line 856, in
executeRaw
preexec_fn=preexec_fn,
  File "/usr/lib64/python3.6/subprocess.py", line 729, in __init__
restore_signals, start_new_session)
  File "/usr/lib64/python3.6/subprocess.py", line 1364, in _execute_child
raise child_exception_type(errno_num, err_msg, err_filename)
FileNotFoundError: [Errno 2] No such file or directory:
'/etc/init.d/postgresql': '/etc/init.d/postgresql'
2022-06-12 15:46:19,790-0400 ERROR otopi.context context._executeMethod:154
Failed to execute stage 'Misc configuration': [Errno 2] No such file or
directory: '/etc/init.d/postgresql': '/etc/init.d/postgresql'
2022-06-12 15:46:19,790-0400 DEBUG otopi.transaction transaction.abort:124
aborting 'DNF Transaction'
2

*David Johnson*
*Director of Development, Maxis Technology*
844.696.2947 ext 702 (o) | 479.531.3590 (c)




*Follow us:*  


On Sun, Jun 12, 2022 at 1:49 PM David Johnson 
wrote:

> Hi everyone,
>
> I am attempting to reinstall as a clean system, and the install is failing
> silently.
>
> At the point where I should be able to run engine-setup, the engine setup
> utility is absent.
>
> Installation medium: iso downloaded from
> https://resources.ovirt.org/pub/ovirt-4.4/iso/ovirt-node-ng-installer/4.4.10-2022030308/el8/ovirt-node-ng-installer-4.4.10-2022030308.el8.iso
>
> As I attempt to install the missing dependencies, I keep getting deeper
> into missing rpm land.
>
> If this iso is no longer any good, even though it is only 4 months old, it
> should probably be documented as bad or art least superceded by a fixed iso.
>
>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/55BPH7V4JSDTNK2N3RHFNLHBF2DLSVBA/