Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
I just tested adding a Centos 6.6 and Centos 7 host on a oVirt Cluster and it is not possible: Not possible to mix RHEL 6.x and 7.x hosts in one cluster. Tried adding RHEL - 6 - 7.el6.centos.12.3 host to a cluster with RHEL - 7 - 1.1503.el7.centos.2.8 hosts. Using the same data storage for

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Gianluca Cecchi
On Thu, Nov 12, 2015 at 10:44 AM, Gianluca Cecchi wrote: > On Thu, Nov 12, 2015 at 10:40 AM, Paul Groeneweg | Pazion > wrote: > >> OK, I understand, I would need to upgrade my Hosts to go to 3.6. >> >> I think I read somewhere I can't mix EL6 and EL7

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
We have only a few hosts. I will keep your advice in mind when reviewing migration plan. Thanks for the quick answer! Met vriendelijke groeten, Paul Groeneweg Op do 12 nov. 2015 om 10:44 schreef Gianluca Cecchi < gianluca.cec...@gmail.com>: > On Thu, Nov 12, 2015 at 10:40 AM, Paul Groeneweg |

[ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
I have finished the upgrade to 3.6. I received a lot (every 3 seconds ) of the following messages in the logs after upgrading the hosts: vdsm jsonrpc.JsonRpcServer ERROR Internal server error#012Traceback (most recent call last):#012 File

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Simone Tiraboschi
On Thu, Nov 12, 2015 at 9:03 AM, Paul Groeneweg | Pazion wrote: > I have finished the upgrade to 3.6. > I received a lot (every 3 seconds ) of the following messages in the > logs after upgrading the hosts: > > vdsm jsonrpc.JsonRpcServer ERROR Internal server error#012Traceback

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Gianluca Cecchi
On Thu, Nov 12, 2015 at 10:52 AM, Paul Groeneweg | Pazion wrote: > Hmm, that would be a pity, then I also need a second shared storage. > > Anyone tested mixed el6 and el7 cluster on 3.5.5 or 3.6 ? > > > Actually you attach a storage domain to a Data Center object, not to a

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
That looks like the issue... I am running Centos 6 and I read https://bugzilla.redhat.com/show_bug.cgi?id=1206231 Is it possible to build the packages form source or is my only option upgrading to Centos7? Can I have a mix of Centos 6 and 7 in my DC/Cluster? ( otherwise I need to upgrade/migrate

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
Hmm, that would be a pity, then I also need a second shared storage. Anyone tested mixed el6 and el7 cluster on 3.5.5 or 3.6 ? Met vriendelijke groeten, Paul Groeneweg Op do 12 nov. 2015 om 10:48 schreef Gianluca Cecchi < gianluca.cec...@gmail.com>: > On Thu, Nov 12, 2015 at 10:44 AM,

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Gianluca Cecchi
On Thu, Nov 12, 2015 at 10:40 AM, Paul Groeneweg | Pazion wrote: > OK, I understand, I would need to upgrade my Hosts to go to 3.6. > > I think I read somewhere I can't mix EL6 and EL7 hosts in the same > cluster, is this true? > > You can have a mix of EL6 and EL7 hosts with 3.5

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
You are right, I confused Cluster with DC entity. I created another Cluster within the same DC and it has access to the same storage domain. Then I 'only' have to upgrade/reinstall my OS. :-) Op do 12 nov. 2015 om 11:04 schreef Gianluca Cecchi < gianluca.cec...@gmail.com>: > On Thu, Nov 12,

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Paul Groeneweg | Pazion
Hi Dan, I followed the described procedure: 1. put hosted engine in global maintenance 2. yum updated engine-setup 3. ran engine-setup and did updgrade 4. Next day ( all running fine ) I started update of the hosts with yum update. 5. I did not put host to maintenance. 6. As soon as yum

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Dan Kenigsberg
On Thu, Nov 12, 2015 at 08:03:05AM +, Paul Groeneweg | Pazion wrote: > I have finished the upgrade to 3.6. Can you describe how you've performed the upgrade? Did you upgrade Engine first and then all the hosts (it is highly recommended to upgrade host one at a time, and move each to

Re: [ovirt-users] upgrade to oVirt 3.6 and compabitibility 3.6

2015-11-12 Thread Simone Tiraboschi
On Thu, Nov 12, 2015 at 12:43 PM, Dan Kenigsberg wrote: > On Thu, Nov 12, 2015 at 08:03:05AM +, Paul Groeneweg | Pazion wrote: > > I have finished the upgrade to 3.6. > > Can you describe how you've performed the upgrade? Did you upgrade > Engine first and then all the