Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-19 Thread Alon Bar-Lev
- From: Chris Smith whitehat...@gmail.com To: Alon Bar-Lev alo...@redhat.com, Users@ovirt.org Sent: Friday, April 19, 2013 3:40:55 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update Since I'm not able to reinstall the host from the ovirt-engine web interface

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-18 Thread Alon Bar-Lev
@ovirt.org Sent: Thursday, April 18, 2013 7:18:27 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update If it would be easier than re-setting up the certificates, I'm also willing to just start over and rebuild, but I would like to export the VM's I have first. One

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-18 Thread Chris Smith
Message - From: Chris Smith whitehat...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Thursday, April 18, 2013 7:18:27 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update If it would be easier than re-setting up the certificates, I'm

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-18 Thread Alon Bar-Lev
- From: Chris Smith whitehat...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Monday, April 8, 2013 9:46:46 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update After setting the .keystore owner and group owner to ovirt

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-18 Thread Chris Smith
Smith whitehat...@gmail.com To: Alon Bar-Lev alo...@redhat.com, Users@ovirt.org Sent: Friday, April 19, 2013 1:45:23 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update On Thu, Apr 18, 2013 at 6:44 PM, Chris Smith whitehat...@gmail.com wrote: I made a backup

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-18 Thread Alon Bar-Lev
Message - From: Chris Smith whitehat...@gmail.com To: Alon Bar-Lev alo...@redhat.com, Users@ovirt.org Sent: Friday, April 19, 2013 1:45:23 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update On Thu, Apr 18, 2013 at 6:44 PM, Chris Smith whitehat...@gmail.com

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-18 Thread Chris Smith
Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Friday, April 19, 2013 2:03:59 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update So as of now, I can put the host into maintenance mode using the ovirt-engine web interface. I can also try and activate

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-17 Thread Chris Smith
, April 8, 2013 9:46:46 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update After setting the .keystore owner and group owner to ovirt, and rebooting, I now have a new error in engine.log 2013-04-08 02:39:16,787 ERROR

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-17 Thread Chris Smith
Subject: Re: [Users] Certificates and PKI seem to be broken after yum update After setting the .keystore owner and group owner to ovirt, and rebooting, I now have a new error in engine.log 2013-04-08 02:39:16,787 ERROR [org.ovirt.engine.core.engineencryptutils.EncryptionUtils

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-08 Thread Chris Smith
Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Sunday, April 7, 2013 11:51:17 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update I did a yum update and rebooted. engine-upgrade was run on 24-March When run now, it states that there are no updates available

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-08 Thread Alon Bar-Lev
and/or content. Regards, Alon Bar-Lev. - Original Message - From: Chris Smith whitehat...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Monday, April 8, 2013 9:46:46 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update After setting

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-07 Thread Alon Bar-Lev
How exactly did you upgrade? Usually yum upgrade will not touch ovirt-engine packages as it is in yum version lock. From which version to which version have you upgraded? Have you run engine-upgrade utility? If you did not, please run it. If you did, please attach logs from

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-07 Thread Chris Smith
I did a yum update and rebooted. engine-upgrade was run on 24-March When run now, it states that there are no updates available. [root@reliant ~]# engine-upgrade Loaded plugins: versionlock Checking for updates... (This may take several minutes) No updates available [root@reliant

Re: [Users] Certificates and PKI seem to be broken after yum update

2013-04-07 Thread Alon Bar-Lev
To: Alon Bar-Lev alo...@redhat.com Cc: Users@ovirt.org Sent: Sunday, April 7, 2013 11:51:17 AM Subject: Re: [Users] Certificates and PKI seem to be broken after yum update I did a yum update and rebooted. engine-upgrade was run on 24-March When run now, it states that there are no updates