Re: [Users] Lvm vgs failed on allinone setup

2012-12-03 Thread Yeela Kaplan
- From: Adrian Gibanel adrian.giba...@btactic.com To: users@ovirt.org Sent: Tuesday, November 27, 2012 6:53:50 PM Subject: Re: [Users] Lvm vgs failed on allinone setup I've debugged the lvm vgs failed part. It seems to run this command: [adrian@server ~]$ sudo vgs --noheadings --units b

Re: [Users] Lvm vgs failed on allinone setup

2012-12-03 Thread Adrian Gibanel
Para: Adrian Gibanel adrian.giba...@btactic.com CC: users@ovirt.org Enviados: Lunes, 3 de Diciembre 2012 10:18:46 Asunto: Re: [Users] Lvm vgs failed on allinone setup Hi Adrian, Your domain ('033a2b87-def7-4c27-ab74-9860531f2ed4') is probably NFS. Don't worry about the failed vgs errors

Re: [Users] Lvm vgs failed on allinone setup

2012-11-27 Thread Latchezar Filtchev
Hi, I also had a problems with disappearing of iSCSI storage. This might help: http://www.sysarchitects.com/iscsi_target_on_rhel6 I was not able to solve my problem by manipulating /etc/lvm/lvm.conf. I reinstalled my test environment without LVM. Now after restart iSCSI storage does not

Re: [Users] Lvm vgs failed on allinone setup

2012-11-27 Thread Adrian Gibanel
Asunto: RE: [Users] Lvm vgs failed on allinone setup Hi, I also had a problems with disappearing of iSCSI storage. This might help: http://www.sysarchitects.com/iscsi_target_on_rhel6 I was not able to solve my problem by manipulating /etc/lvm/lvm.conf. I reinstalled my test environment without

Re: [Users] Lvm vgs failed on allinone setup

2012-11-27 Thread Adrian Gibanel
Gibanel adrian.giba...@btactic.com Para: users@ovirt.org Enviados: Martes, 27 de Noviembre 2012 11:10:48 Asunto: Re: [Users] Lvm vgs failed on allinone setup If iSCSI is the problem I think I will reinstall oVirt by choosing NFS for default storage and not iSCSI. - Mensaje original - De

Re: [Users] Lvm vgs failed on allinone setup

2012-11-27 Thread Adrian Gibanel
datacenter: local_datacenter is in status: Maintenance. No more lvms related logs are found at /var/log/messages. - Mensaje original - De: Adrian Gibanel adrian.giba...@btactic.com Para: users@ovirt.org Enviados: Martes, 27 de Noviembre 2012 15:42:47 Asunto: Re: [Users] Lvm vgs failed