Re: [Users] ovirt reporting wrong cpu family (2nd server)

2013-03-06 Thread Martin Kletzander
: Itamar Heim ih...@redhat.com, Jithin Raju rajuj...@gmail.com, Martin Kletzander mklet...@redhat.com Enviados: Sábado, 2 de Marzo 2013 17:21:43 Asunto: Re: [Users] ovirt reporting wrong cpu family (2nd server) This is another server which I have also problems with. I cannot select SandyBridge

Re: [Users] ovirt reporting wrong cpu family

2013-03-02 Thread Adrian Gibanel
de Febrero 2013 15:11:05 Asunto: Re: [Users] ovirt reporting wrong cpu family On 02/16/2013 10:02 PM, Itamar Heim wrote: Adrian - can you later please wikify this recurring question? If this is related to libvirt detecting the wrong CPU, we have a short wiki page [1] for that either, you

Re: [Users] ovirt reporting wrong cpu family (2nd server)

2013-03-02 Thread Adrian Gibanel
This is another server which I have also problems with. I cannot select SandyBridge as the cpu type. Still oVirt 3.1 in Fedora 17. * Tecnology : Sandy Bridge E * CPU : Intel Xeon E5-1620 * Cores / Threads : 4 / 8 * Frecuency : 3.6GHz / 3.8GHz Turbo Boost #cpuinfo: Intel(R) Xeon(R) CPU E5-1620

Re: [Users] ovirt reporting wrong cpu family (2nd server)

2013-03-02 Thread Itamar Heim
: Adrian Gibanel adrian.giba...@btactic.com Para: users@ovirt.org CC: Itamar Heim ih...@redhat.com, Jithin Raju rajuj...@gmail.com, Martin Kletzander mklet...@redhat.com Enviados: Sábado, 2 de Marzo 2013 17:21:43 Asunto: Re: [Users] ovirt reporting wrong cpu family (2nd server) This is another

Re: [Users] ovirt reporting wrong cpu family

2013-02-19 Thread Martin Kletzander
On 02/16/2013 10:02 PM, Itamar Heim wrote: On 16/02/2013 22:46, Adrian Gibanel wrote: Yes, I know. I meant a workaround where the processor is detected as SandyBridge. Adrian - please provide libvirt version. Martin - can you please take a look? I'm not sure what kind of help I can give

Re: [Users] ovirt reporting wrong cpu family

2013-02-16 Thread Adrian Gibanel
.x86_64 vdsm-xmlrpc-4.10.0-10.fc17.noarch - Mensaje original - De: Jithin Raju rajuj...@gmail.com Para: Itamar Heim ih...@redhat.com CC: users@ovirt.org Enviados: Jueves, 3 de Enero 2013 4:49:34 Asunto: Re: [Users] ovirt reporting wrong cpu family Hi , Please find the requested

Re: [Users] ovirt reporting wrong cpu family

2013-02-16 Thread Itamar Heim
...@gmail.com Para: Itamar Heim ih...@redhat.com CC: users@ovirt.org Enviados: Jueves, 3 de Enero 2013 4:49:34 Asunto: Re: [Users] ovirt reporting wrong cpu family Hi , Please find the requested flags below: [root@fig /]# vdsClient -s 0 getVdsCaps | grep -i flags cpuFlags = fpu,vme,de,pse,tsc

Re: [Users] ovirt reporting wrong cpu family

2013-02-16 Thread Adrian Gibanel
2013 21:36:38 Asunto: Re: [Users] ovirt reporting wrong cpu family On 16/02/2013 18:56, Adrian Gibanel wrote: I happen to have the same problem in oVirt 3.1 on Fedora. Any workaround? $ sudo vdsClient -s 0 getVdsCaps | grep -i flags ; echo -e -n \n ;cat /proc/cpuinfo | grep model name

Re: [Users] ovirt reporting wrong cpu family

2013-02-16 Thread Adrian Gibanel
mklet...@redhat.com Enviados: Sábado, 16 de Febrero 2013 22:02:01 Asunto: Re: [Users] ovirt reporting wrong cpu family On 16/02/2013 22:46, Adrian Gibanel wrote: Yes, I know. I meant a workaround where the processor is detected as SandyBridge. Adrian - please provide libvirt version

Re: [Users] ovirt reporting wrong cpu family

2013-01-02 Thread Itamar Heim
On 01/02/2013 03:37 PM, Jithin Raju wrote: Hi, I have installed ovirt 3.1 on fedora 17. I added my node wtih intel E5-2620 (sandy bridge) to cluster. Even though model is detected properly,CPU name is shown as Intel Conroe family instead of sandy bridge. Since my cluster is configured as sandy

Re: [Users] ovirt reporting wrong cpu family

2013-01-02 Thread Jeff Bailey
On 1/2/2013 3:33 PM, Itamar Heim wrote: On 01/02/2013 03:37 PM, Jithin Raju wrote: Hi, I have installed ovirt 3.1 on fedora 17. I added my node wtih intel E5-2620 (sandy bridge) to cluster. Even though model is detected properly,CPU name is shown as Intel Conroe family instead of sandy bridge.

Re: [Users] ovirt reporting wrong cpu family

2013-01-02 Thread Jithin Raju
Hi , Please find the requested flags below: [root@fig /]# vdsClient -s 0 getVdsCaps | grep -i flags cpuFlags =

Re: [Users] ovirt reporting wrong cpu family

2013-01-02 Thread Itamar Heim
On 01/03/2013 05:49 AM, Jithin Raju wrote: Hi , Please find the requested flags below: [root@fig /]# vdsClient -s 0 getVdsCaps | grep -i flags cpuFlags =