Re: [ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-20 Thread Gianluca Cecchi
On Tue, Nov 17, 2015 at 12:03 PM, Simone Tiraboschi 
wrote:

>
>
> On Mon, Nov 16, 2015 at 12:44 AM, Julian De Marchi <
> jul...@jdcomputers.com.au> wrote:
>
>> heya--
>>
>> I am running a 3.6 cluster using hosted-engine. I have finally got the
>> cluster running and left it over the weekend. Today however in my Events
>> panel in the manager interface I am seeing this entry:
>>
>> The Hosted Engine Storage Domain doesn't no exist. It should be imported
>> into the setup.
>>
>> I go to import data into my cluster and it says there is no data domains
>> to import. In 3.5 this was never an issue and the hosted-engine pool was
>> never visible in the management interface.
>>
>> Would appreciate any help. Thanks!
>>
>
>
> It should be automatically imported; we have an open bug about that:
> https://bugzilla.redhat.com/1269768
> We are going to fix it for 3.6.1
>
> This doesn't really affect other VMs cause you still have to create a
> second storage domain for regular VMs.
> As a side effect of this bug you will not see the engine VM in the VM list.
>
>
>
The message (..."doesn't no"...) should also be fixed to become
grammatically correct when in similar conditions for other storage domains,
it the message template is the same...
;-)
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-19 Thread Julian De Marchi

On 17/11/2015 9:03 PM, Simone Tiraboschi wrote:

It should be automatically imported; we have an open bug about that:
https://bugzilla.redhat.com/1269768
We are going to fix it for 3.6.1

This doesn't really affect other VMs cause you still have to create a
second storage domain for regular VMs.
As a side effect of this bug you will not see the engine VM in the VM list.


Many thanks. It's not affecting anything as you say, just annoying. I 
never really understood the point of seeing the engine in the adminUI 
anyway, you can't perform actions with it, well you couldn't in 3.5 IIRC.


I'd like to see it hidden and controlled via hosted-engine solely. 
Another nice thing with hosted-engine would be a migration feature. I've 
noticed when I put a node into local maint, it doesn't migrate the 
engine, I have to shut it down then let it restart on another node.


--julian
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-17 Thread Simone Tiraboschi
On Mon, Nov 16, 2015 at 12:44 AM, Julian De Marchi <
jul...@jdcomputers.com.au> wrote:

> heya--
>
> I am running a 3.6 cluster using hosted-engine. I have finally got the
> cluster running and left it over the weekend. Today however in my Events
> panel in the manager interface I am seeing this entry:
>
> The Hosted Engine Storage Domain doesn't no exist. It should be imported
> into the setup.
>
> I go to import data into my cluster and it says there is no data domains
> to import. In 3.5 this was never an issue and the hosted-engine pool was
> never visible in the management interface.
>
> Would appreciate any help. Thanks!
>


It should be automatically imported; we have an open bug about that:
https://bugzilla.redhat.com/1269768
We are going to fix it for 3.6.1

This doesn't really affect other VMs cause you still have to create a
second storage domain for regular VMs.
As a side effect of this bug you will not see the engine VM in the VM list.



>
> --julian
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] [EVENTS] oVirt event about storage domain

2015-11-16 Thread Julian De Marchi

Bump...

On 16/11/2015 9:44 AM, Julian De Marchi wrote:

heya--

I am running a 3.6 cluster using hosted-engine. I have finally got the
cluster running and left it over the weekend. Today however in my Events
panel in the manager interface I am seeing this entry:

The Hosted Engine Storage Domain doesn't no exist. It should be imported
into the setup.

I go to import data into my cluster and it says there is no data domains
to import. In 3.5 this was never an issue and the hosted-engine pool was
never visible in the management interface.

Would appreciate any help. Thanks!

--julian
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users