Re: [ovirt-users] 3.6 upgrade issue

2016-05-01 Thread Shirly Radco
Hi, In oreder to figure out the problem please open a bug detailing the error you get. The exact version you are trying to upgrade to and attach the ovirt-engine-dwh.log and the engine-setup log. Thank you, Shirly Radco BI Software Engineer Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th

Re: [ovirt-users] 3.6 upgrade issue

2016-04-26 Thread Fabrice Bacchella
> Le 26 avr. 2016 à 20:28, gregor a écrit : > Did you create a bug entry? > I'm tired of creating bugs for oVirt. Every time I touch oVirt I hit 1-5 > bugs, it's so time consuming :-( > > cheers > gregor I was afraid I was doing something wrong with it. I'm happy to

Re: [ovirt-users] 3.6 upgrade issue

2016-04-26 Thread gregor
Hi, today I tried to upgrade from 3.6.4 to 3.6.5, as usual with engine-setup. This time it gives me an schema update error and after this the database is corrupt and gives me the same error you get. Did you create a bug entry? I'm tired of creating bugs for oVirt. Every time I touch oVirt I hit

Re: [ovirt-users] 3.6 upgrade issue

2015-10-22 Thread Yaniv Dary
History database has a issue. Can you add logs? maybe open a bug? Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue, Sep 29, 2015 at 4:45