Re: [ovirt-users] Fixed ovirt-node-ng packages

2017-11-09 Thread FERNANDO FREDIANI

Thanks Lev.

In fact the bug wasn't network related so probably nothing to do to what 
I could observe.


I didn't open a bug because I wasnte sure if it was oVirt issue or not 
and was trying to confirm. The only relation was that after the reboot 
of one of the nodes everything in the whole platform (including other 
VMs running on other hosts). I will double check and if I can gather 
enough details I will send it to a new bug report.


Thanks so far.
Fernando


On 09/11/2017 14:29, Lev Veyde wrote:

Hi Fernando,

The issue fixed is : https://bugzilla.redhat.com/show_bug.cgi?id=1510858

So it doesn't look related, but regardless if the issue returns can 
you please open a bug with all the details?


Thanks in advance,

On Thu, Nov 9, 2017 at 6:14 PM, FERNANDO FREDIANI 
> wrote:


Thanks Lev. Could you please mention in a short sentence what this
critical issue is related to ?

Coincidently or not today I had a major issue in our node related
to network which only resolved after I live migrated all VMs out
from a node and rebooted it. It seems this network issue was
happening on all hosts not only this rebooted.

Fernando


On 09/11/2017 12:54, Lev Veyde wrote:

Unfortunately shortly after the oVirt 4.1.7 release we discovered
a critical issue with ovirt-node-ng.

The issue was promptly handled, and fixed packages were pushed
into the repo.
Also the ovirt-node-ng-installer ISO was rebuilt.

Please make sure to update your repo and use the fixed
ovirt-node-ng-installer ISO:


http://plain.resources.ovirt.org/pub/ovirt-4.1/iso/ovirt-node-ng-installer-ovirt/4.1-2017110820/ovirt-node-ng-installer-ovirt-4.1-2017110820.iso



-- 


Lev Veyde

Software Engineer, RHCE | RHCVA | MCITP

Red Hat Israel



l...@redhat.com  | lve...@redhat.com



TRIED. TESTED. TRUSTED. 


___
Users mailing list
Users@ovirt.org 
http://lists.ovirt.org/mailman/listinfo/users




___
Users mailing list
Users@ovirt.org 
http://lists.ovirt.org/mailman/listinfo/users





--

Lev Veyde

Software Engineer, RHCE | RHCVA | MCITP

Red Hat Israel



l...@redhat.com  | lve...@redhat.com 




TRIED. TESTED. TRUSTED. 


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Fixed ovirt-node-ng packages

2017-11-09 Thread Lev Veyde
Hi Fernando,

The issue fixed is : https://bugzilla.redhat.com/show_bug.cgi?id=1510858

So it doesn't look related, but regardless if the issue returns can you
please open a bug with all the details?

Thanks in advance,

On Thu, Nov 9, 2017 at 6:14 PM, FERNANDO FREDIANI  wrote:

> Thanks Lev. Could you please mention in a short sentence what this
> critical issue is related to ?
>
> Coincidently or not today I had a major issue in our node related to
> network which only resolved after I live migrated all VMs out from a node
> and rebooted it. It seems this network issue was happening on all hosts not
> only this rebooted.
>
> Fernando
>
> On 09/11/2017 12:54, Lev Veyde wrote:
>
> Unfortunately shortly after the oVirt 4.1.7 release we discovered a
> critical issue with ovirt-node-ng.
>
> The issue was promptly handled, and fixed packages were pushed into the
> repo.
> Also the ovirt-node-ng-installer ISO was rebuilt.
>
> Please make sure to update your repo and use the fixed
> ovirt-node-ng-installer ISO:
>
> http://plain.resources.ovirt.org/pub/ovirt-4.1/iso/ovirt-
> node-ng-installer-ovirt/4.1-2017110820/ovirt-node-ng-installer-ovirt-4.1-
> 2017110820.iso
>
> --
>
> Lev Veyde
>
> Software Engineer, RHCE | RHCVA | MCITP
>
> Red Hat Israel
>
> 
>
> l...@redhat.com | lve...@redhat.com
> 
> TRIED. TESTED. TRUSTED. 
>
>
> ___
> Users mailing listUsers@ovirt.orghttp://lists.ovirt.org/mailman/listinfo/users
>
>
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>


-- 

Lev Veyde

Software Engineer, RHCE | RHCVA | MCITP

Red Hat Israel



l...@redhat.com | lve...@redhat.com

TRIED. TESTED. TRUSTED. 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Fixed ovirt-node-ng packages

2017-11-09 Thread FERNANDO FREDIANI
Thanks Lev. Could you please mention in a short sentence what this 
critical issue is related to ?


Coincidently or not today I had a major issue in our node related to 
network which only resolved after I live migrated all VMs out from a 
node and rebooted it. It seems this network issue was happening on all 
hosts not only this rebooted.


Fernando


On 09/11/2017 12:54, Lev Veyde wrote:
Unfortunately shortly after the oVirt 4.1.7 release we discovered a 
critical issue with ovirt-node-ng.


The issue was promptly handled, and fixed packages were pushed into 
the repo.

Also the ovirt-node-ng-installer ISO was rebuilt.

Please make sure to update your repo and use the fixed 
ovirt-node-ng-installer ISO:


http://plain.resources.ovirt.org/pub/ovirt-4.1/iso/ovirt-node-ng-installer-ovirt/4.1-2017110820/ovirt-node-ng-installer-ovirt-4.1-2017110820.iso

--

Lev Veyde

Software Engineer, RHCE | RHCVA | MCITP

Red Hat Israel



l...@redhat.com  | lve...@redhat.com 




TRIED. TESTED. TRUSTED. 


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users