Re: [ovirt-users] Hosted-engine-Issue

2016-05-01 Thread Yedidyah Bar David
On Fri, Apr 22, 2016 at 1:29 PM, Budur Nagaraju wrote: > I have created vms in the vmware ESXi. Please verify first that your infrastructure works well. Create a new VM in your ESXi, install same OS as your host (centos7?), create a KVM VM there and install on it same OS as

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
I have created vms in the vmware ESXi. Thanks, Nagaraju On Fri, Apr 22, 2016 at 3:38 PM, Simone Tiraboschi wrote: > On Fri, Apr 22, 2016 at 10:27 AM, Budur Nagaraju > wrote: > > HI > > > > I thought Its promiscuous mode issue ,after reboot of engine

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 10:27 AM, Budur Nagaraju wrote: > HI > > I thought Its promiscuous mode issue ,after reboot of engine unable to reach > again ? is there anyways to resolve ? Are you using a nested env? > Thanks, > Nagaraju > > > On Fri, Apr 22, 2016 at 11:45 AM, Budur

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
HI I thought Its promiscuous mode issue ,after reboot of engine unable to reach again ? is there anyways to resolve ? Thanks, Nagaraju On Fri, Apr 22, 2016 at 11:45 AM, Budur Nagaraju wrote: > I found the solution ,promiscuous mode was rejecting the packets this was >

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
I found the solution ,promiscuous mode was rejecting the packets this was causing the issue ,enabled and now able to ping without any issues. Thanks for the support ! On Fri, Apr 22, 2016 at 8:39 AM, Budur Nagaraju wrote: > HI > > Any updates issue is blocking ? > > Thanks, >

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Budur Nagaraju
HI Any updates issue is blocking ? Thanks, Nagaraju On Thu, Apr 21, 2016 at 7:20 PM, Budur Nagaraju wrote: > Below are the details, unable to ping the gateway from the ovirt engine > ,able to ping the ovirt engine from host as both are there in the same > network. > > >

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Brett I. Holcomb
Can you ping by ip but not name?  If so check your /etc/resolv.conf file.  It's probably missing the DNS servers.  I found that when I installed hosted-engine deployment the first phase of setup (before creating the engine VM) did not copy over the DNS settings from my original NIC interface so

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Budur Nagaraju
Below are the details, unable to ping the gateway from the ovirt engine ,able to ping the ovirt engine from host as both are there in the same network. [root@oe ~]# ip addr 1: lo: mtu 65536 qdisc noqueue state UNKNOWN link/loopback 00:00:00:00:00:00 brd

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Yedidyah Bar David
On Thu, Apr 21, 2016 at 1:39 PM, Budur Nagaraju wrote: > HI > > Installed hosted engine and after configuring IP to ovirt engine unable to > ping the gateway and found that there is no issue with the Network . You mean that from inside the engine machine, you cannot ping the