Re: [ovirt-users] Hosted Engine won't deploy

2016-12-19 Thread Gervais de Montbrun
done https://bugzilla.redhat.com/show_bug.cgi?id=1406169 Cheers, Gervais > On Dec 19, 2016, at 4:07 PM, Nir Soffer wrote: > > On Thu, Dec 15, 2016 at 5:36 PM, Martin Sivak > wrote: > Hi, > > Thanks for the info. The hosted

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-19 Thread Nir Soffer
On Thu, Dec 15, 2016 at 5:36 PM, Martin Sivak wrote: > Hi, > > Thanks for the info. The hosted engine domain should not be the master one > indeed. I will add some people that know the storage aspect better to the > thread to figure out how this can be solved. > > Simone, Nir:

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-19 Thread Gervais de Montbrun
Hi All, Any ideas what is going on with this and thoughts on what I can do to correct this situation? All help is appreciated! Cheers, Gervais > On Dec 15, 2016, at 11:36 AM, Martin Sivak wrote: > > Hi, > > Thanks for the info. The hosted engine domain should not be

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Martin Sivak
Hi, Thanks for the info. The hosted engine domain should not be the master one indeed. I will add some people that know the storage aspect better to the thread to figure out how this can be solved. Simone, Nir: Is there a way to force another domain to take over the master role? I think the

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Gervais de Montbrun
Hi Martin, I do see the hosted_engine storage domain. Should it be listed as (Master)? If not, how can I force my "proper" Data domain to take over as master? I also see my hosted engine showing up: At some point I renamed it to match the name I am using for it, but now when I try to change

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Gervais de Montbrun
Hi Kasturi, They were imported automatically. I see the hosted_engine domain and the hosted_engine vm in my list of vm's. Cheers, Gervais > On Dec 15, 2016, at 3:06 AM, knarra wrote: > > On 12/15/2016 03:35 AM, Gervais de Montbrun wrote: >> Hi all, >> >> I had to

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Martin Sivak
> I am running oVirt 4.0.5 and have a hosted engine and Cluster and Data > Center say that they are running in 4.0 compatibility mode, so I don't > understand this error. Do you see the hosted engine storage domain and the hosted engine VM in the webadmin? Both should be imported automatically on

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-14 Thread knarra
On 12/15/2016 03:35 AM, Gervais de Montbrun wrote: Hi all, I had to reinstall one of my hosts today and I noticed an issue. The error message was: Ovirt2: o Cannot edit Host. You are using an unmanaged hosted engine VM. Please upgrade the cluster level to 3.6 and wait for