Re: [ovirt-users] Hosted engine FCP SAN can not activate data domain

2017-05-09 Thread Jens Oechsler
Hi, Thanks for reply. Have tried to gather logs from hosts here on google drive: https://drive.google.com/open?id=0B7R4U330JfWpbkNhb2pxZWhmUUk On Sun, Apr 30, 2017 at 10:50 AM, Fred Rolland wrote: > Hi, > > Can you provide the vdsm and engine logs ? > > Thanks, > Fred > > On

Re: [ovirt-users] Hosted engine FCP SAN can not activate data domain

2017-04-30 Thread Fred Rolland
Hi, Can you provide the vdsm and engine logs ? Thanks, Fred On Wed, Apr 26, 2017 at 5:30 PM, Jens Oechsler wrote: > Greetings, > > Is there any way to get the oVirt Data Center described below active again? > > On Tue, Apr 25, 2017 at 4:11 PM, Jens Oechsler

Re: [ovirt-users] Hosted engine FCP SAN can not activate data domain

2017-04-26 Thread Jens Oechsler
Greetings, Is there any way to get the oVirt Data Center described below active again? On Tue, Apr 25, 2017 at 4:11 PM, Jens Oechsler wrote: > Hi, > > LUN is not in pvs output, but I found it in lsblk output without any > partions on it apparently. > > $ sudo pvs > PV

Re: [ovirt-users] Hosted engine FCP SAN can not activate data domain

2017-04-25 Thread Jens Oechsler
Hi, LUN is not in pvs output, but I found it in lsblk output without any partions on it apparently. $ sudo pvs PVVG Fmt Attr PSize PFree /dev/mapper/360050768018182b6c990 data lvm2 a-- 200.00g 180.00g

Re: [ovirt-users] Hosted engine FCP SAN can not activate data domain

2017-04-25 Thread Fred Rolland
Hi, Do you see the LUN in the host ? Can you share pvs and lvs output ? Thanks, Fred On Mon, Apr 24, 2017 at 1:05 PM, Jens Oechsler wrote: > Hello > I have a problem with oVirt Hosted Engine Setup version: > 4.0.5.5-1.el7.centos. > Setup is using FCP SAN for data and engine.