Re: [ovirt-users] Hosted engine on gluster problem

2016-08-29 Thread David Gossage
converged. I have placed my test results in >>>>>> >>> >>> https://bugzilla.redhat.com/show_bug.cgi?id=1298693 >>>>>> >>> >>> >>>>>> >>> >> >>>>>> >>> >> Ok,

Re: [ovirt-users] Hosted engine on gluster problem

2016-08-29 Thread Simone Tiraboschi
other hosts in the cluster are up since the entry point is down. >>>>> >>> >> Note that hyperconverged deployment is not supported in 3.6. >>>>> >>> >> >>>>> >>> >> >>>>> >>> >>> >>

Re: [ovirt-users] Hosted engine on gluster problem

2016-08-23 Thread David Gossage
;> path >>> >>> >>> = >>> >>> >>> hosted-storage:/hosted-engine >>> >>> >>> >>> >>> >>> Install first engine on h1 successful. Hosts h2 and h3 added to >>> the

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-15 Thread Luiz Claudio Prazeres Goncalves
onal storage and non-hosted engine hosts added etc. >> >>> >>> >> >>> >>> Additional VMs added to hosted-engine storage (oVirt Reports VM >> and >> >>> >>> Cinder VM). Additional VM's are hosted by other storage - cinder >>

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-15 Thread Sandro Bonazzola
> >>> Cinder VM). Additional VM's are hosted by other storage - cinder > and > >>> >>> NFS. > >>> >>> > >>> >>> The system is in production. > >>> >>> > >>> >>> > >>> >>> Engine can be migrated around with the

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-14 Thread Nir Soffer
n h2 - h3 into maintenance (local) upgrade and >>> >>> Reboot >>> >>> h3 - No issues - Local maintenance removed from h3. >>> >>> >>> >>> - Engine placed on h3 - h2 into maintenance (local) upgrade and >>> >>> Reb

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-14 Thread Luiz Claudio Prazeres Goncalves
gt; >>> - Engine placed on h2 - h3 into maintenance (local) upgrade and >>> Reboot >>> >>> h3 - No issues - Local maintenance removed from h3. >>> >>> >>> >>> - Engine placed on h3 - h2 into maintenance (local) upgrade and >>>

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-13 Thread Sahina Bose
m>> Sent: Monday, 11 April 2016 7:11 PM To: Richard Neuboeck; Simone Tiraboschi; Roy Golan; Martin Sivak; Sahina Bose Cc: Bond, Darryl; users Subject: Re: [ovirt-users] Hosted engine on gluster problem On Mon, Apr 11, 2016 at 9:37 AM, Richard Neuboeck <h..

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-13 Thread Sandro Bonazzola
mal BIOS probing) > >>> > >>> - Engine starts after h1 comes back and stabilises > >>> > >>> - VM(cinder) unpauses itself, VM(reports) continued fine the whole > time. > >>> I can do no diagnosis on the 2 VMs as the engine is not

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-13 Thread Sandro Bonazzola
ue is with gluster itself as the volume remains >>> accessible on all hosts during this time albeit with a missing server >>> (gluster volume status) as each gluster server is rebooted. >>> >>> Gluster was upgraded as part of the process, no issues were seen here. >

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-12 Thread Nir Soffer
s with gluster itself as the volume remains >>> accessible on all hosts during this time albeit with a missing server >>> (gluster volume status) as each gluster server is rebooted. >>> >>> Gluster was upgraded as part of the process, no issues were seen here.

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-12 Thread Luiz Claudio Prazeres Goncalves
is with gluster itself as the volume remains >> accessible on all hosts during this time albeit with a missing server >> (gluster volume status) as each gluster server is rebooted. >> >> Gluster was upgraded as part of the process, no issues were seen here. >> >

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-12 Thread Sandro Bonazzola
sue without the upgrade by following > the same sort of timeline. > > > > From: Sandro Bonazzola <sbona...@redhat.com> > Sent: Monday, 11 April 2016 7:11 PM > To: Richard Neuboeck; Simone Tiraboschi; Roy Golan; Martin Sivak; Sahina >

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-11 Thread Bond, Darryl
. From: Sandro Bonazzola <sbona...@redhat.com> Sent: Monday, 11 April 2016 7:11 PM To: Richard Neuboeck; Simone Tiraboschi; Roy Golan; Martin Sivak; Sahina Bose Cc: Bond, Darryl; users Subject: Re: [ovirt-users] Hosted engine on gluster problem On Mon, Apr 11, 2016 at 9:37 AM, Richard Ne

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-11 Thread Richard Neuboeck
On 04/11/2016 11:11 AM, Sandro Bonazzola wrote: > On Mon, Apr 11, 2016 at 9:37 AM, Richard Neuboeck > > wrote: > > Hi Darryl, > > I'm still experimenting with my oVirt installation so I tried to > recreate the problems you've

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-11 Thread Sandro Bonazzola
On Mon, Apr 11, 2016 at 9:37 AM, Richard Neuboeck wrote: > Hi Darryl, > > I'm still experimenting with my oVirt installation so I tried to > recreate the problems you've described. > > My setup has three HA hosts for virtualization and three machines > for the gluster

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-11 Thread Richard Neuboeck
Hi Darryl, I'm still experimenting with my oVirt installation so I tried to recreate the problems you've described. My setup has three HA hosts for virtualization and three machines for the gluster replica 3 setup. I manually migrated the Engine from the initial install host (one) to host