Re: [ovirt-users] Install Windows VM issues

2018-02-19 Thread Matthias Leopold



Am 2018-02-19 um 09:51 schrieb markus.schauf...@ooe.gv.at:

Hi Matthias,

thanks for your quick response.
I had already tried to use "Change CD" - but there's no effect at all. I also 
couldn't find any error messages in the log files.

Also the "run once" option using the floppy does not work as there's simply no 
floppy in the setup guide visible (or any other device with the drivers on it).


There's no need for a floppy device.

Steps to take (with oVirt 4.1.9 and Virtio-SCSI disk in VM):
1. "Run once" - "Boot Options" - "Attach CD" to attach the Windows 
2016R2 ISO

2. Windows setup starts in console window
3. Choose "Install Windows only"
4. Windows setup presents "Where do you want to install Windows?"
5. oVirt "Change CD" - choose oVirt-toolsSetup-4.15.fc24.iso (has to be 
in ISO domain)
6. Windows setup "Load driver" - "No signed drivers found" - OK - 
"Browse" - navigate to CD ROM drive "vioscsi - win2016r2 - amd64" folder 
- driver is highlighted - Next
7. Windows setup presents "Drive 0 Unallocated Space" (with warning: 
"Windows can't be installed on this device")

8. oVirt "Change CD" - choose Windows 2016R2 ISO
9. Windows setup "Refresh"
10. Warning disappears - Press "Next"

Matthias
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Install Windows VM issues

2018-02-19 Thread Markus.Schaufler
Hi Matthias,

thanks for your quick response.
I had already tried to use "Change CD" - but there's no effect at all. I also 
couldn't find any error messages in the log files.

Also the "run once" option using the floppy does not work as there's simply no 
floppy in the setup guide visible (or any other device with the drivers on it). 

Any other idea?

Thanks

-Ursprüngliche Nachricht-
Von: Matthias Leopold [mailto:matthias.leop...@meduniwien.ac.at] 
Gesendet: Montag, 19. Februar 2018 09:44
An: Schaufler, Markus <markus.schauf...@ooe.gv.at>; users@ovirt.org
Betreff: Re: [ovirt-users] Install Windows VM issues

Hi Markus,

you don't need a second CD Rom or floppy drive. Choose "Run once" - "Boot 
Options" - "Attach CD" to attach the Windows ISO. When the install process gets 
to detecting storage devices you have to choose "Change CD", where you insert 
the VirtIO ISO. When the hard disk is detected you revert back to the Windows 
Installer ISO for the rest of the install process.

Good luck
Matthias

Am 2018-02-19 um 08:58 schrieb markus.schauf...@ooe.gv.at:
> Hi!
> 
> I'm new here - hope you can forgive my "newbie questions".
> 
> I want to install a Server 2016 - so I uploaded both the Windows ISO 
> and the virtio drivers iso to the ISO Domain location. In the VM 
> Options I can choose both ISO files.
> 
> But as refered in a Howto, I need to use a Floppy device with a flv 
> file. I found the FLV drivers file, but I cannot find any Floppy 
> device - there's no option to choose.
> 
> So I tried to add a second CD-Rom because in Proxmox that already did 
> work. But I cannot find any option to add a second CD-Rom too.
> 
> Any idea how I can provide the drivers for the windows installation?
> 
> Thanks for any help!
> 
> Markus
> 
> 
> 
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
> 

--
Matthias Leopold
IT Systems & Communications
Medizinische Universität Wien
Spitalgasse 23 / BT 88 /Ebene 00
A-1090 Wien
Tel: +43 1 40160-21241
Fax: +43 1 40160-921200
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Install Windows VM issues

2018-02-19 Thread Matthias Leopold

Hi Markus,

you don't need a second CD Rom or floppy drive. Choose "Run once" - 
"Boot Options" - "Attach CD" to attach the Windows ISO. When the install 
process gets to detecting storage devices you have to choose "Change 
CD", where you insert the VirtIO ISO. When the hard disk is detected you 
revert back to the Windows Installer ISO for the rest of the install 
process.


Good luck
Matthias

Am 2018-02-19 um 08:58 schrieb markus.schauf...@ooe.gv.at:

Hi!

I’m new here – hope you can forgive my „newbie questions“.

I want to install a Server 2016 – so I uploaded both the Windows ISO and 
the virtio drivers iso to the ISO Domain location. In the VM Options I 
can choose both ISO files.


But as refered in a Howto, I need to use a Floppy device with a flv 
file. I found the FLV drivers file, but I cannot find any Floppy device 
– there’s no option to choose.


So I tried to add a second CD-Rom because in Proxmox that already did 
work. But I cannot find any option to add a second CD-Rom too.


Any idea how I can provide the drivers for the windows installation?

Thanks for any help!

Markus



___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users



--
Matthias Leopold
IT Systems & Communications
Medizinische Universität Wien
Spitalgasse 23 / BT 88 /Ebene 00
A-1090 Wien
Tel: +43 1 40160-21241
Fax: +43 1 40160-921200
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Install Windows VM issues

2018-02-19 Thread Jon bae
Hi Markus,
you need to use the "run onces" option, to be able to insert the floppy.

Jonathan

2018-02-19 8:58 GMT+01:00 :

> Hi!
>
>
>
> I’m new here – hope you can forgive my „newbie questions“.
>
>
>
> I want to install a Server 2016 – so I uploaded both the Windows ISO and
> the virtio drivers iso to the ISO Domain location. In the VM Options I can
> choose both ISO files.
>
> But as refered in a Howto, I need to use a Floppy device with a flv file.
> I found the FLV drivers file, but I cannot find any Floppy device – there’s
> no option to choose.
>
> So I tried to add a second CD-Rom because in Proxmox that already did
> work. But I cannot find any option to add a second CD-Rom too.
>
>
>
> Any idea how I can provide the drivers for the windows installation?
>
>
>
> Thanks for any help!
>
> Markus
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users