Re: [ovirt-users] Installation problem - missing dependencies?

2017-07-06 Thread Paweł Zaskórski
Yes, i can confirm - it already works :)

Thanks!
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Installation problem - missing dependencies?

2017-07-06 Thread Simone Tiraboschi
On Thu, Jul 6, 2017 at 11:29 AM, Simone Tiraboschi 
wrote:

> Yes, thanks,
> we had an issue with repo composition for 4.1.3.
> We are recomposing it.
>
>
Ok, now the repo should be fine.
Sorry for the issue.


>
> On Thu, Jul 6, 2017 at 7:30 AM, Paweł Zaskórski  wrote:
>
>> Hi everyone!
>>
>> I'm trying to install oVirt on fresh CentOS 7 (up-to-date). According
>> to documentation i did:
>>
>> # yum install http://resources.ovirt.org/pub/yum-repo/ovirt-release41.rpm
>> # yum install ovirt-engine
>>
>> Unfortunately, I'm getting an error:
>>
>> --> Finished Dependency Resolution
>> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>>Requires: ovirt-engine-cli >= 3.6.2.0
>> Error: Package:
>> ovirt-engine-setup-plugin-ovirt-engine-4.1.3.5-1.el7.centos.noarch
>> (ovirt-4.1)
>>Requires: ovirt-engine-dwh-setup >= 4.0
>> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>>Requires: ovirt-iso-uploader >= 4.0.0
>> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>>Requires: ovirt-engine-wildfly >= 10.1.0
>> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>>Requires: ovirt-engine-wildfly-overlay >= 10.0.0
>> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>>Requires: ovirt-imageio-proxy
>> Error: Package:
>> ovirt-engine-setup-plugin-ovirt-engine-4.1.3.5-1.el7.centos.noarch
>> (ovirt-4.1)
>>Requires: ovirt-imageio-proxy-setup
>> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>>Requires: ovirt-engine-dashboard >= 1.0.0
>>  You could try using --skip-broken to work around the problem
>>  You could try running: rpm -Va --nofiles --nodigest
>>
>> My enabled repos:
>>
>> # yum --noplugins repolist | awk 'FNR > 1 {print $1}' | head -n-1
>> base/7/x86_64
>> centos-opstools-release/7/x86_64
>> extras/7/x86_64
>> ovirt-4.1/7
>> ovirt-4.1-centos-gluster38/x86_64
>> ovirt-4.1-epel/x86_64
>> ovirt-4.1-patternfly1-noarch-epel/x86_64
>> ovirt-centos-ovirt41/7/x86_64
>> sac-gdeploy/x86_64
>> updates/7/x86_64
>> virtio-win-stable
>>
>> Did I miss something? From which repository come packages like
>> ovirt-engine-dashboard or ovirt-engine-dwh-setup?
>>
>> Thank you in advance for your help!
>>
>> Best regards,
>> Paweł
>> ___
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Installation problem - missing dependencies?

2017-07-06 Thread Simone Tiraboschi
Yes, thanks,
we had an issue with repo composition for 4.1.3.
We are recomposing it.

On Thu, Jul 6, 2017 at 7:30 AM, Paweł Zaskórski  wrote:

> Hi everyone!
>
> I'm trying to install oVirt on fresh CentOS 7 (up-to-date). According
> to documentation i did:
>
> # yum install http://resources.ovirt.org/pub/yum-repo/ovirt-release41.rpm
> # yum install ovirt-engine
>
> Unfortunately, I'm getting an error:
>
> --> Finished Dependency Resolution
> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>Requires: ovirt-engine-cli >= 3.6.2.0
> Error: Package:
> ovirt-engine-setup-plugin-ovirt-engine-4.1.3.5-1.el7.centos.noarch
> (ovirt-4.1)
>Requires: ovirt-engine-dwh-setup >= 4.0
> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>Requires: ovirt-iso-uploader >= 4.0.0
> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>Requires: ovirt-engine-wildfly >= 10.1.0
> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>Requires: ovirt-engine-wildfly-overlay >= 10.0.0
> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>Requires: ovirt-imageio-proxy
> Error: Package:
> ovirt-engine-setup-plugin-ovirt-engine-4.1.3.5-1.el7.centos.noarch
> (ovirt-4.1)
>Requires: ovirt-imageio-proxy-setup
> Error: Package: ovirt-engine-4.1.3.5-1.el7.centos.noarch (ovirt-4.1)
>Requires: ovirt-engine-dashboard >= 1.0.0
>  You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest
>
> My enabled repos:
>
> # yum --noplugins repolist | awk 'FNR > 1 {print $1}' | head -n-1
> base/7/x86_64
> centos-opstools-release/7/x86_64
> extras/7/x86_64
> ovirt-4.1/7
> ovirt-4.1-centos-gluster38/x86_64
> ovirt-4.1-epel/x86_64
> ovirt-4.1-patternfly1-noarch-epel/x86_64
> ovirt-centos-ovirt41/7/x86_64
> sac-gdeploy/x86_64
> updates/7/x86_64
> virtio-win-stable
>
> Did I miss something? From which repository come packages like
> ovirt-engine-dashboard or ovirt-engine-dwh-setup?
>
> Thank you in advance for your help!
>
> Best regards,
> Paweł
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users