Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Ala Hino
My bad, I was referring to live merge of snapshot rather than live migration of the vm. On Fri, Apr 8, 2016 at 2:08 PM, Marcin Michta wrote: > By merge you mean retry migration? > > - Marcin > > > On 08.04.2016 12:40, Ala Hino wrote: > > Thank you. > > Before digging

Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Marcin Michta
Bernhard, thanks for clue! I will check this. -Marcin On 08.04.2016 12:55, Bernhard Krieger wrote: Found this error in the logs -> wrong certificate. Thread-342861::ERROR::2016-04-08

Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Marcin Michta
By merge you mean retry migration? - Marcin On 08.04.2016 12:40, Ala Hino wrote: Thank you. Before digging into hte logs, would like to check what happen whens you retry merge - can you please retry and send

Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Bernhard Krieger
Found this error in the logs -> wrong certificate. Thread-342861::ERROR::2016-04-08 10:48:02,134::migration::208::virt.vm::(_recover) vmId=`aa345cad-fd9f-47c7-b4ab-332ecc089fbd`::Peer certificate commonName does not match host, expected 10.5.8.51, got node01

Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Ala Hino
Thank you. Before digging into hte logs, would like to check what happen whens you retry merge - can you please retry and send the logs? -Ala On Fri, Apr 8, 2016 at 1:14 PM, Marcin Michta wrote: > Hi Ala, > > There are logs: > > engine.log: > >

Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Marcin Michta
Hi Ala, There are logs: engine.log: https://drive.google.com/file/d/0B3gTEK3v8F4bazZGLWZVdlUtVFU/view?pref=2=1 vdsm-dest.log: https://drive.google.com/file/d/0B3gTEK3v8F4bRnhmNjhlQ1FNY2M/view?pref=2=1 vdsm-source.log

Re: [ovirt-users] Live migraton failed

2016-04-08 Thread Ala Hino
Hi Marcin, Please attach engine log (/var/log/ovirt-engine/engine.log) and vdsm log (/var/log/vdsm/vdsm.log). Thank you, Ala On Fri, Apr 8, 2016 at 11:09 AM, Marcin Michta wrote: > Hi all, > > I have problem with live migration which failed every time. But some