Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-02 Thread ovirt
s@ovirt.org Sent: Monday, February 1, 2016 6:27:15 PM Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks" Hi Christoph, I think that I know what happened on your environment. Since, as you said, the names of the nics were changed after reboot. Nic na

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-01 Thread Alona Kaplan
lan" <alkap...@redhat.com> > Cc: "Martin Mucha" <mmu...@redhat.com>, users@ovirt.org > Sent: Sunday, January 31, 2016 4:47:36 PM > Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host > Networks" > > Hi Alona, >

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-01 Thread Alona Kaplan
- Original Message - > From: "Alona Kaplan" <alkap...@redhat.com> > To: ov...@timmi.org > Cc: users@ovirt.org > Sent: Monday, February 1, 2016 6:27:15 PM > Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host > Networks&qu

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-31 Thread Alona Kaplan
<mmu...@redhat.com> > Cc: users@ovirt.org > Sent: Friday, January 29, 2016 9:25:53 AM > Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host > Networks" > > Hi Alona, > > here are my answers. > > 1. no, but I did that just now and

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-31 Thread ovirt
Message - From: ov...@timmi.org To: "Alona Kaplan" <alkap...@redhat.com>, "Martin Mucha" <mmu...@redhat.com> Cc: users@ovirt.org Sent: Friday, January 29, 2016 9:25:53 AM Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Netwo

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-28 Thread ovirt
Hi Martin, please let me know I can help. Best regards Christoph Am 28.01.2016 um 09:04 schrieb Martin Mucha: I think this issue is real and it seems to be caused by unboxing of nullvalued integer obtained from function

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-28 Thread Martin Mucha
I think this issue is real and it seems to be caused by unboxing of nullvalued integer obtained from function org.ovirt.engine.core.common.businessentities.HostDevice#getTotalVirtualFunctions M. - Original Message - > Hi List, > > I update my OVirt 3.6.1 installation to 3.6.2 this

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-28 Thread Martin Mucha
ok, thanks. Just o inform you — so far it seems there is inconsistency in assumptions of what can be nullable and what can not. We just need to decide which approach is correct and fix rest. M. - Original Message - > Hi Martin, > > please let me know I can help. > > Best regards >

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-28 Thread Alona Kaplan
@timmi.org > Cc: users@ovirt.org > Sent: Thursday, January 28, 2016 11:46:30 AM > Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host > Networks" > > ok, thanks. Just o inform you — so far it seems there is inconsistency in > assumptions of what