Re: [ovirt-users] Snapshot Image ID

2017-06-04 Thread Maor Lipchuk
Hi Marcelo.

Can you please elaborate a bit more about the issue.
Can you please also attach the engine and VDSM logs.

Thanks,
Maor

On Wed, May 31, 2017 at 10:08 AM, Sandro Bonazzola 
wrote:

>
>
> On Tue, May 23, 2017 at 4:25 PM, Marcelo Leandro 
> wrote:
>
>> I see now that image base id stay in snapshot the before of the last. I
>> think that should stay in the last. correct?
>>
>> Thanks,
>> Marcelo Leandro
>>
>> 2017-05-23 11:16 GMT-03:00 Marcelo Leandro :
>>
>>> Good morning,
>>> I have a problem with snapshot, my last snapshot that should have the
>>> image base ID not contain this reference in sub-tab in the dashboard.
>>> how can see in the picture attached.
>>> I think that is necessary add this reference in the database again. The
>>> image exist in the storage and it is used for VM execution, but i think
>>> when I shutdown the VM it not start anymore.
>>>
>>> someone help me?
>>>
>>> Thanks,
>>> Marcelo Leandro
>>>
>>
>>
>> ___
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>>
>
>
> --
>
> SANDRO BONAZZOLA
>
> ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R
>
> Red Hat EMEA 
> 
> TRIED. TESTED. TRUSTED. 
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Snapshot Image ID

2017-05-31 Thread Sandro Bonazzola
On Tue, May 23, 2017 at 4:25 PM, Marcelo Leandro 
wrote:

> I see now that image base id stay in snapshot the before of the last. I
> think that should stay in the last. correct?
>
> Thanks,
> Marcelo Leandro
>
> 2017-05-23 11:16 GMT-03:00 Marcelo Leandro :
>
>> Good morning,
>> I have a problem with snapshot, my last snapshot that should have the
>> image base ID not contain this reference in sub-tab in the dashboard.
>> how can see in the picture attached.
>> I think that is necessary add this reference in the database again. The
>> image exist in the storage and it is used for VM execution, but i think
>> when I shutdown the VM it not start anymore.
>>
>> someone help me?
>>
>> Thanks,
>> Marcelo Leandro
>>
>
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>


-- 

SANDRO BONAZZOLA

ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R

Red Hat EMEA 

TRIED. TESTED. TRUSTED. 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Snapshot Image ID

2017-05-23 Thread Marcelo Leandro
I see now that image base id stay in snapshot the before of the last. I
think that should stay in the last. correct?

Thanks,
Marcelo Leandro

2017-05-23 11:16 GMT-03:00 Marcelo Leandro :

> Good morning,
> I have a problem with snapshot, my last snapshot that should have the
> image base ID not contain this reference in sub-tab in the dashboard.
> how can see in the picture attached.
> I think that is necessary add this reference in the database again. The
> image exist in the storage and it is used for VM execution, but i think
> when I shutdown the VM it not start anymore.
>
> someone help me?
>
> Thanks,
> Marcelo Leandro
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users