Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-22 Thread Mark Steele
We have found a resolution to this issue which is a bit convoluted - and still does not explain why this started in the first place. Once we have prepped a HV server to be added (all the NIC's are ready, selinux, networkmanager, firewalld, etc have been disabled, we have to do the following: yum

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-20 Thread Yaniv Kaul
On Tue, Feb 20, 2018 at 12:52 PM, Mark Steele wrote: > ‚ÄčIs it possible that the HostedEngine became corrupted somehow and that is > preventing us from adding hosts? > I doubt that. I still suspect the libvirt auth. issue. Nevertheless, as commented more than once, you are

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-20 Thread Mark Steele
‚ÄčIs it possible that the HostedEngine became corrupted somehow and that is preventing us from adding hosts? Is creating a new hosted engine an option? *** *Mark Steele* CIO / VP Technical Operations | TelVue Corporation TelVue - We Share Your Vision 16000 Horizon Way, Suite 100 | Mt. Laurel, NJ

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-19 Thread Mark Steele
At this point I'm wondering if there is anyone in the community that freelances and would be willing to provide remote support to resolve this issue? We are running with 1/2 our normal hosts, and not being able to add anymore back into the cluster is a serious problem. Best regards, *** *Mark

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-17 Thread Mark Steele
Yaniv, I have one of my developers assisting me and we are continuing to run into issues. This is a note from him: Hi, I'm trying to add a host to ovirt, but I'm running into package dependency problems. I have existing hosts that are working and integrated properly, and inspecting those, I am

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-17 Thread Mark Steele
Thank you Alex. I guess the first step is to get my existing hosts back into the cluster. I'm going to try to manually apply the patch that Yaniv sent over to see if I can get them back in. Mark *** *Mark Steele* CIO / VP Technical Operations | TelVue Corporation TelVue - We Share Your Vision

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-17 Thread Alex K
For a proper upgrade there are specific steps that you follow for each host and the engine. I usually upgrade the hosts first then the engine. If you have spare resources so as to put hosts at maintenance then the upgrade should be seamless. Also i think you need to go strp by step: 3.5 -> 3.6 ->

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-17 Thread Mark Steele
Thank you very much! Question - is upgrading the ovirt installation a matter of just upgrading the engine? Or are there changes that are pushed down to each host / vm? *** *Mark Steele* CIO / VP Technical Operations | TelVue Corporation TelVue - We Share Your Vision 16000 Horizon Way, Suite 100

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-16 Thread Yaniv Kaul
On Fri, Feb 16, 2018 at 11:14 PM, Mark Steele wrote: > We are using CentOS Linux release 7.0.1406 (Core) and oVirt Engine > Version: 3.5.0.1-1.el6 > You are seeing https://bugzilla.redhat.com/show_bug.cgi?id=126 , which is a result of a default change of libvirt and was

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-16 Thread Mark Steele
We are using CentOS Linux release 7.0.1406 (Core) and oVirt Engine Version: 3.5.0.1-1.el6 We have four other hosts that are running this same configuration already. I took one host out of the cluster (forcefully) that was working and now it will not add back in either - throwing the same SASL

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-16 Thread Yaniv Kaul
On Feb 16, 2018 6:47 PM, "Mark Steele" wrote: Hello all, We recently had a network event where we lost access to our storage for a period of time. The Cluster basically shut down all our VM's and in the process we had three HV's that went offline and would not communicate