Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-11 Thread eric stam
We are on the good way. I first put SELinux in permissive mode, and now it is possible to start virtual machine's. I will test the "restorecon" next. Regards, Eric 2017-04-10 14:00 GMT+02:00 Yuval Turgeman : > restorecon on virtlogd.conf would be enough > > On Apr 10, 2017

Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-10 Thread Ryan Barry
Hey Eric - It's possible that there are some silent denials in some policy. Can you please try "semodule -DB" to see if anything pops up? I'll also try to reproduce this... On Mon, Apr 10, 2017 at 5:11 AM, eric stam wrote: > We are on the good way. > I first put SELinux in

Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-10 Thread Sandro Bonazzola
On Mon, Apr 10, 2017 at 2:11 PM, eric stam wrote: > We are on the good way. > I first put SELinux in permissive mode, and now it is possible to start > virtual machine's. > > > I will test the "restorecon" next. > the strange thing here is that the sosreport Eric provided showed

Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-10 Thread Yuval Turgeman
restorecon on virtlogd.conf would be enough On Apr 10, 2017 2:51 PM, "Misak Khachatryan" wrote: > Is it node setup? Today i tried to upgrade my one node cluster, after that > VM's fail to start, it turns out that selinux prevents virtlogd to start. > > ausearch -c 'virtlogd'

Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-10 Thread Misak Khachatryan
Is it node setup? Today i tried to upgrade my one node cluster, after that VM's fail to start, it turns out that selinux prevents virtlogd to start. ausearch -c 'virtlogd' --raw | audit2allow -M my-virtlogd semodule -i my-virtlogd.pp /sbin/restorecon -v /etc/libvirt/virtlogd.conf fixed things

Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-10 Thread Sandro Bonazzola
Can you please provide a full sos report from that host? On Sun, Apr 9, 2017 at 8:38 PM, Sandro Bonazzola wrote: > Adding node team. > > Il 09/Apr/2017 15:43, "eric stam" ha scritto: > > Yesterday I executed an upgrade on my hypervisor to version 4.1.1.1 >