Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-22 Thread Gabriel Stein
Well, that's the problem! I interrupted the yum process and that destroyed my yum. I tried to fix it and I ended with a beautiful kernel panic. But I'm guilty, not ovirt. I will install on another hosts, but first I will need to recover the host with kernel panic. I will open another thread with

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-22 Thread Yaniv Kaul
On Dec 22, 2017 11:56 AM, "Gabriel Stein" wrote: Well, it worked, I could upgrade the hosted-engine changing the /etc/locale to en-US-UTF8. I deactivated puppet too, if someone are using puppet for provisioning. Now I'm having problems to update the host, but it's just

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-21 Thread Simone Tiraboschi
On Thu, Dec 21, 2017 at 4:30 PM, Simone Tiraboschi wrote: > > > On Thu, Dec 21, 2017 at 8:41 AM, Sandro Bonazzola > wrote: > >> >> >> 2017-12-20 16:07 GMT+01:00 Gabriel Stein : >> >>> Hi! >>> >>> well, I'm a update fever and I

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-21 Thread Simone Tiraboschi
On Thu, Dec 21, 2017 at 8:41 AM, Sandro Bonazzola wrote: > > > 2017-12-20 16:07 GMT+01:00 Gabriel Stein : > >> Hi! >> >> well, I'm a update fever and I decided to update my ovirt to 4.2.0. >> > > Thanks for this valuable feedback! Simone has already

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Sandro Bonazzola
2017-12-20 16:07 GMT+01:00 Gabriel Stein : > Hi! > > well, I'm a update fever and I decided to update my ovirt to 4.2.0. > Thanks for this valuable feedback! Simone has already replied and will check your setup logs. > > How I'm doingi it? > > I'm following the rules!

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Simone Tiraboschi
On Wed, Dec 20, 2017 at 4:07 PM, Gabriel Stein wrote: > Hi! > > well, I'm a update fever and I decided to update my ovirt to 4.2.0. > > How I'm doingi it? > > I'm following the rules! > > 1 - Global Maintenance Mode > 2 - Yum Install ovirt-release-4.2 > 3- yum update

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Gabriel Stein
BTW: I already tried to change the postgresql-setup(/opt/rh/rh-postgresql95/root/usr/bin/postgresql-setup) as I found in a postgresql forum: export LANG=en_US.UTF-8 export LANGUAGE="en_US.UTF-8" export LANG="en_US.UTF-8" export LC_ALL="en_US.UTF-8" Didn't help. Thanks! Gabriel Stein