Re: [ovirt-users] VDSM SSL validity

2018-03-26 Thread Punaatua PAINT-KOUI
I just tried, it works ! Thank for your help. Here are the steps that i followed: connect to the engine database using psql - use the request as you give it select fn_db_update_config_value(' VdsCertificateValidityInYears','2','general'); - verify the option by running select * from

Re: [ovirt-users] VDSM SSL validity

2018-03-23 Thread Punaatua PAINT-KOUI
Thanks, I'll check it out. Le jeu. 22 mars 2018 00:49, Yedidyah Bar David a écrit : > On Thu, Mar 22, 2018 at 11:58 AM, Sahina Bose wrote: > > Didi, Sandro - Do you know if this option VdsCertificateValidityInYears > is > > present in 4.2? > > I do not think

Re: [ovirt-users] VDSM SSL validity

2018-03-22 Thread Yedidyah Bar David
On Thu, Mar 22, 2018 at 11:58 AM, Sahina Bose wrote: > Didi, Sandro - Do you know if this option VdsCertificateValidityInYears is > present in 4.2? I do not think it ever was exposed to engine-config - I think it's a bug in that page. You should be able to update it with

Re: [ovirt-users] VDSM SSL validity

2018-03-22 Thread Sahina Bose
Didi, Sandro - Do you know if this option VdsCertificateValidityInYears is present in 4.2? On Mon, Mar 19, 2018 at 4:43 AM, Punaatua PAINT-KOUI wrote: > Up > > 2018-02-17 2:57 GMT-10:00 Punaatua PAINT-KOUI : > >> Any idea someone ? >> >> Le 14 févr.

Re: [ovirt-users] VDSM SSL validity

2018-03-18 Thread Punaatua PAINT-KOUI
Up 2018-02-17 2:57 GMT-10:00 Punaatua PAINT-KOUI : > Any idea someone ? > > Le 14 févr. 2018 23:19, "Punaatua PAINT-KOUI" a > écrit : > >> Hi, >> >> I setup an hyperconverged solution with 3 nodes, hosted engine on >> glusterfs. >> We run this setup

Re: [ovirt-users] VDSM SSL validity

2018-02-17 Thread Punaatua PAINT-KOUI
Any idea someone ? Le 14 févr. 2018 23:19, "Punaatua PAINT-KOUI" a écrit : > Hi, > > I setup an hyperconverged solution with 3 nodes, hosted engine on > glusterfs. > We run this setup in a PCI-DSS environment. According to PCI-DSS > requirements, we are required to reduce