Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2018-03-05 Thread Sergei Hanus
Hi, Nicolas. As long, as you are able to set up two separate iscsi sessions, which are bount to two separate paths - multipath driver will handle the rest. As I understand, Yaniv is talking about iscsi bonding, which is a bit more broad sort of multipath (per description -

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2018-03-05 Thread Nicolas Ecarnot
Hello, [Unusual setup] Last week, I eventually managed to make a 4.2.1.7 oVirt work with iscsi-multipathing on both hosts and guest, connected to a Dell Equallogic SAN which is providing one single virtual ip - my hosts have two dedicated NICS for iscsi, but on the same VLAN. Torture-tests

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-21 Thread Yaniv Kaul
On Wed, Jul 19, 2017 at 9:13 PM, Vinícius Ferrão wrote: > Hello, > > I’ve skipped this message entirely yesterday. So this is per design? > Because the best practices of iSCSI MPIO, as far as I know, recommends two > completely separate paths. If this can’t be achieved with

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-19 Thread Vinícius Ferrão
Hello, I’ve skipped this message entirely yesterday. So this is per design? Because the best practices of iSCSI MPIO, as far as I know, recommends two completely separate paths. If this can’t be achieved with oVirt what’s the point of running MPIO? May we ask for a bug fix or a feature

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-18 Thread Uwe Laverenz
Hi, just to avoid misunderstandings: the workaround I suggested means that I don't use OVirt's iSCSI-Bonding at all (because it let's my environment misbehave in the same way you described). cu, Uwe ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-18 Thread Uwe Laverenz
Hi, Am 17.07.2017 um 14:11 schrieb Devin Acosta: I am still troubleshooting the issue, I haven’t found any resolution to my issue at this point yet. I need to figure out by this Friday otherwise I need to look at Xen or another solution. iSCSI and oVIRT seems problematic. The

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-18 Thread Elad Ben Aharon
Hi, Please make sure that the hosts can reach the iSCSI targets on your Dell storage using the NICs that are being used by the 2 networks dedicated for iSCSI. You can try check it using 'ping -I '. Thanks, ELAD BEN AHARON SENIOR QUALITY ENGINEER Red Hat Israel Ltd.

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-17 Thread Devin Acosta
V., I am still troubleshooting the issue, I haven’t found any resolution to my issue at this point yet. I need to figure out by this Friday otherwise I need to look at Xen or another solution. iSCSI and oVIRT seems problematic. -- Devin Acosta Red Hat Certified Architect, LinuxStack On July

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2017-07-17 Thread Vinícius Ferrão
Have you found any solution for this problem? I’m using an FreeNAS machine to server iSCSI but I’ve the exactly same problem. I’ve reinstalled oVirt at least 3 times during the weekend trying to solve the issue. At this moment my iSCSI Multipath tab is just inconsitent. I can’t see both