Re: [ovirt-users] ovirt-guest-agent not starting on Windows 2008 R2

2016-04-20 Thread Kevin COUSIN
>>
> 
> Is the virtio-serial driver installed and working correctly? Please check
> in the device manager.
> Y.
> 
> 
I have BSOD when I try to install virtio-serial on Windows (I sent to the list, 
I didn't know my errors are dependent).

So I need to fix my BSOD on virtio-serial driver to fix this.



___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] ovirt-guest-agent not starting on Windows 2008 R2

2016-04-20 Thread Yaniv Kaul
On Wed, Apr 20, 2016 at 11:37 AM, Kevin C  wrote:

> Hi list,
>
> On a Windows 2008 R2, oVirt guest agent is not starting. The following
> information was included with the event:
>
> Traceback (most recent call last):
>   File "win32serviceutil.pyc", line 835, in SvcRun
>   File "OVirtGuestService.pyc", line 89, in SvcDoRun
>   File "GuestAgentWin32.pyc", line 655, in __init__
>   File "OVirtAgentLogic.pyc", line 182, in __init__
>   File "VirtIoChannel.pyc", line 151, in __init__
>   File "VirtIoChannel.pyc", line 128, in __init__
>   File "WinFile.pyc", line 40, in __init__
> error: (2, 'CreateFile', 'The system cannot find the file specified.')
>

Is the virtio-serial driver installed and working correctly? Please check
in the device manager.
Y.


>
> the message resource is present but the message is not found in the
> string/message table
>
> How can I investigate and start the service ?
>
> Thanks a lot
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users