Re: [ovirt-users] ovirt 4.0.3 and Active directory

2016-09-23 Thread nicola.gentile.to
I have tried and it works very fine. Thanks for your help and for the work you do Nicola Il 23/09/2016 10:59, Ondra Machacek ha scritto: Yes, of course. You can specify subdomain in userportal. But this subdomain must be part of the user name. So in order to login to user portal with user

Re: [ovirt-users] ovirt 4.0.3 and Active directory

2016-09-23 Thread Ondra Machacek
Yes, of course. You can specify subdomain in userportal. But this subdomain must be part of the user name. So in order to login to user portal with user 's000...@subdomain.domain.com' you just need to add that to username field. Same for 'name.surn...@domain.com'. On 09/22/2016 04:43 PM,

Re: [ovirt-users] ovirt 4.0.3 and Active directory

2016-09-22 Thread nicola.gentile.to
I have tried what you suggests me and it works fine but I ask you an explanation. During the setup, before finish the procedure I have tested with two account the Login. The forest domain is: domain.com The accounts are like these: 1) s000...@subdomain.domain.com 2) name.surn...@domain.com

Re: [ovirt-users] ovirt 4.0.3 and Active directory

2016-09-21 Thread Ondra Machacek
On 09/21/2016 04:53 PM, nicola.gentile.to wrote: Hi, I have installed ovirt 4.0.3 on my servers. Now I would add authentication with active directory, for user portal. In the previous version I have used the following command: engine-manage-domains add --domain=mydomain --provider=ad