Re: [ovirt-users] problem while moving/copying disks: vdsm low level image copy failed

2017-07-31 Thread Johan Bernhardsson
I added log snippets from when it fails to the bug entry and how the volume is setup. /Johan On Mon, 2017-07-31 at 10:23 +0300, Benny Zlotnik wrote: > Forgot to add there is a bug for this issue[1]  > Please add your gluster mount and brick logs to the bug entry > > [1] -

Re: [ovirt-users] problem while moving/copying disks: vdsm low level image copy failed

2017-07-31 Thread Benny Zlotnik
Forgot to add there is a bug for this issue[1] Please add your gluster mount and brick logs to the bug entry [1] - https://bugzilla.redhat.com/show_bug.cgi?id=1458846 On Sun, Jul 30, 2017 at 3:02 PM, Johan Bernhardsson wrote: > OS Version: > RHEL - 7 - 3.1611.el7.centos > OS

Re: [ovirt-users] problem while moving/copying disks: vdsm low level image copy failed

2017-07-30 Thread Johan Bernhardsson
OS Version: RHEL - 7 - 3.1611.el7.centos OS Description: CentOS Linux 7 (Core) Kernel Version: 3.10.0 - 514.16.1.el7.x86_64 KVM Version: 2.6.0 - 28.el7_3.9.1 LIBVIRT Version: libvirt-2.0.0-10.el7_3.9 VDSM Version: vdsm- 4.19.15-1.el7.centos SPICE Version: 0.12.4 - 20.el7_3 GlusterFS Version: gl

Re: [ovirt-users] problem while moving/copying disks: vdsm low level image copy failed

2017-07-30 Thread Benny Zlotnik
Hi, Can please you provide the versions of vdsm, qemu, libvirt? On Sun, Jul 30, 2017 at 1:01 PM, Johan Bernhardsson wrote: > Hello, > > We get this error message while moving or copying some of the disks on > our main cluster running 4.1.2 on centos7 > > This is shown in the